







<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en-US">
<head>
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

  <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7790492/668686/css/fonts.css" />

  <link rel="stylesheet" href="/font-awesome/css/font-awesome.min.css">
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/ac-style.css?v=2.4" />

  <link rel="stylesheet" type="text/css" href="/Styles/responsive/ac-menu.css" />
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/magnific.css" />
  
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/article.css?v=2.7" />
  
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/fluid.css?v=1.3" />

  <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png?v=2">
  <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png?v=2">
  <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png?v=2">
  <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png?v=2">
  <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png?v=2">
  <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png?v=2">
  <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png?v=2">
  <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png?v=2">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png?v=2">
  <link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png?v=2">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2">
  <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png?v=2">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2">
  <link rel="shortcut icon" href="/favicon.ico?v=2">
  
  
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
  
  
  <script src="/Scripts/responsive/ac-custom.js"></script>
  <script src="/Scripts/responsive/jquery.mmenu.min.js"></script>
  <script src="/Scripts/responsive/jquery.autoellipsis-1.0.10.min.js"></script>
  <script src="/Scripts/responsive/jquery.magnific.min.js"></script>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

  <link rel="stylesheet" type="text/css" href="/Styles/Object.css?v=1.1">
<style type="text/css">
  li.review.quarter {
    width: 150px;
    margin-right: 20px;
  }
  li.review.third {
    width: 210px;
    margin-right: 15px;
  }
  li.review.half {
    width: 320px;
    margin-right: 20px;
  }
  li.review.two-third {
    width: 430px;
    margin-right: 0px;
  }
  li.review.whole {
    width: 660px;
    margin-right: 0px;
  }
  li.review:last-child {
    margin-right: 0px;
  }
  li.review h2 {
    font-size: 14px;
    margin-top: 8px;
    color: #999999;
  }
  article li.review h2 {
    font-size: 15px;
    line-height: 18px; 
  }
  li.review .description {
    margin: 0;
  }
  section#moreReviewTop h2,
  li.review.set-one h2 {
    font-size: 21px;
    font-family: 'Archer A', 'Archer B';
    font-weight: bold;
    margin: 6px 0 0;
  }
  .relatedReviews {
    border-top: 4px double #999999;
    padding-top: 0;
    margin-top: 10px;
  }
  .relatedReviews.roundup.r-intro {
    border-top: none;
    padding-top: 0;
    margin-top: 0;
  }
  article .copy {
    width: 100%;
  }
  @media (max-width: 1000px) {
  ul.moreReviews li.review.third {
    width: 31% !important;
    margin-right: 3%;
  }
  ul.moreReviews li.review.half {
    width: 48% !important;
    margin-right: 4%;
  }
  .relatedReviews {
    width: 100%;
  }
  ul.moreReviews li.review.third:last-child,
  ul.moreReviews li.review.half:last-child {
    margin-right: 0%;
  }
  li.review.whole {
    width: 100% !important;
  }
  @media (max-width: 660px) {
    ul.moreReviews li.review.third,
    ul.moreReviews li.review.half {
    width: 100% !important;
  }
</style>
<style>
.groupLinks li.review {
  margin-right: 18px;
}
.groupLinks li.review:last-child {
  margin-right: 0;
}
.relatedReviews.groupLinks li.review.third {
  margin-right: 18px;
}
.relatedReviews.groupLinks .review.third:last-child {
  margin-right: 0;
}
.relatedReviews.groupLinks {
  border: 1px solid #999999;
  padding: 0 10px 10px;
  width: auto;
} 
.relatedReviews.groupLinks .set-one h2 {
  font-family: 'Gotham A', 'Gotham B';
  font-size: 18px;
}
.relatedReviews.groupLinks .third {
  width: 200px;
}
.relatedReviews.groupLinks .half {
  width: 309px;
}
.relatedReviews.groupLinks .two-third {
  width: 419px;
}
.relatedReviews.groupLinks .whole {
  width: 638px;
  margin-right: 0;
}
.relatedReviews.groupLinks.summer-fun-2015 {
  border: 1px solid #ffe223;
  background-color: #fffdf4;
}
.relatedReviews.groupLinks.summer-fun-2015 .set-one h2 a,
.relatedReviews.groupLinks.summer-fun-2015 h2.groupMore a {
  color: #00ade2;
}
.relatedReviews.groupLinks h2.groupMore {
  text-align: right;
  clear: both;
  text-decoration: underline;
  padding-top: 5px;
  font-family: Arial, Helvetica, sans-serif;
  font-size: 14px;
  font-weight: bold;
  margin: 0;
}
.relatedReviews.groupLinks h2.groupName {
  font-family: 'Gotham A', 'Gotham B';
  font-size: 16px;
}
@media (max-width: 1000px) {
.relatedReviews.groupLinks .two-third {
width: 66% !important;
}
}
@media (max-width: 660px) {
ul.moreReviews.groupLinks li.review,
ul.moreReviews.groupLinks li.review.half,
ul.moreReviews.groupLinks li.review.third {
margin-right: 0;
}
.relatedReviews.groupLinks .two-third {
width: 100% !important;
}
}
</style>

  
    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    function adslots() {
      var retailSlots = $("body").find(".adslot").filter(":visible"), i = 0, slotR = new Array();
      var houseSlots = $("body").find(".adslot").filter(":hidden"), j = 0, slotH = new Array();
      if (retailSlots.length || houseSlots.length) {
        googletag.cmd.push(function() {
          $(retailSlots).each(function(){
            var adUnit = $(this).attr('data-section') + $(this).attr('data-ad-unit');
            
            slotR[i] = googletag.defineSlot('/1017433/'+adUnit, [$(this).width(), $(this).height()], $(this).attr('id')).addService(googletag.pubads());
            i++
          });
          $(houseSlots).each(function(){
            var adUnit = 'House' + $(this).attr('data-ad-unit');
            
            slotH[j] = googletag.defineSlot('/1017433/'+adUnit, [$(this).width(), $(this).height()], $(this).attr('id')).addService(googletag.pubads());
            j++
          });
//        googletag.pubads().collapseEmptyDivs(true);

          googletag.pubads().enableSingleRequest();

          
          googletag.enableServices();
          $(retailSlots).each(function(){
            googletag.display($(this).attr('id'));
          });
          $(houseSlots).each(function(){
            googletag.display($(this).attr('id'));
          });
          
        });
      } else {
//        console.log('huh, both empty');
      }
    }
    $(document).ready(function(){
      setTimeout(adslots, 200)
    });
    </script>
  
  <title>Soccer Watch - Sports - The Austin Chronicle</title>
  <meta name="description" content="The UT Longhorns had the first blemish on their perfect season Sunday, as they were held to a scoreless draw at Oklahoma, despite holding the Sooners">
  
  <meta name="google-site-verification" content="qnrKtufqpmTjGUn37hMteGd7m_7o98t42RcbtZJAXRs">
  <link href="https://plus.google.com/+austinchronicle" rel="publisher" />
  
    <link rel="canonical" href="https://www.austinchronicle.com/sports/2017-10-06/soccer-watch/">

  
  
  
  
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@AustinChronicle" />
    <meta name="twitter:title" content="Soccer Watch">
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Soccer Watch">
    <meta property="og:url" content="https://www.austinchronicle.com/sports/2017-10-06/soccer-watch/">
    
    <meta name="twitter:description" content="The UT Longhorns had the first blemish on their perfect season Sunday, as they were held to a scoreless draw at Oklahoma, despite holding the Sooners">
    <meta property="og:description" content="The UT Longhorns had the first blemish on their perfect season Sunday, as they were held to a scoreless draw at Oklahoma, despite holding the Sooners">
    
  
  
    
      <meta property="og:image" content="https://www.austinchronicle.com/imager/b/original/2087566/02b5/sports_soccerwatch.jpg"/>
    
    <meta name="twitter:image" content="https://www.austinchronicle.com/imager/b/original/2087566/02b5/sports_soccerwatch.jpg"/>
  
  
  <!-- Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-397617-1', 'auto');
  ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->
 
<!-- Hotjar Tracking Code for www.austinchronicle.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:519069,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
</head>
<body>
  
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  
  
  

    <div class="wrapper" id="mclose">
      <!-- BEGIN HEADER -->
      <div class="header">
        <!-- Leaderboard -->
        <div class="top-ad-desktop"><div class="adslot" id="div-gpt-ad-1354205884549-1" style="width:728px;height:90px;" data-ad-unit="Leaderboard" data-section=""></div></div>
        <!--BEGIN DESKTOP SEARCH AND PLUS MENU-->
        <div class="search-signin">

          <div class="search">
            <form name="searching" action="/gyrobase/Archive/search">
              <label for="Search"></label>
              <input name="Search" class="d-searchinput" type="text" id="textfield" value="" placeholder="SEARCH">
              <input class="d-searchbutton" type="submit" value="Go">
            </form>
          </div>

          <div class="plus"><a href="/acl/" onClick="ga('send', 'event', 'Top Navigation', 'ACL Fest', 'Sports');">ACL Fest</a> &bull; <a href="/austin-visitors-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Visitors Guide', 'Sports');">Visitors Guide</a> &bull; <a href="/vote-best-of-austin/" onClick="ga('send', 'event', 'Top Navigation', 'Best of Austin Ballot', 'Sports');">Best of Austin Ballot</a> &bull; <a href="/ama/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Music Awards', 'Sports');">Austin Music Awards</a> &bull; <a href="/events-and-promotions/contests/" onClick="ga('send', 'event', 'Top Navigation', 'Contests', 'Sports');">Contests</a> <a href="http://mediakit.austinchronicle.com" target="_blank" style="float:right;color:#444444;">ADVERTISE</a></div>
          <a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'Site Map Button', 'Sports');" style="color:#FFFFFF;font-weight:700;letter-spacing:1px;">
            <div class="signin">
              SITE MAP
            </div>
          </a>
          <a href="https://www.instagram.com/austinchronicle" target="_blank" title="The Austin Chronicle on Instagram">
          <div class="social-top-buttons" id="instagram-top-button">
          <i class="fa fa-instagram fa-lg"></i>
          </div>
          </a>
          <a href="https://twitter.com/AustinChronicle" target="_blank" title="The Austin Chronicle on Twitter">
          <div class="social-top-buttons" id="twitter-top-button">
          <i class="fa fa-twitter fa-lg"></i>
          </div>
          </a>
          <a href="https://www.facebook.com/AustinChronicle/" target="_blank" title="The Austin Chronicle on Facebook">
          <div class="social-top-buttons" id="facebook-top-button">
          <i class="fa fa-facebook fa-lg"></i>
          </div>
          </a>
        </div>
        <!--END DESKTOP SEARCH AND PLUS MENU-->
        <!--BEGIN MOBILE HEADER CODE-->
        <div class="menu-300">
          <div class="menuwrapper">
            <div id="m-header" class="m-header">
              <div class="m-logo"><a href="/"><img src="/Images/logo160.png" width="160" alt="The Austin Chronicle"></a></div>
              <nav id="menu">
              <ul>
                <li>
                  <a href="/featured/">Featured</a>
                  <ul>
                    <li><a href="/acl/" onClick="ga('send', 'event', 'Top Navigation', 'ACL Fest', 'Sports');">ACL Fest</a></li>
                    <li><a href="/austin-visitors-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Visitors Guide', 'Sports');">Visitors Guide</a></li>
                    <li><a href="/vote-best-of-austin/" onClick="ga('send', 'event', 'Top Navigation', 'Best of Austin Ballot', 'Sports');">Best of Austin Ballot</a></li>
                    <li><a href="/ama/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Music Awards', 'Sports');">Austin Music Awards</a></li>
                    <li><a href="/events-and-promotions/contests/" onClick="ga('send', 'event', 'Top Navigation', 'Contests', 'Sports');">Contests</a></li>
                  </ul>
                </li>
                <li><a href="/news/" onClick="ga('send', 'event', 'Top Navigation', 'News', 'Sports');">News</a>
                  <ul>
                    <li><a href="/daily/news/" onClick="ga('send', 'event', 'Top Navigation', 'Daily News', 'Sports');">Daily News</a></li>
                    <li><a href="/latest/news/point-austin/" onClick="ga('send', 'event', 'Top Navigation', 'Point Austin', 'Sports');">Point Austin</a></li>
                    <li><a href="/latest/news/public-notice/" onClick="ga('send', 'event', 'Top Navigation', 'Public Notice', 'Sports');">Public Notice</a></li>
                    <li><a href="/latest/news/civics-101/" onClick="ga('send', 'event', 'Top Navigation', 'Civic Events', 'Sports');">Civic Events</a></li>
                    <li><a href="/elections/" onClick="ga('send', 'event', 'Top Navigation', 'Elections', 'Sports');">Elections</a></li>
                    <li><a href="/news/archives/" onClick="ga('send', 'event', 'Top Navigation', 'News Archives', 'Sports');">News Archives</a></li>
                  </ul>
                </li>
                <li><a href="/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food', 'Sports');">Food</a>
                  <ul>
                    <li><a href="/daily/food/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Food', 'Sports');">Daily Food</a></li>
                    <li><a href="/calendar/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food Events', 'Sports');">Food Events</a></li>
                    <li><a href="/food/dear-glutton/" onClick="ga('send', 'event', 'Top Navigation', 'Dear Glutton', 'Sports');">Dear Glutton</a></li>
                    <li><a href="/latest/food/food-fight/" onClick="ga('send', 'event', 'Top Navigation', 'Food Fight', 'Sports');">Food Fight</a></li>
                    <li><a href="/food/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Sports');">Reviews</a></li>
                    <li><a href="/restaurant-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Restaurant Guide', 'Sports');">Restaurant Guide</a></li>
                    <li><a href="/first-plates/year:2017/" onClick="ga('send', 'event', 'Top Navigation', 'First Plates', 'Sports');">First Plates</a></li>
                    <li><a href="/hot-sauce/" onClick="ga('send', 'event', 'Top Navigation', 'Hot Sauce Festival', 'Sports');">Hot Sauce Festival</a></li>
                    <li><a href="/food/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Food Archives', 'Sports');">Food Archives</a></li>
                  </ul>
                </li>
                <li><a href="/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music', 'Sports');">Music</a>
                  <ul>
                    <li><a href="/daily/music/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Music', 'Sports');">Daily Music</a></li>
                    <li><a href="/latest/music/playback" onClick="ga('send', 'event', 'Top Navigation', 'Playback', 'Sports');">Playback</a></li>
                    <li><a href="/music/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Sports');">Reviews</a></li>
                    <li><a href="/calendar/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music Listings', 'Sports');">Music Listings</a></li>
                    <li><a href="/austin-music-awards/year:2016/category:best-of-the-year/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Music Awards', 'Sports');">Austin Music Awards</a></li>
                    <li><a href="/ama/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Music Awards Show', 'Sports');">Austin Music Awards Show</a></li>
                    <li><a href="/music/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Music Archives', 'Sports');">Music Archives</a></li>
                  </ul>
                </li>
                <li><a href="/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Screens', 'Sports');">Screens</a>
                  <ul>
                    <li><a href="/daily/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Screens', 'Sports');">Daily Screens</a></li>
                    <li><a href="/screens/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Sports');">Reviews</a></li>
                    <li><a href="/calendar/film/" onClick="ga('send', 'event', 'Top Navigation', 'Film Listings', 'Sports');">Film Listings</a></li>
                    <li><a href="/movie-picks/" onClick="ga('send', 'event', 'Top Navigation', 'Movie Picks', 'Sports');">Movie Picks</a></li>
                    <li><a href="/screens/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Screens Archives', 'Sports');">Screens Archives</a></li>
                  </ul>
                </li>
                <li><a href="/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts & Culture', 'Sports');">Arts & Culture</a>
                  <ul>
                    <li><a href="/daily/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Arts', 'Sports');">Daily Arts</a></li>
                    <li><a href="/calendar/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Listings', 'Sports');">Arts Listings</a></li>
                    <li><a href="/arts/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Reviews', 'Sports');">Arts Reviews</a></li>
                    <li><a href="/books/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Book Reviews', 'Sports');">Book Reviews</a></li>
                    <li><a href="/gay-place/" onClick="ga('send', 'event', 'Top Navigation', 'Gay Place', 'Sports');">Gay Place</a></li>
                    <li><a href="/short-story-contest/" onClick="ga('send', 'event', 'Top Navigation', 'Short Story Contest', 'Sports');">Short Story Contest</a></li>
                    <li><a href="/arts/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Archives', 'Sports');">Arts Archives</a></li>
                  </ul>
                </li>
                <li><a href="/calendar/" onClick="ga('send', 'event', 'Top Navigation', 'Calendar', 'Sports');">Calendar</a>
                  <ul>
                    <li><a href="/calendar/" onClick="ga('send', 'event', 'Top Navigation', 'Today\'s Events', 'Sports');">Today's Events</a></li>
                    <li><a href="/calendar/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music Listings', 'Sports');">Music Listings</a></li>
                    <li><a href="/calendar/film/" onClick="ga('send', 'event', 'Top Navigation', 'Film Listings', 'Sports');">Film Listings</a></li>
                    <li><a href="/calendar/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Listings', 'Sports');">Arts Listings</a></li>
                    <li><a href="/calendar/community/" onClick="ga('send', 'event', 'Top Navigation', 'Community Listings', 'Sports');">Community Listings</a></li>
                    <li><a href="/calendar/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food Events', 'Sports');">Food Events</a></li>
                    <li><a href="/gyrobase/EventSubmission" onClick="ga('send', 'event', 'Top Navigation', 'Submit an Event', 'Sports');">Submit an Event</a></li>
                  </ul>
                </li>
                <li><a href="/events-and-promotions/" onClick="ga('send', 'event', 'Top Navigation', 'Promo', 'Sports');">Promo</a>
                  <ul>
                    <li><a href="/events-and-promotions/events/" onClick="ga('send', 'event', 'Top Navigation', 'Featured Events', 'Sports');">Featured Events</a></li>
                    <li><a href="/events-and-promotions/contests/" onClick="ga('send', 'event', 'Top Navigation', 'Online Contests', 'Sports');">Online Contests</a></li>
                    <li><a href="/daily/chrontourage/" onClick="ga('send', 'event', 'Top Navigation', 'Events Blog', 'Sports');">Events Blog</a></li>
                    <li><a href="/movienight" onClick="ga('send', 'event', 'Top Navigation', 'Movie Night', 'Sports');">Movie Night</a></li>
                  </ul>
                </li>
                <li><a href="http://www.austinchronicleclassifieds.com/" onClick="ga('send', 'event', 'Top Navigation', 'Classifieds', 'Sports');" target="_blank">Classifieds</a>
                  <ul>
                    <li><a href="http://www.austinchronicleclassifieds.com/tx/jobs/search" onClick="ga('send', 'event', 'Top Navigation', 'Jobs', 'Sports');" target="_blank">Jobs</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/tx/legals/search" onClick="ga('send', 'event', 'Top Navigation', 'Legals', 'Sports');" target="_blank">Legals</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/tx/the-inside-out/search" onClick="ga('send', 'event', 'Top Navigation', 'The Inside Out', 'Sports');" target="_blank">The Inside Out</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/tx/back-page/search" onClick="ga('send', 'event', 'Top Navigation', 'Back Page', 'Sports');" target="_blank">Back Page</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/tx/adult/search" onClick="ga('send', 'event', 'Top Navigation', 'Adult', 'Sports');" target="_blank">Adult</a></li>
                    <li><a href="http://austinchronicle.adperfect.com/" onClick="ga('send', 'event', 'Top Navigation', 'Place an Ad', 'Sports');" target="_blank">Place an Ad</a></li>
                  </ul>
                </li>
                <li><a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'More', 'Sports');">MORE</a>
                  <ul>
                    <li><a href="/best-of-austin/" onClick="ga('send', 'event', 'Top Navigation', 'Best of Austin', 'Sports');">Best of Austin</a></li>
                    <li><a href="/columns/" onClick="ga('send', 'event', 'Top Navigation', 'Columns', 'Sports');">Columns</a></li>
                    <li><a href="/comics/" onClick="ga('send', 'event', 'Top Navigation', 'Comics', 'Sports');">Comics</a></li>
                    <li><a href="/comments/" onClick="ga('send', 'event', 'Top Navigation', 'Comments', 'Sports');">Comments</a></li>
                    <li><a href="/crossword/" onClick="ga('send', 'event', 'Top Navigation', 'Crossword', 'Sports');">Crossword</a></li>
                    <li><a href="/feedback/" onClick="ga('send', 'event', 'Top Navigation', 'Letters', 'Sports');">Letters</a></li>
                    <li><a href="/newsletters/" onClick="ga('send', 'event', 'Top Navigation', 'Newsletters', 'Sports');">Newsletters</a></li>
                    <li><a href="/columns/oops/" onClick="ga('send', 'event', 'Top Navigation', 'Oops!', 'Sports');">Oops!</a></li>
                    <li><a href="/photos/" onClick="ga('send', 'event', 'Top Navigation', 'Photos', 'Sports');">Photos</a></li>
                    <li><a href="/austin-visitors-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Visitors Guide', 'Sports');">Visitors Guide</a></li>
                    <li><a href="/issues/" onClick="ga('send', 'event', 'Top Navigation', 'Archives', 'Sports');">Archives</a></li>
                    <li><a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'Site Map', 'Sports');">Site Map</a>
                  </ul>
                </li>
                <li><a href="/gyrobase/Archive/search" onClick="ga('send', 'event', 'Top Navigation', 'Search', 'Sports');">SEARCH</a></li>
                <li><a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'Site Map', 'Sports');">SITE MAP</a></li>
                <li><a href="/contact/" onClick="ga('send', 'event', 'Top Navigation', 'Contact Us', 'Sports');">Contact</a></li>
                <li><a href="/privacy-policy/" onClick="ga('send', 'event', 'Top Navigation', '', 'Sports');">Privacy Policy</a></li>
                <li><a href="http://mediakit.austinchronicle.com" onClick="ga('send', 'event', 'Top Navigation', 'Advertise With Us', 'Sports');">Advertise With Us</a></li>
                <li><a href="/jobs/" onClick="ga('send', 'event', 'Top Navigation', '', 'Sports');">Internships & Jobs</a></li>
              </ul>
              </nav>
              <div class="m-search">
                <div class="msmenu"><a id="mmbutton" href="#menu"></a></div>
                <div id="mmicon-hide" style="display:none"></div>
              </div>
            </div>
          </div>
          <div class="top-ad"><div class="adslot" id="div-gpt-ad-1354205884549-2" style="width:320px;height:50px;" data-ad-unit="Littleboard" data-section=""></div></div>
        </div>
        <!--END MOBILE HEADER CODE-->
        <!--BEGIN DESKTOP MENU AND LOGO-->
        <div class="logo-nav">
        <div class="inner-logo-nav">
          <div class="logo"><a href="/">
            <img class="logo-image" src="/Images/logo55.png" alt="The Austin Chronicle">
          </a></div>
          <div class="menu">
            <div id="nav">  
              <ul>
                <li><a href="/news/" onClick="ga('send', 'event', 'Top Navigation', 'News', 'Sports');">News</a>
                  <ul>
                    <li><a href="/daily/news/" onClick="ga('send', 'event', 'Top Navigation', 'Daily News', 'Sports');">Daily News</a></li>
                    <li><a href="/latest/news/point-austin/" onClick="ga('send', 'event', 'Top Navigation', 'Point Austin', 'Sports');">Point Austin</a></li>
                    <li><a href="/latest/news/public-notice/" onClick="ga('send', 'event', 'Top Navigation', 'Public Notice', 'Sports');">Public Notice</a></li>
                    <li><a href="/latest/news/civics-101/" onClick="ga('send', 'event', 'Top Navigation', 'Civic Events', 'Sports');">Civic Events</a></li>
                    <li><a href="/elections/" onClick="ga('send', 'event', 'Top Navigation', 'Elections', 'Sports');">Elections</a></li>
                    <li><a href="/news/archives/" onClick="ga('send', 'event', 'Top Navigation', 'News Archives', 'Sports');">News Archives</a></li>
                  </ul>
                </li>
                <li><a href="/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food', 'Sports');">Food</a>
                  <ul>
                    <li><a href="/daily/food/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Food', 'Sports');">Daily Food</a></li>
                    <li><a href="/calendar/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food Events', 'Sports');">Food Events</a></li>
                    <li><a href="/food/dear-glutton/" onClick="ga('send', 'event', 'Top Navigation', 'Dear Glutton', 'Sports');">Dear Glutton</a></li>
                    <li><a href="/latest/food/food-fight/" onClick="ga('send', 'event', 'Top Navigation', 'Food Fight', 'Sports');">Food Fight</a></li>
                    <li><a href="/food/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Sports');">Reviews</a></li>
                    <li><a href="/restaurant-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Restaurant Guide', 'Sports');">Restaurant Guide</a></li>
                    <li><a href="/first-plates/year:2017/" onClick="ga('send', 'event', 'Top Navigation', 'First Plates', 'Sports');">First Plates</a></li>
                    <li><a href="/hot-sauce/" onClick="ga('send', 'event', 'Top Navigation', 'Hot Sauce Festival', 'Sports');">Hot Sauce Festival</a></li>
                    <li><a href="/food/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Food Archives', 'Sports');">Food Archives</a></li>
                  </ul>
                </li>
                <li><a href="/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music', 'Sports');">Music</a>
                  <ul>
                    <li><a href="/daily/music/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Music', 'Sports');">Daily Music</a></li>
                    <li><a href="/latest/music/playback" onClick="ga('send', 'event', 'Top Navigation', 'Playback', 'Sports');">Playback</a></li>
                    <li><a href="/music/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Sports');">Reviews</a></li>
                    <li><a href="/calendar/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music Listings', 'Sports');">Music Listings</a></li>
                    <li><a href="/austin-music-awards/year:2016/category:best-of-the-year/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Music Awards', 'Sports');">Austin Music Awards</a></li>
                    <li><a href="/ama/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Music Awards Show', 'Sports');">Austin Music Awards Show</a></li>
                    <li><a href="/music/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Music Archives', 'Sports');">Music Archives</a></li>
                  </ul>
                </li>
                <li><a href="/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Screens', 'Sports');">Screens</a>
                  <ul>
                    <li><a href="/daily/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Screens', 'Sports');">Daily Screens</a></li>
                    <li><a href="/screens/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Sports');">Reviews</a></li>
                    <li><a href="/calendar/film/" onClick="ga('send', 'event', 'Top Navigation', 'Film Listings', 'Sports');">Film Listings</a></li>
                    <li><a href="/movie-picks/" onClick="ga('send', 'event', 'Top Navigation', 'Movie Picks', 'Sports');">Movie Picks</a></li>
                    <li><a href="/screens/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Screens Archives', 'Sports');">Screens Archives</a></li>
                  </ul>
                </li>
                <li><a href="/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts & Culture', 'Sports');">Arts</a>
                  <ul>
                    <li><a href="/daily/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Arts', 'Sports');">Daily Arts</a></li>
                    <li><a href="/calendar/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Listings', 'Sports');">Arts Listings</a></li>
                    <li><a href="/arts/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Reviews', 'Sports');">Arts Reviews</a></li>
                    <li><a href="/books/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Book Reviews', 'Sports');">Book Reviews</a></li>
                    <li><a href="/gay-place/" onClick="ga('send', 'event', 'Top Navigation', 'Gay Place', 'Sports');">Gay Place</a></li>
                    <li><a href="/short-story-contest/" onClick="ga('send', 'event', 'Top Navigation', 'Short Story Contest', 'Sports');">Short Story Contest</a></li>
                    <li><a href="/arts/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Archives', 'Sports');">Arts Archives</a></li>
                  </ul>
                </li>
                <li><a href="/calendar/" onClick="ga('send', 'event', 'Top Navigation', 'Calendar', 'Sports');">Calendar</a>
                  <ul>
                    <li><a href="/calendar/" onClick="ga('send', 'event', 'Top Navigation', 'Today\'s Events', 'Sports');">Today's Events</a></li>
                    <li><a href="/calendar/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music Listings', 'Sports');">Music Listings</a></li>
                    <li><a href="/calendar/film/" onClick="ga('send', 'event', 'Top Navigation', 'Film Listings', 'Sports');">Film Listings</a></li>
                    <li><a href="/calendar/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Listings', 'Sports');">Arts Listings</a></li>
                    <li><a href="/calendar/community/" onClick="ga('send', 'event', 'Top Navigation', 'Community Listings', 'Sports');">Community Listings</a></li>
                    <li><a href="/calendar/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food Events', 'Sports');">Food Events</a></li>
                    <li><a href="/gyrobase/EventSubmission" onClick="ga('send', 'event', 'Top Navigation', 'Submit an Event', 'Sports');">Submit an Event</a></li>
                  </ul>
                </li>
                <li><a href="/events-and-promotions/" onClick="ga('send', 'event', 'Top Navigation', 'Promo', 'Sports');">Promo</a>
                  <ul>
                    <li><a href="/events-and-promotions/events/" onClick="ga('send', 'event', 'Top Navigation', 'Featured Events', 'Sports');">Featured Events</a></li>
                    <li><a href="/events-and-promotions/contests/" onClick="ga('send', 'event', 'Top Navigation', 'Online Contests', 'Sports');">Online Contests</a></li>
                    <li><a href="/daily/chrontourage/" onClick="ga('send', 'event', 'Top Navigation', 'Events Blog', 'Sports');">Events Blog</a></li>
                    <li><a href="/movienight" onClick="ga('send', 'event', 'Top Navigation', 'Movie Night', 'Sports');">Movie Night</a></li>
                  </ul>
                </li>
                <li><a href="http://www.austinchronicleclassifieds.com/" onClick="ga('send', 'event', 'Top Navigation', 'Classifieds', 'Sports');" target="_blank">Classifieds</a>
                  <ul>
                    <li><a href="http://www.austinchronicleclassifieds.com/tx/jobs/search" onClick="ga('send', 'event', 'Top Navigation', 'Jobs', 'Sports');" target="_blank">Jobs</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/tx/legals/search" onClick="ga('send', 'event', 'Top Navigation', 'Legals', 'Sports');" target="_blank">Legals</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/tx/the-inside-out/search" onClick="ga('send', 'event', 'Top Navigation', 'The Inside Out', 'Sports');" target="_blank">The Inside Out</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/tx/back-page/search" onClick="ga('send', 'event', 'Top Navigation', 'Back Page', 'Sports');" target="_blank">Back Page</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/tx/adult/search" onClick="ga('send', 'event', 'Top Navigation', 'Adult', 'Sports');" target="_blank">Adult</a></li>
                    <li><a href="http://austinchronicle.adperfect.com/" onClick="ga('send', 'event', 'Top Navigation', 'Place an Ad', 'Sports');" target="_blank">Place an Ad</a></li>
                  </ul>
                </li>
                <li><a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'More', 'Sports');">MORE</a>
                  <ul>
                    <li><a href="/best-of-austin/" onClick="ga('send', 'event', 'Top Navigation', 'Best of Austin', 'Sports');">Best of Austin</a></li>
                    <li><a href="/columns/" onClick="ga('send', 'event', 'Top Navigation', 'Columns', 'Sports');">Columns</a></li>
                    <li><a href="/comics/" onClick="ga('send', 'event', 'Top Navigation', 'Comics', 'Sports');">Comics</a></li>
                    <li><a href="/comments/" onClick="ga('send', 'event', 'Top Navigation', 'Comments', 'Sports');">Comments</a></li>
                    <li><a href="/crossword/" onClick="ga('send', 'event', 'Top Navigation', 'Crossword', 'Sports');">Crossword</a></li>
                    <li><a href="/feedback/" onClick="ga('send', 'event', 'Top Navigation', 'Letters', 'Sports');">Letters</a></li>
                    <li><a href="/newsletters/" onClick="ga('send', 'event', 'Top Navigation', 'Newsletters', 'Sports');">Newsletters</a></li>
                    <li><a href="/columns/oops/" onClick="ga('send', 'event', 'Top Navigation', 'Oops!', 'Sports');">Oops!</a></li>
                    <li><a href="/photos/" onClick="ga('send', 'event', 'Top Navigation', 'Photos', 'Sports');">Photos</a></li>
                    <li><a href="/austin-visitors-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Visitors Guide', 'Sports');">Visitors Guide</a></li>
                    <li><a href="/issues/" onClick="ga('send', 'event', 'Top Navigation', 'Archives', 'Sports');">Archives</a></li>
                    <li><a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'Site Map', 'Sports');">Site Map</a>
                  </ul>
                </li>
              </ul>
            </div>
          </div>
        </div>
        </div>
        <!--END DESKTOP MENU AND LOGO-->
      </div>
      <!-- END HEADER -->
      <!-- BEGIN PAGE BODY -->
      <div class="middle headroom--unpinned">

        

        <!-- Included Templates: /Templates/Object/Content.html /Helpers/Object.html, /Helpers/Object/Content.html -->
        







  <div class="section-title title-v-space">Sports</div>

<div class="section">

  <div class="left">
    <div class="article-content">
      <article>
        
          
            <h1>Soccer Watch</h1>
          
        
        
        <h2></h2>
        
          
          <h4 class="byline">By <a href="/authors/nick-barbaro-2/" title="more by Nick Barbaro">Nick Barbaro</a>, <a href="/issues/2017-10-06/" title="more from Vol.37, No.6">Fri., Oct.  6, 2017</a></h4>
          
          <!-- /sports/2017-10-06/soccer-watch/??? -->
  <div class="share-icons">
  <div class="share-m">
    <div class="socialicons">
      <div class="sicon">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.austinchronicle.com/sports/2017-10-06/soccer-watch/" target="_blank" title="share on Facebook"><img src="/Images/social/fb.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="https://twitter.com/share?url=http://www.austinchronicle.com/sports/2017-10-06/soccer-watch/&text=Soccer Watch&via=austinchronicle" target="_blank" title="share on Twitter"><img src="/Images/social/twitter.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="https://plus.google.com/share?url=http://www.austinchronicle.com/sports/2017-10-06/soccer-watch/" target="_blank" title="share on Google+"><img src="/Images/social/gplus.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="https://www.stumbleupon.com/submit?url=http://www.austinchronicle.com/sports/2017-10-06/soccer-watch/" target="_blank" title="share on StumbleUpon"><img src="/Images/social/stumble.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="print/" title="print-friendly version"><img src="/Images/social/print.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="/gyrobase/Postmark" title="write a letter to the editor"><img src="/Images/social/write.png" width="50" height="50"></a>
      </div>
    </div>
  </div>
  <div class="shareFieldsetWrapper">
    <div id="share-facebook"><div class="fb-share-button" data-href="https://www.austinchronicle.com/sports/2017-10-06/soccer-watch/" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>

    <div id="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Soccer Watch" data-via="austinchronicle" data-url="https://www.austinchronicle.com/sports/2017-10-06/soccer-watch/">Tweet</a></div>
    <div><span id="shareGoogle" class="shareItem" rel="oid:2087566" data-cn="" data-service="google"><g:plusone size="medium"></g:plusone><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true; po.src = 'https://apis.google.com/js/plusone.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script></span></div>

    <div id="share-print"><span id="printArticle" class="shareItem" rel="oid:1532530" data-cn="0" data-service="printArticle" name="printArticle"><a href="print/" class="print" id="printLink" name="printLink" align="left" title="print article" style="color:#258DB1;"><span class="shareIcon" style="background-image:url('/Images/printer.gif');background-position:0 0;width:20px;height:20px;"></span> <b>print</b></a></span></div>
    <div id="share-letter"><span id="editorLetter" class="shareItem" rel="oid:1532530" data-cn="0" data-service="editorLetter" name="editorLetter"><a href="http://www.austinchronicle.com/gyrobase/Postmark" class="print" id="letterLink" name="letterLink" align="left" title="letter to the editor" style="color:#258DB1;"><span class="shareIcon" style="background-image:url('/Images/letter.gif');background-position:0 0;width:20px;height:20px;"></span> <b>write a letter</b></a></span></div>
    </div>
  </div>
          
          
            
            
            
            
            <div class="copy">
              
                <p>The <b>UT Longhorns</b> had the first blemish on their perfect season Sunday, as they were held to a scoreless draw at Oklahoma, despite holding the Sooners without a shot on goal and rattling two shots off the woodwork. Still, at 11-0-1, they rose a spot in the polls to seventh in the nation, and even got one first-place vote in the United Soccer Coaches poll. The Horns' next-to-last home game of the year is this Friday at 7pm at Myers Stadium hosting 9-4 TCU.</p>
<hr />

<p><b>Lots of international news</b> this week, and it's not all <b>World Cup qualifying</b>, where more than half of the field for next summer's tournament will be decided over the next six days, in 92 games across all five major continents.</p>

<p>Closest to home, the <b>U.S. hosts Panama</b> this Friday, Oct. 6 (6:30pm on ESPN2 and Univision Deportes) in the biggest game they've played in years. Panama have never qualified for the WC; they will probably clinch a spot at Russia 2018 with an upset win in Orlando. Win or lose, though, U.S. chances will come down to the group finale at 7pm Tuesday in Trinidad; that game is only available on DirecTV and BeIN Sports. The U.S. currently sits in fourth place in the six-team group. As it stands, they're in line for an intercontinental playoff series in November against either <b>Syria</b> or <b>Australia</b> (the Asian fifth-place team) for the last spot in the 32-team field. Two wins would lift them to third, avoiding the playoff, but anything less than that leaves them in danger of dropping to fifth and out altogether… WCQ wraps up as well in <b>Europe</b>, <b>South America</b>, and <b>Asia</b> this week. Multiple European games are airing each day, Thu.-Tue., on Fox Sports 1 and 2, ESPN Deportes, and Fox Deportes at 11am and 1:45pm, and many more are available on ESPN3 and other streaming sites. Some African and South American games are on BeIN.</p>
<hr />

<div class="imageRight sans-border">
          
          
            <a href="/binary/02b5/sports_soccerwatch.jpg" class="lightbox"><img src="/imager/b/newfeature/2087566/02b5/sports_soccerwatch.jpg" alt="Soccer Watch" /></a>
          
          

        </div>

<p><b>Meanwhile in Catalonia:</b> Voters went for <b>secession from Spain</b> by 90% in a disputed referendum Sunday; the region has been torn by riots, federal police violence, and a massive general strike since then, and may declare independence any day now, and the turmoil has played out in the soccer world as well. <b>Barcelona</b> strongly supports Catalan independence (unlike crosstown rivals Espanyol), and Barca star <b>Gerard Pique</b>, a longtime defensive stalwart for Spain, has been booed by Spanish fans and talked of retiring ahead of these upcoming WCQ games. Meanwhile, Barca was forced by the Spanish league to host a game in an empty stadium during last week's unrest, and has been notified they'll no longer be welcome in La Liga if secession goes through.</p>
              
            </div>
          
          
        
        
        
        
        
        

        
        
        
        
          <div class="column-archive">
            <a href="/sports/soccer-watch/">More Soccer Watch columns</a>
          </div>
        
      </article>
    </div>
    
    
      
      
        
      
      
    
    
    
    
    
    
    
    
      <div class="clear top-line" id="post"></div>
  <div id="disqus_thread"></div>
  <script type="text/javascript">
  var disqus_shortname = 'theaustinchronicle';
//  var disqus_developer = 1;
  
  var disqus_title = 'Soccer Watch';
  var disqus_identifier = '2087566';
  var disqus_url = 'https://www.austinchronicle.com/sports/2017-10-06/soccer-watch/';
  (function() {
  var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
  dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
  </script>
  <noscript>Please enable JavaScript to view comments.</noscript>
    
    
      
      
        <div id="read-more-box">
          <div id="read-more-head" class="section-title">READ MORE</div>
          <a href="/sports/soccer-watch/" onClick="ga('send', 'event', 'Read More Box', 'Soccer Watch Archive', 'Sports');">
<div class="more-head">
More <strong>Soccer Watch</strong>
</div>
</a>
<div class="article-container first">
<div class="article-image">
<a href="/sports/2017-09-29/soccer-watch/" title="Soccer Watch">
<img class="tall" src="/imager/b/blogindex/2071470/107e/sports_soccerwatch.jpg" alt="Soccer Watch" style="position:relative;width:100px;height:125px;top:0%;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/sports/2017-09-29/soccer-watch/">Soccer Watch</a>
</div>
</div>
<h4 class="article-writer">Nick Barbaro, Sept. 29, 2017</h4>
</div>
<div class="article-container second">
<div class="article-image">
<a href="/sports/2017-09-22/soccer-watch/" title="Soccer Watch">
<img class="tall" src="/imager/b/blogindex/2057835/4d51/sports_soccerwatch.jpg" alt="Soccer Watch" style="position:relative;width:100px;height:125px;top:0%;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/sports/2017-09-22/soccer-watch/">Soccer Watch</a>
</div>
</div>
<h4 class="article-writer">Nick Barbaro, Sept. 22, 2017</h4>
</div>
          <div class="more-head" style="padding-top:5px;margin:6px 0 0;border-bottom:none;"></div>
          <a href="/issues/"><div id="read-more-foot" class="section-title">MORE IN THE ARCHIVES</div></a>
        </div>
      
    
  </div>
  <div class="right-col-article">
    
      
        <div class="module event-module m-right-pad">
      
        <div class="section-title"><a href="/calendar/2017-10-09/">TODAY'S EVENTS</a></div>
      
      
        
      
        
      
        
      
        
      
        
          <div class="article-snip-right no-top-border">
    
      
      <div class="article-image-section">
        <a href="/calendar/food-listings/austin-taco-projects-beer-dinner-featuring-deschutes-brewing-2082509/" title="Austin Taco Project’s Beer Dinner"><img src="/imager/b/blogindex/2082509/b41d/unnamed.jpg" border="0" alt="" title="" style="position:absolute; top:0; left:-25px; height:100px;" /></a>
      </div>
    
    <div class="article-text-section">
      <div class="article-headline-section deep dotdotdot">
        <a class="article-headline-link" href="/calendar/food-listings/austin-taco-projects-beer-dinner-featuring-deschutes-brewing-2082509/" title="Austin Taco Project’s Beer Dinner">
          Austin Taco Project’s Beer Dinner
        </a>
      </div>
      
        <div class="article-description-section">
          Austin Taco Project
        </div>
      
    </div>
  </div>
        
      
      
        
          <div class="article-headline-bullet">
          <a class="article-headline-bullet-link" href="/calendar/music/matt-pond-pa-j-fernandez-2075719/">
            <span class="bullet-head">Matt Pond PA</span> <br> <span class="bullet-desc">at Sidewinder</span>
          </a>
        </div>
        
      
        
          
        
      
        
          <div class="article-headline-bullet">
          <a class="article-headline-bullet-link" href="/calendar/film/special-screenings/the-florida-project-2085475/">
            <span class="bullet-head">The Florida Project</span><br><span class="bullet-desc"><span>at AFS Cinema</span></span>
          </a>
        </div>
        
      
        
          
        
      
        
      
      <div class="event-cat-container">
        <a class="event-cat" href="/calendar/music/">MUSIC</a> | <a class="event-cat" href="/calendar/film/">FILM</a> | <a class="event-cat" href="/calendar/arts/">ARTS</a> | <a class="event-cat" href="/calendar/community/">COMMUNITY</a>
      </div>
    </div>
      
      <div class="module ad-right"><div class="adslot" id="div-gpt-ad-1354205884549-3" style="width:300px;height:250px;" data-ad-unit="Rectangle" data-section=""></div></div>
      <script type="text/javascript" src="https://ajax.microsoft.com/ajax/jquery.validate/1.7/jquery.validate.min.js"></script>
  <div id="newsletter-box" class="five-list module m-right-pad">
    <div class="chron-module">
      <div class="cm-header">NEWSLETTERS</div>
      <div class="cm-body-cast">
        <div class="event-details">
          <div class="form-container" style="padding:0;">  
            <div class="theform" id="theform">
              <div style="display: none;" class="results" id="results"></div>
              <div class="form2" id="form2">
                <form id="myform" name="myform" method="POST" action="">
                  <div class="top">
                    <input name="email" type="text" id="email" class="nl-imput" onfocus="if (this.value == 'Your Email Address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Your Email Address';}" value="Your Email Address">
                  </div>
                  <div id="error-note"></div>
                  <div class="bot">
                    <input type="checkbox" onClick="toggle(this)" name="ckbxall" id="ckbxall" class="ckbxall" />
                    <label class="css-label" id="sub-to-all" for="ckbxall"><span></span>Subscribe to All</label>
                    <div class="desc">AC Daily, Events and Promotions, Luvdoc Answers</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="daily" value="ae90959245" id="daily"/>
                      <label class="css-label" for="daily"><span></span>Chronicle Daily</label><br />
                      <div class="desc">Breaking news, recommended events, and more</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="events" value="bab294c210" id="events"/>
                      <label class="css-label" for="events"><span></span>Events and Promotions</label><br />
                      <div class="desc">Official Chronicle events, promotions, and giveaways</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="sxsw" value="8b2bde8c07" id="sxsw"/>
                      <label class="css-label" for="sxsw"><span></span>SXSW News</label><br />
                      <div class="desc">Updates for SXSW 2017</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="luvdoc" value="b228a3ca4a" id="luvdoc"/>
                      <label class="css-label" for="luvdoc"><span></span>Luv Doc Answers</label><br />
                      <div class="desc">All questions answered (satisfaction not guaranteed)</div>
                    
                    <div class="sub">
                      <input disabled="disabled" name="Subscribe" id="Subscribe" value="Subscribe" onclick="ga('send', 'event', 'Newsletter Signup', 'subscribe', 'Home');" type="submit">
                    </div>
                  </div>
                </form>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
<script>
function toggle(source) {
  var checkboxes = $('.selectedId');
  for(var i=0, n=checkboxes.length;i<n;i++) {
    checkboxes[i].checked = source.checked;
  }
}
$(document).ready(function(){
  $('#results').hide();
  var checkboxes = $("#newsletter-box input[type='checkbox']"),
  submitButt = $("#newsletter-box input[type='submit']");
  checkboxes.click(function() {
    submitButt.attr("disabled", !checkboxes.is(":checked"));
  });
  $('.selectedId').click(function() {
    if ($('.selectedId:checked').length < 4) {
      $('#ckbxall').prop('checked', false);
    } else {
      $('#ckbxall').prop('checked', true);
    }
  });
  $("#myform").validate({
    errorLabelContainer: "#error-note",
    errorElement: "span",
    debug: false,
    rules: {
      email: {
        required: true,
        email: true
      }
    },
    messages: {
      email: "Please use a valid-looking email address"
    },
    submitHandler: function(form) {
      // do other stuff for a valid form
      $.ajax({
        type: 'POST',
        data: $('#myform').serialize(),
        url: '/gyrobase/Data/NewsletterSignup.html',
        success: function(response) {
          $('#results').html(response);
          $('#results').slideDown().delay(5000).slideUp();
          $('#myform')[0].reset();
        }
      });
    }
  });
});
</script>
      <div class="module ad-right"><div class="adslot" id="div-gpt-ad-1354205884549-5" style="width:300px;height:250px;" data-ad-unit="Rectangle2" data-section=""></div></div>
    
  </div>

</div>

<script src="/Scripts/responsive/jquery.fitvids.js"></script>
<script>
  $(document).ready(function(){
    $(".article-content").fitVids();
    $('.article-content p a').text(function(index, longURL) {
      if (longURL.length > 50 && longURL.indexOf(' ') <= 0) {
        return longURL.replace(/([^\/])\/.+/, '$1');
      }
//      return longURL;
    });
  });

</script>



      </div>
      <!-- END PAGE BODY -->
      <!-- BEGIN FOOTER -->
      <!-- BottomLeaderboard -->
      
      <div class="bottom-ad-desktop"><div class="adslot" id="div-gpt-ad-1354205884549-10" style="width:728px;height:90px;" data-ad-unit="BottomLeaderboard" data-section=""></div></div>
      <div class="bottom-ad"><div class="adslot" id="div-gpt-ad-1354205884549-11" style="width:320px;height:50px;" data-ad-unit="BottomLittle" data-section=""></div></div>
      

      <div class="footer">
        <div class="footer-mobile">
          Copyright © 1981-2017 Austin Chronicle Corp. All rights reserved.
          <div class="footer-links"><a href="/contact/" onClick="ga('send', 'event', 'Bottom Links', 'Contact', 'Sports');">CONTACT</a> &bull; <a href="/privacy-policy/" onClick="ga('send', 'event', 'Bottom Links', 'Privacy Policy', 'Sports');">PRIVACY POLICY</a> &bull; <a href="http://mediakit.austinchronicle.com" onClick="ga('send', 'event', 'Bottom Links', 'Advertise With Us', 'Sports');">ADVERTISE WITH US</a> &bull; <a href="/jobs/" onClick="ga('send', 'event', 'Bottom Links', 'Internships & Jobs', 'Sports');">INTERNSHIPS & JOBS</a> &bull; <a href="/site-map/">SITE MAP</a></div>
        </div>
      </div>
      <!-- END FOOTER -->
    </div>
  
<!-- Adblock Detection -->
<script>
var test = document.createElement('div');
test.innerHTML = '&nbsp;';
test.className = 'adsbox';
document.body.appendChild(test);
window.setTimeout(function() {
  if (test.offsetHeight === 0) {

    document.body.classList.add('adblock');
    ga('send', 'event', 'Ad Setting', 'Adblock', 'Enabled');
  }
  test.remove();
}, 400);
</script>
<!--end Adblock Detection -->
</body>

<script src="/Scripts/modernizr.custom.91323.js"></script>
<script>
function dotDot() {
  $('.dotdotdot').ellipsis('a', { live: false });
  $('.archive-description.dotdotdot').ellipsis('', { live: false });
  $('.module .dsq-widget-thread').ellipsis('', { live: false });
  $('.intro-blog.contest').ellipsis('', { live: false });
  $('.intro-blog.event').ellipsis('', { live: false });
  $('.dotdotdot a').each(function() {
    var titleText = $(this).attr('title');
    if (/<\/i> /.test(titleText)) {
      console.log('got one: '+titleText);
      var htmlString = $(this).html();
      var newString = htmlString.replace(/<\/i>/g,'</i> ');
      $(this).html(newString);
    }
  });
}
$(document).ready(function() {
  dotDot();
});
$(window).resize(function() {
  setTimeout(dotDot, 200)
});
$(document).ready(function() {
  $('.lightbox').magnificPopup({
    type: 'image',
    closeOnContentClick: true,
    mainClass: 'mfp-img-mobile',
    image: {
      verticalFit: false
    }
  });
  $('.popup-gallery').magnificPopup({
    delegate: 'a',
    type: 'image',
    tLoading: 'Loading image #%curr%...',
    mainClass: 'mfp-img-mobile',
    gallery: {
      enabled: true,
      navigateByImgClick: true,
      preload: [0,1] // Will preload 0 - before current, and 1 after the current image
    },
    image: {
      tError: '<a href="%url%">The image #%curr%</a> could not be loaded.',
      titleSrc: function(item) {
        return item.el.attr('title');
      }
    }
  });
  $('.wordbox').magnificPopup({
    closeBtnInside: true
  });
  $('.simple-ajax-popup').magnificPopup({
    type: 'ajax',
    closeOnContentClick: false,
    closeOnBgClick: false
  });
  $('#resend-email').magnificPopup({
    type: 'ajax',
    closeOnContentClick: false
  });
  $('.candidate-pop-link').magnificPopup({
    type: 'inline',
    midClick: true
  });
  $('.popup-youtube').magnificPopup({
    disableOn: 700,
    type: 'iframe',
    mainClass: 'mfp-fade',
    removalDelay: 160,
    preloader: false,
    fixedContentPos: false
  });
});
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


</html>
