







<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en-US">
<head>
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

  <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7790492/668686/css/fonts.css" />

  <script src="https://use.fontawesome.com/1a933a8ada.js"></script>

  <link rel="stylesheet" type="text/css" href="/Styles/responsive/ac-style.css?v=2.8" />

  <link rel="stylesheet" type="text/css" href="/Styles/responsive/ac-menu.css" />
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/magnific.css" />
  
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/article.css?v=1.1" />
  
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/fluid.css?v=1.3" />

  <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png?v=2">
  <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png?v=2">
  <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png?v=2">
  <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png?v=2">
  <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png?v=2">
  <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png?v=2">
  <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png?v=2">
  <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png?v=2">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png?v=2">
  <link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png?v=2">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2">
  <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png?v=2">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2">
  <link rel="shortcut icon" href="/favicon.ico?v=2">
  
  
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
  
  
  <script src="/Scripts/responsive/ac-custom.js"></script>
  <script src="/Scripts/responsive/jquery.mmenu.min.js"></script>
  <script src="/Scripts/responsive/jquery.autoellipsis-1.0.10.min.js"></script>
  <script src="/Scripts/responsive/jquery.magnific.min.js"></script>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

  <link rel="stylesheet" type="text/css" href="/Styles/Object.css?v=1.3">
<style type="text/css">
  li.review.quarter {
    width: 150px;
    margin-right: 20px;
  }
  li.review.third {
    width: 210px;
    margin-right: 15px;
  }
  li.review.half {
    width: 320px;
    margin-right: 20px;
  }
  li.review.two-third {
    width: 430px;
    margin-right: 0px;
  }
  li.review.whole {
    width: 660px;
    margin-right: 0px;
  }
  li.review:last-child {
    margin-right: 0px;
  }
  li.review h2 {
    font-size: 14px;
    margin-top: 8px;
    color: #999999;
  }
  article li.review h2 {
    font-size: 15px;
    line-height: 18px; 
  }
  li.review .description {
    margin: 0;
  }
  section#moreReviewTop h2,
  li.review.set-one h2 {
    font-size: 21px;
    font-family: 'Archer A', 'Archer B';
    font-weight: bold;
    margin: 6px 0 0;
  }
  .relatedReviews {
    border-top: 4px double #999999;
    padding-top: 0;
    margin-top: 10px;
  }
  .relatedReviews.roundup.r-intro {
    border-top: none;
    padding-top: 0;
    margin-top: 0;
  }
  article .copy {
    width: 100%;
  }
  @media (max-width: 1000px) {
  ul.moreReviews li.review.third {
    width: 31% !important;
    margin-right: 3%;
  }
  ul.moreReviews li.review.half {
    width: 48% !important;
    margin-right: 4%;
  }
  .relatedReviews {
    width: 100%;
  }
  ul.moreReviews li.review.third:last-child,
  ul.moreReviews li.review.half:last-child {
    margin-right: 0%;
  }
  li.review.whole {
    width: 100% !important;
  }
  @media (max-width: 660px) {
    ul.moreReviews li.review.third,
    ul.moreReviews li.review.half {
    width: 100% !important;
  }
</style>
<style>
.groupLinks li.review {
  margin-right: 18px;
}
.groupLinks li.review:last-child {
  margin-right: 0;
}
.relatedReviews.groupLinks li.review.third {
  margin-right: 18px;
}
.relatedReviews.groupLinks .review.third:last-child {
  margin-right: 0;
}
.relatedReviews.groupLinks {
  border: 1px solid #999999;
  padding: 0 10px 10px;
  width: auto;
} 
.relatedReviews.groupLinks .set-one h2 {
  font-family: 'Gotham A', 'Gotham B';
  font-size: 18px;
}
.relatedReviews.groupLinks .third {
  width: 200px;
}
.relatedReviews.groupLinks .half {
  width: 309px;
}
.relatedReviews.groupLinks .two-third {
  width: 419px;
}
.relatedReviews.groupLinks .whole {
  width: 638px;
  margin-right: 0;
}
.relatedReviews.groupLinks.summer-fun-2015 {
  border: 1px solid #ffe223;
  background-color: #fffdf4;
}
.relatedReviews.groupLinks.summer-fun-2015 .set-one h2 a,
.relatedReviews.groupLinks.summer-fun-2015 h2.groupMore a {
  color: #00ade2;
}
.relatedReviews.groupLinks h2.groupMore {
  text-align: right;
  clear: both;
  text-decoration: underline;
  padding-top: 5px;
  font-family: Arial, Helvetica, sans-serif;
  font-size: 14px;
  font-weight: bold;
  margin: 0;
}
.relatedReviews.groupLinks h2.groupName {
  font-family: 'Gotham A', 'Gotham B';
  font-size: 16px;
}
@media (max-width: 1000px) {
.relatedReviews.groupLinks .two-third {
width: 66% !important;
}
}
@media (max-width: 660px) {
ul.moreReviews.groupLinks li.review,
ul.moreReviews.groupLinks li.review.half,
ul.moreReviews.groupLinks li.review.third {
margin-right: 0;
}
.relatedReviews.groupLinks .two-third {
width: 100% !important;
}
}
</style>

  

    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    function adslots() {
      var retailSlots = $("body").find(".adslot").filter(":visible"), i = 0, slotR = new Array();
      var houseSlots = $("body").find(".adslot").filter(":hidden"), j = 0, slotH = new Array();
      if (retailSlots.length || houseSlots.length) {
        googletag.cmd.push(function() {
          $(retailSlots).each(function(){
            var adUnit = $(this).attr('data-section') + $(this).attr('data-ad-unit');
            var pageID = $(this).attr('data-pageid');
            
            if (pageID) {
              slotR[i] = googletag.defineSlot('/1017433/'+adUnit, [$(this).width(), $(this).height()], $(this).attr('id')).addService(googletag.pubads()).setTargeting('pageid', [pageID]);
            } else {
              slotR[i] = googletag.defineSlot('/1017433/'+adUnit, [$(this).width(), $(this).height()], $(this).attr('id')).addService(googletag.pubads());
            }
            i++
          });
          $(houseSlots).each(function(){
            var adUnit = 'House' + $(this).attr('data-ad-unit');
            
            slotH[j] = googletag.defineSlot('/1017433/'+adUnit, [$(this).width(), $(this).height()], $(this).attr('id')).addService(googletag.pubads());
            j++
          });
//        googletag.pubads().collapseEmptyDivs(true);

          googletag.pubads().enableSingleRequest();

          
          googletag.enableServices();
          $(retailSlots).each(function(){
            googletag.display($(this).attr('id'));
          });
          $(houseSlots).each(function(){
            googletag.display($(this).attr('id'));
          });
          
        });
      } else {
//        console.log('huh, both empty');
      }
    }
    $(document).ready(function(){
      setTimeout(adslots, 200)
    });
    </script>
  
  <title>Civics 101 - News - The Austin Chronicle</title>
  <meta name="description" content="">
  
  <meta name="google-site-verification" content="qnrKtufqpmTjGUn37hMteGd7m_7o98t42RcbtZJAXRs">
  <link href="https://plus.google.com/+austinchronicle" rel="publisher" />
  
    <link rel="canonical" href="https://www.austinchronicle.com/news/2018-11-30/civics-101/">

  
  
  
  
    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@AustinChronicle" />
    <meta name="twitter:title" content="Civics 101">
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Civics 101">
    <meta property="og:url" content="https://www.austinchronicle.com/news/2018-11-30/civics-101/">
    
  
  
    <meta property="og:image" content="https://www.austinchronicle.com/Images/fbnoimage2.jpg"/>
  
  
  <!-- Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-397617-1', 'auto');
  ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->
 
<!-- Hotjar Tracking Code for www.austinchronicle.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:519069,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
</head>
<body>
<div id="total-containment">
  
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  
  
  

  <link rel="stylesheet" type="text/css" href="/Styles/NewHeader.css?v=2.0" />











<div id="head-section">
  <div id="top-leaderboard">
    <div class="adslot" id="div-gpt-ad-1354205884549-1" style="width:728px;height:90px;" data-ad-unit="Leaderboard" data-section="News"></div>
  </div>
  
  
  
  <div id="nav-section">
    <div id="top-bar">
      <div id="top-box" class="clear-fix">
        <div id="bar-links-left" class="">
          <a class="bar-link"  onClick="ga('send', 'event', 'Top Navigation', 'SECTIONS button', 'Civics 101 - News - The Austin Chronicle');" id="bar-sections" href="#"><i class="fa fa-bars" aria-hidden="true"></i><i class="fa fa-times-circle" aria-hidden="true"></i><span> SECTIONS</span></a>
          <a class="bar-link"  id="bar-search" href=""><i class="fa fa-search" aria-hidden="true"></i> SEARCH</a>
        </div>
        <div id="bar-logo">
          
            <a  href="/home/">
              <img id="logo" src="/Images/logo-h-white.png" alt="The Austin Chronicle">
            </a>
          
        </div>
        <div id="bar-links-right" class="">
          <a class="bar-link" id="bar-advertise"  href="http://mediakit.austinchronicle.com/" target="_blank"><i class="fa fa-newspaper-o" aria-hidden="true"></i> ADVERTISE</a>
          
            <a class="bar-link bar-social" id="bar-facebook"  href="https://www.facebook.com/AustinChronicle/" target="_blank" title="The Austin Chronicle on Facebook"><i class="fa fa-facebook fa-lg"></i></a>
            <a class="bar-link bar-social" id="bar-twitter"  href="https://twitter.com/AustinChronicle" target="_blank" title="The Austin Chronicle on Twitter"><i class="fa fa-twitter fa-lg"></i></a>
            <a class="bar-link bar-social" id="bar-instagram"  href="https://www.instagram.com/austinchronicle" target="_blank" title="The Austin Chronicle on Instagram"><i class="fa fa-instagram fa-lg"></i></a>
          
          <a class="bar-link" id="bar-search-m"  href=""><i class="fa fa-search" aria-hidden="true"></i><span> SEARCH</span></a>
        </div>
      </div>
    </div>
    
      <div id="top-links">
        <a class="top-link" id="news-top-link" onClick="ga('send', 'event', 'Top Navigation', 'News');" href="/news/">      News
    </a>
  
    
    <a class="top-link" id="food-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Food');" href="/food/">      Food
    </a>
  
    
    <a class="top-link" id="music-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Music');" href="/music/">      Music
    </a>
  
    
    <a class="top-link" id="screens-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Screens');" href="/screens/">      Screens
    </a>
  
    
    <a class="top-link" id="arts-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Arts');" href="/arts/">      Arts
    </a>
  
    
    <a class="top-link" id="queer-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Queer');" href="/qmmunity/">      Queer
    </a>
  
    
    <a class="top-link" id="events-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Events');" href="/events/">      Events
    </a>
  
    
    <a class="top-link" id="classifieds-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Classifieds');" href="http://www.austinchronicleclassifieds.com/">      Classifieds
    </a>
  
    
    <a class="top-link" id="support-us-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Support Us');" href="/support/">      Support Us
    </a>
      </div>
    
    <div id="search-box">
      <form>
        <input type="text" id="search-input" value="">
        <input type="submit" id="search-submit" class="search-button" value="SEARCH">
        <div id="search-cancel" class="search-button">CANCEL</div>
      </form>
    </div>
  </div>
  <div id="menu-box" class="menu-mobile"><div id="menu-liner">
    
    <a id="home-button" class="menu-button no-sub"  href="/">Home Page</a>
    <a class="menu-button special-button no-sub" href="/vote-austin-music-awards/" onClick="ga('send', 'event', 'Top Navigation', 'Music Poll Ballot', 'News');">Music Poll Ballot</a>
  
    
    
    <a class="menu-button special-button no-sub" href="/elections/" onClick="ga('send', 'event', 'Top Navigation', 'Election Run-offs', 'News');">Election Run-offs</a>
  
    
    
    <a class="menu-button special-button no-sub" href="/calendar/community/holiday-bazaars/" onClick="ga('send', 'event', 'Top Navigation', 'Holiday Bazaars', 'News');">Holiday Bazaars</a>
  
    
    
    <a class="menu-button special-button no-sub" href="/events/community/holiday-events/" onClick="ga('send', 'event', 'Top Navigation', 'Holiday Events', 'News');">Holiday Events</a>
    <div class="menu-spacer" style="margin-bottom:4px;"></div>
    <a class="menu-button has-sub" id="news-link" href="/news/" onClick="ga('send', 'event', 'Top Navigation', 'News', 'News');">News</a> <span class="menu-mobile-caret" id="news-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="news-menu">
      <a class="menu-button" href="/daily/news/" onClick="ga('send', 'event', 'Top Navigation', 'Daily News', 'News');">Daily News</a>
      <a class="menu-button" href="/latest/news/point-austin/" onClick="ga('send', 'event', 'Top Navigation', 'Point Austin', 'News');">Point Austin</a>
      <a class="menu-button" href="/latest/news/public-notice/" onClick="ga('send', 'event', 'Top Navigation', 'Public Notice', 'News');">Public Notice</a>
      <a class="menu-button" href="/elections/" onClick="ga('send', 'event', 'Top Navigation', 'Election Run-offs', 'News');">Election Run-offs</a>
      <a class="menu-button" href="/events/community/civic-events/2018-11-29/" onClick="ga('send', 'event', 'Top Navigation', 'Civic Events', 'News');">Civic Events</a>
      <a class="menu-button" href="/news/archives/" onClick="ga('send', 'event', 'Top Navigation', 'News Archives', 'News');">News Archives</a>
      </div>
        <a class="menu-button has-sub" id="food-link" href="/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food', 'News');">Food</a> <span class="menu-mobile-caret" id="food-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="food-menu">
      <a class="menu-button" href="/daily/food/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Food', 'News');">Daily Food</a>
      <a class="menu-button" href="/events/food/2018-11-29/" onClick="ga('send', 'event', 'Top Navigation', 'Food & Drink Events', 'News');">Food & Drink Events</a>
      <a class="menu-button" href="/food/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'News');">Reviews</a>
      <a class="menu-button" href="/restaurant-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Restaurant Guide', 'News');">Restaurant Guide</a>
      <a class="menu-button" href="/first-plates/year:2018/" onClick="ga('send', 'event', 'Top Navigation', 'First Plates', 'News');">First Plates</a>
      <a class="menu-button" href="/hot-sauce/" onClick="ga('send', 'event', 'Top Navigation', 'Hot Sauce Festival', 'News');">Hot Sauce Festival</a>
      <a class="menu-button" href="/food/weekend-wine/" onClick="ga('send', 'event', 'Top Navigation', 'Weekend Wine', 'News');">Weekend Wine</a>
      <a class="menu-button" href="/food/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Food Archives', 'News');">Food Archives</a>
      <a class="menu-button" href="/events/thanksgiving-dining/" onClick="ga('send', 'event', 'Top Navigation', 'Thanksgiving Dining', 'News');">Thanksgiving Dining</a>
      </div>
        <a class="menu-button has-sub" id="music-link" href="/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music', 'News');">Music</a> <span class="menu-mobile-caret" id="music-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="music-menu">
      <a class="menu-button" href="/daily/music/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Music', 'News');">Daily Music</a>
      <a class="menu-button" href="/latest/music/playback" onClick="ga('send', 'event', 'Top Navigation', 'Playback', 'News');">Playback</a>
      <a class="menu-button" href="/music/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'News');">Reviews</a>
      <a class="menu-button" href="/events/music/2018-11-29/" onClick="ga('send', 'event', 'Top Navigation', 'Live Music', 'News');">Live Music</a>
      <a class="menu-button" href="/austin-music-awards/year:2017/category:best-of-the-year/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Music Awards', 'News');">Austin Music Awards</a>
      <a class="menu-button" href="/vote-austin-music-awards/" onClick="ga('send', 'event', 'Top Navigation', 'Music Poll Ballot', 'News');">Music Poll Ballot</a>
      <a class="menu-button" href="/music/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Music Archives', 'News');">Music Archives</a>
      </div>
        <a class="menu-button has-sub" id="screens-link" href="/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Screens', 'News');">Screens</a> <span class="menu-mobile-caret" id="screens-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="screens-menu">
      <a class="menu-button" href="/daily/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Screens', 'News');">Daily Screens</a>
      <a class="menu-button" href="/screens/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'News');">Reviews</a>
      <a class="menu-button" href="/events/film/" onClick="ga('send', 'event', 'Top Navigation', 'Movies', 'News');">Movies</a>
      <a class="menu-button" href="/movie-picks/" onClick="ga('send', 'event', 'Top Navigation', 'Movie Picks', 'News');">Movie Picks</a>
      <a class="menu-button" href="/austin-film-festival" onClick="ga('send', 'event', 'Top Navigation', 'Austin Film Festival', 'News');">Austin Film Festival</a>
      <a class="menu-button" href="/screens/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Screens Archives', 'News');">Screens Archives</a>
      </div>
        <a class="menu-button has-sub" id="arts-link" href="/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts & Culture', 'News');">Arts</a> <span class="menu-mobile-caret" id="arts-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="arts-menu">
      <a class="menu-button" href="/daily/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Arts', 'News');">Daily Arts</a>
      <a class="menu-button" href="/events/arts/2018-11-29/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Events', 'News');">Arts Events</a>
      <a class="menu-button" href="/arts/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Reviews', 'News');">Arts Reviews</a>
      <a class="menu-button" href="/books/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Book Reviews', 'News');">Book Reviews</a>
      <a class="menu-button" href="/latest/arts/snapshot/" onClick="ga('send', 'event', 'Top Navigation', 'Snapshot', 'News');">Snapshot</a>
      <a class="menu-button" href="/qmmunity/" onClick="ga('send', 'event', 'Top Navigation', 'Qmmunity', 'News');">Qmmunity</a>
      <a class="menu-button" href="/arts/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Archives', 'News');">Arts Archives</a>
      </div>
        <a class="menu-button has-sub" id="qmmunity-link" href="/qmmunity/" onClick="ga('send', 'event', 'Top Navigation', 'Qmmunity', 'News');">Qmmunity</a> <span class="menu-mobile-caret" id="qmmunity-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="qmmunity-menu">
      <a class="menu-button" href="/daily/qmmunity/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Qmmunity', 'News');">Daily Qmmunity</a>
      <a class="menu-button" href="/events/qmmunity/2018-11-29/" onClick="ga('send', 'event', 'Top Navigation', 'Qmmunity Events', 'News');">Qmmunity Events</a>
      <a class="menu-button" href="/latest/columns/qmmunity/" onClick="ga('send', 'event', 'Top Navigation', 'Weekly Column', 'News');">Weekly Column</a>
      <a class="menu-button" href="/qmmunity/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Qmmunity Archives', 'News');">Qmmunity Archives</a>
      </div>
        <a class="menu-button has-sub" id="calendar-link" href="/events/" onClick="ga('send', 'event', 'Top Navigation', 'Chron Events', 'News');">Chron Events</a> <span class="menu-mobile-caret" id="calendar-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="calendar-menu">
      <a class="menu-button" href="/events/" onClick="ga('send', 'event', 'Top Navigation', 'Home', 'News');">Home</a>
      <a class="menu-button" href="/events/2018-11-29/" onClick="ga('send', 'event', 'Top Navigation', 'All Events', 'News');">All Events</a>
      <a class="menu-button" href="/events/music/2018-11-29/" onClick="ga('send', 'event', 'Top Navigation', 'Live Music', 'News');">Live Music</a>
      <a class="menu-button" href="/events/film/" onClick="ga('send', 'event', 'Top Navigation', 'Movies', 'News');">Movies</a>
      <a class="menu-button" href="/events/food/2018-11-29/" onClick="ga('send', 'event', 'Top Navigation', 'Food & Drink Events', 'News');">Food & Drink Events</a>
      <a class="menu-button" href="/events/community/2018-11-29/" onClick="ga('send', 'event', 'Top Navigation', 'Community Events', 'News');">Community Events</a>
      <a class="menu-button" href="/events/arts/2018-11-29/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Events', 'News');">Arts Events</a>
      <a class="menu-button" href="/events/qmmunity/2018-11-29/" onClick="ga('send', 'event', 'Top Navigation', 'Qmmunity Events', 'News');">Qmmunity Events</a>
      <a class="menu-button" href="/daily/events/" onClick="ga('send', 'event', 'Top Navigation', 'Chron Events Blog', 'News');">Chron Events Blog</a>
      <a class="menu-button" href="/events-and-promotions/contests/" onClick="ga('send', 'event', 'Top Navigation', 'Contests', 'News');">Contests</a>
      <a class="menu-button" href="/events/just-announced/" onClick="ga('send', 'event', 'Top Navigation', 'Just Announced', 'News');">Just Announced</a>
      <a class="menu-button" href="/gyrobase/EventSubmission" onClick="ga('send', 'event', 'Top Navigation', 'Submit an Event', 'News');">Submit an Event</a>
      </div>
        <a class="menu-button has-sub" id="classifieds-link" href="http://www.austinchronicleclassifieds.com/" onClick="ga('send', 'event', 'Top Navigation', 'Classifieds', 'News');" target="_blank">Classifieds</a> <span class="menu-mobile-caret" id="classifieds-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="classifieds-menu">
      <a class="menu-button" href="http://www.austinchronicleclassifieds.com/tx/jobs/search" onClick="ga('send', 'event', 'Top Navigation', 'Jobs', 'News');" target="_blank">Jobs</a>
      <a class="menu-button" href="http://www.austinchronicleclassifieds.com/tx/legals/search" onClick="ga('send', 'event', 'Top Navigation', 'Legals', 'News');" target="_blank">Legals</a>
      <a class="menu-button" href="http://www.austinchronicleclassifieds.com/tx/marketplace/search" onClick="ga('send', 'event', 'Top Navigation', 'Marketplace', 'News');" target="_blank">Marketplace</a>
      <a class="menu-button" href="http://www.austinchronicleclassifieds.com/tx/licensed-massage/search" onClick="ga('send', 'event', 'Top Navigation', 'Licensed Massage', 'News');" target="_blank">Licensed Massage</a>
      <a class="menu-button" href="http://www.austinchronicleclassifieds.com/tx/back-page/search" onClick="ga('send', 'event', 'Top Navigation', 'Back Page', 'News');" target="_blank">Back Page</a>
      <a class="menu-button" href="http://www.austinchronicleclassifieds.com/tx/music/search" onClick="ga('send', 'event', 'Top Navigation', 'Music', 'News');" target="_blank">Music</a>
      <a class="menu-button" href="http://obituaries.austinchronicle.com/" onClick="ga('send', 'event', 'Top Navigation', 'Obituaries', 'News');">Obituaries</a>
      <a class="menu-button" href="http://www.austinchronicleclassifieds.com/austin/real-estate/search" onClick="ga('send', 'event', 'Top Navigation', 'Real Estate', 'News');" target="_blank">Real Estate</a>
      <a class="menu-button" href="http://austinchronicle.adperfect.com/" onClick="ga('send', 'event', 'Top Navigation', 'Place an Ad', 'News');" target="_blank">Place an Ad</a>
      </div>
        <span class="menu-button has-sub" id="home-link">More</span> <span class="menu-mobile-caret" id="home-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu last-menu" id="home-menu">
      <a class="menu-button" href="/best-of-austin/year:2018/" onClick="ga('send', 'event', 'Top Navigation', 'Best of Austin', 'News');">Best of Austin</a>
      <a class="menu-button" href="/columns/" onClick="ga('send', 'event', 'Top Navigation', 'Columns', 'News');">Columns</a>
      <a class="menu-button" href="/comics/" onClick="ga('send', 'event', 'Top Navigation', 'Comics', 'News');">Comics</a>
      <a class="menu-button" href="/comments/" onClick="ga('send', 'event', 'Top Navigation', 'Comments', 'News');">Comments</a>
      <a class="menu-button" href="/crossword/" onClick="ga('send', 'event', 'Top Navigation', 'Crossword', 'News');">Crossword</a>
      <a class="menu-button" href="/feedback/" onClick="ga('send', 'event', 'Top Navigation', 'Letters', 'News');">Letters</a>
      <a class="menu-button" href="/newsletters/" onClick="ga('send', 'event', 'Top Navigation', 'Newsletters', 'News');">Newsletters</a>
      <a class="menu-button" href="/columns/oops/" onClick="ga('send', 'event', 'Top Navigation', 'Oops!', 'News');">Oops!</a>
      <a class="menu-button" href="/photos/" onClick="ga('send', 'event', 'Top Navigation', 'Photos', 'News');">Photos</a>
      <a class="menu-button" href="/austin-visitors-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Visitors Guide', 'News');">Visitors Guide</a>
      <a class="menu-button" href="/support/" onClick="ga('send', 'event', 'Top Navigation', 'Support Us', 'News');">Support Us</a>
      <a class="menu-button" href="/issues/" onClick="ga('send', 'event', 'Top Navigation', 'Archives', 'News');">Archives</a>
      <a class="menu-button" href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'Site Map', 'News');">Site Map</a>
      </div>
    <div class="menu-spacer"></div>
    <a class="menu-button no-sub"  href="http://mediakit.austinchronicle.com" target="_blank">Advertise With Us</a>
    <a class="menu-button no-sub"  href="/support/" target="_blank">Support the Chronicle</a>
    
  </div></div>
</div>
<div id="menu-skin" onclick="void(0)"></div>
<div class="top-ad"><div class="adslot" id="div-gpt-ad-1354205884549-2" style="width:320px;height:50px;" data-ad-unit="Littleboard" data-section="News"></div></div>
<div id="content-area" class="clear-fix">
<script src="/Scripts/NewHeader.js?v=1.5"></script>


  

        <!-- Included Templates: /Templates/Object/Content.html /Helpers/Object.html, /Helpers/Object/Content.html -->
        







  <div class="section-title title-v-space">
    <a href="/news/">News</a>
  </div>

<div class="section">

  <div class="left">
    <div class="article-content">
      <article>
        
          
            <h1>Civics 101</h1>
          
        
        
        <h2></h2>
        
          <div class="body">
            <h2 style="font-size:18px;margin:10px 0 0 0;font-weight:bold;">Thursday 29</h2> 
    
    <p><b>OPEN ENROLLMENT HEALTH INSURANCE HELP – SOUTH</b> It's that time of the the year, again. Don’t miss your chance to switch your health insurance plans or get covered via the Marketplace with support from Foundation Communities. (Seriously, they're the best!) For more info visit the website or call 211. <i>
        <span>Nov. 1-Dec. 15: Mon.-Wed., 10am-7pm; Thu., 10am-4pm; Fri.-Sat., 9am-1pm</span>
        
          Community Financial Center – South, 2600 W. Stassney, 737/717-4000.
          
        
        
        
        
          Free.
        
      </i>
       <b>enroll@foundcom.org</b>, <a href="http://www.insurecentraltexas.org"><b>www.insurecentraltexas.org</b></a>.</p>
  
    
    <p><b>AUSTIN STRATEGIC MOBILITY PLAN DRAFT REVIEW</b> View the ASMP's draft policies and maps to see the city's revamped transportation plan, then share your feedback online through Dec. 21. <i>
        <span>Feedback accepted through Dec. 21</span>
        
          
        
        
        
        
      </i>
       <a href="http://www.austintexas.gov/asmp"><b>www.austintexas.gov/asmp</b></a>.</p>
  
    
    <p><b>HELP FAMILIES THIS TAX SEASON</b> United Way of Williamson County is looking for volunteers to help  provide free tax prep assistance in Georgetown, Hutto, Leander, and Taylor. Tax preparers, translators, and greeters are needed. Those interested should apply by January 1, 2019. <i>
        <span>Apply by Jan. 1</span>
        
          Throughout Williamson County.
          
        
        
        
        
          Free.
        
      </i>
       <b>nicole@unitedway-wc.org</b>, <a href="http://www.unitedway-wc.org"><b>www.unitedway-wc.org</b></a>.</p>
  
    
    <p><b>CALL FOR APPLICATIONS: TRAVIS COUNTY CHILDREN’S PROTECTIVE SERVICES BOARD</b> Travis County Commissioners Court is currently seeking applicants interested in serving on three years on the Children’s Protective Services Board. Qualified applicants can find more info and the application online of call. Several seats need to be filled. <i>
        <span>Applications accepted thru Dec. 7, 5pm</span>
        
          
        
        
          512/854-4774.
        
        
      </i>
       <a href="http://www.traviscountytx.gov"><b>www.traviscountytx.gov</b></a>.</p>
  
    
    <p><b>OPEN ENROLLMENT HEALTH INSURANCE HELP – NORTH</b> It's that time of the the year, again. Don’t miss your chance to switch your health insurance plans or get covered via the Marketplace with support from Foundation Communities. (Seriously, they're the best!) For more info visit the website or call 211. <i>
        <span>Nov. 1-Dec. 15: Mon.-Thu., 9am-7pm; Fri.-Sat., 9am-4pm; Sun. 1-5pm</span>
        
          Community Financial Center North, 5900 Airport Blvd..
          
        
        
        
        
          Free.
        
      </i>
       <b>enroll@foundcom.org</b>, <a href="http://www.insurecentraltexas.org"><b>www.insurecentraltexas.org</b></a>.</p>
  
    
    <p><b>JOIN THE CAN COMMUNITY COUNCIL</b> Folks interested in serving on the Community Advancement Network are encouraged to attend a meeting and apply online. The Community Council may elect up to 6 members to serve three-year terms to begin in January. <i>
        <span>Applications accepted through Nov. 30</span>
        
          
        
        
        
        
      </i>
       <a href="http://www.canatx.org"><b>www.canatx.org</b></a>.</p>
  
    
    <p><b>EARLY RUN-OFF VOTING</b> Skip the Election Day line and cast your vote for the five major local races still to be decided:  City Council Districts 1, 3, and 8; Austin Community College Trustee Place 8, and Austin ISD Board of Trustees At-Large Place 9. For more info on who's still running see our <a href="/elections/">election coverage</a>. <i>
        <span>Nov. 29-Dec. 7</span>
        
          Anywhere you see Vote Here.
          
        
        
        
        
      </i>
       <a href="http://www.traviscountyclerk.org"><b>www.traviscountyclerk.org</b></a>.</p>
  
    
    <p><b>PREVIEWING THE 86TH LEGISLATURE: A TEXAS TRIBUNE SYMPOSIUM</b> An overview of the upcoming Lege session covering state budget, House and Senate agendas, the race for speaker of the House, and more. Will be available on livestream, too. <i>
        <span>8am-4:30pm.</span>
        
          
            Etter-Harbin Alumni Center,
             2110 San Jacinto.
          
        
        
        
        
          Free.
        
      </i>
       <a href="http://www.texastribune.org"><b>www.texastribune.org</b></a>.</p>
  
    
    <p><b>CERTIFICATION 101: OVERVIEW AND APPLICATION REVIEW</b> For-profit business owners interested in government contracts can learn more about small and minority business enterprise certifications. <i>
        <span>10am-Noon.</span>
        
          4201 Ed Bluestein Blvd..
          
        
        
        
        
          Free.
        
      </i>
       <a href="http://www.austintexas.gov"><b>www.austintexas.gov</b></a>.</p>
  
    
    <p><b>AUSTIN CITY COUNCIL MEETING</b> See agenda for details. <i>
        <span>10am.</span>
        
          
            Austin City Hall,
             301 W. Second, 512/974-2220.
          
        
        
        
        
      </i>
       <a href="http://www.austintexas.gov"><b>www.austintexas.gov</b></a>.</p>
  
    
    <p><b>INDIVISIBLE AUSTIN WOMEN'S COFFEE MEETUP</b> Women are invited to network, discuss activism, and offer resources for various resistance activities. <i>
        <span>11am-12:30pm.</span>
        
          
        
        
        
        
          Free.
        
      </i>
       <a href="http://www.indivisibleaustin.com"><b>www.indivisibleaustin.com</b></a>.</p>
  
    
    <p><b>MELANATED COMMUNITY BOOK DRIVE</b>  <i>
        <span>3-6pm.</span>
        
          
        
        
        
        
      </i></p>
  
    
    <p><b>CAPITAL AREA METROPOLITAN PLANNING ORGANIZATION MEETINGS</b> CAMPO hosts a series of open houses to educate the public about its planning initiatives to improve mobility in Central Texas. Find locations online – meetings are also held outside of Travis County. <i>
        <span>4-7pm.</span>
        
          Locations vary.
          
        
        
        
        
      </i>
       <a href="http://www.campotexas.org"><b>www.campotexas.org</b></a>.</p>
  
    
    <p><b>ECONOMIC PROSPERITY COMMISSION SPECIAL CALLED MEETING</b> See agenda for details. <i>
        <span>6:30pm.</span>
        
          
            Austin City Hall,
             301 W. Second, 512/974-2220.
          
        
        
        
        
      </i>
       <a href="http://www.austintexas.gov"><b>www.austintexas.gov</b></a>.</p>
  
    
      <h2 style="font-size:18px;margin:10px 0 0 0;font-weight:bold;">Friday 30</h2> 
    
    <p><b>JOIN THE CAN COMMUNITY COUNCIL</b> Folks interested in serving on the Community Advancement Network are encouraged to attend a meeting and apply online. The Community Council may elect up to 6 members to serve three-year terms to begin in January. <i>
        <span>Applications accepted through Nov. 30</span>
        
          
        
        
        
        
      </i>
       <a href="http://www.canatx.org"><b>www.canatx.org</b></a>.</p>
  
    
    <p><b>EARLY RUN-OFF VOTING</b> Skip the Election Day line and cast your vote for the five major local races still to be decided:  City Council Districts 1, 3, and 8; Austin Community College Trustee Place 8, and Austin ISD Board of Trustees At-Large Place 9. For more info on who's still running see our <a href="/elections/">election coverage</a>. <i>
        <span>Nov. 29-Dec. 7</span>
        
          Anywhere you see Vote Here.
          
        
        
        
        
      </i>
       <a href="http://www.traviscountyclerk.org"><b>www.traviscountyclerk.org</b></a>.</p>
  
    
    <p><b>OPEN ENROLLMENT HEALTH INSURANCE HELP – SOUTH</b> It's that time of the the year, again. Don’t miss your chance to switch your health insurance plans or get covered via the Marketplace with support from Foundation Communities. (Seriously, they're the best!) For more info visit the website or call 211. <i>
        <span>Nov. 1-Dec. 15: Mon.-Wed., 10am-7pm; Thu., 10am-4pm; Fri.-Sat., 9am-1pm</span>
        
          Community Financial Center – South, 2600 W. Stassney.
          
        
        
        
        
          Free.
        
      </i>
       <b>enroll@foundcom.org</b>, <a href="http://www.insurecentraltexas.org"><b>www.insurecentraltexas.org</b></a>.</p>
  
    
    <p><b>AUSTIN STRATEGIC MOBILITY PLAN DRAFT REVIEW</b> View the ASMP's draft policies and maps to see the city's revamped transportation plan, then share your feedback online through Dec. 21. <i>
        <span>Feedback accepted through Dec. 21</span>
        
          
        
        
        
        
      </i>
       <a href="http://www.austintexas.gov/asmp"><b>www.austintexas.gov/asmp</b></a>.</p>
  
    
    <p><b>HELP FAMILIES THIS TAX SEASON</b> United Way of Williamson County is looking for volunteers to help  provide free tax prep assistance in Georgetown, Hutto, Leander, and Taylor. Tax preparers, translators, and greeters are needed. Those interested should apply by January 1, 2019. <i>
        <span>Apply by Jan. 1</span>
        
          Throughout Williamson County.
          
        
        
        
        
          Free.
        
      </i>
       <b>nicole@unitedway-wc.org</b>, <a href="http://www.unitedway-wc.org"><b>www.unitedway-wc.org</b></a>.</p>
  
    
    <p><b>CALL FOR APPLICATIONS: TRAVIS COUNTY CHILDREN’S PROTECTIVE SERVICES BOARD</b> Travis County Commissioners Court is currently seeking applicants interested in serving on three years on the Children’s Protective Services Board. Qualified applicants can find more info and the application online of call. Several seats need to be filled. <i>
        <span>Applications accepted thru Dec. 7, 5pm</span>
        
          
        
        
          512/854-4774.
        
        
      </i>
       <a href="http://www.traviscountytx.gov"><b>www.traviscountytx.gov</b></a>.</p>
  
    
    <p><b>OPEN ENROLLMENT HEALTH INSURANCE HELP – NORTH</b> It's that time of the the year, again. Don’t miss your chance to switch your health insurance plans or get covered via the Marketplace with support from Foundation Communities. (Seriously, they're the best!) For more info visit the website or call 211. <i>
        <span>Nov. 1-Dec. 15: Mon.-Thu., 9am-7pm; Fri.-Sat., 9am-4pm; Sun. 1-5pm</span>
        
          Community Financial Center North, 5900 Airport Blvd..
          
        
        
        
        
          Free.
        
      </i>
       <b>enroll@foundcom.org</b>, <a href="http://www.insurecentraltexas.org"><b>www.insurecentraltexas.org</b></a>.</p>
  
    
    <p><b>MUNICIPAL CIVIL SERVICE COMMISSION MEETING</b> See agenda for details. <i>
        <span>9am.</span>
        
          
            Waller Creek Center,
             625 E. 10th.
          
        
        
        
        
      </i>
       <a href="http://www.austintexas.gov"><b>www.austintexas.gov</b></a>.</p>
  
    
    <p><b>PUERTO RICO IN THE WAKE OF CRISIS: TOWARD A JUST (AFTER)LIFE OF DISASTER</b> A symposium examining colonialism, crisis, and the current state of Puerto Rico one year after Hurricane Maria. Keynote speaker Elizabeth Yeampierre will discuss "Disaster Capitalism, Colonialism, and Climate," informed by her leadership experience with UPROSE, the Climate Justice Alliance, and the Puerto Rican Legal Defense Fund. <i>
        <span>Fri., Nov. 30, 2-7:30pm; Sat., Dec. 1, 8:30am-12:30pm</span>
        
          
            University of Texas at Austin,
             727 E. Dean Keeton, 512/471-3434.
          
        
        
        
        
          Free.
        
      </i>
       <a href="http://www.utexas.edu"><b>www.utexas.edu</b></a>.</p>
  
    
    <p><b>DRIVER'S LICENSE RECOVERY CLINIC</b> Residents who needs assistance with driver license suspension should attend this clinic. <i>
        <span>3-6pm.</span>
        
          2300 Rosewood Ave..
          
        
        
        
        
          Free.
        
      </i>
       <a href="http://www.austintexas.gov/court"><b>www.austintexas.gov/court</b></a>.</p>
  
    
    <p><b>DRIVER'S LICENSE RECOVERY CLINIC</b> A clinic to assist folks who've lost their licenses due to Department of Public Safety surcharges. No arrests will be made on site. Space is limited, so registration is required. <i>
        <span>3-6pm.</span>
        
          2300 Rosewood Ave.
          
        
        
        
        
          Free, RSVP by Nov. 29.
        
      </i>
       <a href="http://www.austintexas.gov/court"><b>www.austintexas.gov/court</b></a>.</p>
  
    
    <p><b>MELANATED COMMUNITY BOOK DRIVE</b>  <i>
        <span>3-6pm.</span>
        
          
        
        
        
        
      </i></p>
  
    
      <h2 style="font-size:18px;margin:10px 0 0 0;font-weight:bold;">Saturday  1</h2> 
    
    <p><b>OPEN ENROLLMENT HEALTH INSURANCE HELP – NORTH</b> It's that time of the the year, again. Don’t miss your chance to switch your health insurance plans or get covered via the Marketplace with support from Foundation Communities. (Seriously, they're the best!) For more info visit the website or call 211. <i>
        <span>Nov. 1-Dec. 15: Mon.-Thu., 9am-7pm; Fri.-Sat., 9am-4pm; Sun. 1-5pm</span>
        
          Community Financial Center North, 5900 Airport Blvd..
          
        
        
        
        
          Free.
        
      </i>
       <b>enroll@foundcom.org</b>, <a href="http://www.insurecentraltexas.org"><b>www.insurecentraltexas.org</b></a>.</p>
  
    
    <p><b>EARLY RUN-OFF VOTING</b> Skip the Election Day line and cast your vote for the five major local races still to be decided:  City Council Districts 1, 3, and 8; Austin Community College Trustee Place 8, and Austin ISD Board of Trustees At-Large Place 9. For more info on who's still running see our <a href="/elections/">election coverage</a>. <i>
        <span>Nov. 29-Dec. 7</span>
        
          Anywhere you see Vote Here.
          
        
        
        
        
      </i>
       <a href="http://www.traviscountyclerk.org"><b>www.traviscountyclerk.org</b></a>.</p>
  
    
    <p><b>OPEN ENROLLMENT HEALTH INSURANCE HELP – SOUTH</b> It's that time of the the year, again. Don’t miss your chance to switch your health insurance plans or get covered via the Marketplace with support from Foundation Communities. (Seriously, they're the best!) For more info visit the website or call 211. <i>
        <span>Nov. 1-Dec. 15: Mon.-Wed., 10am-7pm; Thu., 10am-4pm; Fri.-Sat., 9am-1pm</span>
        
          Community Financial Center – South, 2600 W. Stassney.
          
        
        
        
        
          Free.
        
      </i>
       <b>enroll@foundcom.org</b>, <a href="http://www.insurecentraltexas.org"><b>www.insurecentraltexas.org</b></a>.</p>
  
    
    <p><b>AUSTIN STRATEGIC MOBILITY PLAN DRAFT REVIEW</b> View the ASMP's draft policies and maps to see the city's revamped transportation plan, then share your feedback online through Dec. 21. <i>
        <span>Feedback accepted through Dec. 21</span>
        
          
        
        
        
        
      </i>
       <a href="http://www.austintexas.gov/asmp"><b>www.austintexas.gov/asmp</b></a>.</p>
  
    
    <p><b>HELP FAMILIES THIS TAX SEASON</b> United Way of Williamson County is looking for volunteers to help  provide free tax prep assistance in Georgetown, Hutto, Leander, and Taylor. Tax preparers, translators, and greeters are needed. Those interested should apply by January 1, 2019. <i>
        <span>Apply by Jan. 1</span>
        
          Throughout Williamson County.
          
        
        
        
        
          Free.
        
      </i>
       <b>nicole@unitedway-wc.org</b>, <a href="http://www.unitedway-wc.org"><b>www.unitedway-wc.org</b></a>.</p>
  
    
    <p><b>CALL FOR APPLICATIONS: TRAVIS COUNTY CHILDREN’S PROTECTIVE SERVICES BOARD</b> Travis County Commissioners Court is currently seeking applicants interested in serving on three years on the Children’s Protective Services Board. Qualified applicants can find more info and the application online of call. Several seats need to be filled. <i>
        <span>Applications accepted thru Dec. 7, 5pm</span>
        
          
        
        
          512/854-4774.
        
        
      </i>
       <a href="http://www.traviscountytx.gov"><b>www.traviscountytx.gov</b></a>.</p>
  
    
    <p><b>PUERTO RICO IN THE WAKE OF CRISIS: TOWARD A JUST (AFTER)LIFE OF DISASTER</b> A symposium examining colonialism, crisis, and the current state of Puerto Rico one year after Hurricane Maria. Keynote speaker Elizabeth Yeampierre will discuss "Disaster Capitalism, Colonialism, and Climate," informed by her leadership experience with UPROSE, the Climate Justice Alliance, and the Puerto Rican Legal Defense Fund. <i>
        <span>Fri., Nov. 30, 2-7:30pm; Sat., Dec. 1, 8:30am-12:30pm</span>
        
          
            University of Texas at Austin,
             727 E. Dean Keeton, 512/471-3434.
          
        
        
        
        
          Free.
        
      </i>
       <a href="http://www.utexas.edu"><b>www.utexas.edu</b></a>.</p>
  
    
    <p><b>CANVASS IN DISTRICT 1 WITH MARIANA SALAZAR</b> This City Council D1 candidate invites supporters to block walk with her in anticipation of the upcoming run-off election. Early voting begins Thursday, Nov. 29, and ends Friday, Dec. 7. <i>
        <span>Saturdays, 9:30-11:30am</span>
        
          Location TBD.
          
        
        
        
        
      </i>
       <b>info@mariana-salazar.com</b>, <a href="http://www.mariana-salazar.com"><b>www.mariana-salazar.com</b></a>.</p>
  
    
    <p><b>BLACK LIVES MATTER CANVASSING</b> Join Black Lives Matter Austin as they educate their communities about the ongoing fight for racial justice. <i>
        <span>10am-Noon.</span>
        
          
            Gus Garcia Recreation Center,
             1201 E. Rundberg, 512/339-0016.
          
        
        
        
        
      </i>
       <a href="http://www.austintexas.gov/department/gus-garcia-recreation-center"><b>www.austintexas.gov/department/gus-garcia-recreation-center</b></a>.</p>
  
    
    <p><b>ACC BUILDING BRIDGES TOWN HALL AND RESOURCE FAIR</b> ACC's Students with a Purpose host a resource fair for those impacted by the criminal justice system, featuring a panel discussion and a screening of the documentary <i>FITE: From Incarceration to Education</i>. <i>
        <span>1:30-3pm.</span>
        
          
            Millennium Youth Entertainment Complex,
             1156 Hargrave, 512/472-6932.
          
        
        
        
        
          Free.
        
      </i>
       <a href="http://www.myec.net"><b>www.myec.net</b></a>.</p>
  
    
    <p><b>MELANATED COMMUNITY BOOK DRIVE</b>  <i>
        <span>3-6pm.</span>
        
          
        
        
        
        
      </i></p>
  
    
      <h2 style="font-size:18px;margin:10px 0 0 0;font-weight:bold;">Sunday  2</h2> 
    
    <p><b>CALL FOR APPLICATIONS: TRAVIS COUNTY CHILDREN’S PROTECTIVE SERVICES BOARD</b> Travis County Commissioners Court is currently seeking applicants interested in serving on three years on the Children’s Protective Services Board. Qualified applicants can find more info and the application online of call. Several seats need to be filled. <i>
        <span>Applications accepted thru Dec. 7, 5pm</span>
        
          
        
        
          512/854-4774.
        
        
      </i>
       <a href="http://www.traviscountytx.gov"><b>www.traviscountytx.gov</b></a>.</p>
  
    
    <p><b>OPEN ENROLLMENT HEALTH INSURANCE HELP – NORTH</b> It's that time of the the year, again. Don’t miss your chance to switch your health insurance plans or get covered via the Marketplace with support from Foundation Communities. (Seriously, they're the best!) For more info visit the website or call 211. <i>
        <span>Nov. 1-Dec. 15: Mon.-Thu., 9am-7pm; Fri.-Sat., 9am-4pm; Sun. 1-5pm</span>
        
          Community Financial Center North, 5900 Airport Blvd..
          
        
        
        
        
          Free.
        
      </i>
       <b>enroll@foundcom.org</b>, <a href="http://www.insurecentraltexas.org"><b>www.insurecentraltexas.org</b></a>.</p>
  
    
    <p><b>EARLY RUN-OFF VOTING</b> Skip the Election Day line and cast your vote for the five major local races still to be decided:  City Council Districts 1, 3, and 8; Austin Community College Trustee Place 8, and Austin ISD Board of Trustees At-Large Place 9. For more info on who's still running see our <a href="/elections/">election coverage</a>. <i>
        <span>Nov. 29-Dec. 7</span>
        
          Anywhere you see Vote Here.
          
        
        
        
        
      </i>
       <a href="http://www.traviscountyclerk.org"><b>www.traviscountyclerk.org</b></a>.</p>
  
    
    <p><b>OPEN ENROLLMENT HEALTH INSURANCE HELP – SOUTH</b> It's that time of the the year, again. Don’t miss your chance to switch your health insurance plans or get covered via the Marketplace with support from Foundation Communities. (Seriously, they're the best!) For more info visit the website or call 211. <i>
        <span>Nov. 1-Dec. 15: Mon.-Wed., 10am-7pm; Thu., 10am-4pm; Fri.-Sat., 9am-1pm</span>
        
          Community Financial Center – South, 2600 W. Stassney.
          
        
        
        
        
          Free.
        
      </i>
       <b>enroll@foundcom.org</b>, <a href="http://www.insurecentraltexas.org"><b>www.insurecentraltexas.org</b></a>.</p>
  
    
    <p><b>AUSTIN STRATEGIC MOBILITY PLAN DRAFT REVIEW</b> View the ASMP's draft policies and maps to see the city's revamped transportation plan, then share your feedback online through Dec. 21. <i>
        <span>Feedback accepted through Dec. 21</span>
        
          
        
        
        
        
      </i>
       <a href="http://www.austintexas.gov/asmp"><b>www.austintexas.gov/asmp</b></a>.</p>
  
    
    <p><b>HELP FAMILIES THIS TAX SEASON</b> United Way of Williamson County is looking for volunteers to help  provide free tax prep assistance in Georgetown, Hutto, Leander, and Taylor. Tax preparers, translators, and greeters are needed. Those interested should apply by January 1, 2019. <i>
        <span>Apply by Jan. 1</span>
        
          Throughout Williamson County.
          
        
        
        
        
          Free.
        
      </i>
       <b>nicole@unitedway-wc.org</b>, <a href="http://www.unitedway-wc.org"><b>www.unitedway-wc.org</b></a>.</p>
  
    
    <p><b>WOMEN FOR PAIGE FUNDRAISER</b> Paige Ellis faces a run-off election against Frank Ward for the City Council District 8 seat. Join fellow supporters Wendy Davis, Rep. Donna Howard, and Rep. Gina Hinojosa in propelling her to victory. <i>
        <span>1-3pm.</span>
        
          
            W Austin,
             200 Lavaca.
          
        
        
        
        
          $25+.
        
      </i>
       <b>info@paigeforaustin.org</b>, <a href="http://www.paigeforaustin.org"><b>www.paigeforaustin.org</b></a>.</p>
  
    
    <p><b>MELANATED COMMUNITY BOOK DRIVE</b>  <i>
        <span>3-6pm.</span>
        
          
        
        
        
        
      </i></p>
  
    
      <h2 style="font-size:18px;margin:10px 0 0 0;font-weight:bold;">Monday  3</h2> 
    
    <p><b>HELP FAMILIES THIS TAX SEASON</b> United Way of Williamson County is looking for volunteers to help  provide free tax prep assistance in Georgetown, Hutto, Leander, and Taylor. Tax preparers, translators, and greeters are needed. Those interested should apply by January 1, 2019. <i>
        <span>Apply by Jan. 1</span>
        
          Throughout Williamson County.
          
        
        
        
        
          Free.
        
      </i>
       <b>nicole@unitedway-wc.org</b>, <a href="http://www.unitedway-wc.org"><b>www.unitedway-wc.org</b></a>.</p>
  
    
    <p><b>OPEN ENROLLMENT HEALTH INSURANCE HELP – SOUTH</b> It's that time of the the year, again. Don’t miss your chance to switch your health insurance plans or get covered via the Marketplace with support from Foundation Communities. (Seriously, they're the best!) For more info visit the website or call 211. <i>
        <span>Nov. 1-Dec. 15: Mon.-Wed., 10am-7pm; Thu., 10am-4pm; Fri.-Sat., 9am-1pm</span>
        
          Community Financial Center – South, 2600 W. Stassney.
          
        
        
        
        
          Free.
        
      </i>
       <b>enroll@foundcom.org</b>, <a href="http://www.insurecentraltexas.org"><b>www.insurecentraltexas.org</b></a>.</p>
  
    
    <p><b>AUSTIN STRATEGIC MOBILITY PLAN DRAFT REVIEW</b> View the ASMP's draft policies and maps to see the city's revamped transportation plan, then share your feedback online through Dec. 21. <i>
        <span>Feedback accepted through Dec. 21</span>
        
          
        
        
        
        
      </i>
       <a href="http://www.austintexas.gov/asmp"><b>www.austintexas.gov/asmp</b></a>.</p>
  
    
    <p><b>CALL FOR APPLICATIONS: TRAVIS COUNTY CHILDREN’S PROTECTIVE SERVICES BOARD</b> Travis County Commissioners Court is currently seeking applicants interested in serving on three years on the Children’s Protective Services Board. Qualified applicants can find more info and the application online of call. Several seats need to be filled. <i>
        <span>Applications accepted thru Dec. 7, 5pm</span>
        
          
        
        
          512/854-4774.
        
        
      </i>
       <a href="http://www.traviscountytx.gov"><b>www.traviscountytx.gov</b></a>.</p>
  
    
    <p><b>OPEN ENROLLMENT HEALTH INSURANCE HELP – NORTH</b> It's that time of the the year, again. Don’t miss your chance to switch your health insurance plans or get covered via the Marketplace with support from Foundation Communities. (Seriously, they're the best!) For more info visit the website or call 211. <i>
        <span>Nov. 1-Dec. 15: Mon.-Thu., 9am-7pm; Fri.-Sat., 9am-4pm; Sun. 1-5pm</span>
        
          Community Financial Center North, 5900 Airport Blvd..
          
        
        
        
        
          Free.
        
      </i>
       <b>enroll@foundcom.org</b>, <a href="http://www.insurecentraltexas.org"><b>www.insurecentraltexas.org</b></a>.</p>
  
    
    <p><b>EARLY RUN-OFF VOTING</b> Skip the Election Day line and cast your vote for the five major local races still to be decided:  City Council Districts 1, 3, and 8; Austin Community College Trustee Place 8, and Austin ISD Board of Trustees At-Large Place 9. For more info on who's still running see our <a href="/elections/">election coverage</a>. <i>
        <span>Nov. 29-Dec. 7</span>
        
          Anywhere you see Vote Here.
          
        
        
        
        
      </i>
       <a href="http://www.traviscountyclerk.org"><b>www.traviscountyclerk.org</b></a>.</p>
  
    
    <p><b>MELANATED COMMUNITY BOOK DRIVE</b>  <i>
        <span>3-6pm.</span>
        
          
        
        
        
        
      </i></p>
  
    
    <p><b>CAPITAL AREA METROPOLITAN PLANNING ORGANIZATION MEETINGS</b> CAMPO hosts a series of open houses to educate the public about its planning initiatives to improve mobility in Central Texas. Find locations online – meetings are also held outside of Travis County. <i>
        <span>4-7pm.</span>
        
          Locations vary.
          
        
        
        
        
      </i>
       <a href="http://www.campotexas.org"><b>www.campotexas.org</b></a>.</p>
  
    
    <p><b>PROGRESS TEXAS 8TH ANNIVERSARY FUNDRAISER & HOLIDAY PARTY</b> Celebrate a year of progress with fellow Dems and Texas House Rep. Gina Hinojosa. <i>
        <span>6-8:30pm.</span>
        
          
            Malverde,
             400 W. Second Ste. 400-B, 512/730-0819.
          
        
        
        
        
          $25+.
        
      </i>
       <b>info@progresstexas.org</b>, <a href="http://www.progresstexas.org"><b>www.progresstexas.org</b></a>.</p>
  
    
    <p><b>CAPMETRO COMMUNITY CONVERSATION (CITY COUNCIL DISTRICTS 4 & 7)</b> Share your ideas about how Capital Metro can improve transit in your area. <i>
        <span>6-8pm.</span>
        
          
            St. John's Episcopal Church,
             11201 Parkfield, 512/836-3974.
          
        
        
        
        
          Free.
        
      </i>
       <a href="http://www.capmetro.org"><b>www.capmetro.org</b></a>.</p>
  
    
      <h2 style="font-size:18px;margin:10px 0 0 0;font-weight:bold;">Tuesday  4</h2> 
    
    <p><b>HELP FAMILIES THIS TAX SEASON</b> United Way of Williamson County is looking for volunteers to help  provide free tax prep assistance in Georgetown, Hutto, Leander, and Taylor. Tax preparers, translators, and greeters are needed. Those interested should apply by January 1, 2019. <i>
        <span>Apply by Jan. 1</span>
        
          Throughout Williamson County.
          
        
        
        
        
          Free.
        
      </i>
       <b>nicole@unitedway-wc.org</b>, <a href="http://www.unitedway-wc.org"><b>www.unitedway-wc.org</b></a>.</p>
  
    
    <p><b>OPEN ENROLLMENT HEALTH INSURANCE HELP – SOUTH</b> It's that time of the the year, again. Don’t miss your chance to switch your health insurance plans or get covered via the Marketplace with support from Foundation Communities. (Seriously, they're the best!) For more info visit the website or call 211. <i>
        <span>Nov. 1-Dec. 15: Mon.-Wed., 10am-7pm; Thu., 10am-4pm; Fri.-Sat., 9am-1pm</span>
        
          Community Financial Center – South, 2600 W. Stassney.
          
        
        
        
        
          Free.
        
      </i>
       <b>enroll@foundcom.org</b>, <a href="http://www.insurecentraltexas.org"><b>www.insurecentraltexas.org</b></a>.</p>
  
    
    <p><b>AUSTIN STRATEGIC MOBILITY PLAN DRAFT REVIEW</b> View the ASMP's draft policies and maps to see the city's revamped transportation plan, then share your feedback online through Dec. 21. <i>
        <span>Feedback accepted through Dec. 21</span>
        
          
        
        
        
        
      </i>
       <a href="http://www.austintexas.gov/asmp"><b>www.austintexas.gov/asmp</b></a>.</p>
  
    
    <p><b>CALL FOR APPLICATIONS: TRAVIS COUNTY CHILDREN’S PROTECTIVE SERVICES BOARD</b> Travis County Commissioners Court is currently seeking applicants interested in serving on three years on the Children’s Protective Services Board. Qualified applicants can find more info and the application online of call. Several seats need to be filled. <i>
        <span>Applications accepted thru Dec. 7, 5pm</span>
        
          
        
        
          512/854-4774.
        
        
      </i>
       <a href="http://www.traviscountytx.gov"><b>www.traviscountytx.gov</b></a>.</p>
  
    
    <p><b>OPEN ENROLLMENT HEALTH INSURANCE HELP – NORTH</b> It's that time of the the year, again. Don’t miss your chance to switch your health insurance plans or get covered via the Marketplace with support from Foundation Communities. (Seriously, they're the best!) For more info visit the website or call 211. <i>
        <span>Nov. 1-Dec. 15: Mon.-Thu., 9am-7pm; Fri.-Sat., 9am-4pm; Sun. 1-5pm</span>
        
          Community Financial Center North, 5900 Airport Blvd..
          
        
        
        
        
          Free.
        
      </i>
       <b>enroll@foundcom.org</b>, <a href="http://www.insurecentraltexas.org"><b>www.insurecentraltexas.org</b></a>.</p>
  
    
    <p><b>EARLY RUN-OFF VOTING</b> Skip the Election Day line and cast your vote for the five major local races still to be decided:  City Council Districts 1, 3, and 8; Austin Community College Trustee Place 8, and Austin ISD Board of Trustees At-Large Place 9. For more info on who's still running see our <a href="/elections/">election coverage</a>. <i>
        <span>Nov. 29-Dec. 7</span>
        
          Anywhere you see Vote Here.
          
        
        
        
        
      </i>
       <a href="http://www.traviscountyclerk.org"><b>www.traviscountyclerk.org</b></a>.</p>
  
    
    <p><b>MELANATED COMMUNITY BOOK DRIVE</b>  <i>
        <span>3-6pm.</span>
        
          
        
        
        
        
      </i></p>
  
    
    <p><b>CAPITAL AREA METROPOLITAN PLANNING ORGANIZATION MEETINGS</b> CAMPO hosts a series of open houses to educate the public about its planning initiatives to improve mobility in Central Texas. Find locations online – meetings are also held outside of Travis County. <i>
        <span>4-7pm.</span>
        
          Locations vary.
          
        
        
        
        
      </i>
       <a href="http://www.campotexas.org"><b>www.campotexas.org</b></a>.</p>
  
    
    <p><b>LEGALLINE</b> Need a legal question answered? This hotline can help. Lawyers will answer your questions and give referrals to appropriate community organizations. <i>
        <span>First Tuesdays, 5:30-7:30pm</span>
        
          
        
        
          512/472-8303.
        
        
          Free.
        
      </i>
       <a href="http://www.AustinLRS.org"><b>www.AustinLRS.org</b></a>.</p>
  
    
    <p><b>CITYWIDE COMMUNITY CONVERSATION WITH MAYOR ADLER</b> Join Mayor Steve Alder and share your thoughts on how Capital Metro can improve transit in your area of Austin. <i>
        <span>6-8pm.</span>
        
          
            City Hall,
             301 W. Second.
          
        
        
        
        
          Free.
        
      </i>
       <a href="http://www.capmetro.org"><b>www.capmetro.org</b></a>.</p>
  
    
    <p><b>GIVENS DISTRICT PARK COMMUNITY MEETING</b> Learn about the master plan being created to guide future improvements to the park and what those improvements might be at this open house with informational exhibits and maps. <i>
        <span>6-8pm.</span>
        
          
            Givens Recreation Center,
             3811 E. 12th, 512/928-1982.
          
        
        
        
        
      </i>
       <a href="http://www.austintexas.gov/givensparkMP"><b>www.austintexas.gov/givensparkMP</b></a>.</p>
  
    
    <p><b>THE AUSTIN FORUM PRESENTS: CITIES & TECHNOLOGY</b> A presentation on the ways Austin could harness new technologies to benefit its mobility, energy, and residents. <i>
        <span>6:15-7:30pm.</span>
        
          
            Central Library,
             710 W. Cesar Chavez, 512/974-7400.
          
        
        
        
        
          Free.
        
      </i>
       <a href="http://www.austinforum.org"><b>www.austinforum.org</b></a>.</p>
  
    
    <p><b>PUBLIC MEETING FOR SILICON HILL ACADEMY CHARTER SCHOOL</b> Community members and stakeholders are invited to share their thoughts with the Silicon Hill Academy board of directors with free food and breakout sessions regarding the potential opening of a new charter school. There will be two more meetings on Wed., Dec. 5, and Thu., Dec. 6,  at the same time, location TBD. <i>
        <span>6:30-8:15pm.</span>
        
          Sunrise Community Church, 4430 Manchaca Rd..
          
        
        
        
        
          Free.
        
      </i></p>
  
    
    <p><b>AUSTIN JUSTICE COALITION GENERAL BODY MEETING</b> Join AJC for their general body meetings. Community groups are invited to attend, share what they are working on, and share how AJC can get involved. <i>
        <span>First Tuesdays, 6:30-8:30pm</span>
        
          
            Carver Branch Library,
             1161 Angelina, 512/974-1010.
          
        
        
        
        
      </i>
       <a href="http://www.austinjustice.org"><b>www.austinjustice.org</b></a>.</p>
  
    
      <h2 style="font-size:18px;margin:10px 0 0 0;font-weight:bold;">Wednesday  5</h2> 
    
    <p><b>EARLY RUN-OFF VOTING</b> Skip the Election Day line and cast your vote for the five major local races still to be decided:  City Council Districts 1, 3, and 8; Austin Community College Trustee Place 8, and Austin ISD Board of Trustees At-Large Place 9. For more info on who's still running see our <a href="/elections/">election coverage</a>. <i>
        <span>Nov. 29-Dec. 7</span>
        
          Anywhere you see Vote Here.
          
        
        
        
        
      </i>
       <a href="http://www.traviscountyclerk.org"><b>www.traviscountyclerk.org</b></a>.</p>
  
    
    <p><b>HELP FAMILIES THIS TAX SEASON</b> United Way of Williamson County is looking for volunteers to help  provide free tax prep assistance in Georgetown, Hutto, Leander, and Taylor. Tax preparers, translators, and greeters are needed. Those interested should apply by January 1, 2019. <i>
        <span>Apply by Jan. 1</span>
        
          Throughout Williamson County.
          
        
        
        
        
          Free.
        
      </i>
       <b>nicole@unitedway-wc.org</b>, <a href="http://www.unitedway-wc.org"><b>www.unitedway-wc.org</b></a>.</p>
  
    
    <p><b>OPEN ENROLLMENT HEALTH INSURANCE HELP – SOUTH</b> It's that time of the the year, again. Don’t miss your chance to switch your health insurance plans or get covered via the Marketplace with support from Foundation Communities. (Seriously, they're the best!) For more info visit the website or call 211. <i>
        <span>Nov. 1-Dec. 15: Mon.-Wed., 10am-7pm; Thu., 10am-4pm; Fri.-Sat., 9am-1pm</span>
        
          Community Financial Center – South, 2600 W. Stassney.
          
        
        
        
        
          Free.
        
      </i>
       <b>enroll@foundcom.org</b>, <a href="http://www.insurecentraltexas.org"><b>www.insurecentraltexas.org</b></a>.</p>
  
    
    <p><b>AUSTIN STRATEGIC MOBILITY PLAN DRAFT REVIEW</b> View the ASMP's draft policies and maps to see the city's revamped transportation plan, then share your feedback online through Dec. 21. <i>
        <span>Feedback accepted through Dec. 21</span>
        
          
        
        
        
        
      </i>
       <a href="http://www.austintexas.gov/asmp"><b>www.austintexas.gov/asmp</b></a>.</p>
  
    
    <p><b>CALL FOR APPLICATIONS: TRAVIS COUNTY CHILDREN’S PROTECTIVE SERVICES BOARD</b> Travis County Commissioners Court is currently seeking applicants interested in serving on three years on the Children’s Protective Services Board. Qualified applicants can find more info and the application online of call. Several seats need to be filled. <i>
        <span>Applications accepted thru Dec. 7, 5pm</span>
        
          
        
        
          512/854-4774.
        
        
      </i>
       <a href="http://www.traviscountytx.gov"><b>www.traviscountytx.gov</b></a>.</p>
  
    
    <p><b>OPEN ENROLLMENT HEALTH INSURANCE HELP – NORTH</b> It's that time of the the year, again. Don’t miss your chance to switch your health insurance plans or get covered via the Marketplace with support from Foundation Communities. (Seriously, they're the best!) For more info visit the website or call 211. <i>
        <span>Nov. 1-Dec. 15: Mon.-Thu., 9am-7pm; Fri.-Sat., 9am-4pm; Sun. 1-5pm</span>
        
          Community Financial Center North, 5900 Airport Blvd..
          
        
        
        
        
          Free.
        
      </i>
       <b>enroll@foundcom.org</b>, <a href="http://www.insurecentraltexas.org"><b>www.insurecentraltexas.org</b></a>.</p>
  
    
    <p><b>BIZAID BUSINESS ORIENTATION</b> A basic overview of opening a small business or re-evaluating an existing one. <i>
        <span>9-10:30am.</span>
        
          
            Entrepreneur Center of Austin,
             4029 Capital of TX Hwy. S. #110, 512/974-7800.
          
        
        
        
        
          Free.
        
      </i>
       <b>smallbiz@austintexas.gov</b>, <a href="http://www.austintexas.gov/smallbiz"><b>www.austintexas.gov/smallbiz</b></a>.</p>
  
    
    <p><b>CONGRESS FOR THE NEW URBANISM CENTRAL TEXAS' ANNUAL LUNCHEON</b> Architect and former CNU board member Doug Farr discusses the empathetic planning methods that could foster a more collaborative sense of community among neighbors. <i>
        <span>11:30am-1:30pm.</span>
        
          
            JW Marriott Austin,
             110 E. Second.
          
        
        
        
        
          $50+.
        
      </i>
       <b>info@centraltexascnu.org</b>, <a href="http://www.cnu.org"><b>www.cnu.org</b></a>.</p>
  
    
    <p><b>MELANATED COMMUNITY BOOK DRIVE</b>  <i>
        <span>3-6pm.</span>
        
          
        
        
        
        
      </i></p>
  
    
    <p><b>CAPITAL AREA METROPOLITAN PLANNING ORGANIZATION MEETINGS</b> CAMPO hosts a series of open houses to educate the public about its planning initiatives to improve mobility in Central Texas. Find locations online – meetings are also held outside of Travis County. <i>
        <span>4-7pm.</span>
        
          Locations vary.
          
        
        
        
        
      </i>
       <a href="http://www.campotexas.org"><b>www.campotexas.org</b></a>.</p>
  
    
    <p><b>FY 19 FINAL REPORT WORKSHOP</b> A workshop for those completing the FY 19 Final Report for the Core, Capacity Building, Cultural Heritage Festivals, and Community Initiatives Programs. <i>
        <span>6-7pm.</span>
        
          
            Pleasant Hill Branch Library,
             211 E. William Cannon, 512/974-3940.
          
        
        
        
        
      </i>
       <a href="http://www.austintexas.gov"><b>www.austintexas.gov</b></a>.</p>
  
    
    <p><b>TAXES FOR ARTISTS WORKSHOP</b> The Artist Resource Center at the Dougherty Arts Center is here to help professional artists navigate tax law and learn how to report their business properly. <i>
        <span>6:30-8pm.</span>
        
          
            Dougherty Arts Center,
             1110 Barton Springs Rd., 512/974-4025.
          
        
        
        
        
          Free.
        
      </i>
       <a href="http://www.austintexas.gov"><b>www.austintexas.gov</b></a>.</p>
  
    
      <h2 style="font-size:18px;margin:10px 0 0 0;font-weight:bold;">Thursday  6</h2> 
    
    <p><b>OPEN ENROLLMENT HEALTH INSURANCE HELP – NORTH</b> It's that time of the the year, again. Don’t miss your chance to switch your health insurance plans or get covered via the Marketplace with support from Foundation Communities. (Seriously, they're the best!) For more info visit the website or call 211. <i>
        <span>Nov. 1-Dec. 15: Mon.-Thu., 9am-7pm; Fri.-Sat., 9am-4pm; Sun. 1-5pm</span>
        
          Community Financial Center North, 5900 Airport Blvd..
          
        
        
        
        
          Free.
        
      </i>
       <b>enroll@foundcom.org</b>, <a href="http://www.insurecentraltexas.org"><b>www.insurecentraltexas.org</b></a>.</p>
  
    
    <p><b>EARLY RUN-OFF VOTING</b> Skip the Election Day line and cast your vote for the five major local races still to be decided:  City Council Districts 1, 3, and 8; Austin Community College Trustee Place 8, and Austin ISD Board of Trustees At-Large Place 9. For more info on who's still running see our <a href="/elections/">election coverage</a>. <i>
        <span>Nov. 29-Dec. 7</span>
        
          Anywhere you see Vote Here.
          
        
        
        
        
      </i>
       <a href="http://www.traviscountyclerk.org"><b>www.traviscountyclerk.org</b></a>.</p>
  
    
    <p><b>HELP FAMILIES THIS TAX SEASON</b> United Way of Williamson County is looking for volunteers to help  provide free tax prep assistance in Georgetown, Hutto, Leander, and Taylor. Tax preparers, translators, and greeters are needed. Those interested should apply by January 1, 2019. <i>
        <span>Apply by Jan. 1</span>
        
          Throughout Williamson County.
          
        
        
        
        
          Free.
        
      </i>
       <b>nicole@unitedway-wc.org</b>, <a href="http://www.unitedway-wc.org"><b>www.unitedway-wc.org</b></a>.</p>
  
    
    <p><b>OPEN ENROLLMENT HEALTH INSURANCE HELP – SOUTH</b> It's that time of the the year, again. Don’t miss your chance to switch your health insurance plans or get covered via the Marketplace with support from Foundation Communities. (Seriously, they're the best!) For more info visit the website or call 211. <i>
        <span>Nov. 1-Dec. 15: Mon.-Wed., 10am-7pm; Thu., 10am-4pm; Fri.-Sat., 9am-1pm</span>
        
          Community Financial Center – South, 2600 W. Stassney.
          
        
        
        
        
          Free.
        
      </i>
       <b>enroll@foundcom.org</b>, <a href="http://www.insurecentraltexas.org"><b>www.insurecentraltexas.org</b></a>.</p>
  
    
    <p><b>AUSTIN STRATEGIC MOBILITY PLAN DRAFT REVIEW</b> View the ASMP's draft policies and maps to see the city's revamped transportation plan, then share your feedback online through Dec. 21. <i>
        <span>Feedback accepted through Dec. 21</span>
        
          
        
        
        
        
      </i>
       <a href="http://www.austintexas.gov/asmp"><b>www.austintexas.gov/asmp</b></a>.</p>
  
    
    <p><b>CALL FOR APPLICATIONS: TRAVIS COUNTY CHILDREN’S PROTECTIVE SERVICES BOARD</b> Travis County Commissioners Court is currently seeking applicants interested in serving on three years on the Children’s Protective Services Board. Qualified applicants can find more info and the application online of call. Several seats need to be filled. <i>
        <span>Applications accepted thru Dec. 7, 5pm</span>
        
          
        
        
          512/854-4774.
        
        
      </i>
       <a href="http://www.traviscountytx.gov"><b>www.traviscountytx.gov</b></a>.</p>
  
    
    <p><b>EL BUEN SAMARITANO MOBILE FOOD PANTRY</b> A mobile food pantry providing emergency food assistance to families with financial limitations. Fresh produce, cooking help, and nutrition education available. No appointment is necessary. <i>
        <span>First and third Thursdays, 9am-noon.</span>
        
          Del Valle Community Center, 3518 FM 973, Del Valle.
          
        
        
        
        
      </i>
       <a href="http://www.elbuen.org/wellness/food-pantry"><b>www.elbuen.org/wellness/food-pantry</b></a>.</p>
  
    
    <p><b>VOLUNTEER FOR READY, SET, PLANT!</b> Help TreeFolks plant a whopping 1,250 seedlings along Shoal Creek. Don't forget to wear closed-toed shoes and long pants. <i>
        <span>9am-Noon.</span>
        
          TBA.
          
        
        
        
        
      </i>
       <b>volunteer@treefolks.org</b>, <a href="http://www.treefolks.org"><b>www.treefolks.org</b></a>.</p>
  
    
    <p><b>FY 19 COMMUNITY INITIATIVES APPLICANT WORKSHOP</b> Applying for the Community Initiatives Program? Attend this workshop for more detailed guidelines. Don't forget your laptop! <i>
        <span>Noon-1pm.</span>
        
          
            Cultural Arts Division offices,
             201 E. Second, 512/974-7978.
          
        
        
        
        
          Free.
        
      </i>
       <b>peggy.ellithorpe@austintexas.gov</b>.</p>
  
    
    <p><b>MELANATED COMMUNITY BOOK DRIVE</b>  <i>
        <span>3-6pm.</span>
        
          
        
        
        
        
      </i></p>
  
    
    <p><b>CAPITAL AREA METROPOLITAN PLANNING ORGANIZATION MEETINGS</b> CAMPO hosts a series of open houses to educate the public about its planning initiatives to improve mobility in Central Texas. Find locations online – meetings are also held outside of Travis County. <i>
        <span>4-7pm.</span>
        
          Locations vary.
          
        
        
        
        
      </i>
       <a href="http://www.campotexas.org"><b>www.campotexas.org</b></a>.</p>
          </div>
        
        
        
        
        
        

        
        
        
        
        
        
      </article>
    </div>
    
    
      
      
        
      
      
    
    
    
    
    
    
    
    <style>
  #inline-support-button {
  float: right;
  display: inline-block;
  background-color: #2ba9d1;
  color: #ffffff;
  font-weight: 700;
  font-size: 13px;
  line-height: 18px;
  letter-spacing: 0;
  padding: 2px 10px 0px 15px;
  border-radius: 19px;
  text-transform: uppercase;
  }
  #inline-support-button:hover {
  text-decoration: none;
  color: #ffffff;
  background-color: #000000;
  box-shadow: 0 0 5px 2px rgba(255, 255, 255, 0.5);
  }
  </style>
  <div style="float:left;clear:both;width:100%;box-sizing:border-box;margin:20px 0 0;padding:10px;border-top:2px solid #2ba9d1;border-bottom:2px solid #2ba9d1;background-color:#eaf7fb;">
    <p style="margin:0;line-height:24px;"><b>A note to readers:</b> Bold and uncensored, <i>The Austin Chronicle</i> has been Austin’s independent news source for over 36 years, expressing the community’s political and environmental concerns and supporting its active cultural scene. Now more than ever, we need your support to continue supplying Austin with independent, free press. If real news is important to you, please consider making a donation of $5, $10 or whatever you can afford, to help keep our journalism on stands.</p>
    <p style="margin:5px 0 0;"><a id="inline-support-button" href="/support/" target="_blank">Support the <i>Chronicle</i> &nbsp; <i class="fa fa-arrow-right" aria-hidden="true"></i></a></p>
  </div>
    
    
      <div id="read-more-box">
        <div id="read-more-head" class="section-title">READ MORE</div>
        <a href="/news/civics-101/" onClick="ga('send', 'event', 'Read More Box', 'Civics 101 Archive', 'News');">
<div class="more-head">
More <strong>Civics 101</strong>
</div>
</a>
<div class="article-container first">
<div class="article-image">
<a href="/news/2012-07-27/civics-101/" title="Civics 101">
<img class="tall" src="/imager/b/blogindex/1349648/ff6c/pols_civics.jpg" alt="Civics 101" style="position:relative;height:100px;width:100px;left:0%;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/news/2012-07-27/civics-101/">Civics 101</a>
</div>
</div>
<h4 class="article-writer">July 27, 2012</h4>
</div>
<div class="article-container second">
<div class="article-image">
<a href="/news/2012-07-20/civics-101/" title="Civics 101">
<img class="tall" src="/imager/b/blogindex/1347914/702c/pols_civics.jpg" alt="Civics 101" style="position:relative;width:100px;height:146px;top:0%;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/news/2012-07-20/civics-101/">Civics 101</a>
</div>
</div>
<h4 class="article-writer">July 20, 2012</h4>
</div>
        <div class="more-head" style="padding-top:5px;margin:6px 0 0;border-bottom:none;"></div>
        <a href="/issues/"><div id="read-more-foot" class="section-title">MORE IN THE ARCHIVES</div></a>
      </div>
    
    
      <div class="clear top-line" id="post"></div>
  <div id="disqus_thread"></div>
  <script type="text/javascript">
  var disqus_shortname = 'theaustinchronicle';
//  var disqus_developer = 1;
  
  var disqus_title = 'Civics 101';
  var disqus_identifier = '2381205';
  var disqus_url = 'https://www.austinchronicle.com/news/2018-11-30/civics-101/';
  (function() {
  var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
  dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
  </script>
  <noscript>Please enable JavaScript to view comments.</noscript>
    
  </div>
  <div class="right-col-article">
    
      
        <div class="module event-module m-right-pad">
      
        <div class="section-title"><a href="/events/2018-11-29/">TODAY'S EVENTS</a></div>
      
      <div class="article-snip-right no-top-border">
          <div class="article-image-section">
            <a href="/events/music/asadi-2369170/" title=""><img src="/imager/b/blogindex/2369170/9465/Asadi-An-Introduction-To-The-Persian-Trap-Culture.jpg" border="0" alt="" title="" style="position:absolute;top:0;left:-25px;height:100px;" /></a>
          </div>
          <div class="article-text-section">
            <div class="article-headline-section deep dotdotdot">
              <a class="article-headline-link" href="/events/music/asadi-2369170/">
                Asadi
              </a>
            </div>
            
              <div class="article-description-section">
                Empire Control Room
              </div>
            
          </div>
        </div>
      
      <div class="article-headline-bullet">
      <a class="article-headline-bullet-link" href="/events/food/food-events/l-oca-d-oro-big-night-2369641/">
        <span class="bullet-head">L'Oca d'Oro: Big Night</span> <br> <span class="bullet-desc">at L'oca d'oro</span>
      </a>
    </div>
  
    <div class="article-headline-bullet">
      <a class="article-headline-bullet-link" href="/events/arts/comedy/preacher-lawson-2375029/">
        <span class="bullet-head">Preacher Lawson</span> <br> <span class="bullet-desc">at Cap City Comedy Club</span>
      </a>
    </div>
      <div class="event-cat-container">
        
        <a class="event-cat" href="/events/music/2018-11-29/">MUSIC</a> | <a class="event-cat" href="/events/film/">MOVIES</a> | <a class="event-cat" href="/events/arts/2018-11-29/">ARTS</a> | <a class="event-cat" href="/events/community/2018-11-29/">COMMUNITY</a>
      </div>
    </div>
      
      <div class="module ad-right"><div class="adslot" id="div-gpt-ad-1354205884549-3" style="width:300px;height:250px;" data-ad-unit="Rectangle" data-section="News"></div></div>
      <script type="text/javascript" src="https://ajax.microsoft.com/ajax/jquery.validate/1.7/jquery.validate.min.js"></script>
  <div id="newsletter-box" class="five-list module m-right-pad">
    <div class="chron-module">
      <div class="cm-header">NEWSLETTERS</div>
      <div class="cm-body-cast">
        <div class="event-details">
          <div class="form-container" style="padding:0;">  
            <div class="theform" id="theform">
              <div style="display: none;" class="results" id="results"></div>
              <div class="form2" id="form2">
                <form id="myform" name="myform" method="POST" action="">
                  <div class="top">
                    <input name="email" type="text" id="email" class="nl-imput" onfocus="if (this.value == 'Your Email Address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Your Email Address';}" value="Your Email Address">
                  </div>
                  <div id="error-note"></div>
                  <div class="bot">
                    <input type="checkbox" name="ckbxall" id="ckbxall" class="ckbxall" />
                    <label class="css-label" id="sub-to-all" for="ckbxall"><span></span>Subscribe to All</label>
                    <div class="desc">One click gets you all the newsletters listed below</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="daily" value="ae90959245" id="daily"/>
                      <label class="css-label" for="daily"><span></span>Chronicle Daily</label><br />
                      <div class="desc">Breaking news, arts coverage, and daily events</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="events" value="bab294c210" id="events"/>
                      <label class="css-label" for="events"><span></span>Chron Events</label><br />
                      <div class="desc">Can't keep up with happenings around town? We can help.</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="qmmunity" value="4744156a0f" id="qmmunity"/>
                      <label class="css-label" for="qmmunity"><span></span>Qmmunity</label><br />
                      <div class="desc">Austin's queerest news and events</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="sxsw" value="8b2bde8c07" id="sxsw"/>
                      <label class="css-label" for="sxsw"><span></span>SXSW News</label><br />
                      <div class="desc">Updates for SXSW 2019</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="luvdoc" value="b228a3ca4a" id="luvdoc"/>
                      <label class="css-label" for="luvdoc"><span></span>Luv Doc Answers</label><br />
                      <div class="desc">All questions answered (satisfaction not guaranteed)</div>
                    
                    <div class="sub">
                      <input disabled="disabled" name="Subscribe" id="Subscribe" value="Subscribe" onclick="ga('send', 'event', 'Newsletter Signup', 'subscribe', 'Home');" type="submit">
                    </div>
                  </div>
                </form>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
<script>
function submitStatus() {
  var checkboxes = $("#newsletter-box input[type='checkbox']"),
  submitButt = $("#newsletter-box input[type='submit']");
  console.log(!checkboxes.is(":checked"));
  submitButt.attr("disabled", !checkboxes.is(":checked"));
}
$(document).ready(function(){
  $('#results').hide();
  $('#ckbxall').change(function() {
    var subboxes = $('.selectedId');
    for(var i=0, n=subboxes.length;i<n;i++) {
      subboxes[i].checked = this.checked;
    }
    submitStatus();
  });
  $('.selectedId').click(function() {
    if ($('.selectedId:checked').length < 5) {
      $('#ckbxall').prop('checked', false);
    } else {
      $('#ckbxall').prop('checked', true);
    }
    submitStatus();
  });
  $("#myform").validate({
    errorLabelContainer: "#error-note",
    errorElement: "span",
    debug: false,
    rules: {
      email: {
        required: true,
        email: true
      }
    },
    messages: {
      email: "Please use a valid-looking email address"
    },
    submitHandler: function(form) {
      // do other stuff for a valid form
      $.ajax({
        type: 'POST',
        data: $('#myform').serialize(),
        url: '/gyrobase/Data/NewsletterSignup.html',
        success: function(response) {
          $('#results').html(response);
          $('#results').slideDown().delay(5000).slideUp();
          $('#myform')[0].reset();
        }
      });
    }
  });
});
</script>
      <div class="module ad-right"><div class="adslot" id="div-gpt-ad-1354205884549-5" style="width:300px;height:250px;" data-ad-unit="Rectangle2" data-section="News"></div></div>
    
  </div>

</div>

<script src="/Scripts/responsive/jquery.fitvids.js"></script>
<script>
  $(document).ready(function(){
    $(".article-content").fitVids();
    $('.article-content p a').text(function(index, longURL) {
      if (longURL.length > 50 && longURL.indexOf(' ') <= 0) {
        return longURL.replace(/([^\/])\/.+/, '$1');
      }
//      return longURL;
    });
  });

</script>



      </div>
      <!-- END PAGE BODY -->
      <!-- BEGIN FOOTER -->
      
      <!-- BottomLeaderboard -->
      
      
      <div id="bottom-ad-desktop-wrapper">
        <div class="bottom-ad-desktop"><div class="adslot" id="div-gpt-ad-1354205884549-10" style="width:728px;height:90px;" data-ad-unit="BottomLB" data-section="News"></div></div>
      </div>
      <div class="bottom-ad"><div class="adslot" id="div-gpt-ad-1354205884549-11" style="width:320px;height:50px;" data-ad-unit="BottomLittle" data-section="News"></div></div>
      
      

      <div class="footer">
        <div class="footer-mobile">
          Copyright © 1981-2018 Austin Chronicle Corp. All rights reserved.
          <div class="footer-links"><a href="/contact/" onClick="ga('send', 'event', 'Bottom Links', 'Contact', 'News');">CONTACT</a> &bull; <a href="/privacy-policy/" onClick="ga('send', 'event', 'Bottom Links', 'Privacy Policy', 'News');">PRIVACY POLICY</a> &bull; <a href="http://mediakit.austinchronicle.com" onClick="ga('send', 'event', 'Bottom Links', 'Advertise With Us', 'News');">ADVERTISE WITH US</a> &bull; <a href="/jobs/" onClick="ga('send', 'event', 'Bottom Links', 'Internships & Jobs', 'News');">INTERNSHIPS & JOBS</a> &bull; <a href="/support/" onClick="ga('send', 'event', 'Bottom Links', 'Support Us', 'News');">SUPPORT US</a> &bull; <a href="/site-map/">SITE MAP</a></div>
        </div>
      </div>
      <!-- END FOOTER -->
    </div>

    <style type="text/css">
#support-bar {
display: none;
bottom: 0; left: 0;
right: 0;
position: fixed;
z-index: 1001;
}
#support-inner.hide-support-bar,
#final-footer.hide-support-bar {
display: none;
}
#support-inner {
text-align: center;
background-color: #2ba9d1;
padding: 5px 34px 6px;
font-size: 14px;
line-height: 24px;
font-family: 'Gotham A','Gotham B';
font-weight: 900;
color: #000000;
letter-spacing: 0.5px;
}
#support-inner::after {
content: "";
display: block;
clear: both;
}
#support-inner p {
margin: 0;
padding: 0;
}
#support-button {
display: inline-block;
background-color: #ffffff;
color: #000000;
font-weight: 700;
font-size: 13px;
line-height: 18px;
letter-spacing: 0;
padding: 2px 10px 0px 15px;
border-radius: 19px;
text-transform: uppercase;
}
#support-button:hover {
text-decoration: none;
color: #ffffff;
background-color: #000000;
box-shadow: 0 0 5px 2px rgba(255, 255, 255, 0.5);
}
#close-support {
position: absolute;
top: 5px;
right: 7px;
font-size: 24px;
line-height: 24px;
color: #000000;
}
#close-support-link {
color: #000000;
}
#close-support-link:hover {
color: #ffffff;
}
#final-footer {
clear: both;
text-align: center;
background-color: #2ba9d1;
padding: 5px 34px 6px;
font-size: 14px;
line-height: 24px;
font-family: 'Gotham A','Gotham B';
font-weight: 900;
color: #000000;
letter-spacing: 0.5px;
margin-top: 0;
visibility: hidden;
}
#final-footer::after {
content: "";
display: block;
clear: both;
}
#final-footer p {
margin: 0;
padding: 0;
}
body {
margin-bottom: 0;
}
</style>
<div id="support-bar">
  <div id="support-inner">
    <p>Information is power. Support the free press, so we can support Austin. &nbsp; <a id="support-button" href="/support/" target="_blank">Support the <i>Chronicle</i> &nbsp; <i class="fa fa-arrow-right" aria-hidden="true"></i></a></p>
  </div>
  <div id="close-support">
    <a id="close-support-link" href="#"><i class="fa fa-window-close" aria-hidden="true"></i></a>
  </div>
</div>
<div id="final-footer">
  <p>Information is power. Support the free press, so we can support Austin. &nbsp; <a id="support-button" href="/support/" target="_blank">Support the <i>Chronicle</i> &nbsp; <i class="fa fa-arrow-right" aria-hidden="true"></i></a></p>
</div>
<script type="text/javascript">
function setCookie(cname, cvalue, exdays) {
  var d = new Date();
  d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
  var expires = "expires="+d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
function getCookie(cname) {
  var name = cname + "=";
  var ca = document.cookie.split(';');
  for(var i = 0; i < ca.length; i++) {
    var c = ca[i];
    while (c.charAt(0) == ' ') {
      c = c.substring(1);
    }
    if (c.indexOf(name) == 0) {
      return c.substring(name.length, c.length);
    }
  }
  return "";
}
$(document).ready(function() {
  var hideSupport = getCookie('hideSupport');
  if (hideSupport != "") {
    $('#support-inner').addClass('hide-support-bar');
    $('#final-footer').addClass('hide-support-bar');
  }
  $(window).scroll(function () { 
    if ($(window).scrollTop() > $('body').height() / 4) {
      $('#support-bar').slideDown(500);
    } else {
      $('#support-bar').slideUp(500);
    } 
  });
  $('#close-support-link').click(function(e) {
    $('#support-inner').addClass('hide-support-bar');
    $('#final-footer').addClass('hide-support-bar');
    setCookie("hideSupport", "yes", 2);
    e.preventDefault();
  });
});
</script>

  
<!-- Adblock Detection -->
<script>
var test = document.createElement('div');
test.innerHTML = '&nbsp;';
test.className = 'adsbox';
document.body.appendChild(test);
window.setTimeout(function() {
  if (test.offsetHeight === 0) {

    document.body.classList.add('adblock');
    ga('send', 'event', 'Ad Setting', 'Adblock', 'Enabled');
  }
  test.remove();
}, 400);
</script>
<!--end Adblock Detection -->
</div>
</body>

<script src="/Scripts/modernizr.custom.91323.js"></script>
<script>
function dotDot() {
  $('.dotdotdot').ellipsis('a', { live: false });

  $('.article-description.dotdotdot').ellipsis('', { live: false });
  $('.archive-description.dotdotdot').ellipsis('', { live: false });
  $('.joint-description').ellipsis('', { live: false });
  $('.module .dsq-widget-thread').ellipsis('', { live: false });
  $('.intro-blog.contest').ellipsis('', { live: false });
  $('.intro-blog.event').ellipsis('', { live: false });
  $('.fifth-item-text.dotdotdot').ellipsis('', { live: false });
  $('.dotdotdot a, a.archive-link').each(function() {
    var titleText = $(this).attr('title');
    if (/<\/i> /.test(titleText)) {
      console.log('got one: '+titleText);
      var htmlString = $(this).html();
      var newString = htmlString.replace(/<\/i>/g,'</i> ');
      $(this).html(newString);
    }
  });
  $('.fifth-item-text.dotdotdot').each(function() {
    var htmlString = $(this).html();
    var newString = htmlString.replace(/<\/span>/g,'</span> ');
    $(this).html(newString);
  });
}
$(document).ready(function() {
  dotDot();
});
$(window).resize(function() {
  setTimeout(dotDot, 200)
});
$(document).ready(function() {
  $('.lightbox').magnificPopup({
    type: 'image',
    closeOnContentClick: true,
    mainClass: 'mfp-img-mobile',
    image: {
      verticalFit: false
    }
  });
  $('.popup-gallery').magnificPopup({
    delegate: 'a',
    type: 'image',
    tLoading: 'Loading image #%curr%...',
    mainClass: 'mfp-img-mobile',
    gallery: {
      enabled: true,
      navigateByImgClick: true,
      preload: [0,1] // Will preload 0 - before current, and 1 after the current image
    },
    image: {
      tError: '<a href="%url%">The image #%curr%</a> could not be loaded.',
      titleSrc: function(item) {
        return item.el.attr('title');
      }
    }
  });
  $('.wordbox').magnificPopup({
    closeBtnInside: true
  });
  $('.simple-ajax-popup').magnificPopup({
    type: 'ajax',
    closeOnContentClick: false,
    closeOnBgClick: false
  });
  $('#resend-email').magnificPopup({
    type: 'ajax',
    closeOnContentClick: false
  });
  $('.candidate-pop-link').magnificPopup({
    type: 'inline',
    midClick: true
  });
  $('.popup-youtube').magnificPopup({
    disableOn: 700,
    type: 'iframe',
    mainClass: 'mfp-fade',
    removalDelay: 160,
    preloader: false,
    fixedContentPos: false
  });
});
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


</html>
