







<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en-US">
<head>
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

  <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7790492/668686/css/fonts.css" />

  <link rel="stylesheet" href="/font-awesome/css/font-awesome.min.css">
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/ac-style.css?v=2.4" />

  <link rel="stylesheet" type="text/css" href="/Styles/responsive/ac-menu.css" />
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/magnific.css" />
  
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/article.css?v=2.7" />
  
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/fluid.css?v=1.3" />

  <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png?v=2">
  <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png?v=2">
  <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png?v=2">
  <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png?v=2">
  <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png?v=2">
  <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png?v=2">
  <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png?v=2">
  <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png?v=2">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png?v=2">
  <link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png?v=2">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2">
  <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png?v=2">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2">
  <link rel="shortcut icon" href="/favicon.ico?v=2">
  
  
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
  
  
  <script src="/Scripts/responsive/ac-custom.js"></script>
  <script src="/Scripts/responsive/jquery.mmenu.min.js"></script>
  <script src="/Scripts/responsive/jquery.autoellipsis-1.0.10.min.js"></script>
  <script src="/Scripts/responsive/magnific.min.js"></script>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

  <link rel="stylesheet" type="text/css" href="/Styles/Object.css?v=1.1">
<style type="text/css">
  li.review.quarter {
    width: 150px;
    margin-right: 20px;
  }
  li.review.third {
    width: 210px;
    margin-right: 15px;
  }
  li.review.half {
    width: 320px;
    margin-right: 20px;
  }
  li.review.two-third {
    width: 430px;
    margin-right: 0px;
  }
  li.review.whole {
    width: 660px;
    margin-right: 0px;
  }
  li.review:last-child {
    margin-right: 0px;
  }
  li.review h2 {
    font-size: 14px;
    margin-top: 8px;
    color: #999999;
  }
  article li.review h2 {
    font-size: 15px;
    line-height: 18px; 
  }
  li.review .description {
    margin: 0;
  }
  section#moreReviewTop h2,
  li.review.set-one h2 {
    font-size: 21px;
    font-family: 'Archer A', 'Archer B';
    font-weight: bold;
    margin: 6px 0 0;
  }
  .relatedReviews {
    border-top: 4px double #999999;
    padding-top: 0;
    margin-top: 10px;
  }
  .relatedReviews.roundup.r-intro {
    border-top: none;
    padding-top: 0;
    margin-top: 0;
  }
  article .copy {
    width: 100%;
  }
  @media (max-width: 1000px) {
  ul.moreReviews li.review.third {
    width: 31% !important;
    margin-right: 3%;
  }
  ul.moreReviews li.review.half {
    width: 48% !important;
    margin-right: 4%;
  }
  .relatedReviews {
    width: 100%;
  }
  ul.moreReviews li.review.third:last-child,
  ul.moreReviews li.review.half:last-child {
    margin-right: 0%;
  }
  li.review.whole {
    width: 100% !important;
  }
  @media (max-width: 660px) {
    ul.moreReviews li.review.third,
    ul.moreReviews li.review.half {
    width: 100% !important;
  }
</style>
<style>
.groupLinks li.review {
  margin-right: 18px;
}
.groupLinks li.review:last-child {
  margin-right: 0;
}
.relatedReviews.groupLinks li.review.third {
  margin-right: 18px;
}
.relatedReviews.groupLinks .review.third:last-child {
  margin-right: 0;
}
.relatedReviews.groupLinks {
  border: 1px solid #999999;
  padding: 0 10px 10px;
  width: auto;
} 
.relatedReviews.groupLinks .set-one h2 {
  font-family: 'Gotham A', 'Gotham B';
  font-size: 18px;
}
.relatedReviews.groupLinks .third {
  width: 200px;
}
.relatedReviews.groupLinks .half {
  width: 309px;
}
.relatedReviews.groupLinks .two-third {
  width: 419px;
}
.relatedReviews.groupLinks .whole {
  width: 638px;
  margin-right: 0;
}
.relatedReviews.groupLinks.summer-fun-2015 {
  border: 1px solid #ffe223;
  background-color: #fffdf4;
}
.relatedReviews.groupLinks.summer-fun-2015 .set-one h2 a,
.relatedReviews.groupLinks.summer-fun-2015 h2.groupMore a {
  color: #00ade2;
}
.relatedReviews.groupLinks h2.groupMore {
  text-align: right;
  clear: both;
  text-decoration: underline;
  padding-top: 5px;
  font-family: Arial, Helvetica, sans-serif;
  font-size: 14px;
  font-weight: bold;
  margin: 0;
}
.relatedReviews.groupLinks h2.groupName {
  font-family: 'Gotham A', 'Gotham B';
  font-size: 16px;
}
@media (max-width: 1000px) {
.relatedReviews.groupLinks .two-third {
width: 66% !important;
}
}
@media (max-width: 660px) {
ul.moreReviews.groupLinks li.review,
ul.moreReviews.groupLinks li.review.half,
ul.moreReviews.groupLinks li.review.third {
margin-right: 0;
}
.relatedReviews.groupLinks .two-third {
width: 100% !important;
}
}
</style>

  
    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    function adslots() {
      var retailSlots = $("body").find(".adslot").filter(":visible"), i = 0, slotR = new Array();
      var houseSlots = $("body").find(".adslot").filter(":hidden"), j = 0, slotH = new Array();
      if (retailSlots.length || houseSlots.length) {
        googletag.cmd.push(function() {
          $(retailSlots).each(function(){
            var adUnit = $(this).attr('data-section') + $(this).attr('data-ad-unit');
            
            slotR[i] = googletag.defineSlot('/1017433/'+adUnit, [$(this).width(), $(this).height()], $(this).attr('id')).addService(googletag.pubads());
            i++
          });
          $(houseSlots).each(function(){
            var adUnit = 'House' + $(this).attr('data-ad-unit');
            
            slotH[j] = googletag.defineSlot('/1017433/'+adUnit, [$(this).width(), $(this).height()], $(this).attr('id')).addService(googletag.pubads());
            j++
          });
//        googletag.pubads().collapseEmptyDivs(true);

          googletag.pubads().enableSingleRequest();

          
          googletag.enableServices();
          $(retailSlots).each(function(){
            googletag.display($(this).attr('id'));
          });
          $(houseSlots).each(function(){
            googletag.display($(this).attr('id'));
          });
          
        });
      } else {
//        console.log('huh, both empty');
      }
    }
    $(document).ready(function(){
      setTimeout(adslots, 200)
    });
    </script>
  
  <title>Public Notice: Dealing With a Surplus: AISD real estate; a clean energy future - News - The Austin Chronicle</title>
  <meta name="description" content="AISD real estate; a clean energy future">
  
    
    <meta name="keywords" content="AISD, Allan Early Childhood Center, Board of Trustees, Paul Robbins">
    <meta name="news_keywords" content="AISD, Allan Early Childhood Center, Board of Trustees, Paul Robbins">
  
  <meta name="google-site-verification" content="qnrKtufqpmTjGUn37hMteGd7m_7o98t42RcbtZJAXRs">
  <link href="https://plus.google.com/+austinchronicle" rel="publisher" />
  
    <link rel="canonical" href="https://www.austinchronicle.com/news/2017-07-28/public-notice-dealing-with-a-surplus/">

  
  
  
  
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@AustinChronicle" />
    <meta name="twitter:title" content="Public Notice: Dealing With a Surplus">
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Public Notice: Dealing With a Surplus">
    <meta property="og:url" content="https://www.austinchronicle.com/news/2017-07-28/public-notice-dealing-with-a-surplus/">
    
    <meta name="twitter:description" content="AISD real estate; a clean energy future">
    <meta property="og:description" content="AISD real estate; a clean energy future">
    
  
  
    
      <meta property="og:image" content="https://www.austinchronicle.com/imager/b/original/2014174/be47/public-notice.jpg"/>
    
    <meta name="twitter:image" content="https://www.austinchronicle.com/imager/b/original/2014174/be47/public-notice.jpg"/>
  
  
  <!-- Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-397617-1', 'auto');
  ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->

<!-- Hotjar Tracking Code for www.austinchronicle.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:519069,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
</head>
<body>
  
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  
  
  

    <div class="wrapper" id="mclose">
      <!-- BEGIN HEADER -->
      <div class="header">
        <!-- NewsLeaderboard -->
        <div class="top-ad-desktop"><div class="adslot" id="div-gpt-ad-1354205884549-1" style="width:728px;height:90px;" data-ad-unit="Leaderboard" data-section="News"></div></div>
        <!--BEGIN DESKTOP SEARCH AND PLUS MENU-->
        <div class="search-signin">

          <div class="search">
            <form name="searching" action="/gyrobase/Archive/search">
              <label for="Search"></label>
              <input name="Search" class="d-searchinput" type="text" id="textfield" value="" placeholder="SEARCH">
              <input class="d-searchbutton" type="submit" value="Go">
            </form>
          </div>

          <div class="plus"><a href="/the-drinks-issue/" onClick="ga('send', 'event', 'Top Navigation', 'The Drinks Issue', 'News');">The Drinks Issue</a> &bull; <a href="/hot-sauce/" onClick="ga('send', 'event', 'Top Navigation', 'Hot Sauce Festival', 'News');">Hot Sauce Festival</a> &bull; <a href="/austin-visitors-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Visitors Guide', 'News');">Visitors Guide</a> &bull; <a href="/events-and-promotions/contests/" onClick="ga('send', 'event', 'Top Navigation', 'Contests', 'News');">Contests</a> &bull; <a href="/e-edition/" onClick="ga('send', 'event', 'Top Navigation', 'E-Edition', 'News');">E-Edition</a> <a href="http://mediakit.austinchronicle.com" target="_blank" style="float:right;color:#444444;">ADVERTISE</a></div>
          <a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'Site Map Button', 'News');" style="color:#FFFFFF;font-weight:700;letter-spacing:1px;">
            <div class="signin">
              SITE MAP
            </div>
          </a>
          <a href="https://www.instagram.com/austinchronicle" target="_blank" title="The Austin Chronicle on Instagram">
          <div class="social-top-buttons" id="instagram-top-button">
          <i class="fa fa-instagram fa-lg"></i>
          </div>
          </a>
          <a href="https://twitter.com/AustinChronicle" target="_blank" title="The Austin Chronicle on Twitter">
          <div class="social-top-buttons" id="twitter-top-button">
          <i class="fa fa-twitter fa-lg"></i>
          </div>
          </a>
          <a href="https://www.facebook.com/AustinChronicle/" target="_blank" title="The Austin Chronicle on Facebook">
          <div class="social-top-buttons" id="facebook-top-button">
          <i class="fa fa-facebook fa-lg"></i>
          </div>
          </a>
        </div>
        <!--END DESKTOP SEARCH AND PLUS MENU-->
        <!--BEGIN MOBILE HEADER CODE-->
        <div class="menu-300">
          <div class="menuwrapper">
            <div id="m-header" class="m-header">
              <div class="m-logo"><a href="/"><img src="/Images/logo160.png" width="160" alt="The Austin Chronicle"></a></div>
              <nav id="menu">
              <ul>
                <li>
                  <a href="/featured/">Featured</a>
                  <ul>
                    <li><a href="/the-drinks-issue/" onClick="ga('send', 'event', 'Top Navigation', 'The Drinks Issue', 'News');">The Drinks Issue</a></li>
                    <li><a href="/hot-sauce/" onClick="ga('send', 'event', 'Top Navigation', 'Hot Sauce Festival', 'News');">Hot Sauce Festival</a></li>
                    <li><a href="/austin-visitors-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Visitors Guide', 'News');">Visitors Guide</a></li>
                    <li><a href="/events-and-promotions/contests/" onClick="ga('send', 'event', 'Top Navigation', 'Contests', 'News');">Contests</a></li>
                    <li><a href="/e-edition/" onClick="ga('send', 'event', 'Top Navigation', 'E-Edition', 'News');">E-Edition</a></li>
                  </ul>
                </li>
                <li><a href="/news/" onClick="ga('send', 'event', 'Top Navigation', 'News', 'News');">News</a>
                  <ul>
                    <li><a href="/daily/news/" onClick="ga('send', 'event', 'Top Navigation', 'Daily News', 'News');">Daily News</a></li>
                    <li><a href="/latest/news/point-austin/" onClick="ga('send', 'event', 'Top Navigation', 'Point Austin', 'News');">Point Austin</a></li>
                    <li><a href="/latest/news/public-notice/" onClick="ga('send', 'event', 'Top Navigation', 'Public Notice', 'News');">Public Notice</a></li>
                    <li><a href="/latest/news/civics-101/" onClick="ga('send', 'event', 'Top Navigation', 'Civic Events', 'News');">Civic Events</a></li>
                    <li><a href="/elections/" onClick="ga('send', 'event', 'Top Navigation', 'Elections', 'News');">Elections</a></li>
                    <li><a href="/news/archives/" onClick="ga('send', 'event', 'Top Navigation', 'News Archives', 'News');">News Archives</a></li>
                  </ul>
                </li>
                <li><a href="/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food', 'News');">Food</a>
                  <ul>
                    <li><a href="/daily/food/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Food', 'News');">Daily Food</a></li>
                    <li><a href="/calendar/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food Events', 'News');">Food Events</a></li>
                    <li><a href="/food/dear-glutton/" onClick="ga('send', 'event', 'Top Navigation', 'Dear Glutton', 'News');">Dear Glutton</a></li>
                    <li><a href="/latest/food/food-fight/" onClick="ga('send', 'event', 'Top Navigation', 'Food Fight', 'News');">Food Fight</a></li>
                    <li><a href="/food/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'News');">Reviews</a></li>
                    <li><a href="/restaurant-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Restaurant Guide', 'News');">Restaurant Guide</a></li>
                    <li><a href="/first-plates/year:2017/" onClick="ga('send', 'event', 'Top Navigation', 'First Plates', 'News');">First Plates</a></li>
                    <li><a href="/hot-sauce/" onClick="ga('send', 'event', 'Top Navigation', 'Hot Sauce Festival', 'News');">Hot Sauce Festival</a></li>
                    <li><a href="/food/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Food Archives', 'News');">Food Archives</a></li>
                  </ul>
                </li>
                <li><a href="/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music', 'News');">Music</a>
                  <ul>
                    <li><a href="/daily/music/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Music', 'News');">Daily Music</a></li>
                    <li><a href="/latest/music/playback" onClick="ga('send', 'event', 'Top Navigation', 'Playback', 'News');">Playback</a></li>
                    <li><a href="/music/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'News');">Reviews</a></li>
                    <li><a href="/calendar/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music Listings', 'News');">Music Listings</a></li>
                    <li><a href="/austin-music-awards/year:2016/category:best-of-the-year/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Music Awards', 'News');">Austin Music Awards</a></li>
                    <li><a href="/hot-sauce/" onClick="ga('send', 'event', 'Top Navigation', 'Hot Sauce Festival', 'News');">Hot Sauce Festival</a></li>
                    <li><a href="/music/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Music Archives', 'News');">Music Archives</a></li>
                  </ul>
                </li>
                <li><a href="/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Screens', 'News');">Screens</a>
                  <ul>
                    <li><a href="/daily/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Screens', 'News');">Daily Screens</a></li>
                    <li><a href="/screens/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'News');">Reviews</a></li>
                    <li><a href="/calendar/film/" onClick="ga('send', 'event', 'Top Navigation', 'Film Listings', 'News');">Film Listings</a></li>
                    <li><a href="/movie-picks/" onClick="ga('send', 'event', 'Top Navigation', 'Movie Picks', 'News');">Movie Picks</a></li>
                    <li><a href="/screens/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Screens Archives', 'News');">Screens Archives</a></li>
                  </ul>
                </li>
                <li><a href="/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts & Culture', 'News');">Arts & Culture</a>
                  <ul>
                    <li><a href="/daily/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Arts', 'News');">Daily Arts</a></li>
                    <li><a href="/calendar/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Listings', 'News');">Arts Listings</a></li>
                    <li><a href="/arts/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Reviews', 'News');">Arts Reviews</a></li>
                    <li><a href="/books/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Book Reviews', 'News');">Book Reviews</a></li>
                    <li><a href="/gay-place/" onClick="ga('send', 'event', 'Top Navigation', 'Gay Place', 'News');">Gay Place</a></li>
                    <li><a href="/short-story-contest/" onClick="ga('send', 'event', 'Top Navigation', 'Short Story Contest', 'News');">Short Story Contest</a></li>
                    <li><a href="/arts/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Archives', 'News');">Arts Archives</a></li>
                  </ul>
                </li>
                <li><a href="/calendar/" onClick="ga('send', 'event', 'Top Navigation', 'Calendar', 'News');">Calendar</a>
                  <ul>
                    <li><a href="/calendar/" onClick="ga('send', 'event', 'Top Navigation', 'Today\'s Events', 'News');">Today's Events</a></li>
                    <li><a href="/calendar/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music Listings', 'News');">Music Listings</a></li>
                    <li><a href="/calendar/film/" onClick="ga('send', 'event', 'Top Navigation', 'Film Listings', 'News');">Film Listings</a></li>
                    <li><a href="/calendar/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Listings', 'News');">Arts Listings</a></li>
                    <li><a href="/calendar/community/" onClick="ga('send', 'event', 'Top Navigation', 'Community Listings', 'News');">Community Listings</a></li>
                    <li><a href="/calendar/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food Events', 'News');">Food Events</a></li>
                    <li><a href="/calendar/summer-camps/" onClick="ga('send', 'event', 'Top Navigation', 'Summer Camps', 'News');">Summer Camps</a></li>
                    <li><a href="/gyrobase/EventSubmission" onClick="ga('send', 'event', 'Top Navigation', 'Submit an Event', 'News');">Submit an Event</a></li>
                  </ul>
                </li>
                <li><a href="/events-and-promotions/" onClick="ga('send', 'event', 'Top Navigation', 'Promo', 'News');">Promo</a>
                  <ul>
                    <li><a href="/events-and-promotions/events/" onClick="ga('send', 'event', 'Top Navigation', 'Featured Events', 'News');">Featured Events</a></li>
                    <li><a href="/events-and-promotions/contests/" onClick="ga('send', 'event', 'Top Navigation', 'Online Contests', 'News');">Online Contests</a></li>
                    <li><a href="/daily/chrontourage/" onClick="ga('send', 'event', 'Top Navigation', 'Events Blog', 'News');">Events Blog</a></li>
                    <li><a href="/hot-sauce/" onClick="ga('send', 'event', 'Top Navigation', 'Hot Sauce Festival', 'News');">Hot Sauce Festival</a></li>
                  </ul>
                </li>
                <li><a href="http://www.austinchronicleclassifieds.com/" onClick="ga('send', 'event', 'Top Navigation', 'Classifieds', 'News');" target="_blank">Classifieds</a>
                  <ul>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/jobs/search" onClick="ga('send', 'event', 'Top Navigation', 'Jobs', 'News');" target="_blank">Jobs</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/real-estate/search" onClick="ga('send', 'event', 'Top Navigation', 'Real Estate', 'News');" target="_blank">Real Estate</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/marketplace/search" onClick="ga('send', 'event', 'Top Navigation', 'Marketplace', 'News');" target="_blank">Marketplace</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/body-mind-soul/search" onClick="ga('send', 'event', 'Top Navigation', 'Body, Mind & Soul', 'News');" target="_blank">Body, Mind & Soul</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/music/search" onClick="ga('send', 'event', 'Top Navigation', 'Music', 'News');" target="_blank">Music</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/back-page/search" onClick="ga('send', 'event', 'Top Navigation', 'Back Page', 'News');" target="_blank">Back Page</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/legals/search" onClick="ga('send', 'event', 'Top Navigation', 'Legals', 'News');" target="_blank">Legals</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/adult/search" onClick="ga('send', 'event', 'Top Navigation', 'Adult', 'News');" target="_blank">Adult</a></li>
                    <li><a href="http://austinchronicle.adperfect.com/" onClick="ga('send', 'event', 'Top Navigation', 'Place an Ad', 'News');" target="_blank">Place an Ad</a></li>
                  </ul>
                </li>
                <li><a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'More', 'News');">MORE</a>
                  <ul>
                    <li><a href="/best-of-austin/" onClick="ga('send', 'event', 'Top Navigation', 'Best of Austin', 'News');">Best of Austin</a></li>
                    <li><a href="/columns/" onClick="ga('send', 'event', 'Top Navigation', 'Columns', 'News');">Columns</a></li>
                    <li><a href="/comics/" onClick="ga('send', 'event', 'Top Navigation', 'Comics', 'News');">Comics</a></li>
                    <li><a href="/comments/" onClick="ga('send', 'event', 'Top Navigation', 'Comments', 'News');">Comments</a></li>
                    <li><a href="/crossword/" onClick="ga('send', 'event', 'Top Navigation', 'Crossword', 'News');">Crossword</a></li>
                    <li><a href="/feedback/" onClick="ga('send', 'event', 'Top Navigation', 'Letters', 'News');">Letters</a></li>
                    <li><a href="/newsletters/" onClick="ga('send', 'event', 'Top Navigation', 'Newsletters', 'News');">Newsletters</a></li>
                    <li><a href="/columns/oops/" onClick="ga('send', 'event', 'Top Navigation', 'Oops!', 'News');">Oops!</a></li>
                    <li><a href="/photos/" onClick="ga('send', 'event', 'Top Navigation', 'Photos', 'News');">Photos</a></li>
                    <li><a href="/austin-visitors-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Visitors Guide', 'News');">Visitors Guide</a></li>
                    <li><a href="/issues/" onClick="ga('send', 'event', 'Top Navigation', 'Archives', 'News');">Archives</a></li>
                    <li><a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'Site Map', 'News');">Site Map</a>
                  </ul>
                </li>
                <li><a href="/gyrobase/Archive/search" onClick="ga('send', 'event', 'Top Navigation', 'Search', 'News');">SEARCH</a></li>
                <li><a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'Site Map', 'News');">SITE MAP</a></li>
                <li><a href="/contact/" onClick="ga('send', 'event', 'Top Navigation', 'Contact Us', 'News');">Contact</a></li>
                <li><a href="/privacy-policy/" onClick="ga('send', 'event', 'Top Navigation', '', 'News');">Privacy Policy</a></li>
                <li><a href="http://mediakit.austinchronicle.com" onClick="ga('send', 'event', 'Top Navigation', 'Advertise With Us', 'News');">Advertise With Us</a></li>
                <li><a href="/jobs/" onClick="ga('send', 'event', 'Top Navigation', '', 'News');">Internships & Jobs</a></li>
              </ul>
              </nav>
              <div class="m-search">
                <div class="msmenu"><a id="mmbutton" href="#menu"></a></div>
                <div id="mmicon-hide" style="display:none"></div>
              </div>
            </div>
          </div>
          <div class="top-ad"><div class="adslot" id="div-gpt-ad-1354205884549-2" style="width:320px;height:50px;" data-ad-unit="Littleboard" data-section="News"></div></div>
        </div>
        <!--END MOBILE HEADER CODE-->
        <!--BEGIN DESKTOP MENU AND LOGO-->
        <div class="logo-nav">
        <div class="inner-logo-nav">
          <div class="logo"><a href="/">
            <img class="logo-image" src="/Images/logo55.png" alt="The Austin Chronicle">
          </a></div>
          <div class="menu">
            <div id="nav">  
              <ul>
                <li><a href="/news/" onClick="ga('send', 'event', 'Top Navigation', 'News', 'News');">News</a>
                  <ul>
                    <li><a href="/daily/news/" onClick="ga('send', 'event', 'Top Navigation', 'Daily News', 'News');">Daily News</a></li>
                    <li><a href="/latest/news/point-austin/" onClick="ga('send', 'event', 'Top Navigation', 'Point Austin', 'News');">Point Austin</a></li>
                    <li><a href="/latest/news/public-notice/" onClick="ga('send', 'event', 'Top Navigation', 'Public Notice', 'News');">Public Notice</a></li>
                    <li><a href="/latest/news/civics-101/" onClick="ga('send', 'event', 'Top Navigation', 'Civic Events', 'News');">Civic Events</a></li>
                    <li><a href="/elections/" onClick="ga('send', 'event', 'Top Navigation', 'Elections', 'News');">Elections</a></li>
                    <li><a href="/news/archives/" onClick="ga('send', 'event', 'Top Navigation', 'News Archives', 'News');">News Archives</a></li>
                  </ul>
                </li>
                <li><a href="/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food', 'News');">Food</a>
                  <ul>
                    <li><a href="/daily/food/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Food', 'News');">Daily Food</a></li>
                    <li><a href="/calendar/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food Events', 'News');">Food Events</a></li>
                    <li><a href="/food/dear-glutton/" onClick="ga('send', 'event', 'Top Navigation', 'Dear Glutton', 'News');">Dear Glutton</a></li>
                    <li><a href="/latest/food/food-fight/" onClick="ga('send', 'event', 'Top Navigation', 'Food Fight', 'News');">Food Fight</a></li>
                    <li><a href="/food/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'News');">Reviews</a></li>
                    <li><a href="/restaurant-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Restaurant Guide', 'News');">Restaurant Guide</a></li>
                    <li><a href="/first-plates/year:2017/" onClick="ga('send', 'event', 'Top Navigation', 'First Plates', 'News');">First Plates</a></li>
                    <li><a href="/hot-sauce/" onClick="ga('send', 'event', 'Top Navigation', 'Hot Sauce Festival', 'News');">Hot Sauce Festival</a></li>
                    <li><a href="/food/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Food Archives', 'News');">Food Archives</a></li>
                  </ul>
                </li>
                <li><a href="/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music', 'News');">Music</a>
                  <ul>
                    <li><a href="/daily/music/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Music', 'News');">Daily Music</a></li>
                    <li><a href="/latest/music/playback" onClick="ga('send', 'event', 'Top Navigation', 'Playback', 'News');">Playback</a></li>
                    <li><a href="/music/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'News');">Reviews</a></li>
                    <li><a href="/calendar/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music Listings', 'News');">Music Listings</a></li>
                    <li><a href="/austin-music-awards/year:2016/category:best-of-the-year/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Music Awards', 'News');">Austin Music Awards</a></li>
                    <li><a href="/hot-sauce/" onClick="ga('send', 'event', 'Top Navigation', 'Hot Sauce Festival', 'News');">Hot Sauce Festival</a></li>
                    <li><a href="/music/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Music Archives', 'News');">Music Archives</a></li>
                  </ul>
                </li>
                <li><a href="/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Screens', 'News');">Screens</a>
                  <ul>
                    <li><a href="/daily/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Screens', 'News');">Daily Screens</a></li>
                    <li><a href="/screens/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'News');">Reviews</a></li>
                    <li><a href="/calendar/film/" onClick="ga('send', 'event', 'Top Navigation', 'Film Listings', 'News');">Film Listings</a></li>
                    <li><a href="/movie-picks/" onClick="ga('send', 'event', 'Top Navigation', 'Movie Picks', 'News');">Movie Picks</a></li>
                    <li><a href="/screens/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Screens Archives', 'News');">Screens Archives</a></li>
                  </ul>
                </li>
                <li><a href="/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts & Culture', 'News');">Arts</a>
                  <ul>
                    <li><a href="/daily/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Arts', 'News');">Daily Arts</a></li>
                    <li><a href="/calendar/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Listings', 'News');">Arts Listings</a></li>
                    <li><a href="/arts/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Reviews', 'News');">Arts Reviews</a></li>
                    <li><a href="/books/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Book Reviews', 'News');">Book Reviews</a></li>
                    <li><a href="/gay-place/" onClick="ga('send', 'event', 'Top Navigation', 'Gay Place', 'News');">Gay Place</a></li>
                    <li><a href="/short-story-contest/" onClick="ga('send', 'event', 'Top Navigation', 'Short Story Contest', 'News');">Short Story Contest</a></li>
                    <li><a href="/arts/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Archives', 'News');">Arts Archives</a></li>
                  </ul>
                </li>
                <li><a href="/calendar/" onClick="ga('send', 'event', 'Top Navigation', 'Calendar', 'News');">Calendar</a>
                  <ul>
                    <li><a href="/calendar/" onClick="ga('send', 'event', 'Top Navigation', 'Today\'s Events', 'News');">Today's Events</a></li>
                    <li><a href="/calendar/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music Listings', 'News');">Music Listings</a></li>
                    <li><a href="/calendar/film/" onClick="ga('send', 'event', 'Top Navigation', 'Film Listings', 'News');">Film Listings</a></li>
                    <li><a href="/calendar/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Listings', 'News');">Arts Listings</a></li>
                    <li><a href="/calendar/community/" onClick="ga('send', 'event', 'Top Navigation', 'Community Listings', 'News');">Community Listings</a></li>
                    <li><a href="/calendar/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food Events', 'News');">Food Events</a></li>
                    <li><a href="/calendar/summer-camps/" onClick="ga('send', 'event', 'Top Navigation', 'Summer Camps', 'News');">Summer Camps</a></li>
                    <li><a href="/gyrobase/EventSubmission" onClick="ga('send', 'event', 'Top Navigation', 'Submit an Event', 'News');">Submit an Event</a></li>
                  </ul>
                </li>
                <li><a href="/events-and-promotions/" onClick="ga('send', 'event', 'Top Navigation', 'Promo', 'News');">Promo</a>
                  <ul>
                    <li><a href="/events-and-promotions/events/" onClick="ga('send', 'event', 'Top Navigation', 'Featured Events', 'News');">Featured Events</a></li>
                    <li><a href="/events-and-promotions/contests/" onClick="ga('send', 'event', 'Top Navigation', 'Online Contests', 'News');">Online Contests</a></li>
                    <li><a href="/daily/chrontourage/" onClick="ga('send', 'event', 'Top Navigation', 'Events Blog', 'News');">Events Blog</a></li>
                    <li><a href="/hot-sauce/" onClick="ga('send', 'event', 'Top Navigation', 'Hot Sauce Festival', 'News');">Hot Sauce Festival</a></li>
                  </ul>
                </li>
                <li><a href="http://www.austinchronicleclassifieds.com/" onClick="ga('send', 'event', 'Top Navigation', 'Classifieds', 'News');" target="_blank">Classifieds</a>
                  <ul>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/jobs/search" onClick="ga('send', 'event', 'Top Navigation', 'Jobs', 'News');" target="_blank">Jobs</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/real-estate/search" onClick="ga('send', 'event', 'Top Navigation', 'Real Estate', 'News');" target="_blank">Real Estate</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/marketplace/search" onClick="ga('send', 'event', 'Top Navigation', 'Marketplace', 'News');" target="_blank">Marketplace</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/body-mind-soul/search" onClick="ga('send', 'event', 'Top Navigation', 'Body, Mind & Soul', 'News');" target="_blank">Body, Mind & Soul</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/music/search" onClick="ga('send', 'event', 'Top Navigation', 'Music', 'News');" target="_blank">Music</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/back-page/search" onClick="ga('send', 'event', 'Top Navigation', 'Back Page', 'News');" target="_blank">Back Page</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/legals/search" onClick="ga('send', 'event', 'Top Navigation', 'Legals', 'News');" target="_blank">Legals</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/adult/search" onClick="ga('send', 'event', 'Top Navigation', 'Adult', 'News');" target="_blank">Adult</a></li>
                    <li><a href="http://austinchronicle.adperfect.com/" onClick="ga('send', 'event', 'Top Navigation', 'Place an Ad', 'News');" target="_blank">Place an Ad</a></li>
                  </ul>
                </li>
                <li><a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'More', 'News');">MORE</a>
                  <ul>
                    <li><a href="/best-of-austin/" onClick="ga('send', 'event', 'Top Navigation', 'Best of Austin', 'News');">Best of Austin</a></li>
                    <li><a href="/columns/" onClick="ga('send', 'event', 'Top Navigation', 'Columns', 'News');">Columns</a></li>
                    <li><a href="/comics/" onClick="ga('send', 'event', 'Top Navigation', 'Comics', 'News');">Comics</a></li>
                    <li><a href="/comments/" onClick="ga('send', 'event', 'Top Navigation', 'Comments', 'News');">Comments</a></li>
                    <li><a href="/crossword/" onClick="ga('send', 'event', 'Top Navigation', 'Crossword', 'News');">Crossword</a></li>
                    <li><a href="/feedback/" onClick="ga('send', 'event', 'Top Navigation', 'Letters', 'News');">Letters</a></li>
                    <li><a href="/newsletters/" onClick="ga('send', 'event', 'Top Navigation', 'Newsletters', 'News');">Newsletters</a></li>
                    <li><a href="/columns/oops/" onClick="ga('send', 'event', 'Top Navigation', 'Oops!', 'News');">Oops!</a></li>
                    <li><a href="/photos/" onClick="ga('send', 'event', 'Top Navigation', 'Photos', 'News');">Photos</a></li>
                    <li><a href="/austin-visitors-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Visitors Guide', 'News');">Visitors Guide</a></li>
                    <li><a href="/issues/" onClick="ga('send', 'event', 'Top Navigation', 'Archives', 'News');">Archives</a></li>
                    <li><a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'Site Map', 'News');">Site Map</a>
                  </ul>
                </li>
              </ul>
            </div>
          </div>
        </div>
        </div>
        <!--END DESKTOP MENU AND LOGO-->
      </div>
      <!-- END HEADER -->
      <!-- BEGIN PAGE BODY -->
      <div class="middle headroom--unpinned">

        

        <!-- Included Templates: /Templates/Object/Content.html /Helpers/Object.html, /Helpers/Object/Content.html -->
        







  <div class="section-title title-v-space">
    <a href="/news/">News</a>
  </div>

<div class="section">

  <div class="left">
    <div class="article-content">
      <article>
        
          
            <h1>Public Notice: Dealing With a Surplus</h1>
          
        
        
        <h2>AISD real estate; a clean energy future</h2>
        
          
          <h4 class="byline">By <a href="/authors/nick-barbaro/" title="more by Nick Barbaro">Nick Barbaro</a>, <a href="/issues/2017-07-28/" title="more from Vol.36, No.48">Fri., July 28, 2017</a></h4>
          
          <!-- /news/2017-07-28/public-notice-dealing-with-a-surplus/??? -->
  <div class="share-icons">
  <div class="share-m">
    <div class="socialicons">
      <div class="sicon">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.austinchronicle.com/news/2017-07-28/public-notice-dealing-with-a-surplus/" target="_blank" title="share on Facebook"><img src="/Images/social/fb.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="https://twitter.com/share?url=http://www.austinchronicle.com/news/2017-07-28/public-notice-dealing-with-a-surplus/&text=Public Notice: Dealing With a Surplus&via=austinchronicle" target="_blank" title="share on Twitter"><img src="/Images/social/twitter.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="https://plus.google.com/share?url=http://www.austinchronicle.com/news/2017-07-28/public-notice-dealing-with-a-surplus/" target="_blank" title="share on Google+"><img src="/Images/social/gplus.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="https://www.stumbleupon.com/submit?url=http://www.austinchronicle.com/news/2017-07-28/public-notice-dealing-with-a-surplus/" target="_blank" title="share on StumbleUpon"><img src="/Images/social/stumble.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="print/" title="print-friendly version"><img src="/Images/social/print.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="/gyrobase/Postmark" title="write a letter to the editor"><img src="/Images/social/write.png" width="50" height="50"></a>
      </div>
    </div>
  </div>
  <div class="shareFieldsetWrapper">
    <div id="share-facebook"><div class="fb-share-button" data-href="https://www.austinchronicle.com/news/2017-07-28/public-notice-dealing-with-a-surplus/" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>

    <div id="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Public Notice: Dealing With a Surplus" data-via="austinchronicle" data-url="https://www.austinchronicle.com/news/2017-07-28/public-notice-dealing-with-a-surplus/">Tweet</a></div>
    <div><span id="shareGoogle" class="shareItem" rel="oid:2014174" data-cn="" data-service="google"><g:plusone size="medium"></g:plusone><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true; po.src = 'https://apis.google.com/js/plusone.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script></span></div>

    <div id="share-print"><span id="printArticle" class="shareItem" rel="oid:1532530" data-cn="0" data-service="printArticle" name="printArticle"><a href="print/" class="print" id="printLink" name="printLink" align="left" title="print article" style="color:#258DB1;"><span class="shareIcon" style="background-image:url('/Images/printer.gif');background-position:0 0;width:20px;height:20px;"></span> <b>print</b></a></span></div>
    <div id="share-letter"><span id="editorLetter" class="shareItem" rel="oid:1532530" data-cn="0" data-service="editorLetter" name="editorLetter"><a href="http://www.austinchronicle.com/gyrobase/Postmark" class="print" id="letterLink" name="letterLink" align="left" title="letter to the editor" style="color:#258DB1;"><span class="shareIcon" style="background-image:url('/Images/letter.gif');background-position:0 0;width:20px;height:20px;"></span> <b>write a letter</b></a></span></div>
    </div>
  </div>
          
          
            
            
            
            
            <div class="copy">
              
                <div class="imageRight top-image sans-border">
          
          
            <a href="/binary/be47/public-notice.jpg" class="lightbox"><img src="/imager/b/newfeature/2014174/be47/public-notice.jpg" alt="Public Notice: Dealing With a Surplus" /></a>
          
          

        </div>

<p>Rumor has it that AISD staff are closing in on a sale of various <b>"surplus" properties</b> they own around town, likely including the <b>Baker School</b> building at 40th off Guada&shy;lupe, and the <b>Allan Early Childhood Center</b> on the Eastside, both of which developers have been salivating over for years. That's no surprise, but there are reasons for some skepticism.</p>

<p>During the <b>board of trustees</b> discussions last month about the upcoming bond package, various trustees showed a disturbingly cavalier disregard for some basic finance concepts, such as: selling a <b>fixed asset</b> does not create <b>revenue</b> &ndash; sort of like, taking money out of your savings account isn't the same as getting a paycheck.</p>

<p>While the district has solid reasons under the state's "Robin Hood" finance system for budgeting some bond money (capital funds) toward ongoing expenses, it gains no similar advantage in selling off capital assets for that same purpose; that just makes the district poorer overall. It may well be that these or other property deals are a good idea &ndash; hard to say thus far, since all discussions have been in executive session &ndash; but one hopes that the board has at least considered the path chosen recently by Travis County, who just announced a 99-year lease/development agreement for their similarly "surplus" tract at Fourth &amp; Guadalupe, which gives them a revenue stream while retaining ownership of the property itself. Meanwhile, at least in the case of Allan, there are existing programs underway there (see "<b><a href="/news/2016-02-05/allan-rising">Allan Rising</a></b>," Feb. 5, 2016), and there have been proposals for other uses that would let the district retain ownership. Or there were until AISD staff quietly pulled the <b>Request for Proposals</b> for the property a few weeks ago.</p>

<p>Take the British aristocracy as a counter-example. A primary reason they're ridiculously rich is that they own much of the real estate in London, and have retained ownership through the centuries. You can get a long lease on a house in Mayfair, but at the end of the day, and at the end of the 22nd century, it'll still belong to the Crown. Say what you want about the British monarchy, but no one has ever accused them &ndash; or the Vatican, for that matter &ndash; of not being wise trustees of their possessions.</p>
<hr />

<p>A different type of surplus lies at the heart of <b><i>The Austin Environ&shy;ment&shy;al Directory 2017-18</i></b>, <b>Paul Robbins</b>' massive, sprawling labor of love, released last week in its ninth edition since 1995. Robbins has won multiple <i>Chronicle</i> <b>"Best of Austin" Awards</b> &ndash; both readers' and critics' &ndash; for his environmental and consumer activism over the years, and in this edition he lays out an extended, somewhat fragmented article "on how to create an electric grid based completely on clean energy."</p>

<p>Calling for "strategy, not stridency" in the long-term shift to a truly renewable energy grid, Robbins warns against quick-fix solutions and "impractical dreams," and centers much of his argument around the challenges posed by the intermittent nature of renewable energy (especially solar and wind), and hence the currently enormous cost of storing and transmitting that theoretically abundant energy. In the end, he sees some positive routes toward the goal, primarily in efficiencies among consumers and utilities, and in new technologies creating a smarter grid and more ways to store and dispatch energy.</p>

<p>There's also a deep analysis of <b>Austin Energy</b>'s proposed <b>new gas plant</b>, plus of course, a ton of useful local directory info and tips on food, water, energy, green building, watershed protection, networking, and so much more. The <i>Directory</i> is available at Half Price Books, Central Market North, Wheats&shy;ville, and online at <a href="http://www.environmentaldirectory.info" target="_blank">www.environmentaldirectory.info</a>.</p>
<hr />

<p><b>Library Fans!</b> Whomever the city hires to be its new Director of Libraries will, among other things, oversee the opening of the <b>new Central Library</b>, still tentatively set to open in the fall. Meet the finalist candidates at a town hall meeting on Thu., July 27, from 6:30-8:30pm at the Carver Library, 1161 Angelina. They'll each give a short speech and take questions, followed by an informal meet and greet. See more info at <a href="http://library.austintexas.gov" target="_blank">library.austintexas.gov</a>.</p>
              
            </div>
          
          
        
        
        
          
            <div class="column-tagline">
              <i>Send gossip, dirt, innuendo, rumors, and other useful grist to <a href="mailto:nbarbaro@austinchronicle.com">nbarbaro@austinchronicle.com</a>.</i>
            </div>
          
        
        
        
        

        
        
        
        
          <div class="column-archive">
            <a href="/news/public-notice/">More Public Notice columns</a>
          </div>
        
      </article>
    </div>
    
    
      
      
        
      
      
    
    
    
    
    
    
    
    
      <div class="clear top-line" id="post"></div>
  <div id="disqus_thread"></div>
  <script type="text/javascript">
  var disqus_shortname = 'theaustinchronicle';
//  var disqus_developer = 1;
  
  var disqus_title = 'Public Notice: Dealing With a Surplus';
  var disqus_identifier = '2014174';
  var disqus_url = 'https://www.austinchronicle.com/news/2017-07-28/public-notice-dealing-with-a-surplus/';
  (function() {
  var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
  dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
  </script>
  <noscript>Please enable JavaScript to view comments.</noscript>
    
    
      
      
        <div id="read-more-box">
          <div id="read-more-head" class="section-title">READ MORE</div>
          <div class="more-head">
More <strong>AISD</strong>
</div>
<div class="article-container first">
<div class="article-image">
<a href="/news/2017-06-23/aisds-big-balancing-act/" title="AISD’s Big Balancing Act">
<img class="tall" src="/imager/b/blogindex/2001007/5b6d/pols_feature1-1.jpg" alt="AISD’s Big Balancing Act" style="position:relative;height:100px;width:150px;left:-25%;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/news/2017-06-23/aisds-big-balancing-act/">AISD’s Big Balancing Act</a>
</div>
<div class="article-description">The district is considering bringing a $1 billion bond to voters in November. That’s a lot of money. What would it do? And can the package keep everybody happy?</div>
</div>
<h4 class="article-writer">Richard Whittaker, June 23, 2017</h4>
</div>
<div class="article-container second">
<div class="article-image">
<a href="/news/2017-06-09/aisds-billion-dollar-bond/" title="AISD’s Billion Dollar Bond">
<img class="tall" src="/imager/b/blogindex/1997744/69ba/naked-aisd.jpg" alt="AISD’s Billion Dollar Bond" style="position:relative;width:100px;height:102px;top:0%;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/news/2017-06-09/aisds-billion-dollar-bond/">AISD’s Billion Dollar Bond</a>
</div>
<div class="article-description">Plans include investments in 41 items, including five new schools</div>
</div>
<h4 class="article-writer">Richard Whittaker, June  9, 2017</h4>
</div>
<a href="/news/public-notice/" onClick="ga('send', 'event', 'Read More Box', 'Public Notice Archive', 'News');">
<div class="more-head">
More <strong>Public Notice</strong>
</div>
</a>
<div class="article-container first">
<div class="article-image">
<a href="/news/2017-07-14/public-notice-when-the-cats-are-away/" title="Public Notice: When the Cats Are Away …">
<img class="tall" src="/imager/b/blogindex/2006753/eea7/public-notice.jpg" alt="Public Notice: When the Cats Are Away …" style="width:100px;height:100px;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/news/2017-07-14/public-notice-when-the-cats-are-away/">Public Notice: When the Cats Are Away …</a>
</div>
<div class="article-description">The mice are left trying to figure out what happened to the damn cheese</div>
</div>
<h4 class="article-writer">Nick Barbaro, July 14, 2017</h4>
</div>
<div class="article-container second">
<div class="article-image">
<a href="/news/2017-07-07/public-notice-transect-we-hardly-knew-ye/" title="Public Notice: Transect, We Hardly Knew Ye">
<img class="tall" src="/imager/b/blogindex/2004854/d3ff/public-notice.jpg" alt="Public Notice: Transect, We Hardly Knew Ye" style="width:100px;height:100px;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/news/2017-07-07/public-notice-transect-we-hardly-knew-ye/">Public Notice: Transect, We Hardly Knew Ye</a>
</div>
<div class="article-description">Deadline looms to comment on zonings that no longer exist</div>
</div>
<h4 class="article-writer">Nick Barbaro, July  7, 2017</h4>
</div>
<div class="more-head"><strong>KEYWORDS</strong> FOR THIS STORY</div>
<p style="margin:0;line-height:18px;"><a class="nobr" href="/gyrobase/Archive/search?Search=AISD" title="search for 'AISD'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'News');">AISD</a>, <a class="nobr" href="/gyrobase/Archive/search?Search=Allan Early Childhood Center" title="search for 'Allan Early Childhood Center'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'News');">Allan Early Childhood Center</a>, <a class="nobr" href="/gyrobase/Archive/search?Search=Board of Trustees" title="search for 'Board of Trustees'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'News');">Board of Trustees</a>, <a class="nobr" href="/gyrobase/Archive/search?Search=Paul Robbins" title="search for 'Paul Robbins'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'News');">Paul Robbins</a></p>
          <div class="more-head" style="padding-top:5px;margin:6px 0 0;border-bottom:none;"></div>
          <a href="/issues/"><div id="read-more-foot" class="section-title">MORE IN THE ARCHIVES</div></a>
        </div>
      
    
  </div>
  <div class="right-col-article">
    
      
        <div class="module event-module m-right-pad">
      
        <div class="section-title"><a href="/calendar/2017-07-28/">TODAY'S EVENTS</a></div>
      
      
        
          <div class="article-snip-right no-top-border">
          
            
            <div class="article-image-section">
              <a href="/calendar/music/headcrusher-album-release-burial-wraith-death-will-tremble-manifest-insanity-cat-2011480/" title="HeadCrusher (album release)"><img src="/imager/b/blogindex/2011480/4470/headcrusher.jpg" border="0" alt="" title="" style="position:absolute; top:0; left:-32px; height:100px;" /></a>
            </div>
          
          <div class="article-text-section">
            <div class="article-headline-section deep dotdotdot">
              <a class="article-headline-link" href="/calendar/music/headcrusher-album-release-burial-wraith-death-will-tremble-manifest-insanity-cat-2011480/" title="HeadCrusher (album release)">
                HeadCrusher (album release)
              </a>
            </div>
            
              <div class="article-description-section">
                Come & Take It Live
              </div>
            
          </div>
        </div>
        
      
        
      
        
      
      
        
      
        
          <div class="article-headline-bullet">
    <a class="article-headline-bullet-link" href="/calendar/visual-arts/guzu-gallery-strange-beasts-v-2013633/">
      <span class="bullet-head">Guzu Gallery: Strange Beasts V</span>  <span class="bullet-desc">at Guzu Gallery</span>
    </a>
  </div>
        
      
        
          <div class="article-headline-bullet">
          <a class="article-headline-bullet-link" href="/calendar/film/special-screenings/thelma-and-louise-2013314/">
            <span class="bullet-head">Thelma & Louise</span><br><span class="bullet-desc"><span>at Laguna Gloria Amphitheater</span></span>
          </a>
        </div>
        
      
      <div class="event-cat-container">
        <a class="event-cat" href="/calendar/music/">MUSIC</a> | <a class="event-cat" href="/calendar/film/">FILM</a> | <a class="event-cat" href="/calendar/arts/">ARTS</a> | <a class="event-cat" href="/calendar/community/">COMMUNITY</a>
      </div>
    </div>
      
      <div class="module ad-right"><div class="adslot" id="div-gpt-ad-1354205884549-3" style="width:300px;height:250px;" data-ad-unit="Rectangle" data-section="News"></div></div>
      <script type="text/javascript" src="https://ajax.microsoft.com/ajax/jquery.validate/1.7/jquery.validate.min.js"></script>
  <div id="newsletter-box" class="five-list module m-right-pad">
    <div class="chron-module">
      <div class="cm-header">NEWSLETTERS</div>
      <div class="cm-body-cast">
        <div class="event-details">
          <div class="form-container" style="padding:0;">  
            <div class="theform" id="theform">
              <div style="display: none;" class="results" id="results"></div>
              <div class="form2" id="form2">
                <form id="myform" name="myform" method="POST" action="">
                  <div class="top">
                    <input name="email" type="text" id="email" class="nl-imput" onfocus="if (this.value == 'Your Email Address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Your Email Address';}" value="Your Email Address">
                  </div>
                  <div id="error-note"></div>
                  <div class="bot">
                    <input type="checkbox" onClick="toggle(this)" name="ckbxall" id="ckbxall" class="ckbxall" />
                    <label class="css-label" id="sub-to-all" for="ckbxall"><span></span>Subscribe to All</label>
                    <div class="desc">AC Daily, Events and Promotions, Luvdoc Answers</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="daily" value="ae90959245" id="daily"/>
                      <label class="css-label" for="daily"><span></span>Chronicle Daily</label><br />
                      <div class="desc">Breaking news, recommended events, and more</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="events" value="bab294c210" id="events"/>
                      <label class="css-label" for="events"><span></span>Events and Promotions</label><br />
                      <div class="desc">Official Chronicle events, promotions, and giveaways</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="sxsw" value="8b2bde8c07" id="sxsw"/>
                      <label class="css-label" for="sxsw"><span></span>SXSW News</label><br />
                      <div class="desc">Updates for SXSW 2017</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="luvdoc" value="b228a3ca4a" id="luvdoc"/>
                      <label class="css-label" for="luvdoc"><span></span>Luv Doc Answers</label><br />
                      <div class="desc">All questions answered (satisfaction not guaranteed)</div>
                    
                    <div class="sub">
                      <input disabled="disabled" name="Subscribe" id="Subscribe" value="Subscribe" onclick="ga('send', 'event', 'Newsletter Signup', 'subscribe', 'Home');" type="submit">
                    </div>
                  </div>
                </form>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
<script>
function toggle(source) {
  var checkboxes = $('.selectedId');
  for(var i=0, n=checkboxes.length;i<n;i++) {
    checkboxes[i].checked = source.checked;
  }
}
$(document).ready(function(){
  $('#results').hide();
  var checkboxes = $("#newsletter-box input[type='checkbox']"),
  submitButt = $("#newsletter-box input[type='submit']");
  checkboxes.click(function() {
    submitButt.attr("disabled", !checkboxes.is(":checked"));
  });
  $('.selectedId').click(function() {
    if ($('.selectedId:checked').length < 4) {
      $('#ckbxall').prop('checked', false);
    } else {
      $('#ckbxall').prop('checked', true);
    }
  });
  $("#myform").validate({
    errorLabelContainer: "#error-note",
    errorElement: "span",
    debug: false,
    rules: {
      email: {
        required: true,
        email: true
      }
    },
    messages: {
      email: "Please use a valid-looking email address"
    },
    submitHandler: function(form) {
      // do other stuff for a valid form
      $.ajax({
        type: 'POST',
        data: $('#myform').serialize(),
        url: '/gyrobase/Data/NewsletterSignup.html',
        success: function(response) {
          $('#results').html(response);
          $('#results').slideDown().delay(5000).slideUp();
          $('#myform')[0].reset();
        }
      });
    }
  });
});
</script>
      <div class="module ad-right"><div class="adslot" id="div-gpt-ad-1354205884549-5" style="width:300px;height:250px;" data-ad-unit="Rectangle2" data-section="News"></div></div>
    
  </div>

</div>

<script src="/Scripts/responsive/jquery.fitvids.js"></script>
<script>
  $(document).ready(function(){
    $(".article-content").fitVids();
    $('.article-content p a').text(function(index, longURL) {
      if (longURL.length > 50 && longURL.indexOf(' ') <= 0) {
        return longURL.replace(/([^\/])\/.+/, '$1');
      }
//      return longURL;
    });
  });

</script>



      </div>
      <!-- END PAGE BODY -->
      <!-- BEGIN FOOTER -->
      <!-- BottomLeaderboard -->
      
      <div class="bottom-ad-desktop"><div class="adslot" id="div-gpt-ad-1354205884549-10" style="width:728px;height:90px;" data-ad-unit="BottomLB" data-section="News"></div></div>
      <div class="bottom-ad"><div class="adslot" id="div-gpt-ad-1354205884549-11" style="width:320px;height:50px;" data-ad-unit="BottomLittle" data-section="News"></div></div>
      

      <div class="footer">
        <div class="footer-mobile">
          Copyright © 1981-2017 Austin Chronicle Corp. All rights reserved.
          <div class="footer-links"><a href="/contact/" onClick="ga('send', 'event', 'Bottom Links', 'Contact', 'News');">CONTACT</a> &bull; <a href="/privacy-policy/" onClick="ga('send', 'event', 'Bottom Links', 'Privacy Policy', 'News');">PRIVACY POLICY</a> &bull; <a href="http://mediakit.austinchronicle.com" onClick="ga('send', 'event', 'Bottom Links', 'Advertise With Us', 'News');">ADVERTISE WITH US</a> &bull; <a href="/jobs/" onClick="ga('send', 'event', 'Bottom Links', 'Internships & Jobs', 'News');">INTERNSHIPS & JOBS</a> &bull; <a href="/site-map/">SITE MAP</a></div>
        </div>
      </div>
      <!-- END FOOTER -->
    </div>
  
</body>

<script src="/Scripts/modernizr.custom.91323.js"></script>
<script>
function dotDot() {
  $('.dotdotdot').ellipsis('a', { live: false });
  $('.archive-description.dotdotdot').ellipsis('', { live: false });
  $('.module .dsq-widget-thread').ellipsis('', { live: false });
  $('.intro-blog.contest').ellipsis('', { live: false });
  $('.intro-blog.event').ellipsis('', { live: false });
  $('.dotdotdot a').each(function() {
    var titleText = $(this).attr('title');
    if (/<\/i> /.test(titleText)) {
      console.log('got one: '+titleText);
      var htmlString = $(this).html();
      var newString = htmlString.replace(/<\/i>/g,'</i> ');
      $(this).html(newString);
    }
  });
}
$(document).ready(function() {
  dotDot();
});
$(window).resize(function() {
  setTimeout(dotDot, 200)
});
$(document).ready(function() {
  $('.lightbox').magnificPopup({
    type: 'image',
    closeOnContentClick: true,
    mainClass: 'mfp-img-mobile',
    image: {
      verticalFit: false
    }
  });
  $('.popup-gallery').magnificPopup({
    delegate: 'a',
    type: 'image',
    tLoading: 'Loading image #%curr%...',
    mainClass: 'mfp-img-mobile',
    gallery: {
      enabled: true,
      navigateByImgClick: true,
      preload: [0,1] // Will preload 0 - before current, and 1 after the current image
    },
    image: {
      tError: '<a href="%url%">The image #%curr%</a> could not be loaded.',
      titleSrc: function(item) {
        return item.el.attr('title');
      }
    }
  });
  $('.wordbox').magnificPopup({
    closeBtnInside: true
  });
  $('.simple-ajax-popup').magnificPopup({
    type: 'ajax',
    closeOnContentClick: false,
    closeOnBgClick: false
  });
  $('#resend-email').magnificPopup({
    type: 'ajax',
    closeOnContentClick: false
  });
  $('.candidate-pop-link').magnificPopup({
    type: 'inline',
    midClick: true
  });
});
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


</html>
