







<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en-US">
<head>
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

  <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7790492/668686/css/fonts.css" />

  <script src="https://use.fontawesome.com/1a933a8ada.js"></script>

  <link rel="stylesheet" type="text/css" href="/Styles/responsive/ac-style.css?v=3.0" />

  <link rel="stylesheet" type="text/css" href="/Styles/responsive/ac-menu.css" />
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/magnific.css" />
  
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/article.css?v=1.3" />
  
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/fluid.css?v=1.3" />
  

  <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png?v=3">
  <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png?v=3">
  <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png?v=3">
  <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png?v=3">
  <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png?v=3">
  <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png?v=3">
  <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png?v=3">
  <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png?v=3">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png?v=3">
  <link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png?v=3">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=3">
  <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png?v=3">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=3">
  <link rel="shortcut icon" href="/favicon.ico?v=3">
  
  
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
  
  
  <script src="/Scripts/responsive/ac-custom.js"></script>
  <script src="/Scripts/responsive/jquery.mmenu.min.js"></script>
  <script src="/Scripts/responsive/jquery.autoellipsis-1.0.10.min.js"></script>
  <script src="/Scripts/responsive/jquery.magnific.min.js"></script>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

  <link rel="stylesheet" type="text/css" href="/Styles/Object.css?v=1.3">
<style type="text/css">
  li.review.quarter {
    width: 150px;
    margin-right: 20px;
  }
  li.review.third {
    width: 210px;
    margin-right: 15px;
  }
  li.review.half {
    width: 320px;
    margin-right: 20px;
  }
  li.review.two-third {
    width: 430px;
    margin-right: 0px;
  }
  li.review.whole {
    width: 660px;
    margin-right: 0px;
  }
  li.review:last-child {
    margin-right: 0px;
  }
  li.review h2 {
    font-size: 14px;
    margin-top: 8px;
    color: #999999;
  }
  article li.review h2 {
    font-size: 15px;
    line-height: 18px; 
  }
  li.review .description {
    margin: 0;
  }
  section#moreReviewTop h2,
  li.review.set-one h2 {
    font-size: 21px;
    font-family: 'Archer A', 'Archer B';
    font-weight: bold;
    margin: 6px 0 0;
  }
  .relatedReviews {
    border-top: 4px double #999999;
    padding-top: 0;
    margin-top: 10px;
  }
  .relatedReviews.roundup.r-intro {
    border-top: none;
    padding-top: 0;
    margin-top: 0;
  }
  article .copy {
    width: 100%;
  }
  @media (max-width: 1000px) {
  ul.moreReviews li.review.third {
    width: 31% !important;
    margin-right: 3%;
  }
  ul.moreReviews li.review.half {
    width: 48% !important;
    margin-right: 4%;
  }
  .relatedReviews {
    width: 100%;
  }
  ul.moreReviews li.review.third:last-child,
  ul.moreReviews li.review.half:last-child {
    margin-right: 0%;
  }
  li.review.whole {
    width: 100% !important;
  }
  @media (max-width: 660px) {
    ul.moreReviews li.review.third,
    ul.moreReviews li.review.half {
    width: 100% !important;
  }
</style>
<style>
.groupLinks li.review {
  margin-right: 18px;
}
.groupLinks li.review:last-child {
  margin-right: 0;
}
.relatedReviews.groupLinks li.review.third {
  margin-right: 18px;
}
.relatedReviews.groupLinks .review.third:last-child {
  margin-right: 0;
}
.relatedReviews.groupLinks {
  border: 1px solid #999999;
  padding: 0 10px 10px;
  width: auto;
} 
.relatedReviews.groupLinks .set-one h2 {
  font-family: 'Gotham A', 'Gotham B';
  font-size: 18px;
}
.relatedReviews.groupLinks .third {
  width: 200px;
}
.relatedReviews.groupLinks .half {
  width: 309px;
}
.relatedReviews.groupLinks .two-third {
  width: 419px;
}
.relatedReviews.groupLinks .whole {
  width: 638px;
  margin-right: 0;
}
.relatedReviews.groupLinks.summer-fun-2015 {
  border: 1px solid #ffe223;
  background-color: #fffdf4;
}
.relatedReviews.groupLinks.summer-fun-2015 .set-one h2 a,
.relatedReviews.groupLinks.summer-fun-2015 h2.groupMore a {
  color: #00ade2;
}
.relatedReviews.groupLinks h2.groupMore {
  text-align: right;
  clear: both;
  text-decoration: underline;
  padding-top: 5px;
  font-family: Arial, Helvetica, sans-serif;
  font-size: 14px;
  font-weight: bold;
  margin: 0;
}
.relatedReviews.groupLinks h2.groupName {
  font-family: 'Gotham A', 'Gotham B';
  font-size: 16px;
}
@media (max-width: 1000px) {
.relatedReviews.groupLinks .two-third {
width: 66% !important;
}
}
@media (max-width: 660px) {
ul.moreReviews.groupLinks li.review,
ul.moreReviews.groupLinks li.review.half,
ul.moreReviews.groupLinks li.review.third {
margin-right: 0;
}
.relatedReviews.groupLinks .two-third {
width: 100% !important;
}
}
</style>

  

    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    function adslots() {
      var retailSlots = $("body").find(".adslot").filter(":visible"), i = 0, slotR = new Array();
      var houseSlots = $("body").find(".adslot").filter(":hidden"), j = 0, slotH = new Array();
      if (retailSlots.length || houseSlots.length) {
        googletag.cmd.push(function() {
          $(retailSlots).each(function(){
            var adUnit = $(this).attr('data-section') + $(this).attr('data-ad-unit');
            var pageID = $(this).attr('data-pageid');
            
            if (pageID) {
              slotR[i] = googletag.defineSlot('/1017433/'+adUnit, [$(this).width(), $(this).height()], $(this).attr('id')).addService(googletag.pubads()).setTargeting('pageid', [pageID]);
            } else {
              slotR[i] = googletag.defineSlot('/1017433/'+adUnit, [$(this).width(), $(this).height()], $(this).attr('id')).addService(googletag.pubads());
            }
            i++
          });
          $(houseSlots).each(function(){
            var adUnit = 'House' + $(this).attr('data-ad-unit');
            
            slotH[j] = googletag.defineSlot('/1017433/'+adUnit, [$(this).width(), $(this).height()], $(this).attr('id')).addService(googletag.pubads());
            j++
          });
//        googletag.pubads().collapseEmptyDivs(true);

          googletag.pubads().enableSingleRequest();

          
          googletag.enableServices();
          $(retailSlots).each(function(){
            googletag.display($(this).attr('id'));
          });
          $(houseSlots).each(function(){
            googletag.display($(this).attr('id'));
          });
          
        });
      } else {
//        console.log('huh, both empty');
      }
    }
    $(document).ready(function(){
      setTimeout(adslots, 200)
    });
    </script>
  
  <title>Faster Than Sound: Venue Relief Pending as COVID-19 Spike Stalls Restarted Gigs: Also, sampling Flobama's beats, and remembering landmark pianist Margaret Wright - Music - The Austin Chronicle</title>
  <meta name="description" content="Also, sampling Flobama's beats, and remembering landmark pianist Margaret Wright">
  
    
    <meta name="keywords" content="Adam Jones, Amber Star-Goers, Asian American Resource Center, Dave Chappelle, Emily Ng, Emily No Good, Erica Shamaly, Flobama, Florian Habito, Hal Ketchum, Hermit Kingdom, Iconic Venue Fund, Joe Rogan, Justin Star-Goers, Live Music Preservation, Margaret Wright, Music Commission, SAVES Resolution, Tones, Troller">
    <meta name="news_keywords" content="Adam Jones, Amber Star-Goers, Asian American Resource Center, Dave Chappelle, Emily Ng, Emily No Good, Erica Shamaly, Flobama, Florian Habito, Hal Ketchum">
  
  <meta name="google-site-verification" content="qnrKtufqpmTjGUn37hMteGd7m_7o98t42RcbtZJAXRs">
  <link href="https://plus.google.com/+austinchronicle" rel="publisher" />
  
    <link rel="canonical" href="https://www.austinchronicle.com/music/2020-12-11/faster-than-sound-venue-relief-pending-as-covid-19-spike-stalls-restarted-gigs/">

  
  
  
  
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@AustinChronicle" />
    <meta name="twitter:title" content="Faster Than Sound: Venue Relief Pending as COVID-19 Spike Stalls Restarted Gigs">
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Faster Than Sound: Venue Relief Pending as COVID-19 Spike Stalls Restarted Gigs">
    <meta property="og:url" content="https://www.austinchronicle.com/music/2020-12-11/faster-than-sound-venue-relief-pending-as-covid-19-spike-stalls-restarted-gigs/">
    
    <meta name="twitter:description" content="Also, sampling Flobama&#39;s beats, and remembering landmark pianist Margaret Wright">
    <meta property="og:description" content="Also, sampling Flobama&#39;s beats, and remembering landmark pianist Margaret Wright">
    
  
  
    
      <meta property="og:image" content="https://www.austinchronicle.com/imager/b/original/2777264/6a25/music_faster-1.jpg"/>
    
      <meta property="og:image" content="https://www.austinchronicle.com/imager/b/original/2777264/9f4f/music_faster-2.jpg"/>
    
      <meta property="og:image" content="https://www.austinchronicle.com/imager/b/original/2777264/baf6/TONES_-_Red_-_IG_Square.jpg"/>
    
    <meta name="twitter:image" content="https://www.austinchronicle.com/imager/b/original/2777264/6a25/music_faster-1.jpg"/>
  
  
  <!-- Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-397617-1', 'auto');
  ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1796648420647973');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1796648420647973&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!--Chartbeat -->
<script type='text/javascript'>
     (function () {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 61220;
        _sf_async_config.domain = 'austinchronicle.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = '';  //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = '';    //CHANGE THIS TO YOUR AUTHOR NAME(s)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!--end Chartbeat -->
	
</head>
<body>
<div id="total-containment">
  
  <script type="text/javascript">
  (function() {
    var ARTICLE_URL = window.location.href;
    var CONTENT_ID = 'everything';
    document.write(
      '<scr'+'ipt '+
      'src="//survey.g.doubleclick.net/survey?site=_6eocrpbzfsdeimkqydpxiyr55q'+
      '&amp;url='+encodeURIComponent(ARTICLE_URL)+
      (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
      '&amp;random='+(new Date).getTime()+
      '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  })();
  </script>
  
  
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  
  
  
    <link rel="stylesheet" type="text/css" href="/Styles/NewHeader.css?v=2.1" />











<div id="head-section">
  <div id="top-leaderboard">
    <div class="adslot" id="div-gpt-ad-1354205884549-1" style="width:728px;height:90px;" data-ad-unit="Leaderboard" data-section="Music"></div>
  </div>
  
  
  
  <div id="nav-section">
    <div id="top-bar">
      <div id="top-box" class="clear-fix">
        <div id="bar-links-left" class="">
          <a class="bar-link"  onClick="ga('send', 'event', 'Top Navigation', 'SECTIONS button', 'Faster Than Sound: Venue Relief Pending as COVID-19 Spike Stalls Restarted Gigs: Also, sampling Flobama's beats, and remembering landmark pianist Margaret Wright - Music - The Austin Chronicle');" id="bar-sections" href="#"><i class="fa fa-bars" aria-hidden="true"></i><i class="fa fa-times-circle" aria-hidden="true"></i><span> SECTIONS</span></a>
          <a class="bar-link"  id="bar-search" href=""><i class="fa fa-search" aria-hidden="true"></i> SEARCH</a>
        </div>
        <div id="bar-logo">
          
            <a  href="/home/">
              <img id="logo" class="redesign" src="/Images/logo-2020-h-white.png" alt="The Austin Chronicle">
            </a>
          
          
        </div>
        <div id="bar-links-right" class="">
          <a class="bar-link" id="bar-advertise"  href="http://mediakit.austinchronicle.com/" target="_blank"><i class="fa fa-newspaper-o" aria-hidden="true"></i> ADVERTISE</a>

          <a class="bar-link bar-social" id="bar-store"  href="https://austin-chronicle.mybigcommerce.com/" target="_blank" title="The Austin Chronicle Online Store"><i class="fa fa-shopping-cart" aria-hidden="true"></i></a>

          
            <a class="bar-link bar-social" id="bar-facebook"  href="https://www.facebook.com/AustinChronicle/" target="_blank" title="The Austin Chronicle on Facebook"><i class="fa fa-facebook fa-lg"></i></a>
            <a class="bar-link bar-social" id="bar-twitter"  href="https://twitter.com/AustinChronicle" target="_blank" title="The Austin Chronicle on Twitter"><i class="fa fa-twitter fa-lg"></i></a>
            <a class="bar-link bar-social" id="bar-instagram"  href="https://www.instagram.com/austinchronicle" target="_blank" title="The Austin Chronicle on Instagram"><i class="fa fa-instagram fa-lg"></i></a>
          
          <a class="bar-link" id="bar-search-m"  href=""><i class="fa fa-search" aria-hidden="true"></i><span> SEARCH</span></a>
        </div>
      </div>
    </div>
    
      <div id="top-links">
        <a class="top-link" id="news-top-link" onClick="ga('send', 'event', 'Top Navigation', 'News');" href="/news/">      News
    </a>
  
    
    <a class="top-link" id="food-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Food');" href="/food/">      Food
    </a>
  
    
    <a class="top-link" id="music-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Music');" href="/music/">      Music
    </a>
  
    
    <a class="top-link" id="screens-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Screens');" href="/screens/">      Screens
    </a>
  
    
    <a class="top-link" id="arts-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Arts');" href="/arts/">      Arts
    </a>
  
    
    <a class="top-link" id="queer-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Queer');" href="/qmmunity/">      Queer
    </a>
  
    
    <a class="top-link" id="events-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Events');" href="/events/">      Events
    </a>
  
    
    <a class="top-link" id="classifieds-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Classifieds');" href="https://www.austinchronicleclassifieds.com/">      Classifieds
    </a>
  
    
    <a class="top-link" id="support-us-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Support Us');" href="/support/">      Support Us
    </a>
      </div>
    
    <div id="search-box">
      <form>
        <input type="text" id="search-input" value="">
        <input type="submit" id="search-submit" class="search-button" value="SEARCH">
        <div id="search-cancel" class="search-button">CANCEL</div>
      </form>
    </div>
  </div>
  <div id="menu-box" class="menu-mobile"><div id="menu-liner">
    
    <a id="home-button" class="menu-button no-sub"  href="/">Home Page</a>
    <a class="menu-button special-button no-sub" href="/elections/" onClick="ga('send', 'event', 'Top Navigation', 'Elections', 'Music');">Elections</a>
  
    
    
    <a class="menu-button special-button no-sub" href="/gift-guide" onClick="ga('send', 'event', 'Top Navigation', 'Gift Guide', 'Music');">Gift Guide</a>
  
    
    
    <a class="menu-button special-button no-sub" href="/events/community/holiday-bazaars/" onClick="ga('send', 'event', 'Top Navigation', 'Holiday Bazaars', 'Music');">Holiday Bazaars</a>
  
    
    
    <a class="menu-button special-button no-sub" href="/wish-list" onClick="ga('send', 'event', 'Top Navigation', 'Wish List', 'Music');">Wish List</a>
  
    
    
    <a class="menu-button special-button no-sub" href="/distribution/" onClick="ga('send', 'event', 'Top Navigation', 'Find a Paper', 'Music');">Find a Paper</a>
  
    
    
    <a class="menu-button special-button no-sub" href="/adopt-an-ad/" onClick="ga('send', 'event', 'Top Navigation', 'Adopt a Local Business', 'Music');">Adopt a Local Business</a>
    <div class="menu-spacer" style="margin-bottom:4px;"></div>
    <a class="menu-button has-sub" id="news-link" href="/news/" onClick="ga('send', 'event', 'Top Navigation', 'News', 'Music');">News</a> <span class="menu-mobile-caret" id="news-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="news-menu">
      <a class="menu-button" href="/daily/news/" onClick="ga('send', 'event', 'Top Navigation', 'Daily News', 'Music');">Daily News</a>
      <a class="menu-button" href="/news/austin-at-large/" onClick="ga('send', 'event', 'Top Navigation', 'Austin at Large', 'Music');">Austin at Large</a>
      <a class="menu-button" href="/latest/news/public-notice/" onClick="ga('send', 'event', 'Top Navigation', 'Public Notice', 'Music');">Public Notice</a>
      <a class="menu-button" href="/elections/" onClick="ga('send', 'event', 'Top Navigation', 'Elections', 'Music');">Elections</a>
      <a class="menu-button" href="/events/community/civic-events/2020-12-11/" onClick="ga('send', 'event', 'Top Navigation', 'Civic Events', 'Music');">Civic Events</a>
      <a class="menu-button" href="/news/archives/" onClick="ga('send', 'event', 'Top Navigation', 'News Archives', 'Music');">News Archives</a>
      </div>
        <a class="menu-button has-sub" id="food-link" href="/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food', 'Music');">Food</a> <span class="menu-mobile-caret" id="food-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="food-menu">
      <a class="menu-button" href="/daily/food/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Food', 'Music');">Daily Food</a>
      <a class="menu-button" href="/events/food/2020-12-11/" onClick="ga('send', 'event', 'Top Navigation', 'Food & Drink Events', 'Music');">Food & Drink Events</a>
      <a class="menu-button" href="/food/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Music');">Reviews</a>
      <a class="menu-button" href="/first-plates/year:2019/" onClick="ga('send', 'event', 'Top Navigation', 'First Plates', 'Music');">First Plates</a>
      <a class="menu-button" href="/restaurant-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Restaurant Guide', 'Music');">Restaurant Guide</a>
      <a class="menu-button" href="/chronicle-cooking/" onClick="ga('send', 'event', 'Top Navigation', 'Chronicle Cooking', 'Music');">Chronicle Cooking</a>
      <a class="menu-button" href="/hot-sauce/" onClick="ga('send', 'event', 'Top Navigation', 'Hot Sauce Festival', 'Music');">Hot Sauce Festival</a>
      <a class="menu-button" href="/food/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Food Archives', 'Music');">Food Archives</a>
      </div>
        <a class="menu-button has-sub" id="music-link" href="/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music', 'Music');">Music</a> <span class="menu-mobile-caret" id="music-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="music-menu">
      <a class="menu-button" href="/daily/music/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Music', 'Music');">Daily Music</a>
      <a class="menu-button" href="/music/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Music');">Reviews</a>
      <a class="menu-button" href="/events/music/2020-12-11/" onClick="ga('send', 'event', 'Top Navigation', 'Live Music', 'Music');">Live Music</a>
      <a class="menu-button" href="/music/faster-than-sound/" onClick="ga('send', 'event', 'Top Navigation', 'Faster Than Sound', 'Music');">Faster Than Sound</a>
      <a class="menu-button" href="/austin-music-awards/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Music Awards', 'Music');">Austin Music Awards</a>
      <a class="menu-button" href="/music/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Music Archives', 'Music');">Music Archives</a>
      </div>
        <a class="menu-button has-sub" id="screens-link" href="/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Screens', 'Music');">Screens</a> <span class="menu-mobile-caret" id="screens-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="screens-menu">
      <a class="menu-button" href="/daily/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Screens', 'Music');">Daily Screens</a>
      <a class="menu-button" href="/screens/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Music');">Reviews</a>
      <a class="menu-button" href="/events/film/" onClick="ga('send', 'event', 'Top Navigation', 'Movies', 'Music');">Movies</a>
      <a class="menu-button" href="/movie-picks/" onClick="ga('send', 'event', 'Top Navigation', 'Movie Picks', 'Music');">Movie Picks</a>
      <a class="menu-button" href="/screens/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Screens Archives', 'Music');">Screens Archives</a>
      </div>
        <a class="menu-button has-sub" id="arts-link" href="/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts & Culture', 'Music');">Arts</a> <span class="menu-mobile-caret" id="arts-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="arts-menu">
      <a class="menu-button" href="/daily/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Arts', 'Music');">Daily Arts</a>
      <a class="menu-button" href="/events/arts/2020-12-11/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Events', 'Music');">Arts Events</a>
      <a class="menu-button" href="/arts/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Reviews', 'Music');">Arts Reviews</a>
      <a class="menu-button" href="/books/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Book Reviews', 'Music');">Book Reviews</a>
      <a class="menu-button" href="/latest/arts/snapshot/" onClick="ga('send', 'event', 'Top Navigation', 'Snapshot', 'Music');">Snapshot</a>
      <a class="menu-button" href="/qmmunity/" onClick="ga('send', 'event', 'Top Navigation', 'Qmmunity', 'Music');">Qmmunity</a>
      <a class="menu-button" href="/arts/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Archives', 'Music');">Arts Archives</a>
      </div>
        <a class="menu-button has-sub" id="qmmunity-link" href="/qmmunity/" onClick="ga('send', 'event', 'Top Navigation', 'Qmmunity', 'Music');">Qmmunity</a> <span class="menu-mobile-caret" id="qmmunity-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="qmmunity-menu">
      <a class="menu-button" href="/daily/qmmunity/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Qmmunity', 'Music');">Daily Qmmunity</a>
      <a class="menu-button" href="/events/qmmunity/2020-12-11/" onClick="ga('send', 'event', 'Top Navigation', 'Qmmunity Events', 'Music');">Qmmunity Events</a>
      <a class="menu-button" href="/latest/columns/qmmunity/" onClick="ga('send', 'event', 'Top Navigation', 'Weekly Column', 'Music');">Weekly Column</a>
      <a class="menu-button" href="/qmmunity/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Qmmunity Archives', 'Music');">Qmmunity Archives</a>
      </div>
        <a class="menu-button has-sub" id="calendar-link" href="/events/" onClick="ga('send', 'event', 'Top Navigation', 'Events', 'Music');">Events</a> <span class="menu-mobile-caret" id="calendar-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="calendar-menu">
      <a class="menu-button" href="/events/" onClick="ga('send', 'event', 'Top Navigation', 'Home', 'Music');">Home</a>
      <a class="menu-button" href="/events/2020-12-11/" onClick="ga('send', 'event', 'Top Navigation', 'All Events', 'Music');">All Events</a>
      <a class="menu-button" href="/events/music/2020-12-11/" onClick="ga('send', 'event', 'Top Navigation', 'Live Music', 'Music');">Live Music</a>
      <a class="menu-button" href="/events/film/" onClick="ga('send', 'event', 'Top Navigation', 'Movies', 'Music');">Movies</a>
      <a class="menu-button" href="/events/food/2020-12-11/" onClick="ga('send', 'event', 'Top Navigation', 'Food & Drink Events', 'Music');">Food & Drink Events</a>
      <a class="menu-button" href="/events/community/2020-12-11/" onClick="ga('send', 'event', 'Top Navigation', 'Community Events', 'Music');">Community Events</a>
      <a class="menu-button" href="/events/arts/2020-12-11/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Events', 'Music');">Arts Events</a>
      <a class="menu-button" href="/events/qmmunity/2020-12-11/" onClick="ga('send', 'event', 'Top Navigation', 'Qmmunity Events', 'Music');">Qmmunity Events</a>
      <a class="menu-button" href="/daily/events/" onClick="ga('send', 'event', 'Top Navigation', 'Events Blog', 'Music');">Events Blog</a>
      <a class="menu-button" href="/events-and-promotions/contests/" onClick="ga('send', 'event', 'Top Navigation', 'Contests', 'Music');">Contests</a>
      <a class="menu-button" href="/events/just-announced/" onClick="ga('send', 'event', 'Top Navigation', 'Just Announced', 'Music');">Just Announced</a>
      <a class="menu-button" href="/gyrobase/EventSubmission" onClick="ga('send', 'event', 'Top Navigation', 'Submit an Event', 'Music');">Submit an Event</a>
      </div>
        <a class="menu-button has-sub" id="classifieds-link" href="https://www.austinchronicleclassifieds.com/" onClick="ga('send', 'event', 'Top Navigation', 'Classifieds', 'Music');" target="_blank">Classifieds</a> <span class="menu-mobile-caret" id="classifieds-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="classifieds-menu">
      <a class="menu-button" href="https://www.austinchronicleclassifieds.com/tx/jobs/search" onClick="ga('send', 'event', 'Top Navigation', 'Jobs', 'Music');" target="_blank">Jobs</a>
      <a class="menu-button" href="https://www.austinchronicleclassifieds.com/tx/legals/search" onClick="ga('send', 'event', 'Top Navigation', 'Legals', 'Music');" target="_blank">Legals</a>
      <a class="menu-button" href="https://www.austinchronicleclassifieds.com/tx/marketplace/search" onClick="ga('send', 'event', 'Top Navigation', 'Marketplace', 'Music');" target="_blank">Marketplace</a>
      <a class="menu-button" href="https://www.austinchronicleclassifieds.com/tx/licensed-massage/search" onClick="ga('send', 'event', 'Top Navigation', 'Licensed Massage', 'Music');" target="_blank">Licensed Massage</a>
      <a class="menu-button" href="https://www.austinchronicleclassifieds.com/tx/back-page/search" onClick="ga('send', 'event', 'Top Navigation', 'Back Page', 'Music');" target="_blank">Back Page</a>
      <a class="menu-button" href="https://www.austinchronicleclassifieds.com/tx/wall-of-music/search" onClick="ga('send', 'event', 'Top Navigation', 'Music', 'Music');" target="_blank">Music</a>
      <a class="menu-button" href="https://obituaries.austinchronicle.com/" onClick="ga('send', 'event', 'Top Navigation', 'Obituaries', 'Music');">Obituaries</a>
      <a class="menu-button" href="https://www.austinchronicleclassifieds.com/austin/real-estate/search" onClick="ga('send', 'event', 'Top Navigation', 'Real Estate', 'Music');" target="_blank">Real Estate</a>
      <a class="menu-button" href="https://austinchronicle.adperfect.com/" onClick="ga('send', 'event', 'Top Navigation', 'Place an Ad', 'Music');" target="_blank">Place an Ad</a>
      </div>
        <span class="menu-button has-sub" id="home-link">More</span> <span class="menu-mobile-caret" id="home-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu last-menu" id="home-menu">
      <a class="menu-button" href="/best-of-austin/year:2019/?utm_source=direct&utm_medium=sitemap&utm_campaign=boa" onClick="ga('send', 'event', 'Top Navigation', 'Best of Austin', 'Music');">Best of Austin</a>
      <a class="menu-button" href="/columns/" onClick="ga('send', 'event', 'Top Navigation', 'Columns', 'Music');">Columns</a>
      <a class="menu-button" href="/comics/" onClick="ga('send', 'event', 'Top Navigation', 'Comics', 'Music');">Comics</a>
      <a class="menu-button" href="/comments/" onClick="ga('send', 'event', 'Top Navigation', 'Comments', 'Music');">Comments</a>
      <a class="menu-button" href="/crossword/" onClick="ga('send', 'event', 'Top Navigation', 'Crossword', 'Music');">Crossword</a>
      <a class="menu-button" href="/feedback/" onClick="ga('send', 'event', 'Top Navigation', 'Letters', 'Music');">Letters</a>
      <a class="menu-button" href="/newsletters/" onClick="ga('send', 'event', 'Top Navigation', 'Newsletters', 'Music');">Newsletters</a>
      <a class="menu-button" href="/columns/oops/" onClick="ga('send', 'event', 'Top Navigation', 'Oops!', 'Music');">Oops!</a>
      <a class="menu-button" href="/photos/" onClick="ga('send', 'event', 'Top Navigation', 'Photos', 'Music');">Photos</a>
      <a class="menu-button" href="/av/" onClick="ga('send', 'event', 'Top Navigation', 'Audio/Video', 'Music');">Audio/Video</a>
      <a class="menu-button" href="/austin-visitors-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Visitors Guide', 'Music');">Visitors Guide</a>
      <a class="menu-button" href="/distribution/" onClick="ga('send', 'event', 'Top Navigation', 'Find a Paper', 'Music');">Find a Paper</a>
      <a class="menu-button" href="https://austin-chronicle.mybigcommerce.com/" onClick="ga('send', 'event', 'Top Navigation', 'Online Store', 'Music');" target="_blank">Online Store</a>
      <a class="menu-button" href="/support/" onClick="ga('send', 'event', 'Top Navigation', 'Support Us', 'Music');">Support Us</a>
      <a class="menu-button" href="/issues/" onClick="ga('send', 'event', 'Top Navigation', 'Archives', 'Music');">Archives</a>
      <a class="menu-button" href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'Site Map', 'Music');">Site Map</a>
      </div>
    <div class="menu-spacer"></div>
    <a class="menu-button no-sub"  href="http://mediakit.austinchronicle.com" target="_blank">Advertise With Us</a>
    <a class="menu-button no-sub"  href="/support/" target="_blank">Support the Chronicle</a>
    
  </div></div>
</div>
<div id="menu-skin" onclick="void(0)"></div>
<div class="top-ad"><div class="adslot" id="div-gpt-ad-1354205884549-2" style="width:320px;height:50px;" data-ad-unit="Littleboard" data-section="Music"></div></div>




<div id="content-area" class="clear-fix">
<script src="/Scripts/NewHeader.js?v=1.7"></script>


    
  
        <!-- Included Templates: /Templates/Object/Content.html /Helpers/Object.html, /Helpers/Object/Content.html -->
        







  <div class="section-title title-v-space">
    <a href="/music/">Music</a>
  </div>

<div class="section">

  <div class="left">
    <div class="article-content">

      
      <div class="p402_premium">

      <article>
        
        
        
        
          <h1 class="norm">Faster Than Sound: Venue Relief Pending as COVID-19 Spike Stalls Restarted Gigs</h1>
        

        
        <h2>Also, sampling Flobama's beats, and remembering landmark pianist Margaret Wright</h2>
        
          
          <h4 class="byline p402_hide">By <a href="/authors/rachel-rascoe/" title="more by Rachel Rascoe">Rachel Rascoe</a>, <a href="/issues/2020-12-11/" title="more from Vol.40, No.15">Fri., Dec. 11, 2020</a></h4>
          
          <!-- /music/2020-12-11/faster-than-sound-venue-relief-pending-as-covid-19-spike-stalls-restarted-gigs/??? -->
  <div class="share-icons p402_hide">
  <div class="share-m">
    <div class="socialicons">
      <div class="sicon">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.austinchronicle.com/music/2020-12-11/faster-than-sound-venue-relief-pending-as-covid-19-spike-stalls-restarted-gigs/" target="_blank" title="share on Facebook"><img src="/Images/social/fb.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="https://twitter.com/share?url=http://www.austinchronicle.com/music/2020-12-11/faster-than-sound-venue-relief-pending-as-covid-19-spike-stalls-restarted-gigs/&text=Faster Than Sound: Venue Relief Pending as COVID-19 Spike Stalls Restarted Gigs&via=austinchronicle" target="_blank" title="share on Twitter"><img src="/Images/social/twitter.png" width="50" height="50"></a>
      </div>

      <div class="sicon">
        <a href="print/" title="print-friendly version"><img src="/Images/social/print.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="/gyrobase/Postmark" title="write a letter to the editor"><img src="/Images/social/write.png" width="50" height="50"></a>
      </div>
    </div>
  </div>
  <div class="shareFieldsetWrapper">
    <div id="share-facebook"><div class="fb-share-button" data-href="https://www.austinchronicle.com/music/2020-12-11/faster-than-sound-venue-relief-pending-as-covid-19-spike-stalls-restarted-gigs/" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>

    <div id="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Faster Than Sound: Venue Relief Pending as COVID-19 Spike Stalls Restarted Gigs" data-via="austinchronicle" data-url="https://www.austinchronicle.com/music/2020-12-11/faster-than-sound-venue-relief-pending-as-covid-19-spike-stalls-restarted-gigs/">Tweet</a></div>
    <div><span id="shareGoogle" class="shareItem" rel="oid:2777264" data-cn="" data-service="google"><g:plusone size="medium"></g:plusone><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true; po.src = 'https://apis.google.com/js/plusone.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script></span></div>

    <div id="share-print"><span id="printArticle" class="shareItem" rel="oid:1532530" data-cn="0" data-service="printArticle" name="printArticle"><a href="print/" class="print" id="printLink" name="printLink" align="left" title="print article" style="color:#258DB1;"><span class="shareIcon" style="background-image:url('/Images/printer.gif');background-position:0 0;width:20px;height:20px;"></span> <b>print</b></a></span></div>
    <div id="share-letter"><span id="editorLetter" class="shareItem" rel="oid:1532530" data-cn="0" data-service="editorLetter" name="editorLetter"><a href="http://www.austinchronicle.com/gyrobase/Postmark" class="print" id="letterLink" name="letterLink" align="left" title="letter to the editor" style="color:#258DB1;"><span class="shareIcon" style="background-image:url('/Images/letter.gif');background-position:0 0;width:20px;height:20px;"></span> <b>write a letter</b></a></span></div>
    </div>
  </div>
          
          
            
            
            
            
            <div class="copy">
              
                <div class="story-image top-image p402_hide" style="max-width:100%;">
            
              <a class="lightbox" href="/binary/6a25/music_faster-1.jpg" target="_blank"><img src="/binary/6a25/music_faster-1.jpg" border="0" alt="" /></a><br />
            
            
              
                
                <div class="caption">
                  Come and Save It Rally at City Hall on Nov. 19 <span class="credit">(Photo by Jana Birchum)</span>
                </div>
              
            

          </div>
<p>Following rallying by music advocates, city music offices say they're on track to begin rolling out venue relief by the new year. Although applications haven't opened for grants totaling $10 million under the <b>SAVES Resolution</b>, Music &amp; Entertainment Division Manager <b>Erica Shamaly</b> said Monday at the <b>Music Commission</b> meeting that their staff is connecting with third parties to deliver the first round of <b>Live Music Venue Preservation</b> funds.</p>

<p>"We should be making an announcement in the next few days," she said. "[We] will try to get out emergency aid as fast as we possibly can. We're shooting for before the end of the year."</p>

<p>To unlock further funds, music venues must work with racial equity consultant <b>Joyce</b> <b>James</b> on long-term plans for diverse booking, hiring, and outreach. Regarding requirements, Economic Development Director <b>Sylnovia Holt-Rabb</b> added, "What we're doing, period, is unprecedented. The way we have structured this program has not been done in the U.S."</p>

<p>Taking a separate whack at resources, the new <b>Iconic Venue Fund</b> will pull $15 million from hotel occupancy taxes for venues and restaurants. <b>Antone's</b>, <b>Continental Club</b>, <b>Stubb's</b>, <b>Mohawk</b>, <b>Hole in the Wall,</b> and <b>Victory Grill</b> were named eligible in the resolution. A current total of $861,000 spread among some 30 clubs hopes to grow.</p>

<p>Venue grants pending, Austin's Nov. 19 reentry into Stage 4 COVID-19 risk ushered a wave of show cancellations. <i><b>Austin City Limits</b></i> delayed taping <b>Sturgill Simpson</b> for its 46th season, having already postponed Wimberley native <b>Sarah Jarosz</b> weeks prior when two production employees tested positive. The <b>PBS</b> concert staple reintroduced tapings without audiences in September.</p>

<p>Also citing COVID safety concerns, the <b>Little Elmore Reed Blues Band</b> held off on launching a much-anticipated Monday night residency at <b>Sagebrush</b>, rehomed from longtime spot <b>King Bee</b>. As planned, the <b>Long Center</b> and <b>Luck Reunion</b>'s popular fall lawn series wrapped last Thursday with <b>St. Paul &amp; the Broken Bones</b>. The venue now focuses on its <i>Good Vibes Only</i> livestream, featuring <b>Ephraim Owens</b> on Dec. 16.</p>

<p>Last weekend's cold snap also delayed patio gigs at area bars including Bastrop's <b>Neighbor's Kitchen &amp; Yard</b>, <b>Riley's Tavern</b> in New Braunfels, and Fredericksburg's <b>Backyard Amphitheater</b>, which pulled programming for the rest of the year.</p>

<p>On the flip side, <b>Stubb's</b> new best-friendship with <b>Dave Chappelle</b> proves sustained demand for big names. Following surprise dates last month, the Red River amphitheatre announced a whopping 10 nights in December featuring the rock star comic with new Austin resident <b>Joe Rogan</b>. The venue implemented "anti-scalping measures" like in-person-only ticket pickup for the instant sellout, priced at $1,000 per table of four.</p>

<p>"These shows are very high demand with a limited number of tickets, magnified by the decreased capacity for social distancing," Stubb's posted.</p>

<h3><b><i>Tones</i></b>: Sounds of Asian America</h3>

<div class="story-image sans-border align-right p402_hide" style="max-width:600px;">
            
              <a class="lightbox" href="/binary/baf6/TONES_-_Red_-_IG_Square.jpg" target="_blank"><img src="/binary/baf6/TONES_-_Red_-_IG_Square.jpg" border="0" alt="" /></a><br />
            
            

          </div>

<p>Perfect for 2020, local hip-hop producer <b>Florian Habito</b> oversees a universe of virtual beatmaking under the pseudonym <b>Flobama</b>. Alongside finger drumming and dreamy blends of boom bap, soul, and jazz samples, his YouTube presence remains recognizable for its potted greenery and an IKEA Kallax shelf with LP recommendations.</p>

<p>"People usually comment on my hair, if it's not the plant," admits the long-tressed member of local collective Hermit Kingdom.</p>

<p>The electronic creator livestreams tonight, Dec. 10, on new city-supported series <i><b>Tones</b></i> via the <b>Asian American Resource Center</b>'s Facebook and the <b>Parks and Recreation Department</b>'s YouTube. <b>Emily No Good</b>, the new solo outlet of <b>Nevil</b> lead <b>Emily Ng</b>, joins with ethereal indie rock like latest "Faster." Asian artistry continues the second Thursday of each month with <b>BettySoo</b> and <b>Sho Humphries</b>, and <b>Fared Shafinury</b> and <b>Marlon Hedrick</b>, aka rapper <b>T&aring;si</b>, who helped curate the lineup.</p>

<p>Raised in Dallas by a Filipino father and German mother, Habito moved to Austin for film school at UT. His latest upload is Seventies-styled infomercial "Flobama Presents: The Power of Sampling" for Austin's <b>Ruido/Noise sound art gallery</b>.</p>

<p>"I was inspired by the ability to sample any sound and turn it into a beat," he says.</p>

<p>Explosive popularity for lo-fi hip-hop beats increased eyes on Habito, who put out May tape <i>Warp Mode</i> locally with <b>(iN)Sect Records</b>. Latest cassette <i>Bento Beats</i> aggregates the best of his Instagram <i><b>Synth Sundaze</b></i> series' Casio cohesion, available on Bandcamp.</p>

<p>"In high school, I was into old-school guys like <b>A Tribe Called Quest</b> and <b>J Dilla</b>," he explains. "That's where the interest in sample-based beat music comes from. It's a Nineties throwback thing. Tapes are just another part of the nostalgia."</p>

<div class="story-image p402_hide" style="max-width:660px;">
            
              <a class="lightbox" href="/binary/9f4f/music_faster-2.jpg" target="_blank"><img src="/binary/9f4f/music_faster-2.jpg" border="0" alt="" /></a><br />
            
            
              
                
                <div class="caption">
                  Margaret Wright <span class="credit">(Photo by John Anderson)</span>
                </div>
              
            

          </div>

<h3>Lost Austin Legends</h3>

<p>Beloved singer/pianist and resolute East Austinite <b>Margaret Wright</b> died Dec. 6 at age 78. Daughter <b>Joely Wright</b> told the <i>Chronicle</i> her mother went to the hospital with a stomachache Saturday and did not suffer from any prolonged illness or COVID-19. The <b>Austin Music Hall of Fame</b> member became a fixture at the <b>Skylark Lounge</b> beginning in 2013, alongside decades of residencies around town. Read about the extraordinary performer on our <a href="/daily/music/2020-12-07/margaret-wright-austin-hall-of-fame-pianist-passes-at-78/">Music blog</a>.</p>


<p>Country bard <b>Hal Ketchum</b> died Nov. 23 in his Hill Country home in Fischer near Wimberley. The <b>Grand Ole Opry</b> member, 67, suffered complications from dementia. Born in upstate New York, he settled in New Braunfels during the Eighties, where he became both a performer and carpenter at <b>Gruene Hall.</b> After honing his folk style around Austin, the emotive tenor moved to Nashville to release Nineties country hits like "Small Town Saturday Night" before returning to Texas in 2008.</p>

<h3>Crosstalk</h3>

<p><b>Health Alliance for Austin Musicians</b> urges locals to sign up for health care as the Dec. 15 deadline approaches. For the first time, the nonprofit enrolls online. Austin's <b>Economic Development Department</b> announced a $500,000 contribution last week, joined by $640,000 from Travis County's Central Health, following a call earlier this year for help with funding gaps.</p>

<p><b>Jonathan "Chaka" Mahone</b>, half of local hip-hop duo <b>Riders Against the Storm</b>, was unanimously voted <b>Austin Music Commission chair</b> on Monday. The former vice chair steps up after leading efforts like a systemic-racism focused group and <b>Black Live Music Fund</b>. "We have come through a lot in the last year as a group," he said. "I'm seeing more connections and willingness to work on very difficult topics. I'm excited to continue that work, and I hope to dig in a little deeper."</p>
<br>
<iframe width="560" height="315" src="https://www.youtube.com/embed/qrdfG_mRYBw" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

<p>Austin darkwavers <b>Troller</b> signed with heavy music specialists <b>Relapse Records</b>. Founded in 2010 by <b>Amber Star-Goers</b> and <b>Adam Jones</b> (<b>Survive</b>), and now including <b>Justin Star-Goers</b>, the group's prior LPs helped establish Jones' lauded electronic label <b>Holodeck Records</b>. A new video for "Torch," off 2016's pop-n-doom infused <i>Graphic</i>, accompanied the announcement, which also promised a "heavier, catchier" third album in 2021.</p>

<p><b>The Moody Center</b>, the under-construction <b>Frank Erwin Center</b> replacement due 2022, <b>Oak View Group</b> principles <b>J</b>eff Nickler and <b>Casey Sparks</b> as leads. The incoming Austin residents opened similar arena the <b>BOK Center</b> in Tulsa. According to <i>Pollstar</i>, "<b>Live Nation</b> has an equity stake in the Austin project, but Nickler stressed that <b>Moody Center</b> is available to all promoters."</p>
              
            </div>
          
          
        
        
        
        
        
        




        
        
        
        
        
        
          <div class="column-archive">
            <a href="/music/faster-than-sound/">More Faster Than Sound columns</a>
          </div>
        
      </article>

      </div>
      <script type="text/javascript">
        try { _402_Show(); } catch(e) {}
      </script>

    </div>
    
    
      
      
        
      
      
    
    
    
    
    
    
    
    <style>
  #inline-support-button {
  float: right;
  display: inline-block;
  background-color: #2ba9d1;
  color: #ffffff;
  font-weight: 700;
  font-size: 13px;
  line-height: 18px;
  letter-spacing: 0;
  padding: 2px 10px 0px 15px;
  border-radius: 19px;
  text-transform: uppercase;
  }
  #inline-support-button:hover {
  text-decoration: none;
  color: #ffffff;
  background-color: #000000;
  box-shadow: 0 0 5px 2px rgba(255, 255, 255, 0.5);
  }
  </style>
  <div style="float:left;clear:both;width:100%;box-sizing:border-box;margin:20px 0 0;padding:10px;border-top:2px solid #2ba9d1;border-bottom:2px solid #2ba9d1;background-color:#eaf7fb;">
    <p style="margin:0;line-height:24px;"><b>A note to readers:</b> Bold and uncensored, <i>The Austin Chronicle</i> has been Austin’s independent news source for almost 40 years, expressing the community’s political and environmental concerns and supporting its active cultural scene. Now more than ever, we need your support to continue supplying Austin with independent, free press. If real news is important to you, please consider making a donation of $5, $10 or whatever you can afford, to help keep our journalism on stands.</p>
    <p style="margin:5px 0 0;"><a id="inline-support-button" href="/support/" target="_blank">Support the <i>Chronicle</i> &nbsp; <i class="fa fa-arrow-right" aria-hidden="true"></i></a></p>
  </div>
    
    
      <div id="read-more-box">
        <div id="read-more-head" class="section-title">READ MORE</div>
        <div class="more-head">
More <strong>SAVES Resolution</strong>
</div>
<div class="article-container both">
<div class="article-image">
<a href="/music/2020-11-27/faster-than-sound-city-of-austin-delays-venue-funding-again/" title="Faster Than Sound: City of Austin Delays Venue Funding &ndash; Again">
<img class="tall" src="/imager/b/blogindex/2773549/e809/music_faster.jpg" alt="Faster Than Sound: City of Austin Delays Venue Funding &ndash; Again" style="position:relative;height:100px;width:150px;left:-25%;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/music/2020-11-27/faster-than-sound-city-of-austin-delays-venue-funding-again/">Faster Than Sound: City of Austin Delays Venue Funding &ndash; Again</a>
</div>
<div class="article-description">Live music venues have asked for dedicated COVID-19 relief since March, but the city says applications won’t open until next year.</div>
</div>
<h4 class="article-writer">Rachel Rascoe, Nov. 27, 2020</h4>
</div>
<a href="/music/faster-than-sound/" onClick="ga('send', 'event', 'Read More Box', 'Faster Than Sound Archive', 'Music');">
<div class="more-head">
More <strong>Faster Than Sound</strong>
</div>
</a>
<div class="article-container first">
<div class="article-image">
<a href="/music/2020-12-04/faster-than-sound-sanctifying-saliyah/" title="Faster Than Sound: Sanctifying Saliyah">
<img class="tall" src="/imager/b/blogindex/2775688/936f/music_faster.jpg" alt="Faster Than Sound: Sanctifying Saliyah" style="position:relative;height:100px;width:150px;left:-25%;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/music/2020-12-04/faster-than-sound-sanctifying-saliyah/">Faster Than Sound: Sanctifying Saliyah</a>
</div>
<div class="article-description">The electronic producer focuses inward on a striking sophomore EP</div>
</div>
<h4 class="article-writer">Rachel Rascoe, Dec.  4, 2020</h4>
</div>
<div class="article-container second">
<div class="article-image">
<a href="/music/2020-11-20/kutx-beacon-jay-trachtenberg-retires/" title="Faster Than Sound: KUTX Beacon Jay Trachtenberg Retires">
<img class="tall" src="/imager/b/blogindex/2772489/c998/music_faster.jpg" alt="Faster Than Sound: KUTX Beacon Jay Trachtenberg Retires" style="position:relative;height:100px;width:136px;left:-18%;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/music/2020-11-20/kutx-beacon-jay-trachtenberg-retires/">Faster Than Sound: KUTX Beacon Jay Trachtenberg Retires</a>
</div>
<div class="article-description">Jay Trachtenberg retires from KUTX, Rick Carney steps down as Music Commission chair, and Johnny Bush ascends to honky-tonky heaven.</div>
</div>
<h4 class="article-writer">Rachel Rascoe, Nov. 20, 2020</h4>
</div>
<div class="more-head"><strong>KEYWORDS</strong> FOR THIS STORY</div>
<p style="margin:0;line-height:18px;"><a class="nobr" href="/search/keywords:SAVES+Resolution/" title="search for 'SAVES Resolution'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Music');">SAVES Resolution</a>, <a class="nobr" href="/search/keywords:Erica+Shamaly/" title="search for 'Erica Shamaly'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Music');">Erica Shamaly</a>, <a class="nobr" href="/search/keywords:Live+Music+Preservation/" title="search for 'Live Music Preservation'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Music');">Live Music Preservation</a>, <a class="nobr" href="/search/keywords:Iconic+Venue+Fund/" title="search for 'Iconic Venue Fund'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Music');">Iconic Venue Fund</a>, <a class="nobr" href="/search/keywords:Dave+Chappelle/" title="search for 'Dave Chappelle'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Music');">Dave Chappelle</a>, <a class="nobr" href="/search/keywords:Joe+Rogan/" title="search for 'Joe Rogan'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Music');">Joe Rogan</a>, <a class="nobr" href="/search/keywords:Florian+Habito/" title="search for 'Florian Habito'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Music');">Florian Habito</a>, <a class="nobr" href="/search/keywords:Flobama/" title="search for 'Flobama'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Music');">Flobama</a>, <a class="nobr" href="/search/keywords:Hermit+Kingdom/" title="search for 'Hermit Kingdom'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Music');">Hermit Kingdom</a>, <a class="nobr" href="/search/keywords:Tones/" title="search for 'Tones'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Music');">Tones</a>, <a class="nobr" href="/search/keywords:Asian+American+Resource+Center/" title="search for 'Asian American Resource Center'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Music');">Asian American Resource Center</a>, <a class="nobr" href="/search/keywords:Emily+No+Good/" title="search for 'Emily No Good'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Music');">Emily No Good</a>, <a class="nobr" href="/search/keywords:Emily+Ng/" title="search for 'Emily Ng'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Music');">Emily Ng</a>, <a class="nobr" href="/search/keywords:Margaret+Wright/" title="search for 'Margaret Wright'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Music');">Margaret Wright</a>, <a class="nobr" href="/search/keywords:Hal+Ketchum/" title="search for 'Hal Ketchum'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Music');">Hal Ketchum</a>, <a class="nobr" href="/search/keywords:Troller/" title="search for 'Troller'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Music');">Troller</a>, <a class="nobr" href="/search/keywords:Amber+Star-Goers/" title="search for 'Amber Star-Goers'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Music');">Amber Star-Goers</a>, <a class="nobr" href="/search/keywords:Adam+Jones/" title="search for 'Adam Jones'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Music');">Adam Jones</a>, <a class="nobr" href="/search/keywords:Justin+Star-Goers/" title="search for 'Justin Star-Goers'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Music');">Justin Star-Goers</a>, <a class="nobr" href="/search/keywords:Music+Commission/" title="search for 'Music Commission'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Music');">Music Commission</a></p>
        <div class="more-head" style="padding-top:5px;margin:6px 0 0;border-bottom:none;"></div>
        <a href="/issues/"><div id="read-more-foot" class="section-title">MORE IN THE ARCHIVES</div></a>
      </div>
    
    
      <div class="clear top-line" id="post"></div>
  <div id="disqus_thread"></div>
  <script type="text/javascript">
  var disqus_shortname = 'theaustinchronicle';
//  var disqus_developer = 1;
  
  var disqus_title = 'Faster Than Sound: Venue Relief Pending as COVID-19 Spike Stalls Restarted Gigs';
  var disqus_identifier = '2777264';
  var disqus_url = 'https://www.austinchronicle.com/music/2020-12-11/faster-than-sound-venue-relief-pending-as-covid-19-spike-stalls-restarted-gigs/';
  (function() {
  var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
  dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
  </script>
  <noscript>Please enable JavaScript to view comments.</noscript>
    
  </div>
  <div class="right-col-article">
    
      
        <div class="module event-module m-right-pad">
    
      <div class="section-title"><a href="/events/music/2020-12-11/">MUSIC EVENTS</a></div>
    
    
    <div class="article-headline-bullet top-bull">
<a class="article-headline-bullet-link" href="/events/music/lex-land-2709925/">
<span class="bullet-head">Crooner Coffee Hour w/ Lex Land</span>   <span class="bullet-desc">music livestream</span>
</a>
</div>
<div class="article-headline-bullet">
<a class="article-headline-bullet-link" href="/events/music/jack-ingram-2776708/">
<span class="bullet-head">Jack Ingram</span> <br> <span class="bullet-desc">at ACL Live at the Moody Theater</span>
</a>
</div>
<div class="article-headline-bullet">
<a class="article-headline-bullet-link" href="/events/music/texas-mixtape-2771473/">
<span class="bullet-head">Texas Mixtape w/ Graham Reynolds feat. Josh Baca, Orión García, Andre Hayward, Beto Martinez</span>   <span class="bullet-desc">at Bass Concert Hall</span>
</a>
</div>
<div class="article-headline-bullet">
<a class="article-headline-bullet-link" href="/events/music/david-touchton-and-the-nowhere-band-2776721/">
<span class="bullet-head">David Touchton & the Nowhere Band</span>   <span class="bullet-desc">at The Brass Tap</span>
</a>
</div>
<div class="article-headline-bullet">
<a class="article-headline-bullet-link" href="/events/music/jacob-alan-jaeger-2775428/">
<span class="bullet-head">Jacob Alan Jaeger</span> <br> <span class="bullet-desc">at Desert Door Sotol</span>
</a>
</div>
    
  </div>
      
      <div class="module ad-right"><div class="adslot" id="div-gpt-ad-1354205884549-3" style="width:300px;height:250px;" data-ad-unit="Rectangle" data-section="Music"></div></div>
      <script type="text/javascript" src="https://ajax.microsoft.com/ajax/jquery.validate/1.7/jquery.validate.min.js"></script>
  <div id="newsletter-box" class="five-list module m-right-pad">
    <div class="chron-module">
      <div class="cm-header">NEWSLETTERS</div>
      <div class="cm-body-cast">
        <div class="event-details">
          <div class="form-container" style="padding:0;">  
            <div class="theform" id="theform">
              <div style="display: none;" class="results" id="results"></div>
              <div class="form2" id="form2">
                <form id="myform" name="myform" method="POST" action="">
                  <div class="top">
                    <input name="email" type="text" id="email" class="nl-imput" onfocus="if (this.value == 'Your Email Address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Your Email Address';}" value="Your Email Address">
                  </div>
                  <div id="error-note"></div>
                  <div class="bot">
                    <input type="checkbox" name="ckbxall" id="ckbxall" class="ckbxall" />
                    <label class="css-label" id="sub-to-all" for="ckbxall"><span></span>Subscribe to All</label>
                    <div class="desc">One click gets you all the newsletters listed below</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="daily" value="ae90959245" id="daily"/>
                      <label class="css-label" for="daily"><span></span>Chronicle Daily</label><br />
                      <div class="desc">Breaking news, arts coverage, and daily events</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="events" value="bab294c210" id="events"/>
                      <label class="css-label" for="events"><span></span>Chron Events</label><br />
                      <div class="desc">Can't keep up with happenings around town? We can help.</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="qmmunity" value="4744156a0f" id="qmmunity"/>
                      <label class="css-label" for="qmmunity"><span></span>Qmmunity</label><br />
                      <div class="desc">Austin's queerest news and events</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="cooking" value="9ec4db89fb" id="cooking"/>
                      <label class="css-label" for="cooking"><span></span><i>Chronicle</i> Cooking</label><br />
                      <div class="desc">New recipes and food news delivered Mondays</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="luvdoc" value="b228a3ca4a" id="luvdoc"/>
                      <label class="css-label" for="luvdoc"><span></span>Luv Doc Answers</label><br />
                      <div class="desc">All questions answered (satisfaction not guaranteed)</div>
                    
                    <div class="sub">
                      <input disabled="disabled" name="Subscribe" id="Subscribe" value="Subscribe" onclick="ga('send', 'event', 'Newsletter Signup', 'subscribe', 'Home');" type="submit">
                    </div>
                  </div>
                </form>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
<script>
function submitStatus() {
  var checkboxes = $("#newsletter-box input[type='checkbox']"),
  submitButt = $("#newsletter-box input[type='submit']");
  console.log(!checkboxes.is(":checked"));
  submitButt.attr("disabled", !checkboxes.is(":checked"));
}
$(document).ready(function(){
  $('#results').hide();
  $('#ckbxall').change(function() {
    var subboxes = $('.selectedId');
    for(var i=0, n=subboxes.length;i<n;i++) {
      subboxes[i].checked = this.checked;
    }
    submitStatus();
  });
  $('.selectedId').click(function() {
    if ($('.selectedId:checked').length < 5) {
      $('#ckbxall').prop('checked', false);
    } else {
      $('#ckbxall').prop('checked', true);
    }
    submitStatus();
  });
  $("#myform").validate({
    errorLabelContainer: "#error-note",
    errorElement: "span",
    debug: false,
    rules: {
      email: {
        required: true,
        email: true
      }
    },
    messages: {
      email: "Please use a valid-looking email address"
    },
    submitHandler: function(form) {
      // do other stuff for a valid form
      $.ajax({
        type: 'POST',
        data: $('#myform').serialize(),
        url: 'https://posting.austinchronicle.com/gyrobase/NewsletterSignup.html',



        success: function(response) {
          $('#results').html(response);
          $('#results').slideDown().delay(5000).slideUp();
          $('#myform')[0].reset();
        }
      });
    }
  });
});
</script>
      <div class="module ad-right"><div class="adslot" id="div-gpt-ad-1354205884549-5" style="width:300px;height:250px;" data-ad-unit="Rectangle2" data-section="Music"></div></div>
    
  </div>

</div>

<script src="/Scripts/responsive/jquery.fitvids.js"></script>
<script>
  $(document).ready(function(){
    $(".article-content").fitVids();
    $('.article-content p a').text(function(index, longURL) {
      if (longURL.length > 50 && longURL.indexOf(' ') <= 0) {
        return longURL.replace(/([^\/])\/.+/, '$1');
      }
//      return longURL;
    });
  });

</script>



      </div>
      
      <!-- END PAGE BODY -->
      <!-- BEGIN FOOTER -->
      
      <!-- MusicBottomLB -->
      
      
      <div id="bottom-ad-desktop-wrapper">
        <div class="bottom-ad-desktop"><div class="adslot" id="div-gpt-ad-1354205884549-10" style="width:728px;height:90px;" data-ad-unit="BottomLB" data-section="Music"></div></div>
      </div>
      <div class="bottom-ad"><div class="adslot" id="div-gpt-ad-1354205884549-11" style="width:320px;height:50px;" data-ad-unit="BottomLittle" data-section="Music"></div></div>
      
      

      <div class="footer">
        <div class="footer-mobile">
          Copyright © 1981-2020 Austin Chronicle Corp. All rights reserved.
          <div class="footer-links"><a href="/contact/" onClick="ga('send', 'event', 'Bottom Links', 'Contact', 'Music');">CONTACT</a> &bull; <a href="/privacy-policy/" onClick="ga('send', 'event', 'Bottom Links', 'Privacy Policy', 'Music');">PRIVACY POLICY</a> &bull; <a href="http://mediakit.austinchronicle.com" onClick="ga('send', 'event', 'Bottom Links', 'Advertise With Us', 'Music');">ADVERTISE WITH US</a> &bull; <a href="/jobs/" onClick="ga('send', 'event', 'Bottom Links', 'Internships & Jobs', 'Music');">INTERNSHIPS & JOBS</a> &bull; <a href="/support/" onClick="ga('send', 'event', 'Bottom Links', 'Support Us', 'Music');">SUPPORT US</a> &bull; <a href="https://austin-chronicle.mybigcommerce.com/" onClick="ga('send', 'event', 'Bottom Links', 'Store', 'Music');">STORE</a> &bull; <a href="/site-map/">SITE MAP</a></div>
        </div>
      </div>
      <!-- END FOOTER -->
    </div>

    <style type="text/css">
#support-bar {
display: none;
bottom: 0; left: 0;
right: 0;
position: fixed;
z-index: 1001;
}
#support-inner.hide-support-bar,
#final-footer.hide-support-bar {
display: none;
}
#support-inner {
text-align: center;
background-color: #2ba9d1;
padding: 5px 34px 6px;
font-size: 14px;
line-height: 24px;
font-family: 'Gotham A','Gotham B';
font-weight: 900;
color: #000000;
letter-spacing: 0.5px;
}
#support-inner::after {
content: "";
display: block;
clear: both;
}
#support-inner p {
margin: 0;
padding: 0;
}
#support-button {
display: inline-block;
background-color: #ffffff;
color: #000000;
font-weight: 700;
font-size: 13px;
line-height: 18px;
letter-spacing: 0;
padding: 2px 10px 0px 15px;
border-radius: 19px;
text-transform: uppercase;
}
#support-button:hover {
text-decoration: none;
color: #ffffff;
background-color: #000000;
box-shadow: 0 0 5px 2px rgba(255, 255, 255, 0.5);
}
#close-support {
position: absolute;
top: 5px;
right: 7px;
font-size: 24px;
line-height: 24px;
color: #000000;
}
#close-support-link {
color: #000000;
}
#close-support-link:hover {
color: #ffffff;
}
#final-footer {
clear: both;
text-align: center;
background-color: #2ba9d1;
padding: 5px 34px 6px;
font-size: 14px;
line-height: 24px;
font-family: 'Gotham A','Gotham B';
font-weight: 900;
color: #000000;
letter-spacing: 0.5px;
margin-top: 0;
visibility: hidden;
}
#final-footer::after {
content: "";
display: block;
clear: both;
}
#final-footer p {
margin: 0;
padding: 0;
}
body {
margin-bottom: 0;
}
</style>
<div id="support-bar">
  <div id="support-inner">
    <p>Information is power. Support the free press, so we can support Austin. &nbsp; <a id="support-button" href="/support/" target="_blank">Support the <i>Chronicle</i> &nbsp; <i class="fa fa-arrow-right" aria-hidden="true"></i></a></p>
  </div>
  <div id="close-support">
    <a id="close-support-link" href="#"><i class="fa fa-window-close" aria-hidden="true"></i></a>
  </div>
</div>
<div id="final-footer">
  <p>Information is power. Support the free press, so we can support Austin. &nbsp; <a id="support-button" href="/support/" target="_blank">Support the <i>Chronicle</i> &nbsp; <i class="fa fa-arrow-right" aria-hidden="true"></i></a></p>
</div>
<script type="text/javascript">
function setCookie(cname, cvalue, exdays) {
  var d = new Date();
  d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
  var expires = "expires="+d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
function getCookie(cname) {
  var name = cname + "=";
  var ca = document.cookie.split(';');
  for(var i = 0; i < ca.length; i++) {
    var c = ca[i];
    while (c.charAt(0) == ' ') {
      c = c.substring(1);
    }
    if (c.indexOf(name) == 0) {
      return c.substring(name.length, c.length);
    }
  }
  return "";
}
$(document).ready(function() {
  var hideSupport = getCookie('hideSupport');
  if (hideSupport != "") {
    $('#support-inner').addClass('hide-support-bar');
    $('#final-footer').addClass('hide-support-bar');
  }
  $(window).scroll(function () { 
    if ($(window).scrollTop() > $('body').height() / 4) {
      $('#support-bar').slideDown(500);
    } else {
      $('#support-bar').slideUp(500);
    } 
  });
  $('#close-support-link').click(function(e) {
    $('#support-inner').addClass('hide-support-bar');
    $('#final-footer').addClass('hide-support-bar');
    setCookie("hideSupport", "yes", 2);
    e.preventDefault();
  });
});
</script>
  

  
<!-- Adblock Detection -->
<script>
var test = document.createElement('div');
test.innerHTML = '&nbsp;';
test.className = 'adsbox';
document.body.appendChild(test);
window.setTimeout(function() {
  if (test.offsetHeight === 0) {

    document.body.classList.add('adblock');
    ga('send', 'event', 'Ad Setting', 'Adblock', 'Enabled');
  }
  test.remove();
}, 400);
</script>
<!--end Adblock Detection -->
</div>
</body>

<script src="/Scripts/modernizr.custom.91323.js"></script>
<script>
function dotDot() {
  $('.dotdotdot').ellipsis('a', { live: false });

  $('.half-headline-section.dotdotdot').ellipsis('', { live: false });
  $('.half-subhead-section.dotdotdot').ellipsis('', { live: false });
  $('.article-description.dotdotdot').ellipsis('', { live: false });
  $('.archive-description.dotdotdot').ellipsis('', { live: false });
  $('.joint-description').ellipsis('', { live: false });
  $('.module .dsq-widget-thread').ellipsis('', { live: false });
  $('.intro-blog.contest').ellipsis('', { live: false });
  $('.intro-blog.event').ellipsis('', { live: false });
  $('.fifth-item-text.dotdotdot').ellipsis('', { live: false });
  $('.dotdotdot a, a.archive-link').each(function() {
    var titleText = $(this).attr('title');
    if (/<\/i> /.test(titleText)) {
      console.log('got one: '+titleText);
      var htmlString = $(this).html();
      var newString = htmlString.replace(/<\/i>/g,'</i> ');
      $(this).html(newString);
    }
  });
  $('.fifth-item-text.dotdotdot').each(function() {
    var htmlString = $(this).html();
    var newString = htmlString.replace(/<\/span>/g,'</span> ');
    $(this).html(newString);
  });
}
$(document).ready(function() {
  dotDot();
});
$(window).resize(function() {
  setTimeout(dotDot, 200)
});
$(document).ready(function() {
  $('.lightbox').magnificPopup({
    type: 'image',
    closeOnContentClick: true,
    mainClass: 'mfp-img-mobile',
    image: {
      verticalFit: false
    }
  });
  $('.popup-gallery').magnificPopup({
    delegate: 'a',
    type: 'image',
    tLoading: 'Loading image #%curr%...',
    mainClass: 'mfp-img-mobile',
    gallery: {
      enabled: true,
      navigateByImgClick: true,
      preload: [0,1] // Will preload 0 - before current, and 1 after the current image
    },
    image: {
      tError: '<a href="%url%">The image #%curr%</a> could not be loaded.',
      titleSrc: function(item) {
        return item.el.attr('title');
      }
    }
  });
  $('.wordbox').magnificPopup({
    closeBtnInside: true
  });
  $('.simple-ajax-popup').magnificPopup({
    type: 'ajax',
    closeOnContentClick: false,
    closeOnBgClick: false
  });
  $('#resend-email').magnificPopup({
    type: 'ajax',
    closeOnContentClick: false
  });
  $('.candidate-pop-link').magnificPopup({
    type: 'inline',
    midClick: true
  });
  $('.popup-youtube').magnificPopup({
    disableOn: 700,
    type: 'iframe',
    mainClass: 'mfp-fade',
    removalDelay: 160,
    preloader: false,
    fixedContentPos: false
  });
});
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


</html>
