







<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en-US">
<head>
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

  <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7790492/668686/css/fonts.css" />

  <script src="https://use.fontawesome.com/1a933a8ada.js"></script>

  <link rel="stylesheet" type="text/css" href="/Styles/responsive/ac-style.css?v=2.6" />

  <link rel="stylesheet" type="text/css" href="/Styles/responsive/ac-menu.css" />
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/magnific.css" />
  
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/article.css?v=2.9" />
  
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/fluid.css?v=1.3" />

  <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png?v=2">
  <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png?v=2">
  <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png?v=2">
  <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png?v=2">
  <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png?v=2">
  <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png?v=2">
  <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png?v=2">
  <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png?v=2">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png?v=2">
  <link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png?v=2">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2">
  <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png?v=2">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2">
  <link rel="shortcut icon" href="/favicon.ico?v=2">
  
  
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
  
  
  <script src="/Scripts/responsive/ac-custom.js"></script>
  <script src="/Scripts/responsive/jquery.mmenu.min.js"></script>
  <script src="/Scripts/responsive/jquery.autoellipsis-1.0.10.min.js"></script>
  <script src="/Scripts/responsive/jquery.magnific.min.js"></script>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

  <link rel="stylesheet" type="text/css" href="/Styles/Object.css?v=1.1">
<style type="text/css">
  li.review.quarter {
    width: 150px;
    margin-right: 20px;
  }
  li.review.third {
    width: 210px;
    margin-right: 15px;
  }
  li.review.half {
    width: 320px;
    margin-right: 20px;
  }
  li.review.two-third {
    width: 430px;
    margin-right: 0px;
  }
  li.review.whole {
    width: 660px;
    margin-right: 0px;
  }
  li.review:last-child {
    margin-right: 0px;
  }
  li.review h2 {
    font-size: 14px;
    margin-top: 8px;
    color: #999999;
  }
  article li.review h2 {
    font-size: 15px;
    line-height: 18px; 
  }
  li.review .description {
    margin: 0;
  }
  section#moreReviewTop h2,
  li.review.set-one h2 {
    font-size: 21px;
    font-family: 'Archer A', 'Archer B';
    font-weight: bold;
    margin: 6px 0 0;
  }
  .relatedReviews {
    border-top: 4px double #999999;
    padding-top: 0;
    margin-top: 10px;
  }
  .relatedReviews.roundup.r-intro {
    border-top: none;
    padding-top: 0;
    margin-top: 0;
  }
  article .copy {
    width: 100%;
  }
  @media (max-width: 1000px) {
  ul.moreReviews li.review.third {
    width: 31% !important;
    margin-right: 3%;
  }
  ul.moreReviews li.review.half {
    width: 48% !important;
    margin-right: 4%;
  }
  .relatedReviews {
    width: 100%;
  }
  ul.moreReviews li.review.third:last-child,
  ul.moreReviews li.review.half:last-child {
    margin-right: 0%;
  }
  li.review.whole {
    width: 100% !important;
  }
  @media (max-width: 660px) {
    ul.moreReviews li.review.third,
    ul.moreReviews li.review.half {
    width: 100% !important;
  }
</style>
<style>
.groupLinks li.review {
  margin-right: 18px;
}
.groupLinks li.review:last-child {
  margin-right: 0;
}
.relatedReviews.groupLinks li.review.third {
  margin-right: 18px;
}
.relatedReviews.groupLinks .review.third:last-child {
  margin-right: 0;
}
.relatedReviews.groupLinks {
  border: 1px solid #999999;
  padding: 0 10px 10px;
  width: auto;
} 
.relatedReviews.groupLinks .set-one h2 {
  font-family: 'Gotham A', 'Gotham B';
  font-size: 18px;
}
.relatedReviews.groupLinks .third {
  width: 200px;
}
.relatedReviews.groupLinks .half {
  width: 309px;
}
.relatedReviews.groupLinks .two-third {
  width: 419px;
}
.relatedReviews.groupLinks .whole {
  width: 638px;
  margin-right: 0;
}
.relatedReviews.groupLinks.summer-fun-2015 {
  border: 1px solid #ffe223;
  background-color: #fffdf4;
}
.relatedReviews.groupLinks.summer-fun-2015 .set-one h2 a,
.relatedReviews.groupLinks.summer-fun-2015 h2.groupMore a {
  color: #00ade2;
}
.relatedReviews.groupLinks h2.groupMore {
  text-align: right;
  clear: both;
  text-decoration: underline;
  padding-top: 5px;
  font-family: Arial, Helvetica, sans-serif;
  font-size: 14px;
  font-weight: bold;
  margin: 0;
}
.relatedReviews.groupLinks h2.groupName {
  font-family: 'Gotham A', 'Gotham B';
  font-size: 16px;
}
@media (max-width: 1000px) {
.relatedReviews.groupLinks .two-third {
width: 66% !important;
}
}
@media (max-width: 660px) {
ul.moreReviews.groupLinks li.review,
ul.moreReviews.groupLinks li.review.half,
ul.moreReviews.groupLinks li.review.third {
margin-right: 0;
}
.relatedReviews.groupLinks .two-third {
width: 100% !important;
}
}
</style>

  

    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    function adslots() {
      var retailSlots = $("body").find(".adslot").filter(":visible"), i = 0, slotR = new Array();
      var houseSlots = $("body").find(".adslot").filter(":hidden"), j = 0, slotH = new Array();
      if (retailSlots.length || houseSlots.length) {
        googletag.cmd.push(function() {
          $(retailSlots).each(function(){
            var adUnit = $(this).attr('data-section') + $(this).attr('data-ad-unit');
            
            slotR[i] = googletag.defineSlot('/1017433/'+adUnit, [$(this).width(), $(this).height()], $(this).attr('id')).addService(googletag.pubads());
            i++
          });
          $(houseSlots).each(function(){
            var adUnit = 'House' + $(this).attr('data-ad-unit');
            
            slotH[j] = googletag.defineSlot('/1017433/'+adUnit, [$(this).width(), $(this).height()], $(this).attr('id')).addService(googletag.pubads());
            j++
          });
//        googletag.pubads().collapseEmptyDivs(true);

          googletag.pubads().enableSingleRequest();

          
          googletag.enableServices();
          $(retailSlots).each(function(){
            googletag.display($(this).attr('id'));
          });
          $(houseSlots).each(function(){
            googletag.display($(this).attr('id'));
          });
          
        });
      } else {
//        console.log('huh, both empty');
      }
    }
    $(document).ready(function(){
      setTimeout(adslots, 200)
    });
    </script>
  
  <title>Review: White Ghost Shivers - Music - The Austin Chronicle</title>
  <meta name="description" content="White Ghost Shivers">
  
    
    <meta name="keywords" content="White Ghost Shivers">
    <meta name="news_keywords" content="White Ghost Shivers">
  
  <meta name="google-site-verification" content="qnrKtufqpmTjGUn37hMteGd7m_7o98t42RcbtZJAXRs">
  <link href="https://plus.google.com/+austinchronicle" rel="publisher" />
  
    <link rel="canonical" href="https://www.austinchronicle.com/music/2018-06-01/white-ghost-shivers-need-to-shake-it/">

  
  
  
  
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@AustinChronicle" />
    <meta name="twitter:title" content="White Ghost Shivers">
    <meta property="og:type" content="article" />
    <meta property="og:title" content="White Ghost Shivers">
    <meta property="og:url" content="https://www.austinchronicle.com/music/2018-06-01/white-ghost-shivers-need-to-shake-it/">
    
  
  
    
      <meta property="og:image" content="https://www.austinchronicle.com/imager/b/original/2222839/9059/music_phases25.jpg"/>
    
    <meta name="twitter:image" content="https://www.austinchronicle.com/imager/b/original/2222839/9059/music_phases25.jpg"/>
  
  
  <!-- Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-397617-1', 'auto');
  ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->
 
<!-- Hotjar Tracking Code for www.austinchronicle.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:519069,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
</head>
<body>
<div id="total-containment">
  
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  
  
  

  <link rel="stylesheet" type="text/css" href="/Styles/NewHeader.css?v=2.0" />











<div id="head-section">
  <div id="top-leaderboard">
    <div class="adslot" id="div-gpt-ad-1354205884549-1" style="width:728px;height:90px;" data-ad-unit="Leaderboard" data-section="Music"></div>
  </div>
  
  
  
  <div id="nav-section">
    <div id="top-bar">
      <div id="top-box" class="clear-fix">
        <div id="bar-links-left" class="">
          <a class="bar-link"  onClick="ga('send', 'event', 'Top Navigation', 'SECTIONS button', 'Review: White Ghost Shivers - Music - The Austin Chronicle');" id="bar-sections" href="#"><i class="fa fa-bars" aria-hidden="true"></i><i class="fa fa-times-circle" aria-hidden="true"></i><span> SECTIONS</span></a>
          <a class="bar-link"  id="bar-search" href=""><i class="fa fa-search" aria-hidden="true"></i> SEARCH</a>
        </div>
        <div id="bar-logo">
          
            <a  href="/home/">
              <img id="logo" src="/Images/logo-h-white.png" alt="The Austin Chronicle">
            </a>
          
        </div>
        <div id="bar-links-right" class="">
          <a class="bar-link" id="bar-advertise"  href="http://mediakit.austinchronicle.com/" target="_blank"><i class="fa fa-newspaper-o" aria-hidden="true"></i> ADVERTISE</a>
          
            <a class="bar-link bar-social" id="bar-facebook"  href="https://www.facebook.com/AustinChronicle/" target="_blank" title="The Austin Chronicle on Facebook"><i class="fa fa-facebook fa-lg"></i></a>
            <a class="bar-link bar-social" id="bar-twitter"  href="https://twitter.com/AustinChronicle" target="_blank" title="The Austin Chronicle on Twitter"><i class="fa fa-twitter fa-lg"></i></a>
            <a class="bar-link bar-social" id="bar-instagram"  href="https://www.instagram.com/austinchronicle" target="_blank" title="The Austin Chronicle on Instagram"><i class="fa fa-instagram fa-lg"></i></a>
          
          <a class="bar-link" id="bar-search-m"  href=""><i class="fa fa-search" aria-hidden="true"></i><span> SEARCH</span></a>
        </div>
      </div>
    </div>
    <div id="top-links">
      <a class="top-link" id="news-top-link" onClick="ga('send', 'event', 'Top Navigation', 'News');" href="/news/">      News
    </a>
  
    
    <a class="top-link" id="food-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Food');" href="/food/">      Food
    </a>
  
    
    <a class="top-link" id="music-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Music');" href="/music/">      Music
    </a>
  
    
    <a class="top-link" id="screens-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Screens');" href="/screens/">      Screens
    </a>
  
    
    <a class="top-link" id="arts-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Arts');" href="/arts/">      Arts
    </a>
  
    
    <a class="top-link" id="events-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Events');" href="/events/">      Events
    </a>
  
    
    <a class="top-link" id="classifieds-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Classifieds');" href="http://www.austinchronicleclassifieds.com/">      Classifieds
    </a>
  
    
    <a class="top-link" id="support-us-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Support Us');" href="/support/">      Support Us
    </a>
    </div>
    <div id="search-box">
      <form>
        <input type="text" id="search-input" value="">
        <input type="submit" id="search-submit" class="search-button" value="SEARCH">
        <div id="search-cancel" class="search-button">CANCEL</div>
      </form>
    </div>
  </div>
  <div id="menu-box" class="menu-mobile"><div id="menu-liner">
    
    <a id="home-button" class="menu-button no-sub"  href="/">Home Page</a>
    <a class="menu-button special-button no-sub" href="/five-8-brew-tour/" onClick="ga('send', 'event', 'Top Navigation', 'Five-8 Brew Tour', 'Music');">Five-8 Brew Tour</a>
  
    
    
    <a class="menu-button special-button no-sub" href="/battle-of-the-briskets/" onClick="ga('send', 'event', 'Top Navigation', 'Battle of the Briskets', 'Music');">Battle of the Briskets</a>
  
    
    
    <a class="menu-button special-button no-sub" href="/calendar/summer-camps/" onClick="ga('send', 'event', 'Top Navigation', 'Summer Camps', 'Music');">Summer Camps</a>
    <div class="menu-spacer" style="margin-bottom:4px;"></div>
    <a class="menu-button has-sub" id="news-link" href="/news/" onClick="ga('send', 'event', 'Top Navigation', 'News', 'Music');">News</a> <span class="menu-mobile-caret" id="news-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="news-menu">
      <a class="menu-button" href="/daily/news/" onClick="ga('send', 'event', 'Top Navigation', 'Daily News', 'Music');">Daily News</a>
      <a class="menu-button" href="/latest/news/point-austin/" onClick="ga('send', 'event', 'Top Navigation', 'Point Austin', 'Music');">Point Austin</a>
      <a class="menu-button" href="/latest/news/public-notice/" onClick="ga('send', 'event', 'Top Navigation', 'Public Notice', 'Music');">Public Notice</a>
      <a class="menu-button" href="/elections/" onClick="ga('send', 'event', 'Top Navigation', 'Elections', 'Music');">Elections</a>
      <a class="menu-button" href="/latest/news/civic-events/" onClick="ga('send', 'event', 'Top Navigation', 'Civic Events', 'Music');">Civic Events</a>
      <a class="menu-button" href="/news/archives/" onClick="ga('send', 'event', 'Top Navigation', 'News Archives', 'Music');">News Archives</a>
      </div>
        <a class="menu-button has-sub" id="food-link" href="/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food', 'Music');">Food</a> <span class="menu-mobile-caret" id="food-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="food-menu">
      <a class="menu-button" href="/daily/food/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Food', 'Music');">Daily Food</a>
      <a class="menu-button" href="/events/food/2018-06-02/" onClick="ga('send', 'event', 'Top Navigation', 'Food & Drink Events', 'Music');">Food & Drink Events</a>
      <a class="menu-button" href="/food/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Music');">Reviews</a>
      <a class="menu-button" href="/restaurant-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Restaurant Guide', 'Music');">Restaurant Guide</a>
      <a class="menu-button" href="/hot-sauce/" onClick="ga('send', 'event', 'Top Navigation', 'Hot Sauce Festival', 'Music');">Hot Sauce Festival</a>
      <a class="menu-button" href="/first-plates/year:2018/" onClick="ga('send', 'event', 'Top Navigation', 'First Plates', 'Music');">First Plates</a>
      <a class="menu-button" href="/battle-of-the-briskets/" onClick="ga('send', 'event', 'Top Navigation', 'Battle of the Briskets', 'Music');">Battle of the Briskets</a>
      <a class="menu-button" href="/five-8-brew-tour/" onClick="ga('send', 'event', 'Top Navigation', 'Five-8 Brew Tour', 'Music');">Five-8 Brew Tour</a>
      <a class="menu-button" href="/food/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Food Archives', 'Music');">Food Archives</a>
      </div>
        <a class="menu-button has-sub" id="music-link" href="/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music', 'Music');">Music</a> <span class="menu-mobile-caret" id="music-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="music-menu">
      <a class="menu-button" href="/daily/music/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Music', 'Music');">Daily Music</a>
      <a class="menu-button" href="/latest/music/playback" onClick="ga('send', 'event', 'Top Navigation', 'Playback', 'Music');">Playback</a>
      <a class="menu-button" href="/music/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Music');">Reviews</a>
      <a class="menu-button" href="/events/music/2018-06-02/" onClick="ga('send', 'event', 'Top Navigation', 'Live Music', 'Music');">Live Music</a>
      <a class="menu-button" href="/austin-music-awards/year:2017/category:best-of-the-year/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Music Awards', 'Music');">Austin Music Awards</a>
      <a class="menu-button" href="/music/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Music Archives', 'Music');">Music Archives</a>
      </div>
        <a class="menu-button has-sub" id="screens-link" href="/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Screens', 'Music');">Screens</a> <span class="menu-mobile-caret" id="screens-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="screens-menu">
      <a class="menu-button" href="/daily/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Screens', 'Music');">Daily Screens</a>
      <a class="menu-button" href="/screens/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Music');">Reviews</a>
      <a class="menu-button" href="/events/film/" onClick="ga('send', 'event', 'Top Navigation', 'Movies', 'Music');">Movies</a>
      <a class="menu-button" href="/movie-picks/" onClick="ga('send', 'event', 'Top Navigation', 'Movie Picks', 'Music');">Movie Picks</a>
      <a class="menu-button" href="/screens/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Screens Archives', 'Music');">Screens Archives</a>
      </div>
        <a class="menu-button has-sub" id="arts-link" href="/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts & Culture', 'Music');">Arts</a> <span class="menu-mobile-caret" id="arts-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="arts-menu">
      <a class="menu-button" href="/daily/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Arts', 'Music');">Daily Arts</a>
      <a class="menu-button" href="/events/arts/2018-06-02/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Events', 'Music');">Arts Events</a>
      <a class="menu-button" href="/arts/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Reviews', 'Music');">Arts Reviews</a>
      <a class="menu-button" href="/books/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Book Reviews', 'Music');">Book Reviews</a>
      <a class="menu-button" href="/latest/arts/snapshot/" onClick="ga('send', 'event', 'Top Navigation', 'Snapshot', 'Music');">Snapshot</a>
      <a class="menu-button" href="/gay-place/" onClick="ga('send', 'event', 'Top Navigation', 'Gay Place', 'Music');">Gay Place</a>
      <a class="menu-button" href="/arts/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Archives', 'Music');">Arts Archives</a>
      </div>
        <a class="menu-button has-sub" id="calendar-link" href="/events/" onClick="ga('send', 'event', 'Top Navigation', 'Chron Events', 'Music');">Chron Events</a> <span class="menu-mobile-caret" id="calendar-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="calendar-menu">
      <a class="menu-button" href="/events/" onClick="ga('send', 'event', 'Top Navigation', 'Home', 'Music');">Home</a>
      <a class="menu-button" href="/events/2018-06-02/" onClick="ga('send', 'event', 'Top Navigation', 'All Events', 'Music');">All Events</a>
      <a class="menu-button" href="/events/music/2018-06-02/" onClick="ga('send', 'event', 'Top Navigation', 'Live Music', 'Music');">Live Music</a>
      <a class="menu-button" href="/events/film/" onClick="ga('send', 'event', 'Top Navigation', 'Movies', 'Music');">Movies</a>
      <a class="menu-button" href="/events/food/2018-06-02/" onClick="ga('send', 'event', 'Top Navigation', 'Food & Drink Events', 'Music');">Food & Drink Events</a>
      <a class="menu-button" href="/events/arts/2018-06-02/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Events', 'Music');">Arts Events</a>
      <a class="menu-button" href="/events/community/2018-06-02/" onClick="ga('send', 'event', 'Top Navigation', 'Community Events', 'Music');">Community Events</a>
      <a class="menu-button" href="/events/the-gay-place/2018-06-02/" onClick="ga('send', 'event', 'Top Navigation', 'The Gay Place', 'Music');">The Gay Place</a>
      <a class="menu-button" href="/daily/events/" onClick="ga('send', 'event', 'Top Navigation', 'Chron Events Blog', 'Music');">Chron Events Blog</a>
      <a class="menu-button" href="/events-and-promotions/contests/" onClick="ga('send', 'event', 'Top Navigation', 'Contests', 'Music');">Contests</a>
      <a class="menu-button" href="/gyrobase/EventSubmission" onClick="ga('send', 'event', 'Top Navigation', 'Submit an Event', 'Music');">Submit an Event</a>
      </div>
        <a class="menu-button has-sub" id="classifieds-link" href="http://www.austinchronicleclassifieds.com/" onClick="ga('send', 'event', 'Top Navigation', 'Classifieds', 'Music');" target="_blank">Classifieds</a> <span class="menu-mobile-caret" id="classifieds-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="classifieds-menu">
      <a class="menu-button" href="http://www.austinchronicleclassifieds.com/tx/jobs/search" onClick="ga('send', 'event', 'Top Navigation', 'Jobs', 'Music');" target="_blank">Jobs</a>
      <a class="menu-button" href="http://www.austinchronicleclassifieds.com/tx/legals/search" onClick="ga('send', 'event', 'Top Navigation', 'Legals', 'Music');" target="_blank">Legals</a>
      <a class="menu-button" href="http://www.austinchronicleclassifieds.com/tx/the-inside-out/search" onClick="ga('send', 'event', 'Top Navigation', 'The Inside Out', 'Music');" target="_blank">The Inside Out</a>
      <a class="menu-button" href="http://www.austinchronicleclassifieds.com/tx/back-page/search" onClick="ga('send', 'event', 'Top Navigation', 'Back Page', 'Music');" target="_blank">Back Page</a>
      <a class="menu-button" href="http://www.austinchronicleclassifieds.com/tx/adult/search" onClick="ga('send', 'event', 'Top Navigation', 'Adult', 'Music');" target="_blank">Adult</a>
      <a class="menu-button" href="http://austinchronicle.adperfect.com/" onClick="ga('send', 'event', 'Top Navigation', 'Place an Ad', 'Music');" target="_blank">Place an Ad</a>
      </div>
        <span class="menu-button has-sub" id="home-link">More</span> <span class="menu-mobile-caret" id="home-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu last-menu" id="home-menu">
      <a class="menu-button" href="/best-of-austin/year:2017/" onClick="ga('send', 'event', 'Top Navigation', 'Best of Austin', 'Music');">Best of Austin</a>
      <a class="menu-button" href="/columns/" onClick="ga('send', 'event', 'Top Navigation', 'Columns', 'Music');">Columns</a>
      <a class="menu-button" href="/comics/" onClick="ga('send', 'event', 'Top Navigation', 'Comics', 'Music');">Comics</a>
      <a class="menu-button" href="/comments/" onClick="ga('send', 'event', 'Top Navigation', 'Comments', 'Music');">Comments</a>
      <a class="menu-button" href="/crossword/" onClick="ga('send', 'event', 'Top Navigation', 'Crossword', 'Music');">Crossword</a>
      <a class="menu-button" href="/feedback/" onClick="ga('send', 'event', 'Top Navigation', 'Letters', 'Music');">Letters</a>
      <a class="menu-button" href="/newsletters/" onClick="ga('send', 'event', 'Top Navigation', 'Newsletters', 'Music');">Newsletters</a>
      <a class="menu-button" href="/columns/oops/" onClick="ga('send', 'event', 'Top Navigation', 'Oops!', 'Music');">Oops!</a>
      <a class="menu-button" href="/photos/" onClick="ga('send', 'event', 'Top Navigation', 'Photos', 'Music');">Photos</a>
      <a class="menu-button" href="/austin-visitors-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Visitors Guide', 'Music');">Visitors Guide</a>
      <a class="menu-button" href="/support/" onClick="ga('send', 'event', 'Top Navigation', 'Support Us', 'Music');">Support Us</a>
      <a class="menu-button" href="/issues/" onClick="ga('send', 'event', 'Top Navigation', 'Archives', 'Music');">Archives</a>
      <a class="menu-button" href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'Site Map', 'Music');">Site Map</a>
      </div>
    <div class="menu-spacer"></div>
    <a class="menu-button no-sub"  href="http://mediakit.austinchronicle.com" target="_blank">Advertise With Us</a>
    <a class="menu-button no-sub"  href="/support/" target="_blank">Support the Chronicle</a>
    
  </div></div>
</div>
<div id="menu-skin" onclick="void(0)"></div>
<div class="top-ad"><div class="adslot" id="div-gpt-ad-1354205884549-2" style="width:320px;height:50px;" data-ad-unit="Littleboard" data-section="Music"></div></div>
<div id="content-area" class="clear-fix">
<script src="/Scripts/NewHeader.js?v=1.4"></script>


  

        <!-- Included Templates: /Templates/Object/Content.html /Helpers/Object.html, /Helpers/Object/Content.html -->
        







  <div class="section-title title-v-space">
    <a href="/music/">Music</a>
  </div>

<div class="section">

  <div class="left">
    <div class="article-content">
      <article>
        
          
            <h1>White Ghost Shivers</h1>
          
        
        
        <h2><i>Need to Shake It</i></h2>
        
          
          <h4 class="byline">Reviewed by <a href="/authors/kevin-curtin-4, kevin-curtin-4, and kevin-curtin-4/" title="more by Kevin Curtin">Kevin Curtin</a>, <a href="/issues/2018-06-01/" title="more from Vol.37, No.40">Fri., June  1, 2018</a></h4>
          
          <!-- /music/2018-06-01/white-ghost-shivers-need-to-shake-it/??? -->
  <div class="share-icons">
  <div class="share-m">
    <div class="socialicons">
      <div class="sicon">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.austinchronicle.com/music/2018-06-01/white-ghost-shivers-need-to-shake-it/" target="_blank" title="share on Facebook"><img src="/Images/social/fb.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="https://twitter.com/share?url=http://www.austinchronicle.com/music/2018-06-01/white-ghost-shivers-need-to-shake-it/&text=White Ghost Shivers&via=austinchronicle" target="_blank" title="share on Twitter"><img src="/Images/social/twitter.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="https://plus.google.com/share?url=http://www.austinchronicle.com/music/2018-06-01/white-ghost-shivers-need-to-shake-it/" target="_blank" title="share on Google+"><img src="/Images/social/gplus.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="https://www.stumbleupon.com/submit?url=http://www.austinchronicle.com/music/2018-06-01/white-ghost-shivers-need-to-shake-it/" target="_blank" title="share on StumbleUpon"><img src="/Images/social/stumble.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="print/" title="print-friendly version"><img src="/Images/social/print.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="/gyrobase/Postmark" title="write a letter to the editor"><img src="/Images/social/write.png" width="50" height="50"></a>
      </div>
    </div>
  </div>
  <div class="shareFieldsetWrapper">
    <div id="share-facebook"><div class="fb-share-button" data-href="https://www.austinchronicle.com/music/2018-06-01/white-ghost-shivers-need-to-shake-it/" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>

    <div id="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-text="White Ghost Shivers" data-via="austinchronicle" data-url="https://www.austinchronicle.com/music/2018-06-01/white-ghost-shivers-need-to-shake-it/">Tweet</a></div>
    <div><span id="shareGoogle" class="shareItem" rel="oid:2222839" data-cn="" data-service="google"><g:plusone size="medium"></g:plusone><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true; po.src = 'https://apis.google.com/js/plusone.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script></span></div>

    <div id="share-print"><span id="printArticle" class="shareItem" rel="oid:1532530" data-cn="0" data-service="printArticle" name="printArticle"><a href="print/" class="print" id="printLink" name="printLink" align="left" title="print article" style="color:#258DB1;"><span class="shareIcon" style="background-image:url('/Images/printer.gif');background-position:0 0;width:20px;height:20px;"></span> <b>print</b></a></span></div>
    <div id="share-letter"><span id="editorLetter" class="shareItem" rel="oid:1532530" data-cn="0" data-service="editorLetter" name="editorLetter"><a href="http://www.austinchronicle.com/gyrobase/Postmark" class="print" id="letterLink" name="letterLink" align="left" title="letter to the editor" style="color:#258DB1;"><span class="shareIcon" style="background-image:url('/Images/letter.gif');background-position:0 0;width:20px;height:20px;"></span> <b>write a letter</b></a></span></div>
    </div>
  </div>
          
          
            
            
            
            
            <div class="copy">
              
                <div class="imageRight top-image sans-border">
          
          
            <a href="/binary/9059/music_phases25.jpg" class="lightbox"><img src="/imager/b/newfeature/2222839/9059/music_phases25.jpg" alt="Texas Platters" /></a>
          
          

        </div>

<p>Showcasing uncanny vintage wit, Cella Blue fashions a double entendre out of an intruder rifling through her dresser with anonymous sex in standout cut "Who's That in My Drawers?" That sort of wiener-warming hokum, an old-timey subgenre characterized by innuendo, falls directly in the strike zone of the White Ghost Shivers' wah-wah-wailing frontwoman. She capitalized on nether-region references with "Sweet Banana" off the group's previous LP, 2011's <i>Nobody Loves You Like We Do</i>. On fourth full-length <i>Need to Shake It</i>, the first since the departure of towering tenor banjoist Westen Borghesi (aka Shorty Stump), the vaudevillian vets never sound short-staffed. Their campy distillation of whorehouse swing, hillbilly hayride, and parlor jazz still spins like a 78 rpm prohibition party mix behind instrumental focal point Lyon Graulty. Which isn't to imply they're living in the past. On the single-worthy "Crosseyed Traffic (Mopacalypse Now)," singing guitar ace Jeremy Slemenda cleverly laments this once sleepy "hippie town" becoming a perpetual traffic jam. Meanwhile, fiddle sawer Curtis Thomas, with an eccentric rasp akin to Shel Silverstein, completes WGS' vocal trifecta on enlivened barn burner "Ain't That Sumptin'," its dance-demanding potential only rivaled by the anthemic title track.</p>

<p><img src="/images/star.gif" width="10" height="10" alt="*" /><img src="/images/star.gif" width="10" height="10" alt="*" /><img src="/images/star.gif" width="10" height="10" alt="*" /></p>
              
            </div>
          
          
        
        
        
        
        
        

        
        
        
        
      </article>
    </div>
    
    
      
      
        <div class="relatedReviews">
      <ul class="moreReviews">
        
          
            
            
            
            <li class="review set-one third"><h2>More Texas Platters</h2></li>
            
            <li class="review two-third">
          
          <h2 style='padding:0;'><a href="/music/2018-06-01/marmalakes-please-dont-stop/">Marmalakes</a></h2>
      
      
        <div class="description"><i>Please Don't Stop</i></div>
          
        
          
          <h2 style='padding:0;'><a href="/music/2018-06-01/kinky-friedman-circus-of-life/">Kinky Friedman</a></h2>
      
      
        <div class="description"><i>Circus of Life</i></div>
          
        
          
          <h2 style='padding:0;'><a href="/music/2018-06-01/aisha-burns-argonauta/">Aisha Burns</a></h2>
      
      
        <div class="description"><i>Argonauta</i></div>
          
        
          
          <h2 style='padding:0;'><a href="/music/2018-06-01/lola-tried/">Lola Tried</a></h2>
      
      
        <div class="description"><i>Lola Tried</i></div>
          
        
          
          <h2 style='padding:0;'><a href="/music/2018-06-01/golden-dawn-arkestra-children-of-the-sun/">Golden Dawn Arkestra</a></h2>
      
      
        <div class="description"><i>Children of the Sun</i></div>
          
        
          
          <h2 style='padding:0;'><a href="/music/2018-06-01/jason-boland-and-the-stragglers-hard-times-are-relative/">Jason Boland &amp; the Stragglers</a></h2>
      
      
        <div class="description"><i>Hard Times Are Relative</i></div>
          
        
        </li>
      </ul>
      </div>
      
      
    
    
    
    
    
    
    
    <style>
  #inline-support-button {
  float: right;
  display: inline-block;
  background-color: #2ba9d1;
  color: #ffffff;
  font-weight: 700;
  font-size: 13px;
  line-height: 18px;
  letter-spacing: 0;
  padding: 2px 10px 0px 15px;
  border-radius: 19px;
  text-transform: uppercase;
  }
  #inline-support-button:hover {
  text-decoration: none;
  color: #ffffff;
  background-color: #000000;
  box-shadow: 0 0 5px 2px rgba(255, 255, 255, 0.5);
  }
  </style>
  <div style="float:left;clear:both;width:100%;box-sizing:border-box;margin:20px 0 0;padding:10px;border-top:2px solid #2ba9d1;border-bottom:2px solid #2ba9d1;background-color:#eaf7fb;">
    <p style="margin:0;line-height:24px;"><b>A note to readers:</b> Bold and uncensored, <i>The Austin Chronicle</i> has been Austin’s independent news source for over 36 years, expressing the community’s political and environmental concerns and supporting its active cultural scene. Now more than ever, we need your support to continue supplying Austin with independent, free press. If real news is important to you, please consider making a donation of $5, $10 or whatever you can afford, to help keep our journalism on stands.</p>
    <p style="margin:5px 0 0;"><a id="inline-support-button" href="/support/" target="_blank">Support the <i>Chronicle</i> &nbsp; <i class="fa fa-arrow-right" aria-hidden="true"></i></a></p>
  </div>
    
    
      <div id="read-more-box">
        <div id="read-more-head" class="section-title">READ MORE</div>
        <div class="more-head">
More <strong>White Ghost Shivers</strong>
</div>
<div class="article-container first">
<div class="article-image">
<a href="/music/2015-12-18/playback-triple-crown-ends-historic-streak/" title="Playback: Triple Crown Ends Historic Streak">
<img class="tall" src="/imager/b/blogindex/1804003/58d1/music_play-1.jpg" alt="Playback: Triple Crown Ends Historic Streak" style="position:relative;height:100px;width:150px;left:-25%;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/music/2015-12-18/playback-triple-crown-ends-historic-streak/">Playback: Triple Crown Ends Historic Streak</a>
</div>
<div class="article-description">San Marcos' Triple Crown ends its live music streak, White Ghost Shivers lose a founder, and <i>Twine Time</i> host Paul Ray hospitalized</div>
</div>
<h4 class="article-writer">Kevin Curtin, Dec. 18, 2015</h4>
</div>
<div class="article-container second">
<div class="article-image">
<a href="/music/2012-01-20/white-ghost-shivers-nobody-loves-you-like-we-do/" title="Texas Platters">
<img class="tall" src="/imager/b/blogindex/1294222/09c4/music_phases2.jpg" alt="Texas Platters" style="position:relative;height:100px;width:110px;left:-5%;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/music/2012-01-20/white-ghost-shivers-nobody-loves-you-like-we-do/">White Ghost Shivers</a>
</div>
<div class="article-description"><i>Nobody Loves You Like We Do</i> (Record Review)</div>
</div>
<h4 class="article-writer">Doug Freeman, Jan. 20, 2012</h4>
</div>
<a href="/music/reviews/" title="all Music reviews" onClick="ga('send', 'event', 'Read More Box', 'All Reviews', 'Music');">
<div class="more-head ">
More <strong>Music Reviews</strong>
</div>
</a>
<div class="article-container first">
<div class="article-image">
<a href="/music/2018-04-27/imarhan-temet/" title="Levitating Platters">
<img class="tall" src="/imager/b/blogindex/2211138/1b30/music_phases6.jpg" alt="Levitating Platters" style="width:100px;height:100px;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/music/2018-04-27/imarhan-temet/">Imarhan</a>
</div>
<div class="article-description"><i>Temet</i> (Record Review)</div>
</div>
<h4 class="article-writer">Greg Beets, April 27, 2018</h4>
</div>
<div class="article-container second">
<div class="article-image">
<a href="/music/2018-04-20/darlingside-extralife/" title="Old Settler’s Platters">
<img class="tall" src="/imager/b/blogindex/2207596/9969/music_phases3.jpg" alt="Old Settler’s Platters" style="width:100px;height:100px;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/music/2018-04-20/darlingside-extralife/">Darlingside</a>
</div>
<div class="article-description"><i>Extralife</i> (Record Review)</div>
</div>
<h4 class="article-writer">Rachel Rascoe, April 20, 2018</h4>
</div>
<a href="/authors/kevin-curtin-4
kevin-curtin-4
kevin-curtin-4/" title="all stories by Kevin Curtin">
<div class="more-head ">
More by <strong>Kevin Curtin</strong>
</div>
</a>
<div class="article-container first">
<div class="article-image">
<a href="/daily/music/2018-05-30/live-nation-acquires-scoremore/" title="Live Nation Acquires ScoreMore">
<img class="tall" src="/imager/b/blogindex/2222529/b372/sh-Scoremore04.jpg" alt="Live Nation Acquires ScoreMore" style="position:relative;height:100px;width:149px;left:-19%;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/daily/music/2018-05-30/live-nation-acquires-scoremore/">Live Nation Acquires ScoreMore</a>
</div>
<div class="article-description">Austin promoters sell controlling interest to concert industry titan</div>
</div>
<h4 class="article-writer">May 30, 2018</h4>
</div>
<div class="article-container second">
<div class="article-image">
<a href="/daily/music/2018-05-27/hot-luck-review-blackillac/" title="Hot Luck Review: Blackillac">
<img class="tall" src="/imager/b/blogindex/2221983/c7ec/dbh-hotluck-blackillac-barracuda-052618-01.jpg" alt="Hot Luck Review: Blackillac" style="position:relative;height:100px;width:140px;left:-20%;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/daily/music/2018-05-27/hot-luck-review-blackillac/">Hot Luck Review: Blackillac</a>
</div>
<div class="article-description">Dynamic rap duo ready for prime time</div>
</div>
<h4 class="article-writer">May 27, 2018</h4>
</div>
<div class="more-head"><strong>KEYWORDS</strong> FOR THIS STORY</div>
<p style="margin:0;line-height:18px;"><a class="nobr" href="/gyrobase/Archive/search?Search=White Ghost Shivers" title="search for 'White Ghost Shivers'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Music');">White Ghost Shivers</a></p>
        <div class="more-head" style="padding-top:5px;margin:6px 0 0;border-bottom:none;"></div>
        <a href="/issues/"><div id="read-more-foot" class="section-title">MORE IN THE ARCHIVES</div></a>
      </div>
    
    
      <div class="clear top-line" id="post"></div>
  <div id="disqus_thread"></div>
  <script type="text/javascript">
  var disqus_shortname = 'theaustinchronicle';
//  var disqus_developer = 1;
  
  var disqus_title = 'White Ghost Shivers';
  var disqus_identifier = '2222839';
  var disqus_url = 'https://www.austinchronicle.com/music/2018-06-01/white-ghost-shivers-need-to-shake-it/';
  (function() {
  var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
  dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
  </script>
  <noscript>Please enable JavaScript to view comments.</noscript>
    
  </div>
  <div class="right-col-article">
    
      
        <div class="module event-module m-right-pad">
    
      <div class="section-title"><a href="/events/music/2018-06-02/">MUSIC EVENTS</a></div>
    
    
    <div class="article-headline-bullet top-bull">
<a class="article-headline-bullet-link" href="/calendar/music/hilary-york-1988136/">
<span class="bullet-head">Hilary York</span> <br> <span class="bullet-desc">at Continental Club Gallery</span>
</a>
</div>
<div class="article-headline-bullet">
<a class="article-headline-bullet-link" href="/calendar/music/the-lost-counts-1988135/">
<span class="bullet-head">The Lost Counts</span> <br> <span class="bullet-desc">at Continental Club Gallery</span>
</a>
</div>
<div class="article-headline-bullet">
<a class="article-headline-bullet-link" href="/calendar/music/gary-lindsey-and-the-pleasure-tide-1907700/">
<span class="bullet-head">Gary Lindsey & the Pleasure Tide</span>   <span class="bullet-desc">at The Lost Well</span>
</a>
</div>
<div class="article-headline-bullet">
<a class="article-headline-bullet-link" href="/calendar/music/karaoke-underground-1511610/">
<span class="bullet-head">Karaoke Underground</span> <br> <span class="bullet-desc">at Nomad</span>
</a>
</div>
<div class="article-headline-bullet">
<a class="article-headline-bullet-link" href="/calendar/music/zoumountchi-1981472/">
<span class="bullet-head">Zoumountchi</span> <br> <span class="bullet-desc">at The Sahara Lounge</span>
</a>
</div>
    
  </div>
      
      <div class="module ad-right"><div class="adslot" id="div-gpt-ad-1354205884549-3" style="width:300px;height:250px;" data-ad-unit="Rectangle" data-section="Music"></div></div>
      <script type="text/javascript" src="https://ajax.microsoft.com/ajax/jquery.validate/1.7/jquery.validate.min.js"></script>
  <div id="newsletter-box" class="five-list module m-right-pad">
    <div class="chron-module">
      <div class="cm-header">NEWSLETTERS</div>
      <div class="cm-body-cast">
        <div class="event-details">
          <div class="form-container" style="padding:0;">  
            <div class="theform" id="theform">
              <div style="display: none;" class="results" id="results"></div>
              <div class="form2" id="form2">
                <form id="myform" name="myform" method="POST" action="">
                  <div class="top">
                    <input name="email" type="text" id="email" class="nl-imput" onfocus="if (this.value == 'Your Email Address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Your Email Address';}" value="Your Email Address">
                  </div>
                  <div id="error-note"></div>
                  <div class="bot">
                    <input type="checkbox" name="ckbxall" id="ckbxall" class="ckbxall" />
                    <label class="css-label" id="sub-to-all" for="ckbxall"><span></span>Subscribe to All</label>
                    <div class="desc">AC Daily, Events and Promotions, Luvdoc Answers</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="daily" value="ae90959245" id="daily"/>
                      <label class="css-label" for="daily"><span></span>Chronicle Daily</label><br />
                      <div class="desc">Breaking news, recommended events, and more</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="events" value="bab294c210" id="events"/>
                      <label class="css-label" for="events"><span></span>Events and Promotions</label><br />
                      <div class="desc">Official Chronicle events, promotions, and giveaways</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="sxsw" value="8b2bde8c07" id="sxsw"/>
                      <label class="css-label" for="sxsw"><span></span>SXSW News</label><br />
                      <div class="desc">Updates for SXSW 2018</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="luvdoc" value="b228a3ca4a" id="luvdoc"/>
                      <label class="css-label" for="luvdoc"><span></span>Luv Doc Answers</label><br />
                      <div class="desc">All questions answered (satisfaction not guaranteed)</div>
                    
                    <div class="sub">
                      <input disabled="disabled" name="Subscribe" id="Subscribe" value="Subscribe" onclick="ga('send', 'event', 'Newsletter Signup', 'subscribe', 'Home');" type="submit">
                    </div>
                  </div>
                </form>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
<script>
function submitStatus() {
  var checkboxes = $("#newsletter-box input[type='checkbox']"),
  submitButt = $("#newsletter-box input[type='submit']");
  console.log(!checkboxes.is(":checked"));
  submitButt.attr("disabled", !checkboxes.is(":checked"));
}
$(document).ready(function(){
  $('#results').hide();
  $('#ckbxall').change(function() {
    var subboxes = $('.selectedId');
    for(var i=0, n=subboxes.length;i<n;i++) {
      subboxes[i].checked = this.checked;
    }
    submitStatus();
  });
  $('.selectedId').click(function() {
    if ($('.selectedId:checked').length < 4) {
      $('#ckbxall').prop('checked', false);
    } else {
      $('#ckbxall').prop('checked', true);
    }
    submitStatus();
  });
  $("#myform").validate({
    errorLabelContainer: "#error-note",
    errorElement: "span",
    debug: false,
    rules: {
      email: {
        required: true,
        email: true
      }
    },
    messages: {
      email: "Please use a valid-looking email address"
    },
    submitHandler: function(form) {
      // do other stuff for a valid form
      $.ajax({
        type: 'POST',
        data: $('#myform').serialize(),
        url: '/gyrobase/Data/NewsletterSignup.html',
        success: function(response) {
          $('#results').html(response);
          $('#results').slideDown().delay(5000).slideUp();
          $('#myform')[0].reset();
        }
      });
    }
  });
});
</script>
      <div class="module ad-right"><div class="adslot" id="div-gpt-ad-1354205884549-5" style="width:300px;height:250px;" data-ad-unit="Rectangle2" data-section="Music"></div></div>
    
  </div>

</div>

<script src="/Scripts/responsive/jquery.fitvids.js"></script>
<script>
  $(document).ready(function(){
    $(".article-content").fitVids();
    $('.article-content p a').text(function(index, longURL) {
      if (longURL.length > 50 && longURL.indexOf(' ') <= 0) {
        return longURL.replace(/([^\/])\/.+/, '$1');
      }
//      return longURL;
    });
  });

</script>



      </div>
      <!-- END PAGE BODY -->
      <!-- BEGIN FOOTER -->
      
      <!-- MusicBottomLB -->
      
      
      <div id="bottom-ad-desktop-wrapper">
        <div class="bottom-ad-desktop"><div class="adslot" id="div-gpt-ad-1354205884549-10" style="width:728px;height:90px;" data-ad-unit="BottomLB" data-section="Music"></div></div>
      </div>
      <div class="bottom-ad"><div class="adslot" id="div-gpt-ad-1354205884549-11" style="width:320px;height:50px;" data-ad-unit="BottomLittle" data-section="Music"></div></div>
      
      

      <div class="footer">
        <div class="footer-mobile">
          Copyright © 1981-2018 Austin Chronicle Corp. All rights reserved.
          <div class="footer-links"><a href="/contact/" onClick="ga('send', 'event', 'Bottom Links', 'Contact', 'Music');">CONTACT</a> &bull; <a href="/privacy-policy/" onClick="ga('send', 'event', 'Bottom Links', 'Privacy Policy', 'Music');">PRIVACY POLICY</a> &bull; <a href="http://mediakit.austinchronicle.com" onClick="ga('send', 'event', 'Bottom Links', 'Advertise With Us', 'Music');">ADVERTISE WITH US</a> &bull; <a href="/jobs/" onClick="ga('send', 'event', 'Bottom Links', 'Internships & Jobs', 'Music');">INTERNSHIPS & JOBS</a> &bull; <a href="/support/" onClick="ga('send', 'event', 'Bottom Links', 'Support Us', 'Music');">SUPPORT US</a> &bull; <a href="/site-map/">SITE MAP</a></div>
        </div>
      </div>
      <!-- END FOOTER -->
    </div>

    <style type="text/css">
#support-bar {
display: none;
bottom: 0; left: 0;
right: 0;
position: fixed;
z-index: 1001;
}
#support-inner.hide-support-bar,
#final-footer.hide-support-bar {
display: none;
}
#support-inner {
text-align: center;
background-color: #2ba9d1;
padding: 5px 34px 6px;
font-size: 14px;
line-height: 24px;
font-family: 'Gotham A','Gotham B';
font-weight: 900;
color: #000000;
letter-spacing: 0.5px;
}
#support-inner::after {
content: "";
display: block;
clear: both;
}
#support-inner p {
margin: 0;
padding: 0;
}
#support-button {
display: inline-block;
background-color: #ffffff;
color: #000000;
font-weight: 700;
font-size: 13px;
line-height: 18px;
letter-spacing: 0;
padding: 2px 10px 0px 15px;
border-radius: 19px;
text-transform: uppercase;
}
#support-button:hover {
text-decoration: none;
color: #ffffff;
background-color: #000000;
box-shadow: 0 0 5px 2px rgba(255, 255, 255, 0.5);
}
#close-support {
position: absolute;
top: 5px;
right: 7px;
font-size: 24px;
line-height: 24px;
color: #000000;
}
#close-support-link {
color: #000000;
}
#close-support-link:hover {
color: #ffffff;
}
#final-footer {
clear: both;
text-align: center;
background-color: #2ba9d1;
padding: 5px 34px 6px;
font-size: 14px;
line-height: 24px;
font-family: 'Gotham A','Gotham B';
font-weight: 900;
color: #000000;
letter-spacing: 0.5px;
margin-top: 0;
visibility: hidden;
}
#final-footer::after {
content: "";
display: block;
clear: both;
}
#final-footer p {
margin: 0;
padding: 0;
}
body {
margin-bottom: 0;
}
</style>
<div id="support-bar">
  <div id="support-inner">
    <p>Information is power. Support the free press, so we can support Austin. &nbsp; <a id="support-button" href="/support/" target="_blank">Support the <i>Chronicle</i> &nbsp; <i class="fa fa-arrow-right" aria-hidden="true"></i></a></p>
  </div>
  <div id="close-support">
    <a id="close-support-link" href="#"><i class="fa fa-window-close" aria-hidden="true"></i></a>
  </div>
</div>
<div id="final-footer">
  <p>Information is power. Support the free press, so we can support Austin. &nbsp; <a id="support-button" href="/support/" target="_blank">Support the <i>Chronicle</i> &nbsp; <i class="fa fa-arrow-right" aria-hidden="true"></i></a></p>
</div>
<script type="text/javascript">
function setCookie(cname, cvalue, exdays) {
  var d = new Date();
  d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
  var expires = "expires="+d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
function getCookie(cname) {
  var name = cname + "=";
  var ca = document.cookie.split(';');
  for(var i = 0; i < ca.length; i++) {
    var c = ca[i];
    while (c.charAt(0) == ' ') {
      c = c.substring(1);
    }
    if (c.indexOf(name) == 0) {
      return c.substring(name.length, c.length);
    }
  }
  return "";
}
$(document).ready(function() {
  var hideSupport = getCookie('hideSupport');
  if (hideSupport != "") {
    $('#support-inner').addClass('hide-support-bar');
    $('#final-footer').addClass('hide-support-bar');
  }
  $(window).scroll(function () { 
    if ($(window).scrollTop() > $('body').height() / 4) {
      $('#support-bar').slideDown(500);
    } else {
      $('#support-bar').slideUp(500);
    } 
  });
  $('#close-support-link').click(function(e) {
    $('#support-inner').addClass('hide-support-bar');
    $('#final-footer').addClass('hide-support-bar');
    setCookie("hideSupport", "yes", 2);
    e.preventDefault();
  });
});
</script>

  
<!-- Adblock Detection -->
<script>
var test = document.createElement('div');
test.innerHTML = '&nbsp;';
test.className = 'adsbox';
document.body.appendChild(test);
window.setTimeout(function() {
  if (test.offsetHeight === 0) {

    document.body.classList.add('adblock');
    ga('send', 'event', 'Ad Setting', 'Adblock', 'Enabled');
  }
  test.remove();
}, 400);
</script>
<!--end Adblock Detection -->
</div>
</body>

<script src="/Scripts/modernizr.custom.91323.js"></script>
<script>
function dotDot() {
  $('.dotdotdot').ellipsis('a', { live: false });
  $('.archive-description.dotdotdot').ellipsis('', { live: false });
  $('.module .dsq-widget-thread').ellipsis('', { live: false });
  $('.intro-blog.contest').ellipsis('', { live: false });
  $('.intro-blog.event').ellipsis('', { live: false });
  $('.dotdotdot a').each(function() {
    var titleText = $(this).attr('title');
    if (/<\/i> /.test(titleText)) {
      console.log('got one: '+titleText);
      var htmlString = $(this).html();
      var newString = htmlString.replace(/<\/i>/g,'</i> ');
      $(this).html(newString);
    }
  });
}
$(document).ready(function() {
  dotDot();
});
$(window).resize(function() {
  setTimeout(dotDot, 200)
});
$(document).ready(function() {
  $('.lightbox').magnificPopup({
    type: 'image',
    closeOnContentClick: true,
    mainClass: 'mfp-img-mobile',
    image: {
      verticalFit: false
    }
  });
  $('.popup-gallery').magnificPopup({
    delegate: 'a',
    type: 'image',
    tLoading: 'Loading image #%curr%...',
    mainClass: 'mfp-img-mobile',
    gallery: {
      enabled: true,
      navigateByImgClick: true,
      preload: [0,1] // Will preload 0 - before current, and 1 after the current image
    },
    image: {
      tError: '<a href="%url%">The image #%curr%</a> could not be loaded.',
      titleSrc: function(item) {
        return item.el.attr('title');
      }
    }
  });
  $('.wordbox').magnificPopup({
    closeBtnInside: true
  });
  $('.simple-ajax-popup').magnificPopup({
    type: 'ajax',
    closeOnContentClick: false,
    closeOnBgClick: false
  });
  $('#resend-email').magnificPopup({
    type: 'ajax',
    closeOnContentClick: false
  });
  $('.candidate-pop-link').magnificPopup({
    type: 'inline',
    midClick: true
  });
  $('.popup-youtube').magnificPopup({
    disableOn: 700,
    type: 'iframe',
    mainClass: 'mfp-fade',
    removalDelay: 160,
    preloader: false,
    fixedContentPos: false
  });
});
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


</html>
