







<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en-US">
<head>
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

  <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7790492/668686/css/fonts.css" />

  <script src="https://use.fontawesome.com/1a933a8ada.js"></script>

  <link rel="stylesheet" type="text/css" href="/Styles/responsive/ac-style.css?v=3.0" />

  <link rel="stylesheet" type="text/css" href="/Styles/responsive/ac-menu.css" />
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/magnific.css" />
  
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/article.css?v=1.3" />
  
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/fluid.css?v=1.3" />
  

  <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png?v=3">
  <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png?v=3">
  <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png?v=3">
  <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png?v=3">
  <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png?v=3">
  <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png?v=3">
  <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png?v=3">
  <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png?v=3">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png?v=3">
  <link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png?v=3">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=3">
  <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png?v=3">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=3">
  <link rel="shortcut icon" href="/favicon.ico?v=3">
  
  
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
  
  
  <script src="/Scripts/responsive/ac-custom.js"></script>
  <script src="/Scripts/responsive/jquery.mmenu.min.js"></script>
  <script src="/Scripts/responsive/jquery.autoellipsis-1.0.10.min.js"></script>
  <script src="/Scripts/responsive/jquery.magnific.min.js"></script>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

  <link rel="stylesheet" type="text/css" href="/Styles/Object.css?v=1.3">
<style type="text/css">
  li.review.quarter {
    width: 150px;
    margin-right: 20px;
  }
  li.review.third {
    width: 210px;
    margin-right: 15px;
  }
  li.review.half {
    width: 320px;
    margin-right: 20px;
  }
  li.review.two-third {
    width: 430px;
    margin-right: 0px;
  }
  li.review.whole {
    width: 660px;
    margin-right: 0px;
  }
  li.review:last-child {
    margin-right: 0px;
  }
  li.review h2 {
    font-size: 14px;
    margin-top: 8px;
    color: #999999;
  }
  article li.review h2 {
    font-size: 15px;
    line-height: 18px; 
  }
  li.review .description {
    margin: 0;
  }
  section#moreReviewTop h2,
  li.review.set-one h2 {
    font-size: 21px;
    font-family: 'Archer A', 'Archer B';
    font-weight: bold;
    margin: 6px 0 0;
  }
  .relatedReviews {
    border-top: 4px double #999999;
    padding-top: 0;
    margin-top: 10px;
  }
  .relatedReviews.roundup.r-intro {
    border-top: none;
    padding-top: 0;
    margin-top: 0;
  }
  article .copy {
    width: 100%;
  }
  @media (max-width: 1000px) {
  ul.moreReviews li.review.third {
    width: 31% !important;
    margin-right: 3%;
  }
  ul.moreReviews li.review.half {
    width: 48% !important;
    margin-right: 4%;
  }
  .relatedReviews {
    width: 100%;
  }
  ul.moreReviews li.review.third:last-child,
  ul.moreReviews li.review.half:last-child {
    margin-right: 0%;
  }
  li.review.whole {
    width: 100% !important;
  }
  @media (max-width: 660px) {
    ul.moreReviews li.review.third,
    ul.moreReviews li.review.half {
    width: 100% !important;
  }
</style>
<style>
.groupLinks li.review {
  margin-right: 18px;
}
.groupLinks li.review:last-child {
  margin-right: 0;
}
.relatedReviews.groupLinks li.review.third {
  margin-right: 18px;
}
.relatedReviews.groupLinks .review.third:last-child {
  margin-right: 0;
}
.relatedReviews.groupLinks {
  border: 1px solid #999999;
  padding: 0 10px 10px;
  width: auto;
} 
.relatedReviews.groupLinks .set-one h2 {
  font-family: 'Gotham A', 'Gotham B';
  font-size: 18px;
}
.relatedReviews.groupLinks .third {
  width: 200px;
}
.relatedReviews.groupLinks .half {
  width: 309px;
}
.relatedReviews.groupLinks .two-third {
  width: 419px;
}
.relatedReviews.groupLinks .whole {
  width: 638px;
  margin-right: 0;
}
.relatedReviews.groupLinks.summer-fun-2015 {
  border: 1px solid #ffe223;
  background-color: #fffdf4;
}
.relatedReviews.groupLinks.summer-fun-2015 .set-one h2 a,
.relatedReviews.groupLinks.summer-fun-2015 h2.groupMore a {
  color: #00ade2;
}
.relatedReviews.groupLinks h2.groupMore {
  text-align: right;
  clear: both;
  text-decoration: underline;
  padding-top: 5px;
  font-family: Arial, Helvetica, sans-serif;
  font-size: 14px;
  font-weight: bold;
  margin: 0;
}
.relatedReviews.groupLinks h2.groupName {
  font-family: 'Gotham A', 'Gotham B';
  font-size: 16px;
}
@media (max-width: 1000px) {
.relatedReviews.groupLinks .two-third {
width: 66% !important;
}
}
@media (max-width: 660px) {
ul.moreReviews.groupLinks li.review,
ul.moreReviews.groupLinks li.review.half,
ul.moreReviews.groupLinks li.review.third {
margin-right: 0;
}
.relatedReviews.groupLinks .two-third {
width: 100% !important;
}
}
</style>

  

    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    function adslots() {
      var retailSlots = $("body").find(".adslot").filter(":visible"), i = 0, slotR = new Array();
      var houseSlots = $("body").find(".adslot").filter(":hidden"), j = 0, slotH = new Array();
      if (retailSlots.length || houseSlots.length) {
        googletag.cmd.push(function() {
          $(retailSlots).each(function(){
            var adUnit = $(this).attr('data-section') + $(this).attr('data-ad-unit');
            var pageID = $(this).attr('data-pageid');
            
            if (pageID) {
              slotR[i] = googletag.defineSlot('/1017433/'+adUnit, [$(this).width(), $(this).height()], $(this).attr('id')).addService(googletag.pubads()).setTargeting('pageid', [pageID]);
            } else {
              slotR[i] = googletag.defineSlot('/1017433/'+adUnit, [$(this).width(), $(this).height()], $(this).attr('id')).addService(googletag.pubads());
            }
            i++
          });
          $(houseSlots).each(function(){
            var adUnit = 'House' + $(this).attr('data-ad-unit');
            
            slotH[j] = googletag.defineSlot('/1017433/'+adUnit, [$(this).width(), $(this).height()], $(this).attr('id')).addService(googletag.pubads());
            j++
          });
//        googletag.pubads().collapseEmptyDivs(true);

          googletag.pubads().enableSingleRequest();

          
          googletag.enableServices();
          $(retailSlots).each(function(){
            googletag.display($(this).attr('id'));
          });
          $(houseSlots).each(function(){
            googletag.display($(this).attr('id'));
          });
          
        });
      } else {
//        console.log('huh, both empty');
      }
    }
    $(document).ready(function(){
      setTimeout(adslots, 200)
    });
    </script>
  
  <title>Peppermint Tears - December 30, 2021 - Comics - The Austin Chronicle</title>
  <meta name="description" content="">
  
  <meta name="google-site-verification" content="qnrKtufqpmTjGUn37hMteGd7m_7o98t42RcbtZJAXRs">
  <link href="https://plus.google.com/+austinchronicle" rel="publisher" />
  
    <link rel="canonical" href="https://www.austinchronicle.com/comics/2021-12-31/peppermint-tears/">

  
  
  
  
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@AustinChronicle" />
    <meta name="twitter:title" content="Peppermint Tears">
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Peppermint Tears">
    <meta property="og:url" content="https://www.austinchronicle.com/comics/2021-12-31/peppermint-tears/">
    
  
  
    
      <meta property="og:image" content="https://www.austinchronicle.com/imager/b/original/2869114/5738/comics_peppermint.jpg"/>
    
    <meta name="twitter:image" content="https://www.austinchronicle.com/imager/b/original/2869114/5738/comics_peppermint.jpg"/>
  
  
  <!-- Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-397617-1', 'auto');
  ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1796648420647973');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1796648420647973&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!--Chartbeat -->
<script type='text/javascript'>
     (function () {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 61220;
        _sf_async_config.domain = 'austinchronicle.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = '';  //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = '';    //CHANGE THIS TO YOUR AUTHOR NAME(s)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!--end Chartbeat -->
	
</head>
<body>
<div id="total-containment">
  
  <script type="text/javascript">
  (function() {
    var ARTICLE_URL = window.location.href;
    var CONTENT_ID = 'everything';
    document.write(
      '<scr'+'ipt '+
      'src="//survey.g.doubleclick.net/survey?site=_6eocrpbzfsdeimkqydpxiyr55q'+
      '&amp;url='+encodeURIComponent(ARTICLE_URL)+
      (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
      '&amp;random='+(new Date).getTime()+
      '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  })();
  </script>
  
  
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  
  
  
    <link rel="stylesheet" type="text/css" href="/Styles/NewHeader.css?v=2.1" />











<div id="head-section">
  <div id="top-leaderboard">
    <div class="adslot" id="div-gpt-ad-1354205884549-1" style="width:728px;height:90px;" data-ad-unit="Leaderboard" data-section=""></div>
  </div>
  
  
  
  <div id="nav-section">
    <div id="top-bar">
      <div id="top-box" class="clear-fix">
        <div id="bar-links-left" class="">
          <a class="bar-link"  onClick="ga('send', 'event', 'Top Navigation', 'SECTIONS button', 'Peppermint Tears - December 30, 2021 - Comics - The Austin Chronicle');" id="bar-sections" href="#"><i class="fa fa-bars" aria-hidden="true"></i><i class="fa fa-times-circle" aria-hidden="true"></i><span> SECTIONS</span></a>
          <a class="bar-link"  id="bar-search" href=""><i class="fa fa-search" aria-hidden="true"></i> SEARCH</a>
        </div>
        <div id="bar-logo">
          
            <a  href="/home/">
              <img id="logo" class="redesign" src="/Images/logo-2020-h-white.png" alt="The Austin Chronicle">
            </a>
          
          
        </div>
        <div id="bar-links-right" class="">
          <a class="bar-link" id="bar-advertise"  href="http://mediakit.austinchronicle.com/" target="_blank"><i class="fa fa-newspaper-o" aria-hidden="true"></i> ADVERTISE</a>

          <a class="bar-link bar-social" id="bar-store"  href="https://austin-chronicle.mybigcommerce.com/" target="_blank" title="The Austin Chronicle Online Store"><i class="fa fa-shopping-cart" aria-hidden="true"></i></a>

          
            <a class="bar-link bar-social" id="bar-facebook"  href="https://www.facebook.com/AustinChronicle/" target="_blank" title="The Austin Chronicle on Facebook"><i class="fa fa-facebook fa-lg"></i></a>
            <a class="bar-link bar-social" id="bar-twitter"  href="https://twitter.com/AustinChronicle" target="_blank" title="The Austin Chronicle on Twitter"><i class="fa fa-twitter fa-lg"></i></a>
            <a class="bar-link bar-social" id="bar-instagram"  href="https://www.instagram.com/austinchronicle" target="_blank" title="The Austin Chronicle on Instagram"><i class="fa fa-instagram fa-lg"></i></a>
          
          <a class="bar-link" id="bar-search-m"  href=""><i class="fa fa-search" aria-hidden="true"></i><span> SEARCH</span></a>
        </div>
      </div>
    </div>
    
      <div id="top-links">
        <a class="top-link" id="news-top-link" onClick="ga('send', 'event', 'Top Navigation', 'News');" href="/news/">      News
    </a>
  
    
    <a class="top-link" id="food-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Food');" href="/food/">      Food
    </a>
  
    
    <a class="top-link" id="music-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Music');" href="/music/">      Music
    </a>
  
    
    <a class="top-link" id="screens-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Screens');" href="/screens/">      Screens
    </a>
  
    
    <a class="top-link" id="arts-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Arts');" href="/arts/">      Arts
    </a>
  
    
    <a class="top-link" id="queer-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Queer');" href="/qmmunity/">      Queer
    </a>
  
    
    <a class="top-link" id="events-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Events');" href="/events/">      Events
    </a>
  
    
    <a class="top-link" id="classifieds-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Classifieds');" href="https://www.austinchronicleclassifieds.com/">      Classifieds
    </a>
  
    
    <a class="top-link" id="support-us-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Support Us');" href="/support/">      Support Us
    </a>
      </div>
    
    <div id="search-box">
      <form>
        <input type="text" id="search-input" value="">
        <input type="submit" id="search-submit" class="search-button" value="SEARCH">
        <div id="search-cancel" class="search-button">CANCEL</div>
      </form>
    </div>
  </div>
  <div id="menu-box" class="menu-mobile"><div id="menu-liner">
    
    <a id="home-button" class="menu-button no-sub"  href="/">Home Page</a>
    <a class="menu-button special-button no-sub" href="/events/community/free-week-2022/" onClick="ga('send', 'event', 'Top Navigation', 'Free Week', 'Comics');">Free Week</a>
  
    
    
    <a class="menu-button special-button no-sub" href="/austin-punk-chronicles/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Punk Chronicles', 'Comics');">Austin Punk Chronicles</a>
  
    
    
    <a class="menu-button special-button no-sub" href="/covid-19-coverage/" onClick="ga('send', 'event', 'Top Navigation', 'Coronavirus Coverage', 'Comics');">Coronavirus Coverage</a>
  
    
    
    <a class="menu-button special-button no-sub" href="https://austin-chronicle.mybigcommerce.com/" onClick="ga('send', 'event', 'Top Navigation', 'Online Store', 'Comics');" target="_blank">Online Store</a>
  
    
    
    <a class="menu-button special-button no-sub" href="/distribution/" onClick="ga('send', 'event', 'Top Navigation', 'Find a Paper', 'Comics');">Find a Paper</a>
    <div class="menu-spacer" style="margin-bottom:4px;"></div>
    <a class="menu-button has-sub" id="news-link" href="/news/" onClick="ga('send', 'event', 'Top Navigation', 'News', 'Comics');">News</a> <span class="menu-mobile-caret" id="news-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="news-menu">
      <a class="menu-button" href="/daily/news/" onClick="ga('send', 'event', 'Top Navigation', 'Daily News', 'Comics');">Daily News</a>
      <a class="menu-button" href="/news/austin-at-large/" onClick="ga('send', 'event', 'Top Navigation', 'Austin at Large', 'Comics');">Austin at Large</a>
      <a class="menu-button" href="/latest/news/public-notice/" onClick="ga('send', 'event', 'Top Navigation', 'Public Notice', 'Comics');">Public Notice</a>
      <a class="menu-button" href="/elections/" onClick="ga('send', 'event', 'Top Navigation', 'Elections', 'Comics');">Elections</a>
      <a class="menu-button" href="/events/community/civic-events/2022-01-05/" onClick="ga('send', 'event', 'Top Navigation', 'Civic Events', 'Comics');">Civic Events</a>
      <a class="menu-button" href="/news/archives/" onClick="ga('send', 'event', 'Top Navigation', 'News Archives', 'Comics');">News Archives</a>
      </div>
        <a class="menu-button has-sub" id="food-link" href="/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food', 'Comics');">Food</a> <span class="menu-mobile-caret" id="food-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="food-menu">
      <a class="menu-button" href="/daily/food/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Food', 'Comics');">Daily Food</a>
      <a class="menu-button" href="/events/food/2022-01-05/" onClick="ga('send', 'event', 'Top Navigation', 'Food & Drink Events', 'Comics');">Food & Drink Events</a>
      <a class="menu-button" href="/food/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Comics');">Reviews</a>
      <a class="menu-button" href="/first-plates/year:2021/" onClick="ga('send', 'event', 'Top Navigation', 'First Plates', 'Comics');">First Plates</a>
      <a class="menu-button" href="/restaurant-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Restaurant Guide', 'Comics');">Restaurant Guide</a>
      <a class="menu-button" href="/hot-sauce/" onClick="ga('send', 'event', 'Top Navigation', 'Hot Sauce Festival', 'Comics');">Hot Sauce Festival</a>
      <a class="menu-button" href="/food/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Food Archives', 'Comics');">Food Archives</a>
      </div>
        <a class="menu-button has-sub" id="music-link" href="/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music', 'Comics');">Music</a> <span class="menu-mobile-caret" id="music-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="music-menu">
      <a class="menu-button" href="/daily/music/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Music', 'Comics');">Daily Music</a>
      <a class="menu-button" href="/music/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Comics');">Reviews</a>
      <a class="menu-button" href="/events/music/2022-01-05/" onClick="ga('send', 'event', 'Top Navigation', 'Live Music', 'Comics');">Live Music</a>
      <a class="menu-button" href="/music/faster-than-sound/" onClick="ga('send', 'event', 'Top Navigation', 'Faster Than Sound', 'Comics');">Faster Than Sound</a>
      <a class="menu-button" href="/austin-music-awards/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Music Awards', 'Comics');">Austin Music Awards</a>
      <a class="menu-button" href="https://vote.austinchronicle.com" onClick="ga('send', 'event', 'Top Navigation', 'Music Poll Ballot', 'Comics');">Music Poll Ballot</a>
      <a class="menu-button" href="/music/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Music Archives', 'Comics');">Music Archives</a>
      </div>
        <a class="menu-button has-sub" id="screens-link" href="/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Screens', 'Comics');">Screens</a> <span class="menu-mobile-caret" id="screens-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="screens-menu">
      <a class="menu-button" href="/daily/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Screens', 'Comics');">Daily Screens</a>
      <a class="menu-button" href="/screens/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Comics');">Reviews</a>
      <a class="menu-button" href="/events/film/" onClick="ga('send', 'event', 'Top Navigation', 'Movies', 'Comics');">Movies</a>
      <a class="menu-button" href="/movie-picks/" onClick="ga('send', 'event', 'Top Navigation', 'Movie Picks', 'Comics');">Movie Picks</a>
      <a class="menu-button" href="/screens/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Screens Archives', 'Comics');">Screens Archives</a>
      </div>
        <a class="menu-button has-sub" id="arts-link" href="/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts & Culture', 'Comics');">Arts</a> <span class="menu-mobile-caret" id="arts-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="arts-menu">
      <a class="menu-button" href="/daily/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Arts', 'Comics');">Daily Arts</a>
      <a class="menu-button" href="/events/arts/2022-01-05/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Events', 'Comics');">Arts Events</a>
      <a class="menu-button" href="/arts/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Reviews', 'Comics');">Arts Reviews</a>
      <a class="menu-button" href="/books/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Book Reviews', 'Comics');">Book Reviews</a>
      <a class="menu-button" href="/latest/arts/snapshot/" onClick="ga('send', 'event', 'Top Navigation', 'Snapshot', 'Comics');">Snapshot</a>
      <a class="menu-button" href="/qmmunity/" onClick="ga('send', 'event', 'Top Navigation', 'Qmmunity', 'Comics');">Qmmunity</a>
      <a class="menu-button" href="/arts/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Archives', 'Comics');">Arts Archives</a>
      </div>
        <a class="menu-button has-sub" id="qmmunity-link" href="/qmmunity/" onClick="ga('send', 'event', 'Top Navigation', 'Qmmunity', 'Comics');">Qmmunity</a> <span class="menu-mobile-caret" id="qmmunity-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="qmmunity-menu">
      <a class="menu-button" href="/daily/qmmunity/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Qmmunity', 'Comics');">Daily Qmmunity</a>
      <a class="menu-button" href="/events/qmmunity/2022-01-05/" onClick="ga('send', 'event', 'Top Navigation', 'Qmmunity Events', 'Comics');">Qmmunity Events</a>
      <a class="menu-button" href="/latest/columns/qmmunity/" onClick="ga('send', 'event', 'Top Navigation', 'Weekly Column', 'Comics');">Weekly Column</a>
      <a class="menu-button" href="/qmmunity/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Qmmunity Archives', 'Comics');">Qmmunity Archives</a>
      </div>
        <a class="menu-button has-sub" id="calendar-link" href="/events/" onClick="ga('send', 'event', 'Top Navigation', 'Events', 'Comics');">Events</a> <span class="menu-mobile-caret" id="calendar-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="calendar-menu">
      <a class="menu-button" href="/events/" onClick="ga('send', 'event', 'Top Navigation', 'Home', 'Comics');">Home</a>
      <a class="menu-button" href="/events/2022-01-05/" onClick="ga('send', 'event', 'Top Navigation', 'All Events', 'Comics');">All Events</a>
      <a class="menu-button" href="/events/music/2022-01-05/" onClick="ga('send', 'event', 'Top Navigation', 'Live Music', 'Comics');">Live Music</a>
      <a class="menu-button" href="/events/film/" onClick="ga('send', 'event', 'Top Navigation', 'Movies', 'Comics');">Movies</a>
      <a class="menu-button" href="/events/food/2022-01-05/" onClick="ga('send', 'event', 'Top Navigation', 'Food & Drink Events', 'Comics');">Food & Drink Events</a>
      <a class="menu-button" href="/events/community/2022-01-05/" onClick="ga('send', 'event', 'Top Navigation', 'Community Events', 'Comics');">Community Events</a>
      <a class="menu-button" href="/events/arts/2022-01-05/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Events', 'Comics');">Arts Events</a>
      <a class="menu-button" href="/events/qmmunity/2022-01-05/" onClick="ga('send', 'event', 'Top Navigation', 'Qmmunity Events', 'Comics');">Qmmunity Events</a>
      <a class="menu-button" href="/daily/events/" onClick="ga('send', 'event', 'Top Navigation', 'Events Blog', 'Comics');">Events Blog</a>
      <a class="menu-button" href="/events-and-promotions/contests/" onClick="ga('send', 'event', 'Top Navigation', 'Contests', 'Comics');">Contests</a>
      <a class="menu-button" href="/events/summer-camps/" onClick="ga('send', 'event', 'Top Navigation', 'Summer Camps', 'Comics');">Summer Camps</a>
      <a class="menu-button" href="/gyrobase/EventSubmission" onClick="ga('send', 'event', 'Top Navigation', 'Submit an Event', 'Comics');">Submit an Event</a>
      </div>
        <a class="menu-button has-sub" id="classifieds-link" href="https://www.austinchronicleclassifieds.com/" onClick="ga('send', 'event', 'Top Navigation', 'Classifieds', 'Comics');" target="_blank">Classifieds</a> <span class="menu-mobile-caret" id="classifieds-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="classifieds-menu">
      <a class="menu-button" href="https://www.austinchronicleclassifieds.com/tx/jobs/search" onClick="ga('send', 'event', 'Top Navigation', 'Jobs', 'Comics');" target="_blank">Jobs</a>
      <a class="menu-button" href="https://www.austinchronicleclassifieds.com/tx/legals/search" onClick="ga('send', 'event', 'Top Navigation', 'Legals', 'Comics');" target="_blank">Legals</a>
      <a class="menu-button" href="https://www.austinchronicleclassifieds.com/tx/marketplace/search" onClick="ga('send', 'event', 'Top Navigation', 'Marketplace', 'Comics');" target="_blank">Marketplace</a>
      <a class="menu-button" href="https://www.austinchronicleclassifieds.com/tx/licensed-massage/search" onClick="ga('send', 'event', 'Top Navigation', 'Licensed Massage', 'Comics');" target="_blank">Licensed Massage</a>
      <a class="menu-button" href="https://www.austinchronicleclassifieds.com/tx/back-page/search" onClick="ga('send', 'event', 'Top Navigation', 'Back Page', 'Comics');" target="_blank">Back Page</a>
      <a class="menu-button" href="https://www.austinchronicleclassifieds.com/tx/wall-of-music/search" onClick="ga('send', 'event', 'Top Navigation', 'Music', 'Comics');" target="_blank">Music</a>
      <a class="menu-button" href="https://obituaries.austinchronicle.com/" onClick="ga('send', 'event', 'Top Navigation', 'Obituaries', 'Comics');">Obituaries</a>
      <a class="menu-button" href="https://www.austinchronicleclassifieds.com/austin/real-estate/search" onClick="ga('send', 'event', 'Top Navigation', 'Real Estate', 'Comics');" target="_blank">Real Estate</a>
      <a class="menu-button" href="https://austinchronicle.adperfect.com/" onClick="ga('send', 'event', 'Top Navigation', 'Place an Ad', 'Comics');" target="_blank">Place an Ad</a>
      </div>
        <span class="menu-button has-sub" id="home-link">More</span> <span class="menu-mobile-caret" id="home-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu last-menu" id="home-menu">
      <a class="menu-button" href="/best-of-austin/year:2019/?utm_source=direct&utm_medium=sitemap&utm_campaign=boa" onClick="ga('send', 'event', 'Top Navigation', 'Best of Austin', 'Comics');">Best of Austin</a>
      <a class="menu-button" href="/columns/" onClick="ga('send', 'event', 'Top Navigation', 'Columns', 'Comics');">Columns</a>
      <a class="menu-button" href="/comics/" onClick="ga('send', 'event', 'Top Navigation', 'Comics', 'Comics');">Comics</a>
      <a class="menu-button" href="/comments/" onClick="ga('send', 'event', 'Top Navigation', 'Comments', 'Comics');">Comments</a>
      <a class="menu-button" href="/crossword/" onClick="ga('send', 'event', 'Top Navigation', 'Crossword', 'Comics');">Crossword</a>
      <a class="menu-button" href="/feedback/" onClick="ga('send', 'event', 'Top Navigation', 'Letters', 'Comics');">Letters</a>
      <a class="menu-button" href="/newsletters/" onClick="ga('send', 'event', 'Top Navigation', 'Newsletters', 'Comics');">Newsletters</a>
      <a class="menu-button" href="/columns/oops/" onClick="ga('send', 'event', 'Top Navigation', 'Oops!', 'Comics');">Oops!</a>
      <a class="menu-button" href="/photos/" onClick="ga('send', 'event', 'Top Navigation', 'Photos', 'Comics');">Photos</a>
      <a class="menu-button" href="/av/" onClick="ga('send', 'event', 'Top Navigation', 'Audio/Video', 'Comics');">Audio/Video</a>
      <a class="menu-button" href="/austin-visitors-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Visitors Guide', 'Comics');">Visitors Guide</a>
      <a class="menu-button" href="/distribution/" onClick="ga('send', 'event', 'Top Navigation', 'Find a Paper', 'Comics');">Find a Paper</a>
      <a class="menu-button" href="https://austin-chronicle.mybigcommerce.com/" onClick="ga('send', 'event', 'Top Navigation', 'Online Store', 'Comics');" target="_blank">Online Store</a>
      <a class="menu-button" href="/support/" onClick="ga('send', 'event', 'Top Navigation', 'Support Us', 'Comics');">Support Us</a>
      <a class="menu-button" href="/issues/" onClick="ga('send', 'event', 'Top Navigation', 'Archives', 'Comics');">Archives</a>
      <a class="menu-button" href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'Site Map', 'Comics');">Site Map</a>
      </div>
    <div class="menu-spacer"></div>
    <a class="menu-button no-sub"  href="http://mediakit.austinchronicle.com" target="_blank">Advertise With Us</a>
    <a class="menu-button no-sub"  href="/support/" target="_blank">Support the Chronicle</a>
    
  </div></div>
</div>
<div id="menu-skin" onclick="void(0)"></div>
<div class="top-ad"><div class="adslot" id="div-gpt-ad-1354205884549-2" style="width:320px;height:50px;" data-ad-unit="Littleboard" data-section=""></div></div>




<div id="content-area" class="clear-fix">
<script src="/Scripts/NewHeader.js?v=1.7"></script>


    
  
        <!-- Included Templates: /Templates/Object/Content.html /Helpers/Object.html, /Helpers/Object/Content.html -->
        







  <div class="section-title title-v-space">
    <a href="/comics/">Comics</a>
  </div>

<div class="section">

  <div class="left">
    <div class="article-content">

      <article>
        
        
        
        
          <h1 class="norm">Peppermint Tears</h1>
        

        
        <h2></h2>
        
          
          <h4 class="byline ">By <a href="/authors/ryan-hennessee/" title="more by Ryan Hennessee">Ryan Hennessee</a>, <a href="/issues/2021-12-31/" title="more from Vol.41, No.18">Fri., Dec. 31, 2021</a></h4>
          
          <!-- /comics/2021-12-31/peppermint-tears/??? -->
  <div class="share-icons ">
  <div class="share-m">
    <div class="socialicons">
      <div class="sicon">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.austinchronicle.com/comics/2021-12-31/peppermint-tears/" target="_blank" title="share on Facebook"><img src="/Images/social/fb.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="https://twitter.com/share?url=http://www.austinchronicle.com/comics/2021-12-31/peppermint-tears/&text=Peppermint Tears&via=austinchronicle" target="_blank" title="share on Twitter"><img src="/Images/social/twitter.png" width="50" height="50"></a>
      </div>

      <div class="sicon">
        <a href="print/" title="print-friendly version"><img src="/Images/social/print.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="/gyrobase/Postmark" title="write a letter to the editor"><img src="/Images/social/write.png" width="50" height="50"></a>
      </div>
    </div>
  </div>
  <div class="shareFieldsetWrapper">
    <div id="share-facebook"><div class="fb-share-button" data-href="https://www.austinchronicle.com/comics/2021-12-31/peppermint-tears/" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>

    <div id="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Peppermint Tears" data-via="austinchronicle" data-url="https://www.austinchronicle.com/comics/2021-12-31/peppermint-tears/">Tweet</a></div>
    <div><span id="shareGoogle" class="shareItem" rel="oid:2869114" data-cn="" data-service="google"><g:plusone size="medium"></g:plusone><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true; po.src = 'https://apis.google.com/js/plusone.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script></span></div>

    <div id="share-print"><span id="printArticle" class="shareItem" rel="oid:1532530" data-cn="0" data-service="printArticle" name="printArticle"><a href="print/" class="print" id="printLink" name="printLink" align="left" title="print article" style="color:#258DB1;"><span class="shareIcon" style="background-image:url('/Images/printer.gif');background-position:0 0;width:20px;height:20px;"></span> <b>print</b></a></span></div>
    <div id="share-letter"><span id="editorLetter" class="shareItem" rel="oid:1532530" data-cn="0" data-service="editorLetter" name="editorLetter"><a href="http://www.austinchronicle.com/gyrobase/Postmark" class="print" id="letterLink" name="letterLink" align="left" title="letter to the editor" style="color:#258DB1;"><span class="shareIcon" style="background-image:url('/Images/letter.gif');background-position:0 0;width:20px;height:20px;"></span> <b>write a letter</b></a></span></div>
    </div>
  </div>
          
          
            <div class="copy" style="text-align:center;float:none;">
              
                <a href="/binary/5738/comics_peppermint.jpg" class="lightbox comic-wide"><img src="/binary/5738/comics_peppermint.jpg"></a>
                <h4 style="margin:0;padding:0;font-size:10px;letter-spacing:0;text-align:center;">
    <a href="/comics/2021-12-17/peppermint-tears/" style="font-weight:normal;">&laquo; previous</a> &nbsp; | &nbsp; <a href="/binary/5738/comics_peppermint.jpg" class="lightbox" style="font-weight:normal;">click to enlarge</a> &nbsp; | &nbsp; <span style="color:#cccccc;">next &raquo;</span>
  </h4>
              
            </div>
            <div class="copy">
              
            </div>
          
          
        
        
        
          
            <div class="column-tagline">
              <i>See more of Ryan Hennessee's work at <a href="http://www.ryanhennessee.com" target="_blank">ryanhennessee.com</a>.</i>
            </div>
          
        
        
        
        




        
        
        
        
        
        
        
          <div class="column-archive">
            <a href="/comics/peppermint-tears/">More Peppermint Tears columns</a>
          </div>
        
      </article>

    </div>
    
    
      
      
        
      
      
    
    
    
    
    
    
    
    <style>
  #inline-support-button {
  float: right;
  display: inline-block;
  background-color: #2ba9d1;
  color: #ffffff;
  font-weight: 700;
  font-size: 13px;
  line-height: 18px;
  letter-spacing: 0;
  padding: 2px 10px 0px 15px;
  border-radius: 19px;
  text-transform: uppercase;
  }
  #inline-support-button:hover {
  text-decoration: none;
  color: #ffffff;
  background-color: #000000;
  box-shadow: 0 0 5px 2px rgba(255, 255, 255, 0.5);
  }
  </style>
  <div style="float:left;clear:both;width:100%;box-sizing:border-box;margin:20px 0 0;padding:10px;border-top:2px solid #2ba9d1;border-bottom:2px solid #2ba9d1;background-color:#eaf7fb;">
    <p style="margin:0;line-height:24px;"><b>A note to readers:</b> Bold and uncensored, <i>The Austin Chronicle</i> has been Austin’s independent news source for almost 40 years, expressing the community’s political and environmental concerns and supporting its active cultural scene. Now more than ever, we need your support to continue supplying Austin with independent, free press. If real news is important to you, please consider making a donation of $5, $10 or whatever you can afford, to help keep our journalism on stands.</p>
    <p style="margin:5px 0 0;"><a id="inline-support-button" href="/support/" target="_blank">Support the <i>Chronicle</i> &nbsp; <i class="fa fa-arrow-right" aria-hidden="true"></i></a></p>
  </div>
    
    
      <div id="read-more-box">
        <div id="read-more-head" class="section-title">READ MORE</div>
        <a href="/comics/peppermint-tears/" onClick="ga('send', 'event', 'Read More Box', 'Peppermint Tears Archive', 'Comics');">
<div class="more-head">
More <strong>Peppermint Tears</strong>
</div>
</a>
<div class="article-container first">
<div class="article-image">
<a href="/comics/2021-12-17/peppermint-tears/" title="Peppermint Tears">
<img class="tall" src="/imager/b/blogindex/2866299/d4fb/comics_peppermint.jpg" alt="Peppermint Tears" style="position:relative;height:100px;width:105px;left:-2%;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/comics/2021-12-17/peppermint-tears/">Peppermint Tears</a>
</div>
</div>
<h4 class="article-writer">Ryan Hennessee, Dec. 17, 2021</h4>
</div>
<div class="article-container second">
<div class="article-image">
<a href="/comics/2021-12-03/peppermint-tears/" title="Peppermint Tears">
<img class="tall" src="/imager/b/blogindex/2862668/9197/comics_peppermint.jpg" alt="Peppermint Tears" style="position:relative;height:100px;width:105px;left:-2%;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/comics/2021-12-03/peppermint-tears/">Peppermint Tears</a>
</div>
</div>
<h4 class="article-writer">Ryan Hennessee, Dec.  3, 2021</h4>
</div>
        <div class="more-head" style="padding-top:5px;margin:6px 0 0;border-bottom:none;"></div>
        <a href="/issues/"><div id="read-more-foot" class="section-title">MORE IN THE ARCHIVES</div></a>
      </div>
    
    
      <div class="clear top-line" id="post"></div>
  <div id="disqus_thread"></div>
  <script type="text/javascript">
  var disqus_shortname = 'theaustinchronicle';
//  var disqus_developer = 1;
  
  var disqus_title = 'Peppermint Tears';
  var disqus_identifier = '2869114';
  var disqus_url = 'https://www.austinchronicle.com/comics/2021-12-31/peppermint-tears/';
  (function() {
  var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
  dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
  </script>
  <noscript>Please enable JavaScript to view comments.</noscript>
    
  </div>
  <div class="right-col-article">
    
      
        <div class="module event-module m-right-pad">
      
        <div class="section-title"><a href="/events/2022-01-05/">TODAY'S EVENTS</a></div>
      
      <div class="article-headline-bullet">
      <a class="article-headline-bullet-link" href="/events/film/special-screenings/breathless-2868777/">
        <span class="bullet-head">Breathless</span> <br> <span class="bullet-desc">at AFS Cinema</span>
      </a>
    </div>
  
    <div class="article-headline-bullet">
      <a class="article-headline-bullet-link" href="/events/community/kids/free-teen-art-classes-2866061/">
        <span class="bullet-head">Free Teen Art Classes</span> <br> <span class="bullet-desc">at Various rec centers</span>
      </a>
    </div>
  
    <div class="article-headline-bullet">
      <a class="article-headline-bullet-link" href="/events/music/free-week-w-the-stacks-frosty-palms-billy-glitter-2867318/">
        <span class="bullet-head">Free Week w/ Frosty Palms, Billy Glitter</span>   <span class="bullet-desc">at Hotel Vegas</span>
      </a>
    </div>
      <div class="event-cat-container">
        
        <a class="event-cat" href="/events/music/2022-01-05/">MUSIC</a> | <a class="event-cat" href="/events/film/">MOVIES</a> | <a class="event-cat" href="/events/arts/2022-01-05/">ARTS</a> | <a class="event-cat" href="/events/community/2022-01-05/">COMMUNITY</a>
      </div>
    </div>
      
      <div class="module ad-right"><div class="adslot" id="div-gpt-ad-1354205884549-3" style="width:300px;height:250px;" data-ad-unit="Rectangle" data-section=""></div></div>
      <div class="module mob-dub">
    <div class="real-inner">
      <script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?key=ccbbccf6ebfde9e9327ad868ab5b512a&req=js" async></script>
    </div>
  </div>
      <script type="text/javascript" src="https://ajax.microsoft.com/ajax/jquery.validate/1.7/jquery.validate.min.js"></script>
  <div id="newsletter-box" class="five-list module m-right-pad">
    <div class="chron-module">
      <div class="cm-header">NEWSLETTERS</div>
      <div class="cm-body-cast">
        <div class="event-details">
          <div class="form-container" style="padding:0;">  
            <div class="theform" id="theform">
              <div style="display: none;" class="results" id="results"></div>
              <div class="form2" id="form2">
                <form id="myform" name="myform" method="POST" action="">
                  <div class="top">
                    <input name="email" type="text" id="email" class="nl-imput" onfocus="if (this.value == 'Your Email Address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Your Email Address';}" value="Your Email Address">
                  </div>
                  <div id="error-note"></div>
                  <div class="bot">
                    <input type="checkbox" name="ckbxall" id="ckbxall" class="ckbxall" />
                    <label class="css-label" id="sub-to-all" for="ckbxall"><span></span>Subscribe to All</label>
                    <div class="desc">One click gets you all the newsletters listed below</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="daily" value="ae90959245" id="daily"/>
                      <label class="css-label" for="daily"><span></span>Chronicle Daily</label><br />
                      <div class="desc">Breaking news, arts coverage, and daily events</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="events" value="bab294c210" id="events"/>
                      <label class="css-label" for="events"><span></span>Austin Events</label><br />
                      <div class="desc">Can't keep up with happenings around town? We can help.</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="qmmunity" value="4744156a0f" id="qmmunity"/>
                      <label class="css-label" for="qmmunity"><span></span>Qmmunity</label><br />
                      <div class="desc">Austin's queerest news and events</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="verde" value="c973b0e2fd" id="verde"/>
                      <label class="css-label" for="verde"><span></span>The Verde Report</label><br />
                      <div class="desc">Eric Goodman's Austin FC column, other soccer news</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="chronfidential" value="e070b967a6" id="chronfidential"/>
                      <label class="css-label" for="chronfidential"><span></span>Chronfidential</label><br />
                      <div class="desc">Behind the scenes at <i>The Austin Chronicle</i></div>
                    
                    <div class="sub">
                      <input disabled="disabled" name="Subscribe" id="Subscribe" value="Subscribe" onclick="ga('send', 'event', 'Newsletter Signup', 'subscribe', 'Home');" type="submit">
                    </div>
                  </div>
                </form>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
<script>
function submitStatus() {
  var checkboxes = $("#newsletter-box input[type='checkbox']"),
  submitButt = $("#newsletter-box input[type='submit']");
  console.log(!checkboxes.is(":checked"));
  submitButt.attr("disabled", !checkboxes.is(":checked"));
}
$(document).ready(function(){
  $('#results').hide();
  $('#ckbxall').change(function() {
    var subboxes = $('.selectedId');
    for(var i=0, n=subboxes.length;i<n;i++) {
      subboxes[i].checked = this.checked;
    }
    submitStatus();
  });
  $('.selectedId').click(function() {
    if ($('.selectedId:checked').length < 5) {
      $('#ckbxall').prop('checked', false);
    } else {
      $('#ckbxall').prop('checked', true);
    }
    submitStatus();
  });
  $("#myform").validate({
    errorLabelContainer: "#error-note",
    errorElement: "span",
    debug: false,
    rules: {
      email: {
        required: true,
        email: true
      }
    },
    messages: {
      email: "Please use a valid-looking email address"
    },
    submitHandler: function(form) {
      // do other stuff for a valid form
      $.ajax({
        type: 'POST',
        data: $('#myform').serialize(),
        url: 'https://posting.austinchronicle.com/gyrobase/NewsletterSignup.html',



        success: function(response) {
          $('#results').html(response);
          $('#results').slideDown().delay(5000).slideUp();
          $('#myform')[0].reset();
        }
      });
    }
  });
});
</script>
      <div class="module ad-right"><div class="adslot" id="div-gpt-ad-1354205884549-5" style="width:300px;height:250px;" data-ad-unit="Rectangle2" data-section=""></div></div>
    
  </div>

</div>

<script src="/Scripts/responsive/jquery.fitvids.js"></script>
<script>
  $(document).ready(function(){
    $(".article-content").fitVids();
    $('.article-content p a').text(function(index, longURL) {
      if (longURL.length > 50 && longURL.indexOf(' ') <= 0) {
        return longURL.replace(/([^\/])\/.+/, '$1');
      }
//      return longURL;
    });
  });

</script>



      </div>
      
      <!-- END PAGE BODY -->
      <!-- BEGIN FOOTER -->
      
      <!-- BottomLeaderboard -->
      
      
      <div id="bottom-ad-desktop-wrapper">
        <div class="bottom-ad-desktop"><div class="adslot" id="div-gpt-ad-1354205884549-10" style="width:728px;height:90px;" data-ad-unit="BottomLeaderboard" data-section=""></div></div>
      </div>
      <div class="bottom-ad"><div class="adslot" id="div-gpt-ad-1354205884549-11" style="width:320px;height:50px;" data-ad-unit="BottomLittle" data-section=""></div></div>
      
      

      <div class="footer">
        <div class="footer-mobile">
          Copyright © 1981-2022 Austin Chronicle Corp. All rights reserved.
          <div class="footer-links"><a href="/contact/" onClick="ga('send', 'event', 'Bottom Links', 'Contact', 'Comics');">CONTACT</a> &bull; <a href="/privacy-policy/" onClick="ga('send', 'event', 'Bottom Links', 'Privacy Policy', 'Comics');">PRIVACY POLICY</a> &bull; <a href="http://mediakit.austinchronicle.com" onClick="ga('send', 'event', 'Bottom Links', 'Advertise With Us', 'Comics');">ADVERTISE WITH US</a> &bull; <a href="/jobs/" onClick="ga('send', 'event', 'Bottom Links', 'Internships & Jobs', 'Comics');">INTERNSHIPS & JOBS</a> &bull; <a href="/support/" onClick="ga('send', 'event', 'Bottom Links', 'Support Us', 'Comics');">SUPPORT US</a> &bull; <a href="https://austin-chronicle.mybigcommerce.com/" onClick="ga('send', 'event', 'Bottom Links', 'Store', 'Comics');">STORE</a> &bull; <a href="/site-map/">SITE MAP</a></div>
        </div>
      </div>
      <!-- END FOOTER -->
    </div>

    <style type="text/css">
#support-bar {
display: none;
bottom: 0; left: 0;
right: 0;
position: fixed;
z-index: 1001;
}
#support-inner.hide-support-bar,
#final-footer.hide-support-bar {
display: none;
}
#support-inner {
text-align: center;
background-color: #2ba9d1;
padding: 5px 34px 6px;
font-size: 14px;
line-height: 24px;
font-family: 'Gotham A','Gotham B';
font-weight: 900;
color: #000000;
letter-spacing: 0.5px;
}
#support-inner::after {
content: "";
display: block;
clear: both;
}
#support-inner p {
margin: 0;
padding: 0;
}
#support-button {
display: inline-block;
background-color: #ffffff;
color: #000000;
font-weight: 700;
font-size: 13px;
line-height: 18px;
letter-spacing: 0;
padding: 2px 10px 0px 15px;
border-radius: 19px;
text-transform: uppercase;
}
#support-button:hover {
text-decoration: none;
color: #ffffff;
background-color: #000000;
box-shadow: 0 0 5px 2px rgba(255, 255, 255, 0.5);
}
#close-support {
position: absolute;
top: 5px;
right: 7px;
font-size: 24px;
line-height: 24px;
color: #000000;
}
#close-support-link {
color: #000000;
}
#close-support-link:hover {
color: #ffffff;
}
#final-footer {
clear: both;
text-align: center;
background-color: #2ba9d1;
padding: 5px 34px 6px;
font-size: 14px;
line-height: 24px;
font-family: 'Gotham A','Gotham B';
font-weight: 900;
color: #000000;
letter-spacing: 0.5px;
margin-top: 0;
visibility: hidden;
}
#final-footer::after {
content: "";
display: block;
clear: both;
}
#final-footer p {
margin: 0;
padding: 0;
}
body {
margin-bottom: 0;
}
</style>
<div id="support-bar">
  <div id="support-inner">
    <p>Information is power. Support the free press, so we can support Austin. &nbsp; <a id="support-button" href="/support/" target="_blank">Support the <i>Chronicle</i> &nbsp; <i class="fa fa-arrow-right" aria-hidden="true"></i></a></p>
  </div>
  <div id="close-support">
    <a id="close-support-link" href="#"><i class="fa fa-window-close" aria-hidden="true"></i></a>
  </div>
</div>
<div id="final-footer">
  <p>Information is power. Support the free press, so we can support Austin. &nbsp; <a id="support-button" href="/support/" target="_blank">Support the <i>Chronicle</i> &nbsp; <i class="fa fa-arrow-right" aria-hidden="true"></i></a></p>
</div>
<script type="text/javascript">
function setCookie(cname, cvalue, exdays) {
  var d = new Date();
  d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
  var expires = "expires="+d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
function getCookie(cname) {
  var name = cname + "=";
  var ca = document.cookie.split(';');
  for(var i = 0; i < ca.length; i++) {
    var c = ca[i];
    while (c.charAt(0) == ' ') {
      c = c.substring(1);
    }
    if (c.indexOf(name) == 0) {
      return c.substring(name.length, c.length);
    }
  }
  return "";
}
$(document).ready(function() {
  var hideSupport = getCookie('hideSupport');
  if (hideSupport != "") {
    $('#support-inner').addClass('hide-support-bar');
    $('#final-footer').addClass('hide-support-bar');
  }
  $(window).scroll(function () { 
    if ($(window).scrollTop() > $('body').height() / 4) {
      $('#support-bar').slideDown(500);
    } else {
      $('#support-bar').slideUp(500);
    } 
  });
  $('#close-support-link').click(function(e) {
    $('#support-inner').addClass('hide-support-bar');
    $('#final-footer').addClass('hide-support-bar');
    setCookie("hideSupport", "yes", 2);
    e.preventDefault();
  });
});
</script>
  

  
<!-- Adblock Detection -->
<script>
var test = document.createElement('div');
test.innerHTML = '&nbsp;';
test.className = 'adsbox';
document.body.appendChild(test);
window.setTimeout(function() {
  if (test.offsetHeight === 0) {

    document.body.classList.add('adblock');
    ga('send', 'event', 'Ad Setting', 'Adblock', 'Enabled');
  }
  test.remove();
}, 400);
</script>
<!--end Adblock Detection -->
</div>
</body>

<script src="/Scripts/modernizr.custom.91323.js"></script>
<script>
function dotDot() {
  $('.dotdotdot').ellipsis('a', { live: false });

  $('.half-headline-section.dotdotdot').ellipsis('', { live: false });
  $('.half-subhead-section.dotdotdot').ellipsis('', { live: false });
  $('.article-description.dotdotdot').ellipsis('', { live: false });
  $('.archive-description.dotdotdot').ellipsis('', { live: false });
  $('.joint-description').ellipsis('', { live: false });
  $('.module .dsq-widget-thread').ellipsis('', { live: false });
  $('.intro-blog.contest').ellipsis('', { live: false });
  $('.intro-blog.event').ellipsis('', { live: false });
  $('.fifth-item-text.dotdotdot').ellipsis('', { live: false });
  $('.dotdotdot a, a.archive-link').each(function() {
    var titleText = $(this).attr('title');
    if (/<\/i> /.test(titleText)) {
      console.log('got one: '+titleText);
      var htmlString = $(this).html();
      var newString = htmlString.replace(/<\/i>/g,'</i> ');
      $(this).html(newString);
    }
  });
  $('.fifth-item-text.dotdotdot').each(function() {
    var htmlString = $(this).html();
    var newString = htmlString.replace(/<\/span>/g,'</span> ');
    $(this).html(newString);
  });
}
$(document).ready(function() {
  dotDot();
});
$(window).resize(function() {
  setTimeout(dotDot, 200)
});
$(document).ready(function() {
  $('.lightbox').magnificPopup({
    type: 'image',
    closeOnContentClick: true,
    mainClass: 'mfp-img-mobile',
    image: {
      verticalFit: false
    }
  });
  $('.popup-gallery').magnificPopup({
    delegate: 'a',
    type: 'image',
    tLoading: 'Loading image #%curr%...',
    mainClass: 'mfp-img-mobile',
    gallery: {
      enabled: true,
      navigateByImgClick: true,
      preload: [0,1] // Will preload 0 - before current, and 1 after the current image
    },
    image: {
      tError: '<a href="%url%">The image #%curr%</a> could not be loaded.',
      titleSrc: function(item) {
        return item.el.attr('title');
      }
    }
  });
  $('.wordbox').magnificPopup({
    closeBtnInside: true
  });
  $('.simple-ajax-popup').magnificPopup({
    type: 'ajax',
    closeOnContentClick: false,
    closeOnBgClick: false
  });
  $('#resend-email').magnificPopup({
    type: 'ajax',
    closeOnContentClick: false
  });
  $('.candidate-pop-link').magnificPopup({
    type: 'inline',
    midClick: true
  });
  $('.popup-youtube').magnificPopup({
    disableOn: 700,
    type: 'iframe',
    mainClass: 'mfp-fade',
    removalDelay: 160,
    preloader: false,
    fixedContentPos: false
  });
});
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


</html>
