







<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en-US">
<head>
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

  <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7790492/668686/css/fonts.css" />

  <script src="https://use.fontawesome.com/1a933a8ada.js"></script>

  <link rel="stylesheet" type="text/css" href="/Styles/responsive/ac-style.css?v=2.8" />

  <link rel="stylesheet" type="text/css" href="/Styles/responsive/ac-menu.css" />
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/magnific.css" />
  
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/article.css?v=1.1" />
  
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/fluid.css?v=1.3" />

  <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png?v=2">
  <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png?v=2">
  <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png?v=2">
  <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png?v=2">
  <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png?v=2">
  <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png?v=2">
  <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png?v=2">
  <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png?v=2">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png?v=2">
  <link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png?v=2">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2">
  <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png?v=2">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2">
  <link rel="shortcut icon" href="/favicon.ico?v=2">
  
  
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
  
  
  <script src="/Scripts/responsive/ac-custom.js"></script>
  <script src="/Scripts/responsive/jquery.mmenu.min.js"></script>
  <script src="/Scripts/responsive/jquery.autoellipsis-1.0.10.min.js"></script>
  <script src="/Scripts/responsive/jquery.magnific.min.js"></script>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

  <link rel="stylesheet" type="text/css" href="/Styles/Object.css?v=1.3">
<style type="text/css">
  li.review.quarter {
    width: 150px;
    margin-right: 20px;
  }
  li.review.third {
    width: 210px;
    margin-right: 15px;
  }
  li.review.half {
    width: 320px;
    margin-right: 20px;
  }
  li.review.two-third {
    width: 430px;
    margin-right: 0px;
  }
  li.review.whole {
    width: 660px;
    margin-right: 0px;
  }
  li.review:last-child {
    margin-right: 0px;
  }
  li.review h2 {
    font-size: 14px;
    margin-top: 8px;
    color: #999999;
  }
  article li.review h2 {
    font-size: 15px;
    line-height: 18px; 
  }
  li.review .description {
    margin: 0;
  }
  section#moreReviewTop h2,
  li.review.set-one h2 {
    font-size: 21px;
    font-family: 'Archer A', 'Archer B';
    font-weight: bold;
    margin: 6px 0 0;
  }
  .relatedReviews {
    border-top: 4px double #999999;
    padding-top: 0;
    margin-top: 10px;
  }
  .relatedReviews.roundup.r-intro {
    border-top: none;
    padding-top: 0;
    margin-top: 0;
  }
  article .copy {
    width: 100%;
  }
  @media (max-width: 1000px) {
  ul.moreReviews li.review.third {
    width: 31% !important;
    margin-right: 3%;
  }
  ul.moreReviews li.review.half {
    width: 48% !important;
    margin-right: 4%;
  }
  .relatedReviews {
    width: 100%;
  }
  ul.moreReviews li.review.third:last-child,
  ul.moreReviews li.review.half:last-child {
    margin-right: 0%;
  }
  li.review.whole {
    width: 100% !important;
  }
  @media (max-width: 660px) {
    ul.moreReviews li.review.third,
    ul.moreReviews li.review.half {
    width: 100% !important;
  }
</style>
<style>
.groupLinks li.review {
  margin-right: 18px;
}
.groupLinks li.review:last-child {
  margin-right: 0;
}
.relatedReviews.groupLinks li.review.third {
  margin-right: 18px;
}
.relatedReviews.groupLinks .review.third:last-child {
  margin-right: 0;
}
.relatedReviews.groupLinks {
  border: 1px solid #999999;
  padding: 0 10px 10px;
  width: auto;
} 
.relatedReviews.groupLinks .set-one h2 {
  font-family: 'Gotham A', 'Gotham B';
  font-size: 18px;
}
.relatedReviews.groupLinks .third {
  width: 200px;
}
.relatedReviews.groupLinks .half {
  width: 309px;
}
.relatedReviews.groupLinks .two-third {
  width: 419px;
}
.relatedReviews.groupLinks .whole {
  width: 638px;
  margin-right: 0;
}
.relatedReviews.groupLinks.summer-fun-2015 {
  border: 1px solid #ffe223;
  background-color: #fffdf4;
}
.relatedReviews.groupLinks.summer-fun-2015 .set-one h2 a,
.relatedReviews.groupLinks.summer-fun-2015 h2.groupMore a {
  color: #00ade2;
}
.relatedReviews.groupLinks h2.groupMore {
  text-align: right;
  clear: both;
  text-decoration: underline;
  padding-top: 5px;
  font-family: Arial, Helvetica, sans-serif;
  font-size: 14px;
  font-weight: bold;
  margin: 0;
}
.relatedReviews.groupLinks h2.groupName {
  font-family: 'Gotham A', 'Gotham B';
  font-size: 16px;
}
@media (max-width: 1000px) {
.relatedReviews.groupLinks .two-third {
width: 66% !important;
}
}
@media (max-width: 660px) {
ul.moreReviews.groupLinks li.review,
ul.moreReviews.groupLinks li.review.half,
ul.moreReviews.groupLinks li.review.third {
margin-right: 0;
}
.relatedReviews.groupLinks .two-third {
width: 100% !important;
}
}
</style>

  

    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    function adslots() {
      var retailSlots = $("body").find(".adslot").filter(":visible"), i = 0, slotR = new Array();
      var houseSlots = $("body").find(".adslot").filter(":hidden"), j = 0, slotH = new Array();
      if (retailSlots.length || houseSlots.length) {
        googletag.cmd.push(function() {
          $(retailSlots).each(function(){
            var adUnit = $(this).attr('data-section') + $(this).attr('data-ad-unit');
            var pageID = $(this).attr('data-pageid');
            
            if (pageID) {
              slotR[i] = googletag.defineSlot('/1017433/'+adUnit, [$(this).width(), $(this).height()], $(this).attr('id')).addService(googletag.pubads()).setTargeting('pageid', [pageID]);
            } else {
              slotR[i] = googletag.defineSlot('/1017433/'+adUnit, [$(this).width(), $(this).height()], $(this).attr('id')).addService(googletag.pubads());
            }
            i++
          });
          $(houseSlots).each(function(){
            var adUnit = 'House' + $(this).attr('data-ad-unit');
            
            slotH[j] = googletag.defineSlot('/1017433/'+adUnit, [$(this).width(), $(this).height()], $(this).attr('id')).addService(googletag.pubads());
            j++
          });
//        googletag.pubads().collapseEmptyDivs(true);

          googletag.pubads().enableSingleRequest();

          
          googletag.enableServices();
          $(retailSlots).each(function(){
            googletag.display($(this).attr('id'));
          });
          $(houseSlots).each(function(){
            googletag.display($(this).attr('id'));
          });
          
        });
      } else {
//        console.log('huh, both empty');
      }
    }
    $(document).ready(function(){
      setTimeout(adslots, 200)
    });
    </script>
  
  <title>Day Trips: Ladonia Fossil Park: North Texas riverbed a treasure chest of ancient bones - Columns - The Austin Chronicle</title>
  <meta name="description" content="North Texas riverbed a treasure chest of ancient bones">
  
    
    <meta name="keywords" content="Dallas Paleontological Society, fossils, Keywords: Ladonia Fossil Park, North Sulphur River">
    <meta name="news_keywords" content="Dallas Paleontological Society, fossils, Keywords: Ladonia Fossil Park, North Sulphur River">
  
  <meta name="google-site-verification" content="qnrKtufqpmTjGUn37hMteGd7m_7o98t42RcbtZJAXRs">
  <link href="https://plus.google.com/+austinchronicle" rel="publisher" />
  
    <link rel="canonical" href="https://www.austinchronicle.com/columns/2018-12-07/day-trips-ladonia-fossil-park/">

  
  
  
  
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@AustinChronicle" />
    <meta name="twitter:title" content="Day Trips: Ladonia Fossil Park">
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Day Trips: Ladonia Fossil Park">
    <meta property="og:url" content="https://www.austinchronicle.com/columns/2018-12-07/day-trips-ladonia-fossil-park/">
    
    <meta name="twitter:description" content="North Texas riverbed a treasure chest of ancient bones">
    <meta property="og:description" content="North Texas riverbed a treasure chest of ancient bones">
    
  
  
    
      <meta property="og:image" content="https://www.austinchronicle.com/imager/b/original/2387899/cbe0/cols_daytrips-1.jpg"/>
    
      <meta property="og:image" content="https://www.austinchronicle.com/imager/b/original/2387899/6396/cols_daytrips-2.jpg"/>
    
      <meta property="og:image" content="https://www.austinchronicle.com/imager/b/original/2387899/6c05/cols_daytrips-3.jpg"/>
    
    <meta name="twitter:image" content="https://www.austinchronicle.com/imager/b/original/2387899/cbe0/cols_daytrips-1.jpg"/>
  
  
  <!-- Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-397617-1', 'auto');
  ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->
 
<!-- Hotjar Tracking Code for www.austinchronicle.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:519069,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
</head>
<body>
<div id="total-containment">
  
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  
  
  

  <link rel="stylesheet" type="text/css" href="/Styles/NewHeader.css?v=2.1" />











<div id="head-section">
  <div id="top-leaderboard">
    <div class="adslot" id="div-gpt-ad-1354205884549-1" style="width:728px;height:90px;" data-ad-unit="Leaderboard" data-section=""></div>
  </div>
  
  
  
  <div id="nav-section">
    <div id="top-bar">
      <div id="top-box" class="clear-fix">
        <div id="bar-links-left" class="">
          <a class="bar-link"  onClick="ga('send', 'event', 'Top Navigation', 'SECTIONS button', 'Day Trips: Ladonia Fossil Park: North Texas riverbed a treasure chest of ancient bones - Columns - The Austin Chronicle');" id="bar-sections" href="#"><i class="fa fa-bars" aria-hidden="true"></i><i class="fa fa-times-circle" aria-hidden="true"></i><span> SECTIONS</span></a>
          <a class="bar-link"  id="bar-search" href=""><i class="fa fa-search" aria-hidden="true"></i> SEARCH</a>
        </div>
        <div id="bar-logo">
          
            <a  href="/home/">
              <img id="logo" src="/Images/logo-h-white.png" alt="The Austin Chronicle">
            </a>
          
        </div>
        <div id="bar-links-right" class="">
          <a class="bar-link" id="bar-advertise"  href="http://mediakit.austinchronicle.com/" target="_blank"><i class="fa fa-newspaper-o" aria-hidden="true"></i> ADVERTISE</a>
          <a class="bar-link bar-social" id="bar-store"  href="https://squareup.com/store/the-austin-chronicle-2" target="_blank" title="The Austin Chronicle Online Store"><i class="fa fa-shopping-cart" aria-hidden="true"></i></a>
          
            <a class="bar-link bar-social" id="bar-facebook"  href="https://www.facebook.com/AustinChronicle/" target="_blank" title="The Austin Chronicle on Facebook"><i class="fa fa-facebook fa-lg"></i></a>
            <a class="bar-link bar-social" id="bar-twitter"  href="https://twitter.com/AustinChronicle" target="_blank" title="The Austin Chronicle on Twitter"><i class="fa fa-twitter fa-lg"></i></a>
            <a class="bar-link bar-social" id="bar-instagram"  href="https://www.instagram.com/austinchronicle" target="_blank" title="The Austin Chronicle on Instagram"><i class="fa fa-instagram fa-lg"></i></a>
          
          <a class="bar-link" id="bar-search-m"  href=""><i class="fa fa-search" aria-hidden="true"></i><span> SEARCH</span></a>
        </div>
      </div>
    </div>
    
      <div id="top-links">
        <a class="top-link" id="news-top-link" onClick="ga('send', 'event', 'Top Navigation', 'News');" href="/news/">      News
    </a>
  
    
    <a class="top-link" id="food-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Food');" href="/food/">      Food
    </a>
  
    
    <a class="top-link" id="music-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Music');" href="/music/">      Music
    </a>
  
    
    <a class="top-link" id="screens-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Screens');" href="/screens/">      Screens
    </a>
  
    
    <a class="top-link" id="arts-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Arts');" href="/arts/">      Arts
    </a>
  
    
    <a class="top-link" id="queer-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Queer');" href="/qmmunity/">      Queer
    </a>
  
    
    <a class="top-link" id="events-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Events');" href="/events/">      Events
    </a>
  
    
    <a class="top-link" id="classifieds-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Classifieds');" href="http://www.austinchronicleclassifieds.com/">      Classifieds
    </a>
  
    
    <a class="top-link" id="support-us-top-link" onClick="ga('send', 'event', 'Top Navigation', 'Support Us');" href="/support/">      Support Us
    </a>
      </div>
    
    <div id="search-box">
      <form>
        <input type="text" id="search-input" value="">
        <input type="submit" id="search-submit" class="search-button" value="SEARCH">
        <div id="search-cancel" class="search-button">CANCEL</div>
      </form>
    </div>
  </div>
  <div id="menu-box" class="menu-mobile"><div id="menu-liner">
    
    <a id="home-button" class="menu-button no-sub"  href="/">Home Page</a>
    <a class="menu-button special-button no-sub" href="/vote-austin-music-awards/" onClick="ga('send', 'event', 'Top Navigation', 'Music Poll Ballot', 'Columns');">Music Poll Ballot</a>
  
    
    
    <a class="menu-button special-button no-sub" href="/elections/" onClick="ga('send', 'event', 'Top Navigation', 'Election Run-offs', 'Columns');">Election Run-offs</a>
  
    
    
    <a class="menu-button special-button no-sub" href="/calendar/community/holiday-bazaars/" onClick="ga('send', 'event', 'Top Navigation', 'Holiday Bazaars', 'Columns');">Holiday Bazaars</a>
  
    
    
    <a class="menu-button special-button no-sub" href="/events/community/holiday-events/" onClick="ga('send', 'event', 'Top Navigation', 'Holiday Events', 'Columns');">Holiday Events</a>
  
    
    
    <a class="menu-button special-button no-sub" href="/gift-guide/gift-page-ads/" onClick="ga('send', 'event', 'Top Navigation', 'Gift Pages', 'Columns');">Gift Pages</a>
    <div class="menu-spacer" style="margin-bottom:4px;"></div>
    <a class="menu-button has-sub" id="news-link" href="/news/" onClick="ga('send', 'event', 'Top Navigation', 'News', 'Columns');">News</a> <span class="menu-mobile-caret" id="news-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="news-menu">
      <a class="menu-button" href="/daily/news/" onClick="ga('send', 'event', 'Top Navigation', 'Daily News', 'Columns');">Daily News</a>
      <a class="menu-button" href="/latest/news/point-austin/" onClick="ga('send', 'event', 'Top Navigation', 'Point Austin', 'Columns');">Point Austin</a>
      <a class="menu-button" href="/latest/news/public-notice/" onClick="ga('send', 'event', 'Top Navigation', 'Public Notice', 'Columns');">Public Notice</a>
      <a class="menu-button" href="/elections/" onClick="ga('send', 'event', 'Top Navigation', 'Election Run-offs', 'Columns');">Election Run-offs</a>
      <a class="menu-button" href="/events/community/civic-events/2018-12-07/" onClick="ga('send', 'event', 'Top Navigation', 'Civic Events', 'Columns');">Civic Events</a>
      <a class="menu-button" href="/news/archives/" onClick="ga('send', 'event', 'Top Navigation', 'News Archives', 'Columns');">News Archives</a>
      </div>
        <a class="menu-button has-sub" id="food-link" href="/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food', 'Columns');">Food</a> <span class="menu-mobile-caret" id="food-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="food-menu">
      <a class="menu-button" href="/daily/food/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Food', 'Columns');">Daily Food</a>
      <a class="menu-button" href="/events/food/2018-12-07/" onClick="ga('send', 'event', 'Top Navigation', 'Food & Drink Events', 'Columns');">Food & Drink Events</a>
      <a class="menu-button" href="/food/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Columns');">Reviews</a>
      <a class="menu-button" href="/restaurant-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Restaurant Guide', 'Columns');">Restaurant Guide</a>
      <a class="menu-button" href="/first-plates/year:2018/" onClick="ga('send', 'event', 'Top Navigation', 'First Plates', 'Columns');">First Plates</a>
      <a class="menu-button" href="/hot-sauce/" onClick="ga('send', 'event', 'Top Navigation', 'Hot Sauce Festival', 'Columns');">Hot Sauce Festival</a>
      <a class="menu-button" href="/food/weekend-wine/" onClick="ga('send', 'event', 'Top Navigation', 'Weekend Wine', 'Columns');">Weekend Wine</a>
      <a class="menu-button" href="/food/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Food Archives', 'Columns');">Food Archives</a>
      <a class="menu-button" href="/events/thanksgiving-dining/" onClick="ga('send', 'event', 'Top Navigation', 'Thanksgiving Dining', 'Columns');">Thanksgiving Dining</a>
      </div>
        <a class="menu-button has-sub" id="music-link" href="/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music', 'Columns');">Music</a> <span class="menu-mobile-caret" id="music-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="music-menu">
      <a class="menu-button" href="/daily/music/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Music', 'Columns');">Daily Music</a>
      <a class="menu-button" href="/latest/music/playback" onClick="ga('send', 'event', 'Top Navigation', 'Playback', 'Columns');">Playback</a>
      <a class="menu-button" href="/music/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Columns');">Reviews</a>
      <a class="menu-button" href="/events/music/2018-12-07/" onClick="ga('send', 'event', 'Top Navigation', 'Live Music', 'Columns');">Live Music</a>
      <a class="menu-button" href="/austin-music-awards/year:2017/category:best-of-the-year/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Music Awards', 'Columns');">Austin Music Awards</a>
      <a class="menu-button" href="/vote-austin-music-awards/" onClick="ga('send', 'event', 'Top Navigation', 'Music Poll Ballot', 'Columns');">Music Poll Ballot</a>
      <a class="menu-button" href="/music/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Music Archives', 'Columns');">Music Archives</a>
      </div>
        <a class="menu-button has-sub" id="screens-link" href="/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Screens', 'Columns');">Screens</a> <span class="menu-mobile-caret" id="screens-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="screens-menu">
      <a class="menu-button" href="/daily/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Screens', 'Columns');">Daily Screens</a>
      <a class="menu-button" href="/screens/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Columns');">Reviews</a>
      <a class="menu-button" href="/events/film/" onClick="ga('send', 'event', 'Top Navigation', 'Movies', 'Columns');">Movies</a>
      <a class="menu-button" href="/movie-picks/" onClick="ga('send', 'event', 'Top Navigation', 'Movie Picks', 'Columns');">Movie Picks</a>
      <a class="menu-button" href="/austin-film-festival" onClick="ga('send', 'event', 'Top Navigation', 'Austin Film Festival', 'Columns');">Austin Film Festival</a>
      <a class="menu-button" href="/screens/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Screens Archives', 'Columns');">Screens Archives</a>
      </div>
        <a class="menu-button has-sub" id="arts-link" href="/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts & Culture', 'Columns');">Arts</a> <span class="menu-mobile-caret" id="arts-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="arts-menu">
      <a class="menu-button" href="/daily/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Arts', 'Columns');">Daily Arts</a>
      <a class="menu-button" href="/events/arts/2018-12-07/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Events', 'Columns');">Arts Events</a>
      <a class="menu-button" href="/arts/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Reviews', 'Columns');">Arts Reviews</a>
      <a class="menu-button" href="/books/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Book Reviews', 'Columns');">Book Reviews</a>
      <a class="menu-button" href="/latest/arts/snapshot/" onClick="ga('send', 'event', 'Top Navigation', 'Snapshot', 'Columns');">Snapshot</a>
      <a class="menu-button" href="/qmmunity/" onClick="ga('send', 'event', 'Top Navigation', 'Qmmunity', 'Columns');">Qmmunity</a>
      <a class="menu-button" href="/arts/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Archives', 'Columns');">Arts Archives</a>
      </div>
        <a class="menu-button has-sub" id="qmmunity-link" href="/qmmunity/" onClick="ga('send', 'event', 'Top Navigation', 'Qmmunity', 'Columns');">Qmmunity</a> <span class="menu-mobile-caret" id="qmmunity-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="qmmunity-menu">
      <a class="menu-button" href="/daily/qmmunity/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Qmmunity', 'Columns');">Daily Qmmunity</a>
      <a class="menu-button" href="/events/qmmunity/2018-12-07/" onClick="ga('send', 'event', 'Top Navigation', 'Qmmunity Events', 'Columns');">Qmmunity Events</a>
      <a class="menu-button" href="/latest/columns/qmmunity/" onClick="ga('send', 'event', 'Top Navigation', 'Weekly Column', 'Columns');">Weekly Column</a>
      <a class="menu-button" href="/qmmunity/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Qmmunity Archives', 'Columns');">Qmmunity Archives</a>
      </div>
        <a class="menu-button has-sub" id="calendar-link" href="/events/" onClick="ga('send', 'event', 'Top Navigation', 'Chron Events', 'Columns');">Chron Events</a> <span class="menu-mobile-caret" id="calendar-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="calendar-menu">
      <a class="menu-button" href="/events/" onClick="ga('send', 'event', 'Top Navigation', 'Home', 'Columns');">Home</a>
      <a class="menu-button" href="/events/2018-12-07/" onClick="ga('send', 'event', 'Top Navigation', 'All Events', 'Columns');">All Events</a>
      <a class="menu-button" href="/events/music/2018-12-07/" onClick="ga('send', 'event', 'Top Navigation', 'Live Music', 'Columns');">Live Music</a>
      <a class="menu-button" href="/events/film/" onClick="ga('send', 'event', 'Top Navigation', 'Movies', 'Columns');">Movies</a>
      <a class="menu-button" href="/events/food/2018-12-07/" onClick="ga('send', 'event', 'Top Navigation', 'Food & Drink Events', 'Columns');">Food & Drink Events</a>
      <a class="menu-button" href="/events/community/2018-12-07/" onClick="ga('send', 'event', 'Top Navigation', 'Community Events', 'Columns');">Community Events</a>
      <a class="menu-button" href="/events/arts/2018-12-07/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Events', 'Columns');">Arts Events</a>
      <a class="menu-button" href="/events/qmmunity/2018-12-07/" onClick="ga('send', 'event', 'Top Navigation', 'Qmmunity Events', 'Columns');">Qmmunity Events</a>
      <a class="menu-button" href="/daily/events/" onClick="ga('send', 'event', 'Top Navigation', 'Chron Events Blog', 'Columns');">Chron Events Blog</a>
      <a class="menu-button" href="/events-and-promotions/contests/" onClick="ga('send', 'event', 'Top Navigation', 'Contests', 'Columns');">Contests</a>
      <a class="menu-button" href="/events/just-announced/" onClick="ga('send', 'event', 'Top Navigation', 'Just Announced', 'Columns');">Just Announced</a>
      <a class="menu-button" href="/gyrobase/EventSubmission" onClick="ga('send', 'event', 'Top Navigation', 'Submit an Event', 'Columns');">Submit an Event</a>
      </div>
        <a class="menu-button has-sub" id="classifieds-link" href="http://www.austinchronicleclassifieds.com/" onClick="ga('send', 'event', 'Top Navigation', 'Classifieds', 'Columns');" target="_blank">Classifieds</a> <span class="menu-mobile-caret" id="classifieds-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu" id="classifieds-menu">
      <a class="menu-button" href="http://www.austinchronicleclassifieds.com/tx/jobs/search" onClick="ga('send', 'event', 'Top Navigation', 'Jobs', 'Columns');" target="_blank">Jobs</a>
      <a class="menu-button" href="http://www.austinchronicleclassifieds.com/tx/legals/search" onClick="ga('send', 'event', 'Top Navigation', 'Legals', 'Columns');" target="_blank">Legals</a>
      <a class="menu-button" href="http://www.austinchronicleclassifieds.com/tx/marketplace/search" onClick="ga('send', 'event', 'Top Navigation', 'Marketplace', 'Columns');" target="_blank">Marketplace</a>
      <a class="menu-button" href="http://www.austinchronicleclassifieds.com/tx/licensed-massage/search" onClick="ga('send', 'event', 'Top Navigation', 'Licensed Massage', 'Columns');" target="_blank">Licensed Massage</a>
      <a class="menu-button" href="http://www.austinchronicleclassifieds.com/tx/back-page/search" onClick="ga('send', 'event', 'Top Navigation', 'Back Page', 'Columns');" target="_blank">Back Page</a>
      <a class="menu-button" href="http://www.austinchronicleclassifieds.com/tx/music/search" onClick="ga('send', 'event', 'Top Navigation', 'Music', 'Columns');" target="_blank">Music</a>
      <a class="menu-button" href="http://obituaries.austinchronicle.com/" onClick="ga('send', 'event', 'Top Navigation', 'Obituaries', 'Columns');">Obituaries</a>
      <a class="menu-button" href="http://www.austinchronicleclassifieds.com/austin/real-estate/search" onClick="ga('send', 'event', 'Top Navigation', 'Real Estate', 'Columns');" target="_blank">Real Estate</a>
      <a class="menu-button" href="http://austinchronicle.adperfect.com/" onClick="ga('send', 'event', 'Top Navigation', 'Place an Ad', 'Columns');" target="_blank">Place an Ad</a>
      </div>
        <span class="menu-button has-sub" id="home-link">More</span> <span class="menu-mobile-caret" id="home-mobile-link"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
      <div class="sub-menu last-menu" id="home-menu">
      <a class="menu-button" href="/best-of-austin/year:2018/" onClick="ga('send', 'event', 'Top Navigation', 'Best of Austin', 'Columns');">Best of Austin</a>
      <a class="menu-button" href="/columns/" onClick="ga('send', 'event', 'Top Navigation', 'Columns', 'Columns');">Columns</a>
      <a class="menu-button" href="/comics/" onClick="ga('send', 'event', 'Top Navigation', 'Comics', 'Columns');">Comics</a>
      <a class="menu-button" href="/comments/" onClick="ga('send', 'event', 'Top Navigation', 'Comments', 'Columns');">Comments</a>
      <a class="menu-button" href="/crossword/" onClick="ga('send', 'event', 'Top Navigation', 'Crossword', 'Columns');">Crossword</a>
      <a class="menu-button" href="/feedback/" onClick="ga('send', 'event', 'Top Navigation', 'Letters', 'Columns');">Letters</a>
      <a class="menu-button" href="/newsletters/" onClick="ga('send', 'event', 'Top Navigation', 'Newsletters', 'Columns');">Newsletters</a>
      <a class="menu-button" href="/columns/oops/" onClick="ga('send', 'event', 'Top Navigation', 'Oops!', 'Columns');">Oops!</a>
      <a class="menu-button" href="/photos/" onClick="ga('send', 'event', 'Top Navigation', 'Photos', 'Columns');">Photos</a>
      <a class="menu-button" href="/austin-visitors-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Visitors Guide', 'Columns');">Visitors Guide</a>
      <a class="menu-button" href="/support/" onClick="ga('send', 'event', 'Top Navigation', 'Support Us', 'Columns');">Support Us</a>
      <a class="menu-button" href="/issues/" onClick="ga('send', 'event', 'Top Navigation', 'Archives', 'Columns');">Archives</a>
      <a class="menu-button" href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'Site Map', 'Columns');">Site Map</a>
      </div>
    <div class="menu-spacer"></div>
    <a class="menu-button no-sub"  href="http://mediakit.austinchronicle.com" target="_blank">Advertise With Us</a>
    <a class="menu-button no-sub"  href="/support/" target="_blank">Support the Chronicle</a>
    
  </div></div>
</div>
<div id="menu-skin" onclick="void(0)"></div>
<div class="top-ad"><div class="adslot" id="div-gpt-ad-1354205884549-2" style="width:320px;height:50px;" data-ad-unit="Littleboard" data-section=""></div></div>
<div id="content-area" class="clear-fix">
<script src="/Scripts/NewHeader.js?v=1.5"></script>


  

        <!-- Included Templates: /Templates/Object/Content.html /Helpers/Object.html, /Helpers/Object/Content.html -->
        







  <div class="section-title title-v-space">
    <a href="/columns/">Columns</a>
  </div>

<div class="section">

  <div class="left">
    <div class="article-content">
      <article>
        
          
            <h1>Day Trips: Ladonia Fossil Park</h1>
          
        
        
        <h2>North Texas riverbed a treasure chest of ancient bones</h2>
        
          
          <h4 class="byline">By <a href="/authors/gerald-e-mcleod/" title="more by Gerald E. McLeod">Gerald E. McLeod</a>, <a href="/issues/2018-12-07/" title="more from Vol.38, No.15">Fri., Dec.  7, 2018</a></h4>
          
          <!-- /columns/2018-12-07/day-trips-ladonia-fossil-park/??? -->
  <div class="share-icons">
  <div class="share-m">
    <div class="socialicons">
      <div class="sicon">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.austinchronicle.com/columns/2018-12-07/day-trips-ladonia-fossil-park/" target="_blank" title="share on Facebook"><img src="/Images/social/fb.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="https://twitter.com/share?url=http://www.austinchronicle.com/columns/2018-12-07/day-trips-ladonia-fossil-park/&text=Day Trips: Ladonia Fossil Park&via=austinchronicle" target="_blank" title="share on Twitter"><img src="/Images/social/twitter.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="https://plus.google.com/share?url=http://www.austinchronicle.com/columns/2018-12-07/day-trips-ladonia-fossil-park/" target="_blank" title="share on Google+"><img src="/Images/social/gplus.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="https://www.stumbleupon.com/submit?url=http://www.austinchronicle.com/columns/2018-12-07/day-trips-ladonia-fossil-park/" target="_blank" title="share on StumbleUpon"><img src="/Images/social/stumble.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="print/" title="print-friendly version"><img src="/Images/social/print.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="/gyrobase/Postmark" title="write a letter to the editor"><img src="/Images/social/write.png" width="50" height="50"></a>
      </div>
    </div>
  </div>
  <div class="shareFieldsetWrapper">
    <div id="share-facebook"><div class="fb-share-button" data-href="https://www.austinchronicle.com/columns/2018-12-07/day-trips-ladonia-fossil-park/" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>

    <div id="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Day Trips: Ladonia Fossil Park" data-via="austinchronicle" data-url="https://www.austinchronicle.com/columns/2018-12-07/day-trips-ladonia-fossil-park/">Tweet</a></div>
    <div><span id="shareGoogle" class="shareItem" rel="oid:2387899" data-cn="" data-service="google"><g:plusone size="medium"></g:plusone><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true; po.src = 'https://apis.google.com/js/plusone.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script></span></div>

    <div id="share-print"><span id="printArticle" class="shareItem" rel="oid:1532530" data-cn="0" data-service="printArticle" name="printArticle"><a href="print/" class="print" id="printLink" name="printLink" align="left" title="print article" style="color:#258DB1;"><span class="shareIcon" style="background-image:url('/Images/printer.gif');background-position:0 0;width:20px;height:20px;"></span> <b>print</b></a></span></div>
    <div id="share-letter"><span id="editorLetter" class="shareItem" rel="oid:1532530" data-cn="0" data-service="editorLetter" name="editorLetter"><a href="http://www.austinchronicle.com/gyrobase/Postmark" class="print" id="letterLink" name="letterLink" align="left" title="letter to the editor" style="color:#258DB1;"><span class="shareIcon" style="background-image:url('/Images/letter.gif');background-position:0 0;width:20px;height:20px;"></span> <b>write a letter</b></a></span></div>
    </div>
  </div>
          
          
            
            
            
            
            <div class="copy">
              
                <div class="story-image top-image sans-border" style="max-width:660px;">
            
              <a class="lightbox" href="/binary/cbe0/cols_daytrips-1.jpg" target="_blank"><img src="/binary/cbe0/cols_daytrips-1.jpg" border="0" alt="" /></a><br />
            
            
              
                
                <div class="caption">
                  <span class="credit">Photos by Gerald E. McLeod</span>
                </div>
              
            

          </div>

<p><b><a href="http://www.cocladonia.org/ladonia-fossil-park.html" target=“_blank”>Ladonia Fossil Park</a></b> in North Texas gives up its treasures reluctantly, but also in abundance if you know what to look for. After high-water events, the <b>North Sulphur River</b> churns up a new crop of fossilized bones, petrified wood, and shark teeth.</p>

<p>Free access to the river leads from a small parking lot at the northwest corner of the bridge and down a stair-stepped drainage channel. On a beautiful fall day, about a half-dozen people of all ages were digging in the rocky riverbed divided by shallow streams of water.</p>

<div class="story-image sans-border" style="max-width:660px;">
            
              <a class="lightbox" href="/binary/6396/cols_daytrips-2.jpg" target="_blank"><img src="/binary/6396/cols_daytrips-2.jpg" border="0" alt="" /></a><br />
            
            

          </div>

<p>Straightened for flood control, the river channel is very wide with steep 30-foot banks. The <b>Dallas Paleontological Society</b> discovered the treasure trove years ago. After the waters recede from major flooding, the big dogs come looking for the large bones, ammonites, and petrified plants.</p>

<p>According to the DPS website (<a href="http://www.dallaspaleo.org" target=“_blank”>www.dallaspaleo.org</a>), the North Sulphur River is such a good place to find fossils because during the Cretaceous period (around 100 million years ago), the area was covered by a shallow sea. The remains of the abundant and diverse sea life were later entombed in shale, which is ideal for preservation.</p>

<div class="story-image sans-border" style="max-width:660px;">
            
              <a class="lightbox" href="/binary/6c05/cols_daytrips-3.jpg" target="_blank"><img src="/binary/6c05/cols_daytrips-3.jpg" border="0" alt="" /></a><br />
            
            

          </div>

<p>Everyone hunting for fossils on that fine fall day came away with something. The most common discovery was ancient oyster shells. A few shark teeth were found in the gravel beds. One woman said she picks rocks that she likes whether they're fossils or not.</p>

<p>Ladonia Fossil Park is two miles north of Ladonia on Texas Highway 34, about 30 miles north of Greenville and 75 miles northeast of Dallas. The riverbed is open to rock hounds during daylight hours. For more information, call 903/456-2687 or go to <a href="http://www.cocladonia.org/ladonia-fossil-park">www.cocladonia.org/ladonia-fossil-park</a>.</p>
<HR ALIGN=LEFT NOSHADE="noshade" size="1" />

<p><i>1,427th in a series. Follow “Day Trips &amp; Beyond,” a travel blog, at <a href="/daily/travel">austinchronicle.com/daily/travel</a>.</i></p>
              
            </div>
          
          
        
        
        
        
        
        

        
        
        
        
        
        
          <div class="column-archive">
            <a href="/columns/day-trips/">More Day Trips columns</a>
          </div>
        
      </article>
    </div>
    
    
      
      
        
      
      
    
    
    
    
    
    
    
    <style>
  #inline-support-button {
  float: right;
  display: inline-block;
  background-color: #2ba9d1;
  color: #ffffff;
  font-weight: 700;
  font-size: 13px;
  line-height: 18px;
  letter-spacing: 0;
  padding: 2px 10px 0px 15px;
  border-radius: 19px;
  text-transform: uppercase;
  }
  #inline-support-button:hover {
  text-decoration: none;
  color: #ffffff;
  background-color: #000000;
  box-shadow: 0 0 5px 2px rgba(255, 255, 255, 0.5);
  }
  </style>
  <div style="float:left;clear:both;width:100%;box-sizing:border-box;margin:20px 0 0;padding:10px;border-top:2px solid #2ba9d1;border-bottom:2px solid #2ba9d1;background-color:#eaf7fb;">
    <p style="margin:0;line-height:24px;"><b>A note to readers:</b> Bold and uncensored, <i>The Austin Chronicle</i> has been Austin’s independent news source for over 36 years, expressing the community’s political and environmental concerns and supporting its active cultural scene. Now more than ever, we need your support to continue supplying Austin with independent, free press. If real news is important to you, please consider making a donation of $5, $10 or whatever you can afford, to help keep our journalism on stands.</p>
    <p style="margin:5px 0 0;"><a id="inline-support-button" href="/support/" target="_blank">Support the <i>Chronicle</i> &nbsp; <i class="fa fa-arrow-right" aria-hidden="true"></i></a></p>
  </div>
    
    
      <div id="read-more-box">
        <div id="read-more-head" class="section-title">READ MORE</div>
        <a href="/columns/day-trips/" onClick="ga('send', 'event', 'Read More Box', 'Day Trips Archive', 'Columns');">
<div class="more-head">
More <strong>Day Trips</strong>
</div>
</a>
<div class="article-container first">
<div class="article-image">
<a href="/columns/2018-11-30/day-trips-sabal-palm-sanctuary-brownsville/" title="Day Trips: Sabal Palm Sanctuary, Brownsville">
<img class="tall" src="/imager/b/blogindex/2382128/58c5/cols_daytrips.jpg" alt="Day Trips: Sabal Palm Sanctuary, Brownsville" style="position:relative;height:100px;width:150px;left:-25%;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/columns/2018-11-30/day-trips-sabal-palm-sanctuary-brownsville/">Day Trips: Sabal Palm Sanctuary, Brownsville</a>
</div>
<div class="article-description">Sanctuary safeguards rare island of palms behind border wall</div>
</div>
<h4 class="article-writer">Gerald E. McLeod, Nov. 30, 2018</h4>
</div>
<div class="article-container second">
<div class="article-image">
<a href="/columns/2018-11-23/day-trips-ice-land-moody-gardens-galveston/" title="Day Trips: Ice Land, Moody Gardens, Galveston">
<img class="tall" src="/imager/b/blogindex/2376819/78e5/cols_daytrips-1.jpg" alt="Day Trips: Ice Land, Moody Gardens, Galveston" style="position:relative;height:100px;width:150px;left:-25%;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/columns/2018-11-23/day-trips-ice-land-moody-gardens-galveston/">Day Trips: Ice Land, Moody Gardens, Galveston</a>
</div>
<div class="article-description">Ice sculpture is the coolest show on the island</div>
</div>
<h4 class="article-writer">Gerald E. McLeod, Nov. 23, 2018</h4>
</div>
<div class="more-head"><strong>KEYWORDS</strong> FOR THIS STORY</div>
<p style="margin:0;line-height:18px;"><a class="nobr" href="/gyrobase/Archive/search?Search=Keywords: Ladonia Fossil Park" title="search for 'Keywords: Ladonia Fossil Park'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Columns');">Keywords: Ladonia Fossil Park</a>, <a class="nobr" href="/gyrobase/Archive/search?Search=North Sulphur River" title="search for 'North Sulphur River'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Columns');">North Sulphur River</a>, <a class="nobr" href="/gyrobase/Archive/search?Search=Dallas Paleontological Society" title="search for 'Dallas Paleontological Society'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Columns');">Dallas Paleontological Society</a>, <a class="nobr" href="/gyrobase/Archive/search?Search=fossils" title="search for 'fossils'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Columns');">fossils</a></p>
        <div class="more-head" style="padding-top:5px;margin:6px 0 0;border-bottom:none;"></div>
        <a href="/issues/"><div id="read-more-foot" class="section-title">MORE IN THE ARCHIVES</div></a>
      </div>
    
    
      <div class="clear top-line" id="post"></div>
  <div id="disqus_thread"></div>
  <script type="text/javascript">
  var disqus_shortname = 'theaustinchronicle';
//  var disqus_developer = 1;
  
  var disqus_title = 'Day Trips: Ladonia Fossil Park';
  var disqus_identifier = '2387899';
  var disqus_url = 'https://www.austinchronicle.com/columns/2018-12-07/day-trips-ladonia-fossil-park/';
  (function() {
  var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
  dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
  </script>
  <noscript>Please enable JavaScript to view comments.</noscript>
    
  </div>
  <div class="right-col-article">
    
      
        <div class="module event-module m-right-pad">
      
        <div class="section-title"><a href="/events/2018-12-07/">TODAY'S EVENTS</a></div>
      
      <div class="article-snip-right no-top-border">
          <div class="article-image-section">
            <a href="/events/arts/dance/be-still-my-heart-2375550/" title=""><img src="/imager/b/blogindex/2375550/12fb/KDH_bestill_event-640x420.jpg" border="0" alt="" title="" style="position:absolute;top:0;left:-26px;height:100px;" /></a>
          </div>
          <div class="article-text-section">
            <div class="article-headline-section deep dotdotdot">
              <a class="article-headline-link" href="/events/arts/dance/be-still-my-heart-2375550/">
                KDHDC: Be Still, My Heart
              </a>
            </div>
            
              <div class="article-description-section">
                Long Center for the Performing Arts
              </div>
            
          </div>
        </div>
      
      <div class="article-headline-bullet">
      <a class="article-headline-bullet-link" href="/events/music/hype-for-the-holidays-w-holy-wave-pnthn-why-bonnie-the-reputations-2380376/">
        <span class="bullet-head">Hype for the Holidays w/ Holy Wave, PNTHN, Why Bonnie, the Reputations</span>   <span class="bullet-desc">at Mohawk</span>
      </a>
    </div>
  
    <div class="article-headline-bullet">
      <a class="article-headline-bullet-link" href="/events/qmmunity/nightlife-and-parties/wild-2-0-2385817/">
        <span class="bullet-head">wILD 2.0</span> <br> <span class="bullet-desc">at Hive Mind Hair Co.</span>
      </a>
    </div>
      <div class="event-cat-container">
        
        <a class="event-cat" href="/events/music/2018-12-07/">MUSIC</a> | <a class="event-cat" href="/events/film/">MOVIES</a> | <a class="event-cat" href="/events/arts/2018-12-07/">ARTS</a> | <a class="event-cat" href="/events/community/2018-12-07/">COMMUNITY</a>
      </div>
    </div>
      
      <div class="module ad-right"><div class="adslot" id="div-gpt-ad-1354205884549-3" style="width:300px;height:250px;" data-ad-unit="Rectangle" data-section=""></div></div>
      <script type="text/javascript" src="https://ajax.microsoft.com/ajax/jquery.validate/1.7/jquery.validate.min.js"></script>
  <div id="newsletter-box" class="five-list module m-right-pad">
    <div class="chron-module">
      <div class="cm-header">NEWSLETTERS</div>
      <div class="cm-body-cast">
        <div class="event-details">
          <div class="form-container" style="padding:0;">  
            <div class="theform" id="theform">
              <div style="display: none;" class="results" id="results"></div>
              <div class="form2" id="form2">
                <form id="myform" name="myform" method="POST" action="">
                  <div class="top">
                    <input name="email" type="text" id="email" class="nl-imput" onfocus="if (this.value == 'Your Email Address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Your Email Address';}" value="Your Email Address">
                  </div>
                  <div id="error-note"></div>
                  <div class="bot">
                    <input type="checkbox" name="ckbxall" id="ckbxall" class="ckbxall" />
                    <label class="css-label" id="sub-to-all" for="ckbxall"><span></span>Subscribe to All</label>
                    <div class="desc">One click gets you all the newsletters listed below</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="daily" value="ae90959245" id="daily"/>
                      <label class="css-label" for="daily"><span></span>Chronicle Daily</label><br />
                      <div class="desc">Breaking news, arts coverage, and daily events</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="events" value="bab294c210" id="events"/>
                      <label class="css-label" for="events"><span></span>Chron Events</label><br />
                      <div class="desc">Can't keep up with happenings around town? We can help.</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="qmmunity" value="4744156a0f" id="qmmunity"/>
                      <label class="css-label" for="qmmunity"><span></span>Qmmunity</label><br />
                      <div class="desc">Austin's queerest news and events</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="sxsw" value="8b2bde8c07" id="sxsw"/>
                      <label class="css-label" for="sxsw"><span></span>SXSW News</label><br />
                      <div class="desc">Updates for SXSW 2019</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="luvdoc" value="b228a3ca4a" id="luvdoc"/>
                      <label class="css-label" for="luvdoc"><span></span>Luv Doc Answers</label><br />
                      <div class="desc">All questions answered (satisfaction not guaranteed)</div>
                    
                    <div class="sub">
                      <input disabled="disabled" name="Subscribe" id="Subscribe" value="Subscribe" onclick="ga('send', 'event', 'Newsletter Signup', 'subscribe', 'Home');" type="submit">
                    </div>
                  </div>
                </form>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
<script>
function submitStatus() {
  var checkboxes = $("#newsletter-box input[type='checkbox']"),
  submitButt = $("#newsletter-box input[type='submit']");
  console.log(!checkboxes.is(":checked"));
  submitButt.attr("disabled", !checkboxes.is(":checked"));
}
$(document).ready(function(){
  $('#results').hide();
  $('#ckbxall').change(function() {
    var subboxes = $('.selectedId');
    for(var i=0, n=subboxes.length;i<n;i++) {
      subboxes[i].checked = this.checked;
    }
    submitStatus();
  });
  $('.selectedId').click(function() {
    if ($('.selectedId:checked').length < 5) {
      $('#ckbxall').prop('checked', false);
    } else {
      $('#ckbxall').prop('checked', true);
    }
    submitStatus();
  });
  $("#myform").validate({
    errorLabelContainer: "#error-note",
    errorElement: "span",
    debug: false,
    rules: {
      email: {
        required: true,
        email: true
      }
    },
    messages: {
      email: "Please use a valid-looking email address"
    },
    submitHandler: function(form) {
      // do other stuff for a valid form
      $.ajax({
        type: 'POST',
        data: $('#myform').serialize(),
        url: '/gyrobase/Data/NewsletterSignup.html',
        success: function(response) {
          $('#results').html(response);
          $('#results').slideDown().delay(5000).slideUp();
          $('#myform')[0].reset();
        }
      });
    }
  });
});
</script>
      <div class="module ad-right"><div class="adslot" id="div-gpt-ad-1354205884549-5" style="width:300px;height:250px;" data-ad-unit="Rectangle2" data-section=""></div></div>
    
  </div>

</div>

<script src="/Scripts/responsive/jquery.fitvids.js"></script>
<script>
  $(document).ready(function(){
    $(".article-content").fitVids();
    $('.article-content p a').text(function(index, longURL) {
      if (longURL.length > 50 && longURL.indexOf(' ') <= 0) {
        return longURL.replace(/([^\/])\/.+/, '$1');
      }
//      return longURL;
    });
  });

</script>



      </div>
      <!-- END PAGE BODY -->
      <!-- BEGIN FOOTER -->
      
      <!-- BottomLeaderboard -->
      
      
      <div id="bottom-ad-desktop-wrapper">
        <div class="bottom-ad-desktop"><div class="adslot" id="div-gpt-ad-1354205884549-10" style="width:728px;height:90px;" data-ad-unit="BottomLeaderboard" data-section=""></div></div>
      </div>
      <div class="bottom-ad"><div class="adslot" id="div-gpt-ad-1354205884549-11" style="width:320px;height:50px;" data-ad-unit="BottomLittle" data-section=""></div></div>
      
      

      <div class="footer">
        <div class="footer-mobile">
          Copyright © 1981-2018 Austin Chronicle Corp. All rights reserved.
          <div class="footer-links"><a href="/contact/" onClick="ga('send', 'event', 'Bottom Links', 'Contact', 'Columns');">CONTACT</a> &bull; <a href="/privacy-policy/" onClick="ga('send', 'event', 'Bottom Links', 'Privacy Policy', 'Columns');">PRIVACY POLICY</a> &bull; <a href="http://mediakit.austinchronicle.com" onClick="ga('send', 'event', 'Bottom Links', 'Advertise With Us', 'Columns');">ADVERTISE WITH US</a> &bull; <a href="/jobs/" onClick="ga('send', 'event', 'Bottom Links', 'Internships & Jobs', 'Columns');">INTERNSHIPS & JOBS</a> &bull; <a href="/support/" onClick="ga('send', 'event', 'Bottom Links', 'Support Us', 'Columns');">SUPPORT US</a> &bull; <a href="https://squareup.com/store/the-austin-chronicle-2" onClick="ga('send', 'event', 'Bottom Links', 'Store', 'Columns');">STORE</a> &bull; <a href="/site-map/">SITE MAP</a></div>
        </div>
      </div>
      <!-- END FOOTER -->
    </div>

    <style type="text/css">
#support-bar {
display: none;
bottom: 0; left: 0;
right: 0;
position: fixed;
z-index: 1001;
}
#support-inner.hide-support-bar,
#final-footer.hide-support-bar {
display: none;
}
#support-inner {
text-align: center;
background-color: #2ba9d1;
padding: 5px 34px 6px;
font-size: 14px;
line-height: 24px;
font-family: 'Gotham A','Gotham B';
font-weight: 900;
color: #000000;
letter-spacing: 0.5px;
}
#support-inner::after {
content: "";
display: block;
clear: both;
}
#support-inner p {
margin: 0;
padding: 0;
}
#support-button {
display: inline-block;
background-color: #ffffff;
color: #000000;
font-weight: 700;
font-size: 13px;
line-height: 18px;
letter-spacing: 0;
padding: 2px 10px 0px 15px;
border-radius: 19px;
text-transform: uppercase;
}
#support-button:hover {
text-decoration: none;
color: #ffffff;
background-color: #000000;
box-shadow: 0 0 5px 2px rgba(255, 255, 255, 0.5);
}
#close-support {
position: absolute;
top: 5px;
right: 7px;
font-size: 24px;
line-height: 24px;
color: #000000;
}
#close-support-link {
color: #000000;
}
#close-support-link:hover {
color: #ffffff;
}
#final-footer {
clear: both;
text-align: center;
background-color: #2ba9d1;
padding: 5px 34px 6px;
font-size: 14px;
line-height: 24px;
font-family: 'Gotham A','Gotham B';
font-weight: 900;
color: #000000;
letter-spacing: 0.5px;
margin-top: 0;
visibility: hidden;
}
#final-footer::after {
content: "";
display: block;
clear: both;
}
#final-footer p {
margin: 0;
padding: 0;
}
body {
margin-bottom: 0;
}
</style>
<div id="support-bar">
  <div id="support-inner">
    <p>Information is power. Support the free press, so we can support Austin. &nbsp; <a id="support-button" href="/support/" target="_blank">Support the <i>Chronicle</i> &nbsp; <i class="fa fa-arrow-right" aria-hidden="true"></i></a></p>
  </div>
  <div id="close-support">
    <a id="close-support-link" href="#"><i class="fa fa-window-close" aria-hidden="true"></i></a>
  </div>
</div>
<div id="final-footer">
  <p>Information is power. Support the free press, so we can support Austin. &nbsp; <a id="support-button" href="/support/" target="_blank">Support the <i>Chronicle</i> &nbsp; <i class="fa fa-arrow-right" aria-hidden="true"></i></a></p>
</div>
<script type="text/javascript">
function setCookie(cname, cvalue, exdays) {
  var d = new Date();
  d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
  var expires = "expires="+d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
function getCookie(cname) {
  var name = cname + "=";
  var ca = document.cookie.split(';');
  for(var i = 0; i < ca.length; i++) {
    var c = ca[i];
    while (c.charAt(0) == ' ') {
      c = c.substring(1);
    }
    if (c.indexOf(name) == 0) {
      return c.substring(name.length, c.length);
    }
  }
  return "";
}
$(document).ready(function() {
  var hideSupport = getCookie('hideSupport');
  if (hideSupport != "") {
    $('#support-inner').addClass('hide-support-bar');
    $('#final-footer').addClass('hide-support-bar');
  }
  $(window).scroll(function () { 
    if ($(window).scrollTop() > $('body').height() / 4) {
      $('#support-bar').slideDown(500);
    } else {
      $('#support-bar').slideUp(500);
    } 
  });
  $('#close-support-link').click(function(e) {
    $('#support-inner').addClass('hide-support-bar');
    $('#final-footer').addClass('hide-support-bar');
    setCookie("hideSupport", "yes", 2);
    e.preventDefault();
  });
});
</script>

  
<!-- Adblock Detection -->
<script>
var test = document.createElement('div');
test.innerHTML = '&nbsp;';
test.className = 'adsbox';
document.body.appendChild(test);
window.setTimeout(function() {
  if (test.offsetHeight === 0) {

    document.body.classList.add('adblock');
    ga('send', 'event', 'Ad Setting', 'Adblock', 'Enabled');
  }
  test.remove();
}, 400);
</script>
<!--end Adblock Detection -->
</div>
</body>

<script src="/Scripts/modernizr.custom.91323.js"></script>
<script>
function dotDot() {
  $('.dotdotdot').ellipsis('a', { live: false });

  $('.article-description.dotdotdot').ellipsis('', { live: false });
  $('.archive-description.dotdotdot').ellipsis('', { live: false });
  $('.joint-description').ellipsis('', { live: false });
  $('.module .dsq-widget-thread').ellipsis('', { live: false });
  $('.intro-blog.contest').ellipsis('', { live: false });
  $('.intro-blog.event').ellipsis('', { live: false });
  $('.fifth-item-text.dotdotdot').ellipsis('', { live: false });
  $('.dotdotdot a, a.archive-link').each(function() {
    var titleText = $(this).attr('title');
    if (/<\/i> /.test(titleText)) {
      console.log('got one: '+titleText);
      var htmlString = $(this).html();
      var newString = htmlString.replace(/<\/i>/g,'</i> ');
      $(this).html(newString);
    }
  });
  $('.fifth-item-text.dotdotdot').each(function() {
    var htmlString = $(this).html();
    var newString = htmlString.replace(/<\/span>/g,'</span> ');
    $(this).html(newString);
  });
}
$(document).ready(function() {
  dotDot();
});
$(window).resize(function() {
  setTimeout(dotDot, 200)
});
$(document).ready(function() {
  $('.lightbox').magnificPopup({
    type: 'image',
    closeOnContentClick: true,
    mainClass: 'mfp-img-mobile',
    image: {
      verticalFit: false
    }
  });
  $('.popup-gallery').magnificPopup({
    delegate: 'a',
    type: 'image',
    tLoading: 'Loading image #%curr%...',
    mainClass: 'mfp-img-mobile',
    gallery: {
      enabled: true,
      navigateByImgClick: true,
      preload: [0,1] // Will preload 0 - before current, and 1 after the current image
    },
    image: {
      tError: '<a href="%url%">The image #%curr%</a> could not be loaded.',
      titleSrc: function(item) {
        return item.el.attr('title');
      }
    }
  });
  $('.wordbox').magnificPopup({
    closeBtnInside: true
  });
  $('.simple-ajax-popup').magnificPopup({
    type: 'ajax',
    closeOnContentClick: false,
    closeOnBgClick: false
  });
  $('#resend-email').magnificPopup({
    type: 'ajax',
    closeOnContentClick: false
  });
  $('.candidate-pop-link').magnificPopup({
    type: 'inline',
    midClick: true
  });
  $('.popup-youtube').magnificPopup({
    disableOn: 700,
    type: 'iframe',
    mainClass: 'mfp-fade',
    removalDelay: 160,
    preloader: false,
    fixedContentPos: false
  });
});
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


</html>
