







<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en-US">
<head>
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
  <link rel="stylesheet" type="text/css" href="//cloud.typography.com/7790492/668686/css/fonts.css" />
  <link rel="stylesheet" href="/font-awesome/css/font-awesome.min.css">
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/ac-style.css?v=2.3" />
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/ac-menu.css" />
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/magnific.css" />
  
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/article.css?v=2.7" />
  
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/fluid.css?v=1.2" />

  <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png?v=2">
  <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png?v=2">
  <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png?v=2">
  <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png?v=2">
  <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png?v=2">
  <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png?v=2">
  <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png?v=2">
  <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png?v=2">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png?v=2">
  <link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png?v=2">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2">
  <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png?v=2">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2">
  <link rel="shortcut icon" href="/favicon.ico?v=2">
  
  
  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
  
  
  <script src="/Scripts/responsive/ac-custom.js"></script>
  <script src="/Scripts/responsive/jquery.mmenu.min.js"></script>
  <script src="/Scripts/responsive/jquery.autoellipsis-1.0.10.min.js"></script>
  <script src="/Scripts/responsive/magnific.min.js"></script>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

  <link rel="stylesheet" type="text/css" href="/Styles/Object.css?v=1.1">
<style type="text/css">
  li.review.quarter {
    width: 150px;
    margin-right: 20px;
  }
  li.review.third {
    width: 210px;
    margin-right: 15px;
  }
  li.review.half {
    width: 320px;
    margin-right: 20px;
  }
  li.review.two-third {
    width: 430px;
    margin-right: 0px;
  }
  li.review.whole {
    width: 660px;
    margin-right: 0px;
  }
  li.review:last-child {
    margin-right: 0px;
  }
  li.review h2 {
    font-size: 14px;
    margin-top: 8px;
    color: #999999;
  }
  article li.review h2 {
    font-size: 15px;
    line-height: 18px; 
  }
  li.review .description {
    margin: 0;
  }
  section#moreReviewTop h2,
  li.review.set-one h2 {
    font-size: 21px;
    font-family: 'Archer A', 'Archer B';
    font-weight: bold;
    margin: 6px 0 0;
  }
  .relatedReviews {
    border-top: 4px double #999999;
    padding-top: 0;
    margin-top: 10px;
  }
  .relatedReviews.roundup.r-intro {
    border-top: none;
    padding-top: 0;
    margin-top: 0;
  }
  article .copy {
    width: 100%;
  }
  @media (max-width: 1000px) {
  ul.moreReviews li.review.third {
    width: 31% !important;
    margin-right: 3%;
  }
  ul.moreReviews li.review.half {
    width: 48% !important;
    margin-right: 4%;
  }
  .relatedReviews {
    width: 100%;
  }
  ul.moreReviews li.review.third:last-child,
  ul.moreReviews li.review.half:last-child {
    margin-right: 0%;
  }
  li.review.whole {
    width: 100% !important;
  }
  @media (max-width: 660px) {
    ul.moreReviews li.review.third,
    ul.moreReviews li.review.half {
    width: 100% !important;
  }
</style>
<style>
.groupLinks li.review {
  margin-right: 19px;
}
.groupLinks li.review:last-child {
  margin-right: 0;
}
.relatedReviews.groupLinks li.review.third {
  margin-right: 19px;
}
.relatedReviews.groupLinks .review.third:last-child {
  margin-right: 0;
}
.relatedReviews.groupLinks {
  border: 1px solid #999999;
  padding: 0 10px 10px;
  width: auto;
} 
.relatedReviews.groupLinks .set-one h2 {
  font-family: 'Gotham A', 'Gotham B';
  font-size: 18px;
}
.relatedReviews.groupLinks .third {
  width: 200px;
}
.relatedReviews.groupLinks .half {
  width: 309px;
}
.relatedReviews.groupLinks .two-third {
  width: 419px;
}
.relatedReviews.groupLinks .whole {
  width: 638px;
  margin-right: 0;
}
.relatedReviews.groupLinks.summer-fun-2015 {
  border: 1px solid #ffe223;
  background-color: #fffdf4;
}
.relatedReviews.groupLinks.summer-fun-2015 .set-one h2 a,
.relatedReviews.groupLinks.summer-fun-2015 h2.groupMore a {
  color: #00ade2;
}
.relatedReviews.groupLinks h2.groupMore {
  text-align: right;
  clear: both;
  text-decoration: underline;
  padding-top: 5px;
  font-family: Arial, Helvetica, sans-serif;
  font-size: 14px;
  font-weight: bold;
  margin: 0;
}
.relatedReviews.groupLinks h2.groupName {
  font-family: 'Gotham A', 'Gotham B';
  font-size: 16px;
}
@media (max-width: 1000px) {
.relatedReviews.groupLinks .two-third {
width: 66% !important;
}
}
@media (max-width: 660px) {
ul.moreReviews.groupLinks li.review,
ul.moreReviews.groupLinks li.review.half,
ul.moreReviews.groupLinks li.review.third {
margin-right: 0;
}
.relatedReviews.groupLinks .two-third {
width: 100% !important;
}
}
</style>

  
    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    function adslots() {
      var retailSlots = $("body").find(".adslot").filter(":visible"), i = 0, slotR = new Array();
      var houseSlots = $("body").find(".adslot").filter(":hidden"), j = 0, slotH = new Array();
      if (retailSlots.length || houseSlots.length) {
        googletag.cmd.push(function() {
          $(retailSlots).each(function(){
            var adUnit = $(this).attr('data-section') + $(this).attr('data-ad-unit');
            
            slotR[i] = googletag.defineSlot('/1017433/'+adUnit, [$(this).width(), $(this).height()], $(this).attr('id')).addService(googletag.pubads());
            i++
          });
          $(houseSlots).each(function(){
            var adUnit = 'House' + $(this).attr('data-ad-unit');
            
            slotH[j] = googletag.defineSlot('/1017433/'+adUnit, [$(this).width(), $(this).height()], $(this).attr('id')).addService(googletag.pubads());
            j++
          });
          googletag.pubads().collapseEmptyDivs(true);
          googletag.pubads().enableSingleRequest();
          
          googletag.enableServices();
          $(retailSlots).each(function(){
            googletag.display($(this).attr('id'));
          });
          $(houseSlots).each(function(){
            googletag.display($(this).attr('id'));
          });
          
        });
      } else {
//        console.log('huh, both empty');
      }
    }
    $(document).ready(function(){
      setTimeout(adslots, 200)
    });
    </script>
  
  <title>Macon Blair Wins Sundance 2017: Grand jury prize-winner tops the list of locals done good &ndash; and bad &ndash; at Park City - Screens - The Austin Chronicle</title>
  <meta name="description" content="Grand Jury prize-winner tops the list of locals done good &ndash; and bad &ndash; at Park City">
  
    
    <meta name="keywords" content="A Ghost Story, Alamo Drafthouse, David Lowery, Elijah Wood, I Don't Feel at Home in This World Anymore, Laura Dunn, Lee Eddy, Macon Blair, Patrick Bresnan, Ramona Diaz, Sundance Film Festival, Taylor Sheridan, Tim League">
    <meta name="news_keywords" content="A Ghost Story, Alamo Drafthouse, David Lowery, Elijah Wood, I Don't Feel at Home in This World Anymore, Laura Dunn, Lee Eddy, Macon Blair, Patrick Bresnan, Ramona Diaz">
  
  <meta name="google-site-verification" content="qnrKtufqpmTjGUn37hMteGd7m_7o98t42RcbtZJAXRs">
  <link href="https://plus.google.com/+austinchronicle" rel="publisher" />
  
    <link rel="canonical" href="http://www.austinchronicle.com/screens/2017-02-03/macon-blair-wins-sundance-2017/">
  
  
  
  
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@AustinChronicle" />
    <meta name="twitter:title" content="Macon Blair Wins Sundance 2017">
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Macon Blair Wins Sundance 2017">
    <meta property="og:url" content="http://www.austinchronicle.com/screens/2017-02-03/macon-blair-wins-sundance-2017/">
    
    <meta name="twitter:description" content="Grand Jury prize-winner tops the list of locals done good &ndash; and bad &ndash; at Park City">
    <meta property="og:description" content="Grand Jury prize-winner tops the list of locals done good &ndash; and bad &ndash; at Park City">
    
  
  
    
      <meta property="og:image" content="http://www.austinchronicle.com/imager/b/original/1962969/28cf/screens_feature1-1.jpg"/>
    
      <meta property="og:image" content="http://www.austinchronicle.com/imager/b/original/1962969/6069/screens_feature1-2.jpg"/>
    
      <meta property="og:image" content="http://www.austinchronicle.com/imager/b/original/1962969/5e4e/screens_feature1-3.jpg"/>
    
    <meta name="twitter:image" content="http://www.austinchronicle.com/imager/b/original/1962969/28cf/screens_feature1-1.jpg"/>
  
  
  <!-- Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-397617-1', 'auto');
  ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->

  <!--blockmetrics.com tag-->
  <script type="text/javascript">
  (function() {
    function async_load(){
      var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
      var s = document.createElement('script');
      s.src = protocol + 'blockmetrics.com/static/adblock_detection/js/d.min.js';
      var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
    }
    bm_website_code = '34B9577ACDE949E9';
    jQuery(document).ready(async_load);
  })();
  </script>

</head>
<body>
  
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  
  
  
    <div class="wrapper" id="mclose">
      <!-- BEGIN HEADER -->
      <div class="header">
        <!-- ScreensLeaderboard -->
        <div class="top-ad-desktop"><div class="adslot" id="div-gpt-ad-1354205884549-1" style="width:728px;height:90px;" data-ad-unit="Leaderboard" data-section="Screens"></div></div>
        <!--BEGIN DESKTOP SEARCH AND PLUS MENU-->
        <div class="search-signin">

          <div class="search">
            <form name="searching" action="/gyrobase/Archive/search">
              <label for="Search"></label>
              <input name="Search" class="d-searchinput" type="text" id="textfield" value="" placeholder="SEARCH">
              <input class="d-searchbutton" type="submit" value="Go">
            </form>
          </div>

          <div class="plus"><a href="/short-story-contest/" onClick="ga('send', 'event', 'Top Navigation', 'Short Story Contest', 'Screens');">Short Story Contest</a> &bull; <a href="/ama/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Music Awards', 'Screens');">Austin Music Awards</a> &bull; <a href="/calendar/community/this-weeks-rallies/" onClick="ga('send', 'event', 'Top Navigation', 'Upcoming Rallies', 'Screens');">Upcoming Rallies</a> &bull; <a href="/events-and-promotions/contests/" onClick="ga('send', 'event', 'Top Navigation', 'Contests', 'Screens');">Contests</a> <a href="http://mediakit.austinchronicle.com" target="_blank" style="float:right;color:#444444;">ADVERTISE</a></div>
          <a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'Site Map Button', 'Screens');" style="color:#FFFFFF;font-weight:700;letter-spacing:1px;">
            <div class="signin">
              SITE MAP
            </div>
          </a>
          <a href="https://www.instagram.com/austinchronicle" target="_blank" title="The Austin Chronicle on Instagram">
          <div class="social-top-buttons" id="instagram-top-button">
          <i class="fa fa-instagram fa-lg"></i>
          </div>
          </a>
          <a href="https://twitter.com/AustinChronicle" target="_blank" title="The Austin Chronicle on Twitter">
          <div class="social-top-buttons" id="twitter-top-button">
          <i class="fa fa-twitter fa-lg"></i>
          </div>
          </a>
          <a href="https://www.facebook.com/AustinChronicle/" target="_blank" title="The Austin Chronicle on Facebook">
          <div class="social-top-buttons" id="facebook-top-button">
          <i class="fa fa-facebook fa-lg"></i>
          </div>
          </a>
        </div>
        <!--END DESKTOP SEARCH AND PLUS MENU-->
        <!--BEGIN MOBILE HEADER CODE-->
        <div class="menu-300">
          <div class="menuwrapper">
            <div id="m-header" class="m-header">
              <div class="m-logo"><a href="/"><img src="/Images/logo160.png" width="160" alt="The Austin Chronicle"></a></div>
              <nav id="menu">
              <ul>
                <li>
                  <a href="/featured/">Featured</a>
                  <ul>
                    <li><a href="/short-story-contest/" onClick="ga('send', 'event', 'Top Navigation', 'Short Story Contest', 'Screens');">Short Story Contest</a></li>
                    <li><a href="/ama/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Music Awards', 'Screens');">Austin Music Awards</a></li>
                    <li><a href="/calendar/community/this-weeks-rallies/" onClick="ga('send', 'event', 'Top Navigation', 'Upcoming Rallies', 'Screens');">Upcoming Rallies</a></li>
                    <li><a href="/events-and-promotions/contests/" onClick="ga('send', 'event', 'Top Navigation', 'Contests', 'Screens');">Contests</a></li>
                  </ul>
                </li>
                <li><a href="/news/" onClick="ga('send', 'event', 'Top Navigation', 'News', 'Screens');">News</a>
                  <ul>
                    <li><a href="/news/" onClick="ga('send', 'event', 'Top Navigation', 'News Home', 'Screens');">News Home</a></li>
                    <li><a href="/daily/news/" onClick="ga('send', 'event', 'Top Navigation', 'Daily News', 'Screens');">Daily News</a></li>
                    <li><a href="/latest/news/point-austin/" onClick="ga('send', 'event', 'Top Navigation', 'Point Austin', 'Screens');">Point Austin</a></li>
                    <li><a href="/latest/news/public-notice/" onClick="ga('send', 'event', 'Top Navigation', 'Public Notice', 'Screens');">Public Notice</a></li>
                    <li><a href="/latest/news/civics-101/" onClick="ga('send', 'event', 'Top Navigation', 'Civic Events', 'Screens');">Civic Events</a></li>
                    <li><a href="/elections/" onClick="ga('send', 'event', 'Top Navigation', 'Elections', 'Screens');">Elections</a></li>
                    <li><a href="/news/archives/" onClick="ga('send', 'event', 'Top Navigation', 'News Archives', 'Screens');">News Archives</a></li>
                  </ul>
                </li>
                <li><a href="/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food', 'Screens');">Food</a>
                  <ul>
                    <li><a href="/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food Home', 'Screens');">Food Home</a></li>
                    <li><a href="/daily/food/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Food', 'Screens');">Daily Food</a></li>
                    <li><a href="/latest/food/food-events/" onClick="ga('send', 'event', 'Top Navigation', 'Food Events', 'Screens');">Food Events</a></li>
                    <li><a href="/latest/food/the-take-out/" onClick="ga('send', 'event', 'Top Navigation', 'The Take-Out', 'Screens');">The Take-Out</a></li>
                    <li><a href="/food/dear-glutton/" onClick="ga('send', 'event', 'Top Navigation', 'Dear Glutton', 'Screens');">Dear Glutton</a></li>
                    <li><a href="/latest/food/food-fight/" onClick="ga('send', 'event', 'Top Navigation', 'Food Fight', 'Screens');">Food Fight</a></li>
                    <li><a href="/food/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Screens');">Reviews</a></li>
                    <li><a href="/restaurant-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Restaurant Guide', 'Screens');">Restaurant Guide</a></li>
                    <li><a href="/food/first-plates/" onClick="ga('send', 'event', 'Top Navigation', 'First Plates', 'Screens');">First Plates</a></li>
                    <li><a href="/hot-sauce/" onClick="ga('send', 'event', 'Top Navigation', 'Hot Sauce Festival', 'Screens');">Hot Sauce Festival</a></li>
                    <li><a href="/food/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Food Archives', 'Screens');">Food Archives</a></li>
                  </ul>
                </li>
                <li><a href="/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music', 'Screens');">Music</a>
                  <ul>
                    <li><a href="/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music Home', 'Screens');">Music Home</a></li>
                    <li><a href="/daily/music/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Music', 'Screens');">Daily Music</a></li>
                    <li><a href="/latest/music/playback" onClick="ga('send', 'event', 'Top Navigation', 'Playback', 'Screens');">Playback</a></li>
                    <li><a href="/music/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Screens');">Reviews</a></li>
                    <li><a href="/calendar/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music Listings', 'Screens');">Music Listings</a></li>
                    <li><a href="/ama/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Music Awards Show', 'Screens');">Austin Music Awards Show</a></li>
                    <li><a href="/austin-music-awards/year:2015/category:best-of-the-year/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Music Awards', 'Screens');">Austin Music Awards</a></li>
                    <li><a href="/music/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Music Archives', 'Screens');">Music Archives</a></li>
                  </ul>
                </li>
                <li><a href="/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Screens', 'Screens');">Screens</a>
                  <ul>
                    <li><a href="/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Screens Home', 'Screens');">Screens Home</a></li>
                    <li><a href="/daily/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Screens', 'Screens');">Daily Screens</a></li>
                    <li><a href="/screens/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Screens');">Reviews</a></li>
                    <li><a href="/calendar/film/" onClick="ga('send', 'event', 'Top Navigation', 'Film Listings', 'Screens');">Film Listings</a></li>
                    <li><a href="/screens/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Screens Archives', 'Screens');">Screens Archives</a></li>
                  </ul>
                </li>
                <li><a href="/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts & Culture', 'Screens');">Arts & Culture</a>
                  <ul>
                    <li><a href="/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Home', 'Screens');">Arts Home</a></li>
                    <li><a href="/daily/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Arts', 'Screens');">Daily Arts</a></li>
                    <li><a href="/calendar/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Listings', 'Screens');">Arts Listings</a></li>
                    <li><a href="/arts/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Reviews', 'Screens');">Arts Reviews</a></li>
                    <li><a href="/books/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Book Reviews', 'Screens');">Book Reviews</a></li>
                    <li><a href="/gay-place/" onClick="ga('send', 'event', 'Top Navigation', 'Gay Place', 'Screens');">Gay Place</a></li>
                    <li><a href="/short-story-contest/" onClick="ga('send', 'event', 'Top Navigation', 'Short Story Contest', 'Screens');">Short Story Contest</a></li>
                    <li><a href="/arts/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Archives', 'Screens');">Arts Archives</a></li>
                  </ul>
                </li>
                <li><a href="/calendar/" onClick="ga('send', 'event', 'Top Navigation', 'Calendar', 'Screens');">Calendar</a>
                  <ul>
                    <li><a href="/calendar/" onClick="ga('send', 'event', 'Top Navigation', 'Recommended Events', 'Screens');">Recommended Events</a></li>
                    <li><a href="/calendar/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music Listings', 'Screens');">Music Listings</a></li>
                    <li><a href="/calendar/film/" onClick="ga('send', 'event', 'Top Navigation', 'Film Listings', 'Screens');">Film Listings</a></li>
                    <li><a href="/calendar/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Listings', 'Screens');">Arts Listings</a></li>
                    <li><a href="/calendar/community/" onClick="ga('send', 'event', 'Top Navigation', 'Community Listings', 'Screens');">Community Listings</a></li>
                    <li><a href="/latest/food/food-events/" onClick="ga('send', 'event', 'Top Navigation', 'Food Events', 'Screens');">Food Events</a></li>
                    <li><a href="/gyrobase/EventSubmission" onClick="ga('send', 'event', 'Top Navigation', 'Submit an Event', 'Screens');">Submit an Event</a></li>
                  </ul>
                </li>
                <li><a href="/events-and-promotions/" onClick="ga('send', 'event', 'Top Navigation', 'Promo', 'Screens');">Promo</a>
                  <ul>
                    <li><a href="/events-and-promotions/" onClick="ga('send', 'event', 'Top Navigation', 'Promotions Home', 'Screens');">Promotions Home</a></li>
                    <li><a href="/events-and-promotions/events/" onClick="ga('send', 'event', 'Top Navigation', 'Featured Events', 'Screens');">Featured Events</a></li>
                    <li><a href="/events-and-promotions/contests/" onClick="ga('send', 'event', 'Top Navigation', 'Online Contests', 'Screens');">Online Contests</a></li>
                    <li><a href="/daily/chrontourage/" onClick="ga('send', 'event', 'Top Navigation', 'Events Blog', 'Screens');">Events Blog</a></li>
                  </ul>
                </li>
                <li><a href="http://www.austinchronicleclassifieds.com/" onClick="ga('send', 'event', 'Top Navigation', 'Classifieds', 'Screens');" target="_blank">Classifieds</a>
                  <ul>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/jobs/search" onClick="ga('send', 'event', 'Top Navigation', 'Jobs', 'Screens');" target="_blank">Jobs</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/real-estate/search" onClick="ga('send', 'event', 'Top Navigation', 'Real Estate', 'Screens');" target="_blank">Real Estate</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/marketplace/search" onClick="ga('send', 'event', 'Top Navigation', 'Marketplace', 'Screens');" target="_blank">Marketplace</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/body-mind-soul/search" onClick="ga('send', 'event', 'Top Navigation', 'Body, Mind & Soul', 'Screens');" target="_blank">Body, Mind & Soul</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/music/search" onClick="ga('send', 'event', 'Top Navigation', 'Music', 'Screens');" target="_blank">Music</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/back-page/search" onClick="ga('send', 'event', 'Top Navigation', 'Back Page', 'Screens');" target="_blank">Back Page</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/legals/search" onClick="ga('send', 'event', 'Top Navigation', 'Legals', 'Screens');" target="_blank">Legals</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/adult/search" onClick="ga('send', 'event', 'Top Navigation', 'Adult', 'Screens');" target="_blank">Adult</a></li>
                    <li><a href="http://austinchronicle.adperfect.com/" onClick="ga('send', 'event', 'Top Navigation', 'Place an Ad', 'Screens');" target="_blank">Place an Ad</a></li>
                  </ul>
                </li>
                <li><a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'More', 'Screens');">MORE</a>
                  <ul>
                    <li><a href="/best-of-austin/" onClick="ga('send', 'event', 'Top Navigation', 'Best of Austin', 'Screens');">Best of Austin</a></li>
                    <li><a href="/columns/" onClick="ga('send', 'event', 'Top Navigation', 'Columns', 'Screens');">Columns</a></li>
                    <li><a href="/comics/" onClick="ga('send', 'event', 'Top Navigation', 'Comics', 'Screens');">Comics</a></li>
                    <li><a href="/comments/" onClick="ga('send', 'event', 'Top Navigation', 'Comments', 'Screens');">Comments</a></li>
                    <li><a href="/crossword/" onClick="ga('send', 'event', 'Top Navigation', 'Crossword', 'Screens');">Crossword</a></li>
                    <li><a href="/feedback/" onClick="ga('send', 'event', 'Top Navigation', 'Letters', 'Screens');">Letters</a></li>
                    <li><a href="/newsletters/" onClick="ga('send', 'event', 'Top Navigation', 'Newsletters', 'Screens');">Newsletters</a></li>
                    <li><a href="/columns/oops/" onClick="ga('send', 'event', 'Top Navigation', 'Oops!', 'Screens');">Oops!</a></li>
                    <li><a href="/photos/" onClick="ga('send', 'event', 'Top Navigation', 'Photos', 'Screens');">Photos</a></li>
                    <li><a href="/welcome/" onClick="ga('send', 'event', 'Top Navigation', 'Welcome to Austin', 'Screens');">Welcome to Austin</a></li>
                    <li><a href="/issues/" onClick="ga('send', 'event', 'Top Navigation', 'Archives', 'Screens');">Archives</a></li>
                    <li><a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'Site Map', 'Screens');">Site Map</a>
                  </ul>
                </li>
                <li><a href="/gyrobase/Archive/search" onClick="ga('send', 'event', 'Top Navigation', 'Search', 'Screens');">SEARCH</a></li>
                <li><a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'Site Map', 'Screens');">SITE MAP</a></li>
                <li><a href="/contact/" onClick="ga('send', 'event', 'Top Navigation', 'Contact Us', 'Screens');">Contact</a></li>
                <li><a href="/privacy-policy/" onClick="ga('send', 'event', 'Top Navigation', '', 'Screens');">Privacy Policy</a></li>
                <li><a href="http://mediakit.austinchronicle.com" onClick="ga('send', 'event', 'Top Navigation', 'Advertise With Us', 'Screens');">Advertise With Us</a></li>
                <li><a href="/jobs/" onClick="ga('send', 'event', 'Top Navigation', '', 'Screens');">Internships & Jobs</a></li>
              </ul>
              </nav>
              <div class="m-search">
                <div class="msmenu"><a id="mmbutton" href="#menu"></a></div>
                <div id="mmicon-hide" style="display:none"></div>
              </div>
            </div>
          </div>
          <div class="top-ad"><div class="adslot" id="div-gpt-ad-1354205884549-2" style="width:320px;height:50px;" data-ad-unit="Littleboard" data-section="Screens"></div></div>
        </div>
        <!--END MOBILE HEADER CODE-->
        <!--BEGIN DESKTOP MENU AND LOGO-->
        <div class="logo-nav">
        <div class="inner-logo-nav">
          <div class="logo"><a href="/">
            <img class="logo-image" src="/Images/logo55.png" alt="The Austin Chronicle">
          </a></div>
          <div class="menu">
            <div id="nav">  
              <ul>
                <li><a href="/news/" onClick="ga('send', 'event', 'Top Navigation', 'News', 'Screens');">News</a>
                  <ul>
                    <li><a href="/news/" onClick="ga('send', 'event', 'Top Navigation', 'News Home', 'Screens');">News Home</a></li>
                    <li><a href="/daily/news/" onClick="ga('send', 'event', 'Top Navigation', 'Daily News', 'Screens');">Daily News</a></li>
                    <li><a href="/latest/news/point-austin/" onClick="ga('send', 'event', 'Top Navigation', 'Point Austin', 'Screens');">Point Austin</a></li>
                    <li><a href="/latest/news/public-notice/" onClick="ga('send', 'event', 'Top Navigation', 'Public Notice', 'Screens');">Public Notice</a></li>
                    <li><a href="/latest/news/civics-101/" onClick="ga('send', 'event', 'Top Navigation', 'Civic Events', 'Screens');">Civic Events</a></li>
                    <li><a href="/elections/" onClick="ga('send', 'event', 'Top Navigation', 'Elections', 'Screens');">Elections</a></li>
                    <li><a href="/news/archives/" onClick="ga('send', 'event', 'Top Navigation', 'News Archives', 'Screens');">News Archives</a></li>
                  </ul>
                </li>
                <li><a href="/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food', 'Screens');">Food</a>
                  <ul>
                    <li><a href="/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food Home', 'Screens');">Food Home</a></li>
                    <li><a href="/daily/food/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Food', 'Screens');">Daily Food</a></li>
                    <li><a href="/latest/food/food-events/" onClick="ga('send', 'event', 'Top Navigation', 'Food Events', 'Screens');">Food Events</a></li>
                    <li><a href="/latest/food/the-take-out/" onClick="ga('send', 'event', 'Top Navigation', 'The Take-Out', 'Screens');">The Take-Out</a></li>
                    <li><a href="/food/dear-glutton/" onClick="ga('send', 'event', 'Top Navigation', 'Dear Glutton', 'Screens');">Dear Glutton</a></li>
                    <li><a href="/latest/food/food-fight/" onClick="ga('send', 'event', 'Top Navigation', 'Food Fight', 'Screens');">Food Fight</a></li>
                    <li><a href="/food/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Screens');">Reviews</a></li>
                    <li><a href="/restaurant-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Restaurant Guide', 'Screens');">Restaurant Guide</a></li>
                    <li><a href="/food/first-plates/" onClick="ga('send', 'event', 'Top Navigation', 'First Plates', 'Screens');">First Plates</a></li>
                    <li><a href="/hot-sauce/" onClick="ga('send', 'event', 'Top Navigation', 'Hot Sauce Festival', 'Screens');">Hot Sauce Festival</a></li>
                    <li><a href="/food/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Food Archives', 'Screens');">Food Archives</a></li>
                  </ul>
                </li>
                <li><a href="/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music', 'Screens');">Music</a>
                  <ul>
                    <li><a href="/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music Home', 'Screens');">Music Home</a></li>
                    <li><a href="/daily/music/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Music', 'Screens');">Daily Music</a></li>
                    <li><a href="/latest/music/playback" onClick="ga('send', 'event', 'Top Navigation', 'Playback', 'Screens');">Playback</a></li>
                    <li><a href="/music/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Screens');">Reviews</a></li>
                    <li><a href="/calendar/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music Listings', 'Screens');">Music Listings</a></li>
                    <li><a href="/ama/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Music Awards Show', 'Screens');">Austin Music Awards Show</a></li>
                    <li><a href="/austin-music-awards/year:2015/category:best-of-the-year/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Music Awards', 'Screens');">Austin Music Awards</a></li>
                    <li><a href="/music/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Music Archives', 'Screens');">Music Archives</a></li>
                  </ul>
                </li>
                <li><a href="/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Screens', 'Screens');">Screens</a>
                  <ul>
                    <li><a href="/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Screens Home', 'Screens');">Screens Home</a></li>
                    <li><a href="/daily/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Screens', 'Screens');">Daily Screens</a></li>
                    <li><a href="/screens/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Screens');">Reviews</a></li>
                    <li><a href="/calendar/film/" onClick="ga('send', 'event', 'Top Navigation', 'Film Listings', 'Screens');">Film Listings</a></li>
                    <li><a href="/screens/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Screens Archives', 'Screens');">Screens Archives</a></li>
                  </ul>
                </li>
                <li><a href="/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts & Culture', 'Screens');">Arts</a>
                  <ul>
                    <li><a href="/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Home', 'Screens');">Arts Home</a></li>
                    <li><a href="/daily/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Arts', 'Screens');">Daily Arts</a></li>
                    <li><a href="/calendar/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Listings', 'Screens');">Arts Listings</a></li>
                    <li><a href="/arts/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Reviews', 'Screens');">Arts Reviews</a></li>
                    <li><a href="/books/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Book Reviews', 'Screens');">Book Reviews</a></li>
                    <li><a href="/gay-place/" onClick="ga('send', 'event', 'Top Navigation', 'Gay Place', 'Screens');">Gay Place</a></li>
                    <li><a href="/short-story-contest/" onClick="ga('send', 'event', 'Top Navigation', 'Short Story Contest', 'Screens');">Short Story Contest</a></li>
                    <li><a href="/arts/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Archives', 'Screens');">Arts Archives</a></li>
                  </ul>
                </li>
                <li><a href="/calendar/" onClick="ga('send', 'event', 'Top Navigation', 'Calendar', 'Screens');">Calendar</a>
                  <ul>
                    <li><a href="/calendar/" onClick="ga('send', 'event', 'Top Navigation', 'Recommended Events', 'Screens');">Recommended Events</a></li>
                    <li><a href="/calendar/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music Listings', 'Screens');">Music Listings</a></li>
                    <li><a href="/calendar/film/" onClick="ga('send', 'event', 'Top Navigation', 'Film Listings', 'Screens');">Film Listings</a></li>
                    <li><a href="/calendar/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Listings', 'Screens');">Arts Listings</a></li>
                    <li><a href="/calendar/community/" onClick="ga('send', 'event', 'Top Navigation', 'Community Listings', 'Screens');">Community Listings</a></li>
                    <li><a href="/latest/food/food-events/" onClick="ga('send', 'event', 'Top Navigation', 'Food Events', 'Screens');">Food Events</a></li>
                    <li><a href="/gyrobase/EventSubmission" onClick="ga('send', 'event', 'Top Navigation', 'Submit an Event', 'Screens');">Submit an Event</a></li>
                  </ul>
                </li>
                <li><a href="/events-and-promotions/" onClick="ga('send', 'event', 'Top Navigation', 'Promo', 'Screens');">Promo</a>
                  <ul>
                    <li><a href="/events-and-promotions/" onClick="ga('send', 'event', 'Top Navigation', 'Promotions Home', 'Screens');">Promotions Home</a></li>
                    <li><a href="/events-and-promotions/events/" onClick="ga('send', 'event', 'Top Navigation', 'Featured Events', 'Screens');">Featured Events</a></li>
                    <li><a href="/events-and-promotions/contests/" onClick="ga('send', 'event', 'Top Navigation', 'Online Contests', 'Screens');">Online Contests</a></li>
                    <li><a href="/daily/chrontourage/" onClick="ga('send', 'event', 'Top Navigation', 'Events Blog', 'Screens');">Events Blog</a></li>
                  </ul>
                </li>
                <li><a href="http://www.austinchronicleclassifieds.com/" onClick="ga('send', 'event', 'Top Navigation', 'Classifieds', 'Screens');" target="_blank">Classifieds</a>
                  <ul>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/jobs/search" onClick="ga('send', 'event', 'Top Navigation', 'Jobs', 'Screens');" target="_blank">Jobs</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/real-estate/search" onClick="ga('send', 'event', 'Top Navigation', 'Real Estate', 'Screens');" target="_blank">Real Estate</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/marketplace/search" onClick="ga('send', 'event', 'Top Navigation', 'Marketplace', 'Screens');" target="_blank">Marketplace</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/body-mind-soul/search" onClick="ga('send', 'event', 'Top Navigation', 'Body, Mind & Soul', 'Screens');" target="_blank">Body, Mind & Soul</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/music/search" onClick="ga('send', 'event', 'Top Navigation', 'Music', 'Screens');" target="_blank">Music</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/back-page/search" onClick="ga('send', 'event', 'Top Navigation', 'Back Page', 'Screens');" target="_blank">Back Page</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/legals/search" onClick="ga('send', 'event', 'Top Navigation', 'Legals', 'Screens');" target="_blank">Legals</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/adult/search" onClick="ga('send', 'event', 'Top Navigation', 'Adult', 'Screens');" target="_blank">Adult</a></li>
                    <li><a href="http://austinchronicle.adperfect.com/" onClick="ga('send', 'event', 'Top Navigation', 'Place an Ad', 'Screens');" target="_blank">Place an Ad</a></li>
                  </ul>
                </li>
                <li><a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'More', 'Screens');">MORE</a>
                  <ul>
                    <li><a href="/best-of-austin/" onClick="ga('send', 'event', 'Top Navigation', 'Best of Austin', 'Screens');">Best of Austin</a></li>
                    <li><a href="/columns/" onClick="ga('send', 'event', 'Top Navigation', 'Columns', 'Screens');">Columns</a></li>
                    <li><a href="/comics/" onClick="ga('send', 'event', 'Top Navigation', 'Comics', 'Screens');">Comics</a></li>
                    <li><a href="/comments/" onClick="ga('send', 'event', 'Top Navigation', 'Comments', 'Screens');">Comments</a></li>
                    <li><a href="/crossword/" onClick="ga('send', 'event', 'Top Navigation', 'Crossword', 'Screens');">Crossword</a></li>
                    <li><a href="/feedback/" onClick="ga('send', 'event', 'Top Navigation', 'Letters', 'Screens');">Letters</a></li>
                    <li><a href="/newsletters/" onClick="ga('send', 'event', 'Top Navigation', 'Newsletters', 'Screens');">Newsletters</a></li>
                    <li><a href="/columns/oops/" onClick="ga('send', 'event', 'Top Navigation', 'Oops!', 'Screens');">Oops!</a></li>
                    <li><a href="/photos/" onClick="ga('send', 'event', 'Top Navigation', 'Photos', 'Screens');">Photos</a></li>
                    <li><a href="/welcome/" onClick="ga('send', 'event', 'Top Navigation', 'Welcome to Austin', 'Screens');">Welcome to Austin</a></li>
                    <li><a href="/issues/" onClick="ga('send', 'event', 'Top Navigation', 'Archives', 'Screens');">Archives</a></li>
                    <li><a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'Site Map', 'Screens');">Site Map</a>
                  </ul>
                </li>
              </ul>
            </div>
          </div>
        </div>
        </div>
        <!--END DESKTOP MENU AND LOGO-->
      </div>
      <!-- END HEADER -->
      <!-- BEGIN PAGE BODY -->
      <div class="middle headroom--unpinned">
        

        
        
        <!-- Included Templates: /Templates/Object/Content.html /Helpers/Object.html, /Helpers/Object/Content.html -->
        




  <div class="section-title title-v-space">
    <a href="/screens/">Screens</a>
  </div>

<div class="section">

  <div class="left">
    <div class="article-content">
      <article>
        
          
            <h1>Macon Blair Wins Sundance 2017</h1>
          
        
        
        <h2>Grand jury prize-winner tops the list of locals done good &ndash; and bad &ndash; at Park City</h2>
        
          
          <h4 class="byline">By <a href="/authors/michael-agresta/" title="more by Michael Agresta">Michael Agresta</a>, <a href="/issues/2017-02-03/" title="more from Vol.36, No.23">Fri., Feb.  3, 2017</a></h4>
          
          <!-- /screens/2017-02-03/macon-blair-wins-sundance-2017/??? -->
  <div class="share-icons">
  <div class="share-m">
    <div class="socialicons">
      <div class="sicon">
        <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.austinchronicle.com/screens/2017-02-03/macon-blair-wins-sundance-2017/" target="_blank" title="share on Facebook"><img src="/Images/social/fb.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="http://twitter.com/share?url=http://www.austinchronicle.com/screens/2017-02-03/macon-blair-wins-sundance-2017/&text=Macon Blair Wins Sundance 2017&via=austinchronicle" target="_blank" title="share on Twitter"><img src="/Images/social/twitter.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="https://plus.google.com/share?url=http://www.austinchronicle.com/screens/2017-02-03/macon-blair-wins-sundance-2017/" target="_blank" title="share on Google+"><img src="/Images/social/gplus.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="http://www.stumbleupon.com/submit?url=http://www.austinchronicle.com/screens/2017-02-03/macon-blair-wins-sundance-2017/" target="_blank" title="share on StumbleUpon"><img src="/Images/social/stumble.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="print/" title="print-friendly version"><img src="/Images/social/print.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="/gyrobase/Postmark" title="write a letter to the editor"><img src="/Images/social/write.png" width="50" height="50"></a>
      </div>
    </div>
  </div>
  <div class="shareFieldsetWrapper">
    <div id="share-facebook"><div class="fb-share-button" data-href="http://www.austinchronicle.com/screens/2017-02-03/macon-blair-wins-sundance-2017/" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>

    <div id="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Macon Blair Wins Sundance 2017" data-via="austinchronicle" data-url="http://www.austinchronicle.com/screens/2017-02-03/macon-blair-wins-sundance-2017/">Tweet</a></div>
    <div><span id="shareGoogle" class="shareItem" rel="oid:1962969" data-cn="" data-service="google"><g:plusone size="medium"></g:plusone><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true; po.src = 'https://apis.google.com/js/plusone.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script></span></div>
    <div id="share-stumble"><span id="shareStumbleUpon" class="shareItem" rel="oid:1962969" data-service="stumbleupon"><su:badge layout="1"></su:badge></span></div>
    <script type="text/javascript">
    (function() {
      var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
      li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
    })();
    </script>
    <div id="share-print"><span id="printArticle" class="shareItem" rel="oid:1532530" data-cn="0" data-service="printArticle" name="printArticle"><a href="print/" class="print" id="printLink" name="printLink" align="left" title="print article" style="color:#258DB1;"><span class="shareIcon" style="background-image:url('/Images/printer.gif');background-position:0 0;width:20px;height:20px;"></span> <b>print</b></a></span></div>
    <div id="share-letter"><span id="editorLetter" class="shareItem" rel="oid:1532530" data-cn="0" data-service="editorLetter" name="editorLetter"><a href="http://www.austinchronicle.com/gyrobase/Postmark" class="print" id="letterLink" name="letterLink" align="left" title="letter to the editor" style="color:#258DB1;"><span class="shareIcon" style="background-image:url('/Images/letter.gif');background-position:0 0;width:20px;height:20px;"></span> <b>write a letter</b></a></span></div>
    </div>
  </div>
          
          
            
            
            
            
            <div class="copy">
              
                <div class="story-image top-image" style="max-width:660px;">
            
              <a class="lightbox" href="/binary/28cf/screens_feature1-1.jpg" target="_blank" title=" I Don't Feel at Home in This World Anymore"><img src="/binary/28cf/screens_feature1-1.jpg" border="0" alt="" /></a><br />
            
            
              
                
                <div class="caption">
                  <i> I Don't Feel at Home in This World Anymore</i>
                </div>
              
            

          </div>

<h3>The Big Winner: A New Austin Indie Auteur</h3>

<p>Film buffs may recognize Macon Blair as an actor from his roles in <i>Blue Ruin</i> and <i>Green Room</i>, two movies by his friend and longtime collaborator Jeremy Saulnier. But the recent Austin transplant now has a red-hot career on the other side of the camera. He was awarded the Sundance Film Festival U.S. Dramatic Competition Grand Jury Prize for his feature film debut, <i>I Don't Feel at Home in This World Anymore</i>.</p>

<p>The story follows a nurse (Melanie Lynskey, <i>Togetherness</i>) who is just beginning to lose her faith in humanity when her home is robbed. With the help of a manic, rattailed neighbor (Elijah Wood), she sets out on a half-intentional vigilante quest to recover her grandmother's stolen silverware. Blair's shaggy dog storytelling style and sure comedic rhythms are punctuated by shocking, even absurd bursts of violence, a throwback to the Nineties post-Tarantino era of indie film.</p>

<p>During an opening weekend dominated by offscreen frustrations (the presidential inauguration; a Saturday Women's March that snarled filmgoing traffic), Blair's opening-night premiere provided Sundance with a welcome boost of sheer celluloid fun. "They reacted to it as I hoped they would," Blair said in an interview toward the end of the festival. "They laughed at the right parts, and they cringed at the right parts. I have not been able to go to screenings since then, because I want that one to be stuck in my mind."</p>

<p>Readers accustomed to waiting months for buzzy Sundance films to reach a broader audience will be happy to learn that <i>I Don't Feel at Home in This World</i> <i>Anymore</i> debuts online later this month as a Netflix Original. Watch it and chill starting Friday, Feb. 24.</p>

<div class="story-image" style="max-width:660px;">
            
              <a class="lightbox" href="/binary/6069/screens_feature1-2.jpg" target="_blank" title="Macon Blair"><img src="/binary/6069/screens_feature1-2.jpg" border="0" alt="" /></a><br />
            
            
              
                
                <div class="caption">
                  Macon Blair
                </div>
              
            

          </div>

<h3>The Big Loser: Austin as a Film Production Locale</h3>

<p>Though he's lived in Austin going on three years, Blair shot his film in Oregon. "The movie was always going to be set in a fictional, nonspecific, vaguely Southern town," he explains. "I just assumed I would shoot it in Austin, because that's where I live and that would be easiest. But when we broke down the budget, the tax incentives are better in Oregon. It was hard to argue with the math."</p>

<p>Blair's film features the talents of sometime Austinite Wood as well as Lee Eddy, Blair's wife and a longtime fixture of the local theatre scene. Still, there might have been many more opportunities for Austin cast and crew. "When I was writing it, there were a lot of supporting parts that I envisioned local Austin actors playing," Blair admits. "When it shifted, it worked out great, but my hope is to eventually do a movie in Austin, because there are so many great comedians and actors here."</p>

<p>The other Austin filmmaker with a narrative feature at Sundance, UT professor Alex Smith, also shot his film elsewhere, though his was very much a location shoot. <i>Walking Out</i>, which Smith wrote and directed with his brother, Andrew, takes place in a rugged, remote mountain range in modern-day Montana. It has drawn comparisons to I&ntilde;&aacute;rritu's <i>The Revenant</i> for its wilderness survival storyline, its central father-son relationship, and its reliance on a mama grizzly to pass the first hurdle of the Bechdel test.</p>

<p><i>Walking Out</i>'s core metaphor is poignant and profoundly symmetrical &ndash; everything the father teaches on the way up the mountain, the son must put into practice to guide them back down. Introducing the film to a Sundance audience, the Smith brothers put it beautifully and succinctly: "It's about love as a form of survival."</p>

<h3>Loser (Runner-up): Cody Wilson, King of the Austin Libertarian Tech Bros</h3>

<p>The award for most aggravating onscreen personality this Sundance goes to Austin resident Cody Wilson, subject of the documentary <i>The New Radical</i>. That's not to say this film should be avoided &ndash; on the contrary, it ought to be required viewing for anyone trying to piece together what happened to civil society and radical youth culture over the past half-decade that has landed us in our current Trumpian nightmare.</p>

<p>You've probably heard of Wilson: In 2013, as a UT Law student, he published a CAD file on the internet that would allow anyone who wanted to build a working handgun at home using only a 3-D printer. The State Department forced him to take the file down, and he has since sued the government and is pursuing a Supreme Court hearing on grounds that his right to free speech has been infringed.</p>

<p>Wilson, 28, is every inch the self-hyping millennial start-up entrepreneur, but his businesses are openly corrosive to the common good. He followed up the 3-D gun concept with Dark Wallet, a bitcoin purse explicitly marketed to money launderers and other seedy operators. He's a telegenic salesman who cloaks his might-makes-right libertarianism with the rebellious cool of anti-authoritarianism, palling around with Julian Assange and trafficking pied piper slogans like "I don't believe in rights," and "I don't believe in citizenry." Wilson is an unpleasant Austin cocktail of Rainey Street and Brave New Books, but his documentary portrait can teach us much about politics among the next generation.</p>

<div class="story-image" style="max-width:660px;">
            
              <a class="lightbox" href="/binary/5e4e/screens_feature1-3.jpg" target="_blank" title="A Ghost Story"><img src="/binary/5e4e/screens_feature1-3.jpg" border="0" alt="" /></a><br />
            
            
              
                
                <div class="caption">
                  <i>A Ghost Story</i>
                </div>
              
            

          </div>

<h3>Winner (Runner-up): Other Texas Film Towns</h3>

<p>While no narrative features at Sundance 2017 were filmed in Austin, two exciting entrants in this year's slate were shot elsewhere in the Lone Star State. <i>I Love Dick</i>, an episodic TV series made for Amazon by <i>Transparent</i> showrunner Jill Soloway, will immediately be the smartest thing on TV (-on-the-internet) when it debuts this spring. It was shot in Marfa, where the show is set, and the West Texas town's art legacy is central to the storyline &ndash; in particular, the figure of Chinati Foundation founder Donald Judd. Like HBO's <i>Girls</i>, which attempts a similar balance of the two F-words (funny and feminist), and like <i>Enlightened</i>, with a similarly messy, hard-to-love female protagonist, the show will attract haters, but it's a revelation.</p>

<p>Meanwhile, Dallas-based auteur David Lowery (<i>Ain't Them Bodies Saints</i>, <i>Pete's Dragon</i>) was back at Sundance with an odd, beautiful creature called <i>A Ghost Story</i>. Reuniting Lowery with <i>Saints</i> stars Casey Affleck and Rooney Mara, the new film was shot in North Texas, but takes place across various planes of existence and time. Affleck stars as a ghost wearing a bedsheet, haunting the house of his ex-lover. If that sounds strange, it is: as strange as life, as strange as love.</p>

<h3>Honorable Mentions</h3>

<p>&bull; Austin-based director Laura Dunn was back at Sundance with her Wendell Berry doc, now known as <i>Look &amp; See</i>. The <i>Chronicle</i> spoke with Dunn about the film when it screened at SXSW 2016 &ndash; with a slightly different cut &ndash; as <i>The Seer</i>.</p>

<p>&bull; Texas-born actor and hotshot screenwriter Taylor Sheridan (<i>Sicario</i>, <i>Hell or High Water</i>) returns to the director's chair (following 2011's <i>Vile</i>). His Montana Indian reservation-set thriller <i>Wind River</i>, starring Jeremy Renner, was one of the most sought after tickets of the festival.</p>

<p>&bull; Seventh-generation Austinite Cori Stern was a driving force behind Doctors Without Borders documentary <i>Bending the Arc</i>. Stern is credited as creative producer and screenwriter, and much of her work on the film was done from a cabin in Wimberley.</p>

<p>&bull; Austinite Patrick Bresnan was back in Park City for the second consecutive year (after last year's award-winning "The Send-Off") with documentary short "The Rabbit Hunt," set in the Florida Everglades.</p>

<p>&bull; Alamo Drafthouse founder Tim League's new distribution company, Neon, was on hand, acquiring three films: Anne Hathaway Godzilla franchise spoof <i>Colossal</i>, Aubrey Plaza-stalks-Elizabeth Olsen comedic creepfest <i>Ingrid Goes West</i>, and Brooklyn blue-collar teen sexuality drama <i>Beach Rats</i>.</p>

<p>&bull; UT lecturer and filmmaker Ramona S. Diaz won the World Cinema Documentary Special Jury Award for Commanding Vision for her documentary <i>Motherland</i>, about a maternity hospital in the Philippines.</p>

<p>&bull; A few films made brief detours to Texas: Both Al Gore's climate-change polemic <i>An Inconvenient Sequel</i> and big game hunting doc <i>Trophy</i> include onscreen Texas characters. And <i>Bushwick</i>, a "midnight" narrative feature, tells the story of a New York City neighborhood invaded by Texas separatist troops.</p>
              
            </div>
          
          
        
        
        
        
        
        

        
        
      </article>
    </div>
    
    
      
      
        
      
      
    
    
    
    
    
    
    
    
      <script type="text/javascript">
  var userInfo;
  $.ajax({
    url: "/gyrobase/Registration/DisqusInfo",
    async: false,
    success: function(data){
      userInfo = data;  
    }
  });
  var disqus_config = function () {
    userInfo = $.trim(userInfo);
    userInfo = userInfo.replace(/\n/g, " ");
    this.page.remote_auth_s3 = userInfo;
    console.log(userInfo);
    this.page.api_key = '1gc0ZHJNguTcMkx5oVhws7FRVzXKu5ayX29w9DuqqYkXuytfjczl2xZPhv7nFaiU';
    this.sso = {
      name:   "Chronicle",
      icon:   "http://www.austinchronicle.com/favicon.ico",
      url:    "http://www.austinchronicle.com/gyrobase/Registration/DisqusLogin",
      logout: "http://www.austinchronicle.com/gyrobase/Registration/DisqusLogin?signout=true",
      width:  "400",
      height: "350"
    };
  };
  </script>
  <div class="clear top-line"></div>
  <a name="post" id="post"></a>
  <div id="disqus_thread"></div>
  <script type="text/javascript">
  var disqus_shortname = 'theaustinchronicle';
//  var disqus_developer = 1;
  
  var disqus_title = 'Macon Blair Wins Sundance 2017';
  var disqus_identifier = '1962969';
  var disqus_url = 'http://www.austinchronicle.com/screens/2017-02-03/macon-blair-wins-sundance-2017/';
  (function() {
  var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
  dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
  </script>
  <noscript>Please enable JavaScript to view comments.</noscript>
    
    
      
      
        <div id="read-more-box">
          <div id="read-more-head" class="section-title">READ MORE</div>
          <div class="more-head">
More <strong>Sundance Film Festival</strong>
</div>
<div class="article-container first">
<div class="article-image">
<a href="/screens/2016-02-05/cowboys-and-indies/" title="Cowboys and Indies">
<img class="tall" src="/imager/b/blogindex/1816010/9022/screens_feature2.jpg" alt="Cowboys and Indies" style="position:relative;height:100px;width:141px;left:-20%;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/screens/2016-02-05/cowboys-and-indies/">Cowboys and Indies</a>
</div>
<div class="article-description">Texas Sundance roundup</div>
</div>
<h4 class="article-writer">Michael Agresta, Feb.  5, 2016</h4>
</div>
<div class="article-container second">
<div class="article-image">
<a href="/screens/2012-12-07/sundance-taps-texas-filmmakers-for-2013-fest/" title="Sundance Taps Texas Filmmakers for 2013 Fest">
<img class="tall" src="/imager/b/blogindex/1390146/5766/screens_feature6.jpg" alt="Sundance Taps Texas Filmmakers for 2013 Fest" style="position:relative;height:100px;width:150px;left:-25%;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/screens/2012-12-07/sundance-taps-texas-filmmakers-for-2013-fest/">Sundance Taps Texas Filmmakers for 2013 Fest</a>
</div>
<div class="article-description">Richard Linklater, David Gordon Green, Andrew Bujalski, and more head to Park City to show off new films</div>
</div>
<h4 class="article-writer">Kimberley Jones, Dec.  7, 2012</h4>
</div>
<a href="/authors/michael-agresta/" title="all stories by Michael Agresta">
<div class="more-head ">
More by <strong>Michael Agresta</strong>
</div>
</a>
<div class="article-container first">
<div class="article-image">
<a href="/screens/2016-11-04/highlights-from-the-austin-asian-american-film-festival/" title="Highlights From the Austin Asian American Film Festival">
<img class="tall" src="/imager/b/blogindex/1930519/2b1d/screens_feature5.jpg" alt="Highlights From the Austin Asian American Film Festival" style="position:relative;height:100px;width:177px;left:-38%;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/screens/2016-11-04/highlights-from-the-austin-asian-american-film-festival/">Highlights From the Austin Asian American Film Festival</a>
</div>
<div class="article-description">Dark and stormy, with a side of stoner fun</div>
</div>
<h4 class="article-writer">Nov.  4, 2016</h4>
</div>
<div class="article-container second">
<div class="article-image">
<a href="/daily/screens/2016-03-15/sxsw-film-review-operation-avalanche/" title="SXSW Film Review: <i>Operation Avalanche</i>">
<img class="tall" src="/imager/b/blogindex/1829371/a998/OperationAvalanche.jpg" alt="SXSW Film Review: <i>Operation Avalanche</i>" style="position:relative;height:100px;width:140px;left:-39%;">
</a>
</div>
<div class="article-text">
<div class="article-headline dotdotdot">
<a class="article-headline-a" href="/daily/screens/2016-03-15/sxsw-film-review-operation-avalanche/">SXSW: <i>Operation Avalanche</i></a>
</div>
<div class="article-description">Sixties Cold War caper is a tribute to <i>Dr. Strangelove</i></div>
</div>
<h4 class="article-writer">March 15, 2016</h4>
</div>
<div class="more-head"><strong>KEYWORDS</strong> FOR THIS STORY</div>
<p style="margin:0;line-height:18px;"><a class="nobr" href="/gyrobase/Archive/search?Search=Sundance Film Festival" title="search for 'Sundance Film Festival'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Screens');">Sundance Film Festival</a>, <a class="nobr" href="/gyrobase/Archive/search?Search=I Don't Feel at Home in This World Anymore" title="search for 'I Don't Feel at Home in This World Anymore'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Screens');">I Don't Feel at Home in This World Anymore</a>, <a class="nobr" href="/gyrobase/Archive/search?Search=Elijah Wood" title="search for 'Elijah Wood'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Screens');">Elijah Wood</a>, <a class="nobr" href="/gyrobase/Archive/search?Search=David Lowery" title="search for 'David Lowery'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Screens');">David Lowery</a>, <a class="nobr" href="/gyrobase/Archive/search?Search=A Ghost Story" title="search for 'A Ghost Story'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Screens');">A Ghost Story</a>, <a class="nobr" href="/gyrobase/Archive/search?Search=Laura Dunn" title="search for 'Laura Dunn'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Screens');">Laura Dunn</a>, <a class="nobr" href="/gyrobase/Archive/search?Search=Macon Blair" title="search for 'Macon Blair'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Screens');">Macon Blair</a>, <a class="nobr" href="/gyrobase/Archive/search?Search=Lee Eddy" title="search for 'Lee Eddy'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Screens');">Lee Eddy</a>, <a class="nobr" href="/gyrobase/Archive/search?Search=Ramona Diaz" title="search for 'Ramona Diaz'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Screens');">Ramona Diaz</a>, <a class="nobr" href="/gyrobase/Archive/search?Search=Tim League" title="search for 'Tim League'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Screens');">Tim League</a>, <a class="nobr" href="/gyrobase/Archive/search?Search=Alamo Drafthouse" title="search for 'Alamo Drafthouse'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Screens');">Alamo Drafthouse</a>, <a class="nobr" href="/gyrobase/Archive/search?Search=Patrick Bresnan" title="search for 'Patrick Bresnan'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Screens');">Patrick Bresnan</a>, <a class="nobr" href="/gyrobase/Archive/search?Search=Taylor Sheridan" title="search for 'Taylor Sheridan'" onClick="ga('send', 'event', 'Read More Box', 'Keywords', 'Screens');">Taylor Sheridan</a></p>
          <div class="more-head" style="padding-top:5px;margin:6px 0 0;border-bottom:none;"></div>
          <a href="/issues/"><div id="read-more-foot" class="section-title">MORE IN THE ARCHIVES</div></a>
        </div>
      
    
  </div>
  <div class="right-col-article">
    
      
        <div class="module event-module m-right-pad">
      
        <div class="section-title"><a href="/calendar/2017-02-02/">TODAY'S EVENTS</a></div>
      
      
        
          <div class="article-snip-right no-top-border">
          
            
            <div class="article-image-section">
              <a href="/calendar/music/rick-astley-1949124/" title="Rick Astley"><img src="/imager/b/blogindex/1949124/2c78/15965533_10154980135326052_7690678877187884662_n.jpg" border="0" alt="" title="" style="position:absolute; top:0px; width:100px;" /></a>
            </div>
          
          <div class="article-text-section">
            <div class="article-headline-section deep dotdotdot">
              <a class="article-headline-link" href="/calendar/music/rick-astley-1949124/" title="Rick Astley">
                Rick Astley
              </a>
            </div>
            
              <div class="article-description-section">
                Emo's
              </div>
            
          </div>
        </div>
        
      
        
      
        
      
      
        
      
        
          <div class="article-headline-bullet">
    <a class="article-headline-bullet-link" href="/calendar/classical-music/first-1948483/">
      <span class="bullet-head">Line Upon Line Percussion: First</span>  <span class="bullet-desc">at Canopy</span>
    </a>
  </div>
        
      
        
          <div class="article-headline-bullet">
          <a class="article-headline-bullet-link" href="/calendar/film/special-screenings/1955599/">
            <span class="bullet-head">The Last Emperor</span><br><span class="bullet-desc"><span>at Paramount Theatre</span></span>
          </a>
        </div>
        
      
      <div class="event-cat-container">
        <a class="event-cat" href="/calendar/music/">MUSIC</a> | <a class="event-cat" href="/calendar/film/">FILM</a> | <a class="event-cat" href="/calendar/arts/">ARTS</a> | <a class="event-cat" href="/calendar/community/">COMMUNITY</a>
      </div>
    </div>
      
      <div class="module ad-right"><div class="adslot" id="div-gpt-ad-1354205884549-3" style="width:300px;height:250px;" data-ad-unit="Rectangle" data-section="Screens"></div></div>
      <script type="text/javascript" src="http://ajax.microsoft.com/ajax/jquery.validate/1.7/jquery.validate.min.js"></script>
  <div id="newsletter-box" class="five-list module m-right-pad">
    <div class="chron-module">
      <div class="cm-header">NEWSLETTERS</div>
      <div class="cm-body-cast">
        <div class="event-details">
          <div class="form-container" style="padding:0;">  
            <div class="theform" id="theform">
              <div style="display: none;" class="results" id="results"></div>
              <div class="form2" id="form2">
                <form id="myform" name="myform" method="POST" action="">
                  <div class="top">
                    
                      <input name="email" type="text" id="email" class="nl-imput" onfocus="if (this.value == 'Your Email Address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Your Email Address';}" value="Your Email Address">
                    
                  </div>
                  <div id="error-note"></div>
                  <div class="bot">
                    <input type="checkbox" onClick="toggle(this)" name="ckbxall" id="ckbxall" class="ckbxall" />
                    <label class="css-label" id="sub-to-all" for="ckbxall"><span></span>Subscribe to All</label>
                    <div class="desc">AC Daily, Events and Promotions, Luvdoc Answers</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="list[16]" value="signup" id="daily"/>
                      <label class="css-label" for="daily"><span></span>Chronicle Daily</label><br />
                      <div class="desc">Breaking news, recommended events, and more</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="list[3]" value="signup" id="events"/>
                      <label class="css-label" for="events"><span></span>Events and Promotions</label><br />
                      <div class="desc">Official Chronicle events, promotions, and giveaways</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="list[18]" value="signup" id="sxsw"/>
                      <label class="css-label" for="sxsw"><span></span>SXSW News</label><br />
                      <div class="desc">Updates for SXSW 2017</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="list[5]" value="signup" id="luvdoc"/>
                      <label class="css-label" for="luvdoc"><span></span>Luv Doc Answers</label><br />
                      <div class="desc">All questions answered (satisfaction not guaranteed)</div>
                    
                    <input name="subscribe" value="1" type="hidden">
                    <input name="htmlemail" value="1" type="hidden">
                    <div class="sub">
                      <input disabled="disabled" name="Subscribe" id="Subscribe" value="Subscribe" onclick="ga('send', 'event', 'Newsletter Signup', 'subscribe', 'Home');" type="submit">
                    </div>
                  </div>
                </form>
              </div>
              <div class="preferences" style="text-align:center; float: left">
                <a href="/newsletters/unsubscribe/" onclick="ga('send', 'event', 'Newsletter Signup', 'unsubscribe', 'Home');">unsubscribe</a>
              </div>
              <div class="preferences" style="text-align:center; float: right">
                <a href="/newsletters/preferences/" onclick="ga('send', 'event', 'Newsletter Signup', 'preferences', 'Home');">preferences</a>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
<script>
function toggle(source) {
  var checkboxes = $('.selectedId');
  for(var i=0, n=checkboxes.length;i<n;i++) {
    checkboxes[i].checked = source.checked;
  }
}
$(document).ready(function(){
  $('#results').hide();
  var checkboxes = $("#newsletter-box input[type='checkbox']"),
  submitButt = $("#newsletter-box input[type='submit']");
  checkboxes.click(function() {
    submitButt.attr("disabled", !checkboxes.is(":checked"));
  });
  $('.selectedId').click(function() {
    if ($('.selectedId:checked').length < 4) {
      $('#ckbxall').prop('checked', false);
    } else {
      $('#ckbxall').prop('checked', true);
    }
  });
  $("#myform").validate({
    errorLabelContainer: "#error-note",
    errorElement: "span",
    debug: false,
    rules: {
      email: {
        required: true,
        email: true
      }
    },
    messages: {
      email: "Please use a valid-looking email address"
    },
    submitHandler: function(form) {
      // do other stuff for a valid form
      $.ajax({
        type: 'POST',
        data: $('#myform').serialize(),
        url: 'http://newsletters.austinchronicle.com/lists/?p=subscribe&id=1',
        success: function(response) {
          var pattern = /Thank you for subscribing/,
          pattern2 = /A subscriber with that address already exists/,
          verdict;
          if (pattern.test(response)) {
            verdict = "Thank you for subscribing. You should receive an email asking you to confirm your subscription.";
          } else if (pattern2.test(response)) {
            verdict = "A subscriber with that address already exists.<br><a href='/newsletters/preferences/' style='text-decoration:underline;'>Update your preferences.</a>";
          } else {
            verdict = "There was a problem signing you up, please try again later.";
          }
          $('#results').html(verdict);
          $('#results').slideDown().delay(5000).slideUp();
          $('#myform')[0].reset();
        }
      });
    }
  });
});
</script>
      <div class="module ad-right"><div class="adslot" id="div-gpt-ad-1354205884549-5" style="width:300px;height:250px;" data-ad-unit="Rectangle2" data-section="Screens"></div></div>
    
  </div>

</div>

<script src="/Scripts/responsive/jquery.fitvids.js"></script>
<script>
  $(document).ready(function(){
    $(".article-content").fitVids();
    $('.article-content p a').text(function(index, longURL) {
      if (longURL.length > 50) {
        return longURL.replace(/([^\/])\/.+/, '$1');
      }
//      return longURL;
    });
  });

</script>



      </div>
      <!-- END PAGE BODY -->
      <!-- BEGIN FOOTER -->
      <!-- ScreensBottomLB -->
      
      <div class="bottom-ad-desktop"><div class="adslot" id="div-gpt-ad-1354205884549-10" style="width:728px;height:90px;" data-ad-unit="BottomLB" data-section="Screens"></div></div>
      <div class="bottom-ad"><div class="adslot" id="div-gpt-ad-1354205884549-11" style="width:320px;height:50px;" data-ad-unit="BottomLittle" data-section="Screens"></div></div>
      
      <div class="footer">
        <div class="footer-mobile">
          Copyright © 1981-2017 Austin Chronicle Corp. All rights reserved.
          <div class="footer-links"><a href="/contact/" onClick="ga('send', 'event', 'Bottom Links', 'Contact', 'Screens');">CONTACT</a> &bull; <a href="/privacy-policy/" onClick="ga('send', 'event', 'Bottom Links', 'Privacy Policy', 'Screens');">PRIVACY POLICY</a> &bull; <a href="http://mediakit.austinchronicle.com" onClick="ga('send', 'event', 'Bottom Links', 'Advertise With Us', 'Screens');">ADVERTISE WITH US</a> &bull; <a href="/jobs/" onClick="ga('send', 'event', 'Bottom Links', 'Internships & Jobs', 'Screens');">INTERNSHIPS & JOBS</a> &bull; <a href="/site-map/">SITE MAP</a></div>
        </div>
      </div>
      <!-- END FOOTER -->
    </div>
  
</body>

<script src="/Scripts/modernizr.custom.91323.js"></script>
<script>
function dotDot() {
  $('.dotdotdot').ellipsis('a', { live: false });
  $('.archive-description.dotdotdot').ellipsis('', { live: false });
  $('.module .dsq-widget-thread').ellipsis('', { live: false });
  $('.intro-blog.contest').ellipsis('', { live: false });
  $('.intro-blog.event').ellipsis('', { live: false });
  $('.dotdotdot a').each(function() {
    var titleText = $(this).attr('title');
    if (/<\/i> /.test(titleText)) {
      console.log('got one: '+titleText);
      var htmlString = $(this).html();
      var newString = htmlString.replace(/<\/i>/g,'</i> ');
      $(this).html(newString);
    }
  });
}
$(document).ready(function() {
  dotDot();
});
$(window).resize(function() {
  setTimeout(dotDot, 200)
});
$(document).ready(function() {
  $('.lightbox').magnificPopup({
    type: 'image',
    closeOnContentClick: true,
    mainClass: 'mfp-img-mobile',
    image: {
      verticalFit: false
    }
  });
  $('.popup-gallery').magnificPopup({
    delegate: 'a',
    type: 'image',
    tLoading: 'Loading image #%curr%...',
    mainClass: 'mfp-img-mobile',
    gallery: {
      enabled: true,
      navigateByImgClick: true,
      preload: [0,1] // Will preload 0 - before current, and 1 after the current image
    },
    image: {
      tError: '<a href="%url%">The image #%curr%</a> could not be loaded.',
      titleSrc: function(item) {
        return item.el.attr('title');
      }
    }
  });
  $('.wordbox').magnificPopup({
    closeBtnInside: true
  });
  $('.simple-ajax-popup').magnificPopup({
    type: 'ajax',
    closeOnContentClick: false,
    closeOnBgClick: false
  });
  $('#resend-email').magnificPopup({
    type: 'ajax',
    closeOnContentClick: false
  });
  $('.candidate-pop-link').magnificPopup({
    type: 'inline',
    midClick: true
  });
});
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b")
+ ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1:2,
  c2:"6035631",
  c3:"",
  c4:"www.austinchronicle.com/screens/2017-02-03/macon-blair-wins-sundance-2017/",
  c5:"",
  c6:"",
  c15:""
});
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=www.austinchronicle.com/screens/2017-02-03/macon-blair-wins-sundance-2017/&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag -->


</html>
