







<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en-US">
<head>
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

  <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7790492/668686/css/fonts.css" />

  <link rel="stylesheet" href="/font-awesome/css/font-awesome.min.css">
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/ac-style.css?v=2.4" />

  <link rel="stylesheet" type="text/css" href="/Styles/responsive/ac-menu.css" />
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/magnific.css" />
  
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/article.css?v=2.7" />
  
  <link rel="stylesheet" type="text/css" href="/Styles/responsive/fluid.css?v=1.3" />

  <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png?v=2">
  <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png?v=2">
  <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png?v=2">
  <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png?v=2">
  <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png?v=2">
  <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png?v=2">
  <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png?v=2">
  <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png?v=2">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png?v=2">
  <link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png?v=2">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2">
  <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png?v=2">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2">
  <link rel="shortcut icon" href="/favicon.ico?v=2">
  
  
  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
  
  
  <script src="/Scripts/responsive/ac-custom.js"></script>
  <script src="/Scripts/responsive/jquery.mmenu.min.js"></script>
  <script src="/Scripts/responsive/jquery.autoellipsis-1.0.10.min.js"></script>
  <script src="/Scripts/responsive/magnific.min.js"></script>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

  <link rel="stylesheet" type="text/css" href="/Styles/Object.css?v=1.1">
<style type="text/css">
  li.review.quarter {
    width: 150px;
    margin-right: 20px;
  }
  li.review.third {
    width: 210px;
    margin-right: 15px;
  }
  li.review.half {
    width: 320px;
    margin-right: 20px;
  }
  li.review.two-third {
    width: 430px;
    margin-right: 0px;
  }
  li.review.whole {
    width: 660px;
    margin-right: 0px;
  }
  li.review:last-child {
    margin-right: 0px;
  }
  li.review h2 {
    font-size: 14px;
    margin-top: 8px;
    color: #999999;
  }
  article li.review h2 {
    font-size: 15px;
    line-height: 18px; 
  }
  li.review .description {
    margin: 0;
  }
  section#moreReviewTop h2,
  li.review.set-one h2 {
    font-size: 21px;
    font-family: 'Archer A', 'Archer B';
    font-weight: bold;
    margin: 6px 0 0;
  }
  .relatedReviews {
    border-top: 4px double #999999;
    padding-top: 0;
    margin-top: 10px;
  }
  .relatedReviews.roundup.r-intro {
    border-top: none;
    padding-top: 0;
    margin-top: 0;
  }
  article .copy {
    width: 100%;
  }
  @media (max-width: 1000px) {
  ul.moreReviews li.review.third {
    width: 31% !important;
    margin-right: 3%;
  }
  ul.moreReviews li.review.half {
    width: 48% !important;
    margin-right: 4%;
  }
  .relatedReviews {
    width: 100%;
  }
  ul.moreReviews li.review.third:last-child,
  ul.moreReviews li.review.half:last-child {
    margin-right: 0%;
  }
  li.review.whole {
    width: 100% !important;
  }
  @media (max-width: 660px) {
    ul.moreReviews li.review.third,
    ul.moreReviews li.review.half {
    width: 100% !important;
  }
</style>
<style>
.groupLinks li.review {
  margin-right: 18px;
}
.groupLinks li.review:last-child {
  margin-right: 0;
}
.relatedReviews.groupLinks li.review.third {
  margin-right: 18px;
}
.relatedReviews.groupLinks .review.third:last-child {
  margin-right: 0;
}
.relatedReviews.groupLinks {
  border: 1px solid #999999;
  padding: 0 10px 10px;
  width: auto;
} 
.relatedReviews.groupLinks .set-one h2 {
  font-family: 'Gotham A', 'Gotham B';
  font-size: 18px;
}
.relatedReviews.groupLinks .third {
  width: 200px;
}
.relatedReviews.groupLinks .half {
  width: 309px;
}
.relatedReviews.groupLinks .two-third {
  width: 419px;
}
.relatedReviews.groupLinks .whole {
  width: 638px;
  margin-right: 0;
}
.relatedReviews.groupLinks.summer-fun-2015 {
  border: 1px solid #ffe223;
  background-color: #fffdf4;
}
.relatedReviews.groupLinks.summer-fun-2015 .set-one h2 a,
.relatedReviews.groupLinks.summer-fun-2015 h2.groupMore a {
  color: #00ade2;
}
.relatedReviews.groupLinks h2.groupMore {
  text-align: right;
  clear: both;
  text-decoration: underline;
  padding-top: 5px;
  font-family: Arial, Helvetica, sans-serif;
  font-size: 14px;
  font-weight: bold;
  margin: 0;
}
.relatedReviews.groupLinks h2.groupName {
  font-family: 'Gotham A', 'Gotham B';
  font-size: 16px;
}
@media (max-width: 1000px) {
.relatedReviews.groupLinks .two-third {
width: 66% !important;
}
}
@media (max-width: 660px) {
ul.moreReviews.groupLinks li.review,
ul.moreReviews.groupLinks li.review.half,
ul.moreReviews.groupLinks li.review.third {
margin-right: 0;
}
.relatedReviews.groupLinks .two-third {
width: 100% !important;
}
}
</style>

  
    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    function adslots() {
      var retailSlots = $("body").find(".adslot").filter(":visible"), i = 0, slotR = new Array();
      var houseSlots = $("body").find(".adslot").filter(":hidden"), j = 0, slotH = new Array();
      if (retailSlots.length || houseSlots.length) {
        googletag.cmd.push(function() {
          $(retailSlots).each(function(){
            var adUnit = $(this).attr('data-section') + $(this).attr('data-ad-unit');
            
            slotR[i] = googletag.defineSlot('/1017433/'+adUnit, [$(this).width(), $(this).height()], $(this).attr('id')).addService(googletag.pubads());
            i++
          });
          $(houseSlots).each(function(){
            var adUnit = 'House' + $(this).attr('data-ad-unit');
            
            slotH[j] = googletag.defineSlot('/1017433/'+adUnit, [$(this).width(), $(this).height()], $(this).attr('id')).addService(googletag.pubads());
            j++
          });
//          googletag.pubads().collapseEmptyDivs(true);

          googletag.pubads().enableSingleRequest();

          
          googletag.enableServices();
          $(retailSlots).each(function(){
            googletag.display($(this).attr('id'));
          });
          $(houseSlots).each(function(){
            googletag.display($(this).attr('id'));
          });
          
        });
      } else {
//        console.log('huh, both empty');
      }
    }
    $(document).ready(function(){
      setTimeout(adslots, 200)
    });
    </script>
  
  <title>WEST Preview - West Austin Studio Tour 2017: When and where to go - Arts - The Austin Chronicle</title>
  <meta name="description" content="When and where to go">
  
  <meta name="google-site-verification" content="qnrKtufqpmTjGUn37hMteGd7m_7o98t42RcbtZJAXRs">
  <link href="https://plus.google.com/+austinchronicle" rel="publisher" />
  
    <link rel="canonical" href="http://www.austinchronicle.com/arts/2017-05-12/west-austin-studio-tour-2017/">
  
  
  
  
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@AustinChronicle" />
    <meta name="twitter:title" content="West Austin Studio Tour 2017">
    <meta property="og:type" content="article" />
    <meta property="og:title" content="West Austin Studio Tour 2017">
    <meta property="og:url" content="http://www.austinchronicle.com/arts/2017-05-12/west-austin-studio-tour-2017/">
    
    <meta name="twitter:description" content="When and where to go">
    <meta property="og:description" content="When and where to go">
    
  
  
    
      <meta property="og:image" content="http://www.austinchronicle.com/imager/b/original/1990477/60d5/arts_feature3.jpg"/>
    
    <meta name="twitter:image" content="http://www.austinchronicle.com/imager/b/original/1990477/60d5/arts_feature3.jpg"/>
  
  
  <!-- Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-397617-1', 'auto');
  ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->

  <!--blockmetrics.com tag-->
  <script type="text/javascript">
  (function() {
    function async_load(){
      var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
      var s = document.createElement('script');
      s.src = protocol + 'blockmetrics.com/static/adblock_detection/js/d.min.js';
      var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
    }
    bm_website_code = '34B9577ACDE949E9';
    jQuery(document).ready(async_load);
  })();
  </script>

</head>
<body>
  
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  
  
  
    <div class="wrapper" id="mclose">
      <!-- BEGIN HEADER -->
      <div class="header">
        <!-- ArtsLeaderboard -->
        <div class="top-ad-desktop"><div class="adslot" id="div-gpt-ad-1354205884549-1" style="width:728px;height:90px;" data-ad-unit="Leaderboard" data-section="Arts"></div></div>
        <!--BEGIN DESKTOP SEARCH AND PLUS MENU-->
        <div class="search-signin">

          <div class="search">
            <form name="searching" action="/gyrobase/Archive/search">
              <label for="Search"></label>
              <input name="Search" class="d-searchinput" type="text" id="textfield" value="" placeholder="SEARCH">
              <input class="d-searchbutton" type="submit" value="Go">
            </form>
          </div>

          <div class="plus"><a href="/calendar/summer-camps/" onClick="ga('send', 'event', 'Top Navigation', 'Summer Camps', 'Arts');">Summer Camps</a> &bull; <a href="/calendar/community/this-weeks-rallies/" onClick="ga('send', 'event', 'Top Navigation', 'Upcoming Rallies', 'Arts');">Upcoming Rallies</a> &bull; <a href="/austin-visitors-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Visitors Guide', 'Arts');">Visitors Guide</a> &bull; <a href="/events-and-promotions/contests/" onClick="ga('send', 'event', 'Top Navigation', 'Contests', 'Arts');">Contests</a> <a href="http://mediakit.austinchronicle.com" target="_blank" style="float:right;color:#444444;">ADVERTISE</a></div>
          <a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'Site Map Button', 'Arts');" style="color:#FFFFFF;font-weight:700;letter-spacing:1px;">
            <div class="signin">
              SITE MAP
            </div>
          </a>
          <a href="https://www.instagram.com/austinchronicle" target="_blank" title="The Austin Chronicle on Instagram">
          <div class="social-top-buttons" id="instagram-top-button">
          <i class="fa fa-instagram fa-lg"></i>
          </div>
          </a>
          <a href="https://twitter.com/AustinChronicle" target="_blank" title="The Austin Chronicle on Twitter">
          <div class="social-top-buttons" id="twitter-top-button">
          <i class="fa fa-twitter fa-lg"></i>
          </div>
          </a>
          <a href="https://www.facebook.com/AustinChronicle/" target="_blank" title="The Austin Chronicle on Facebook">
          <div class="social-top-buttons" id="facebook-top-button">
          <i class="fa fa-facebook fa-lg"></i>
          </div>
          </a>
        </div>
        <!--END DESKTOP SEARCH AND PLUS MENU-->
        <!--BEGIN MOBILE HEADER CODE-->
        <div class="menu-300">
          <div class="menuwrapper">
            <div id="m-header" class="m-header">
              <div class="m-logo"><a href="/"><img src="/Images/logo160.png" width="160" alt="The Austin Chronicle"></a></div>
              <nav id="menu">
              <ul>
                <li>
                  <a href="/featured/">Featured</a>
                  <ul>
                    <li><a href="/calendar/summer-camps/" onClick="ga('send', 'event', 'Top Navigation', 'Summer Camps', 'Arts');">Summer Camps</a></li>
                    <li><a href="/calendar/community/this-weeks-rallies/" onClick="ga('send', 'event', 'Top Navigation', 'Upcoming Rallies', 'Arts');">Upcoming Rallies</a></li>
                    <li><a href="/austin-visitors-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Visitors Guide', 'Arts');">Visitors Guide</a></li>
                    <li><a href="/events-and-promotions/contests/" onClick="ga('send', 'event', 'Top Navigation', 'Contests', 'Arts');">Contests</a></li>
                  </ul>
                </li>
                <li><a href="/news/" onClick="ga('send', 'event', 'Top Navigation', 'News', 'Arts');">News</a>
                  <ul>
                    <li><a href="/news/" onClick="ga('send', 'event', 'Top Navigation', 'News Home', 'Arts');">News Home</a></li>
                    <li><a href="/daily/news/" onClick="ga('send', 'event', 'Top Navigation', 'Daily News', 'Arts');">Daily News</a></li>
                    <li><a href="/latest/news/point-austin/" onClick="ga('send', 'event', 'Top Navigation', 'Point Austin', 'Arts');">Point Austin</a></li>
                    <li><a href="/latest/news/public-notice/" onClick="ga('send', 'event', 'Top Navigation', 'Public Notice', 'Arts');">Public Notice</a></li>
                    <li><a href="/latest/news/civics-101/" onClick="ga('send', 'event', 'Top Navigation', 'Civic Events', 'Arts');">Civic Events</a></li>
                    <li><a href="/elections/" onClick="ga('send', 'event', 'Top Navigation', 'Elections', 'Arts');">Elections</a></li>
                    <li><a href="/news/archives/" onClick="ga('send', 'event', 'Top Navigation', 'News Archives', 'Arts');">News Archives</a></li>
                  </ul>
                </li>
                <li><a href="/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food', 'Arts');">Food</a>
                  <ul>
                    <li><a href="/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food Home', 'Arts');">Food Home</a></li>
                    <li><a href="/daily/food/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Food', 'Arts');">Daily Food</a></li>
                    <li><a href="/latest/food/food-events/" onClick="ga('send', 'event', 'Top Navigation', 'Food Events', 'Arts');">Food Events</a></li>
                    <li><a href="/food/first-plates-parties/" onClick="ga('send', 'event', 'Top Navigation', 'First Plates Parties', 'Arts');">First Plates Parties</a></li>
                    <li><a href="/latest/food/the-take-out/" onClick="ga('send', 'event', 'Top Navigation', 'The Take-Out', 'Arts');">The Take-Out</a></li>
                    <li><a href="/food/dear-glutton/" onClick="ga('send', 'event', 'Top Navigation', 'Dear Glutton', 'Arts');">Dear Glutton</a></li>
                    <li><a href="/latest/food/food-fight/" onClick="ga('send', 'event', 'Top Navigation', 'Food Fight', 'Arts');">Food Fight</a></li>
                    <li><a href="/food/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Arts');">Reviews</a></li>
                    <li><a href="/restaurant-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Restaurant Guide', 'Arts');">Restaurant Guide</a></li>
                    <li><a href="/first-plates/year:2017/" onClick="ga('send', 'event', 'Top Navigation', 'First Plates', 'Arts');">First Plates</a></li>
                    <li><a href="/hot-sauce/" onClick="ga('send', 'event', 'Top Navigation', 'Hot Sauce Festival', 'Arts');">Hot Sauce Festival</a></li>
                    <li><a href="/food/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Food Archives', 'Arts');">Food Archives</a></li>
                  </ul>
                </li>
                <li><a href="/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music', 'Arts');">Music</a>
                  <ul>
                    <li><a href="/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music Home', 'Arts');">Music Home</a></li>
                    <li><a href="/daily/music/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Music', 'Arts');">Daily Music</a></li>
                    <li><a href="/latest/music/playback" onClick="ga('send', 'event', 'Top Navigation', 'Playback', 'Arts');">Playback</a></li>
                    <li><a href="/music/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Arts');">Reviews</a></li>
                    <li><a href="/calendar/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music Listings', 'Arts');">Music Listings</a></li>
                    <li><a href="/ama/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Music Awards Show', 'Arts');">Austin Music Awards Show</a></li>
                    <li><a href="/austin-music-awards/year:2016/category:best-of-the-year/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Music Awards', 'Arts');">Austin Music Awards</a></li>
                    <li><a href="/music/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Music Archives', 'Arts');">Music Archives</a></li>
                  </ul>
                </li>
                <li><a href="/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Screens', 'Arts');">Screens</a>
                  <ul>
                    <li><a href="/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Screens Home', 'Arts');">Screens Home</a></li>
                    <li><a href="/daily/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Screens', 'Arts');">Daily Screens</a></li>
                    <li><a href="/screens/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Arts');">Reviews</a></li>
                    <li><a href="/calendar/film/" onClick="ga('send', 'event', 'Top Navigation', 'Film Listings', 'Arts');">Film Listings</a></li>
                    <li><a href="/movie-picks/" onClick="ga('send', 'event', 'Top Navigation', 'Movie Picks', 'Arts');">Movie Picks</a></li>
                    <li><a href="/screens/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Screens Archives', 'Arts');">Screens Archives</a></li>
                  </ul>
                </li>
                <li><a href="/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts & Culture', 'Arts');">Arts & Culture</a>
                  <ul>
                    <li><a href="/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Home', 'Arts');">Arts Home</a></li>
                    <li><a href="/daily/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Arts', 'Arts');">Daily Arts</a></li>
                    <li><a href="/calendar/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Listings', 'Arts');">Arts Listings</a></li>
                    <li><a href="/arts/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Reviews', 'Arts');">Arts Reviews</a></li>
                    <li><a href="/books/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Book Reviews', 'Arts');">Book Reviews</a></li>
                    <li><a href="/gay-place/" onClick="ga('send', 'event', 'Top Navigation', 'Gay Place', 'Arts');">Gay Place</a></li>
                    <li><a href="/short-story-contest/" onClick="ga('send', 'event', 'Top Navigation', 'Short Story Contest', 'Arts');">Short Story Contest</a></li>
                    <li><a href="/arts/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Archives', 'Arts');">Arts Archives</a></li>
                  </ul>
                </li>
                <li><a href="/calendar/" onClick="ga('send', 'event', 'Top Navigation', 'Calendar', 'Arts');">Calendar</a>
                  <ul>
                    <li><a href="/calendar/" onClick="ga('send', 'event', 'Top Navigation', 'Recommended Events', 'Arts');">Recommended Events</a></li>
                    <li><a href="/calendar/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music Listings', 'Arts');">Music Listings</a></li>
                    <li><a href="/calendar/film/" onClick="ga('send', 'event', 'Top Navigation', 'Film Listings', 'Arts');">Film Listings</a></li>
                    <li><a href="/calendar/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Listings', 'Arts');">Arts Listings</a></li>
                    <li><a href="/calendar/community/" onClick="ga('send', 'event', 'Top Navigation', 'Community Listings', 'Arts');">Community Listings</a></li>
                    <li><a href="/latest/food/food-events/" onClick="ga('send', 'event', 'Top Navigation', 'Food Events', 'Arts');">Food Events</a></li>
                    <li><a href="/calendar/summer-camps/" onClick="ga('send', 'event', 'Top Navigation', 'Summer Camps', 'Arts');">Summer Camps</a></li>
                    <li><a href="/gyrobase/EventSubmission" onClick="ga('send', 'event', 'Top Navigation', 'Submit an Event', 'Arts');">Submit an Event</a></li>
                  </ul>
                </li>
                <li><a href="/events-and-promotions/" onClick="ga('send', 'event', 'Top Navigation', 'Promo', 'Arts');">Promo</a>
                  <ul>
                    <li><a href="/events-and-promotions/" onClick="ga('send', 'event', 'Top Navigation', 'Promotions Home', 'Arts');">Promotions Home</a></li>
                    <li><a href="/events-and-promotions/events/" onClick="ga('send', 'event', 'Top Navigation', 'Featured Events', 'Arts');">Featured Events</a></li>
                    <li><a href="/food/first-plates-parties/" onClick="ga('send', 'event', 'Top Navigation', 'First Plates Parties', 'Arts');">First Plates Parties</a></li>
                    <li><a href="/events-and-promotions/contests/" onClick="ga('send', 'event', 'Top Navigation', 'Online Contests', 'Arts');">Online Contests</a></li>
                    <li><a href="/daily/chrontourage/" onClick="ga('send', 'event', 'Top Navigation', 'Events Blog', 'Arts');">Events Blog</a></li>
                  </ul>
                </li>
                <li><a href="http://www.austinchronicleclassifieds.com/" onClick="ga('send', 'event', 'Top Navigation', 'Classifieds', 'Arts');" target="_blank">Classifieds</a>
                  <ul>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/jobs/search" onClick="ga('send', 'event', 'Top Navigation', 'Jobs', 'Arts');" target="_blank">Jobs</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/real-estate/search" onClick="ga('send', 'event', 'Top Navigation', 'Real Estate', 'Arts');" target="_blank">Real Estate</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/marketplace/search" onClick="ga('send', 'event', 'Top Navigation', 'Marketplace', 'Arts');" target="_blank">Marketplace</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/body-mind-soul/search" onClick="ga('send', 'event', 'Top Navigation', 'Body, Mind & Soul', 'Arts');" target="_blank">Body, Mind & Soul</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/music/search" onClick="ga('send', 'event', 'Top Navigation', 'Music', 'Arts');" target="_blank">Music</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/back-page/search" onClick="ga('send', 'event', 'Top Navigation', 'Back Page', 'Arts');" target="_blank">Back Page</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/legals/search" onClick="ga('send', 'event', 'Top Navigation', 'Legals', 'Arts');" target="_blank">Legals</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/adult/search" onClick="ga('send', 'event', 'Top Navigation', 'Adult', 'Arts');" target="_blank">Adult</a></li>
                    <li><a href="http://austinchronicle.adperfect.com/" onClick="ga('send', 'event', 'Top Navigation', 'Place an Ad', 'Arts');" target="_blank">Place an Ad</a></li>
                  </ul>
                </li>
                <li><a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'More', 'Arts');">MORE</a>
                  <ul>
                    <li><a href="/best-of-austin/" onClick="ga('send', 'event', 'Top Navigation', 'Best of Austin', 'Arts');">Best of Austin</a></li>
                    <li><a href="/columns/" onClick="ga('send', 'event', 'Top Navigation', 'Columns', 'Arts');">Columns</a></li>
                    <li><a href="/comics/" onClick="ga('send', 'event', 'Top Navigation', 'Comics', 'Arts');">Comics</a></li>
                    <li><a href="/comments/" onClick="ga('send', 'event', 'Top Navigation', 'Comments', 'Arts');">Comments</a></li>
                    <li><a href="/crossword/" onClick="ga('send', 'event', 'Top Navigation', 'Crossword', 'Arts');">Crossword</a></li>
                    <li><a href="/feedback/" onClick="ga('send', 'event', 'Top Navigation', 'Letters', 'Arts');">Letters</a></li>
                    <li><a href="/newsletters/" onClick="ga('send', 'event', 'Top Navigation', 'Newsletters', 'Arts');">Newsletters</a></li>
                    <li><a href="/columns/oops/" onClick="ga('send', 'event', 'Top Navigation', 'Oops!', 'Arts');">Oops!</a></li>
                    <li><a href="/photos/" onClick="ga('send', 'event', 'Top Navigation', 'Photos', 'Arts');">Photos</a></li>
                    <li><a href="/austin-visitors-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Visitors Guide', 'Arts');">Visitors Guide</a></li>
                    <li><a href="/issues/" onClick="ga('send', 'event', 'Top Navigation', 'Archives', 'Arts');">Archives</a></li>
                    <li><a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'Site Map', 'Arts');">Site Map</a>
                  </ul>
                </li>
                <li><a href="/gyrobase/Archive/search" onClick="ga('send', 'event', 'Top Navigation', 'Search', 'Arts');">SEARCH</a></li>
                <li><a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'Site Map', 'Arts');">SITE MAP</a></li>
                <li><a href="/contact/" onClick="ga('send', 'event', 'Top Navigation', 'Contact Us', 'Arts');">Contact</a></li>
                <li><a href="/privacy-policy/" onClick="ga('send', 'event', 'Top Navigation', '', 'Arts');">Privacy Policy</a></li>
                <li><a href="http://mediakit.austinchronicle.com" onClick="ga('send', 'event', 'Top Navigation', 'Advertise With Us', 'Arts');">Advertise With Us</a></li>
                <li><a href="/jobs/" onClick="ga('send', 'event', 'Top Navigation', '', 'Arts');">Internships & Jobs</a></li>
              </ul>
              </nav>
              <div class="m-search">
                <div class="msmenu"><a id="mmbutton" href="#menu"></a></div>
                <div id="mmicon-hide" style="display:none"></div>
              </div>
            </div>
          </div>
          <div class="top-ad"><div class="adslot" id="div-gpt-ad-1354205884549-2" style="width:320px;height:50px;" data-ad-unit="Littleboard" data-section="Arts"></div></div>
        </div>
        <!--END MOBILE HEADER CODE-->
        <!--BEGIN DESKTOP MENU AND LOGO-->
        <div class="logo-nav">
        <div class="inner-logo-nav">
          <div class="logo"><a href="/">
            <img class="logo-image" src="/Images/logo55.png" alt="The Austin Chronicle">
          </a></div>
          <div class="menu">
            <div id="nav">  
              <ul>
                <li><a href="/news/" onClick="ga('send', 'event', 'Top Navigation', 'News', 'Arts');">News</a>
                  <ul>
                    <li><a href="/news/" onClick="ga('send', 'event', 'Top Navigation', 'News Home', 'Arts');">News Home</a></li>
                    <li><a href="/daily/news/" onClick="ga('send', 'event', 'Top Navigation', 'Daily News', 'Arts');">Daily News</a></li>
                    <li><a href="/latest/news/point-austin/" onClick="ga('send', 'event', 'Top Navigation', 'Point Austin', 'Arts');">Point Austin</a></li>
                    <li><a href="/latest/news/public-notice/" onClick="ga('send', 'event', 'Top Navigation', 'Public Notice', 'Arts');">Public Notice</a></li>
                    <li><a href="/latest/news/civics-101/" onClick="ga('send', 'event', 'Top Navigation', 'Civic Events', 'Arts');">Civic Events</a></li>
                    <li><a href="/elections/" onClick="ga('send', 'event', 'Top Navigation', 'Elections', 'Arts');">Elections</a></li>
                    <li><a href="/news/archives/" onClick="ga('send', 'event', 'Top Navigation', 'News Archives', 'Arts');">News Archives</a></li>
                  </ul>
                </li>
                <li><a href="/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food', 'Arts');">Food</a>
                  <ul>
                    <li><a href="/food/" onClick="ga('send', 'event', 'Top Navigation', 'Food Home', 'Arts');">Food Home</a></li>
                    <li><a href="/daily/food/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Food', 'Arts');">Daily Food</a></li>
                    <li><a href="/latest/food/food-events/" onClick="ga('send', 'event', 'Top Navigation', 'Food Events', 'Arts');">Food Events</a></li>
                    <li><a href="/food/first-plates-parties/" onClick="ga('send', 'event', 'Top Navigation', 'First Plates Parties', 'Arts');">First Plates Parties</a></li>
                    <li><a href="/latest/food/the-take-out/" onClick="ga('send', 'event', 'Top Navigation', 'The Take-Out', 'Arts');">The Take-Out</a></li>
                    <li><a href="/food/dear-glutton/" onClick="ga('send', 'event', 'Top Navigation', 'Dear Glutton', 'Arts');">Dear Glutton</a></li>
                    <li><a href="/latest/food/food-fight/" onClick="ga('send', 'event', 'Top Navigation', 'Food Fight', 'Arts');">Food Fight</a></li>
                    <li><a href="/food/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Arts');">Reviews</a></li>
                    <li><a href="/restaurant-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Restaurant Guide', 'Arts');">Restaurant Guide</a></li>
                    <li><a href="/first-plates/year:2017/" onClick="ga('send', 'event', 'Top Navigation', 'First Plates', 'Arts');">First Plates</a></li>
                    <li><a href="/hot-sauce/" onClick="ga('send', 'event', 'Top Navigation', 'Hot Sauce Festival', 'Arts');">Hot Sauce Festival</a></li>
                    <li><a href="/food/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Food Archives', 'Arts');">Food Archives</a></li>
                  </ul>
                </li>
                <li><a href="/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music', 'Arts');">Music</a>
                  <ul>
                    <li><a href="/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music Home', 'Arts');">Music Home</a></li>
                    <li><a href="/daily/music/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Music', 'Arts');">Daily Music</a></li>
                    <li><a href="/latest/music/playback" onClick="ga('send', 'event', 'Top Navigation', 'Playback', 'Arts');">Playback</a></li>
                    <li><a href="/music/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Arts');">Reviews</a></li>
                    <li><a href="/calendar/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music Listings', 'Arts');">Music Listings</a></li>
                    <li><a href="/ama/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Music Awards Show', 'Arts');">Austin Music Awards Show</a></li>
                    <li><a href="/austin-music-awards/year:2016/category:best-of-the-year/" onClick="ga('send', 'event', 'Top Navigation', 'Austin Music Awards', 'Arts');">Austin Music Awards</a></li>
                    <li><a href="/music/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Music Archives', 'Arts');">Music Archives</a></li>
                  </ul>
                </li>
                <li><a href="/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Screens', 'Arts');">Screens</a>
                  <ul>
                    <li><a href="/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Screens Home', 'Arts');">Screens Home</a></li>
                    <li><a href="/daily/screens/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Screens', 'Arts');">Daily Screens</a></li>
                    <li><a href="/screens/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Reviews', 'Arts');">Reviews</a></li>
                    <li><a href="/calendar/film/" onClick="ga('send', 'event', 'Top Navigation', 'Film Listings', 'Arts');">Film Listings</a></li>
                    <li><a href="/movie-picks/" onClick="ga('send', 'event', 'Top Navigation', 'Movie Picks', 'Arts');">Movie Picks</a></li>
                    <li><a href="/screens/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Screens Archives', 'Arts');">Screens Archives</a></li>
                  </ul>
                </li>
                <li><a href="/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts & Culture', 'Arts');">Arts</a>
                  <ul>
                    <li><a href="/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Home', 'Arts');">Arts Home</a></li>
                    <li><a href="/daily/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Daily Arts', 'Arts');">Daily Arts</a></li>
                    <li><a href="/calendar/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Listings', 'Arts');">Arts Listings</a></li>
                    <li><a href="/arts/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Reviews', 'Arts');">Arts Reviews</a></li>
                    <li><a href="/books/reviews/" onClick="ga('send', 'event', 'Top Navigation', 'Book Reviews', 'Arts');">Book Reviews</a></li>
                    <li><a href="/gay-place/" onClick="ga('send', 'event', 'Top Navigation', 'Gay Place', 'Arts');">Gay Place</a></li>
                    <li><a href="/short-story-contest/" onClick="ga('send', 'event', 'Top Navigation', 'Short Story Contest', 'Arts');">Short Story Contest</a></li>
                    <li><a href="/arts/archives/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Archives', 'Arts');">Arts Archives</a></li>
                  </ul>
                </li>
                <li><a href="/calendar/" onClick="ga('send', 'event', 'Top Navigation', 'Calendar', 'Arts');">Calendar</a>
                  <ul>
                    <li><a href="/calendar/" onClick="ga('send', 'event', 'Top Navigation', 'Recommended Events', 'Arts');">Recommended Events</a></li>
                    <li><a href="/calendar/music/" onClick="ga('send', 'event', 'Top Navigation', 'Music Listings', 'Arts');">Music Listings</a></li>
                    <li><a href="/calendar/film/" onClick="ga('send', 'event', 'Top Navigation', 'Film Listings', 'Arts');">Film Listings</a></li>
                    <li><a href="/calendar/arts/" onClick="ga('send', 'event', 'Top Navigation', 'Arts Listings', 'Arts');">Arts Listings</a></li>
                    <li><a href="/calendar/community/" onClick="ga('send', 'event', 'Top Navigation', 'Community Listings', 'Arts');">Community Listings</a></li>
                    <li><a href="/latest/food/food-events/" onClick="ga('send', 'event', 'Top Navigation', 'Food Events', 'Arts');">Food Events</a></li>
                    <li><a href="/calendar/summer-camps/" onClick="ga('send', 'event', 'Top Navigation', 'Summer Camps', 'Arts');">Summer Camps</a></li>
                    <li><a href="/gyrobase/EventSubmission" onClick="ga('send', 'event', 'Top Navigation', 'Submit an Event', 'Arts');">Submit an Event</a></li>
                  </ul>
                </li>
                <li><a href="/events-and-promotions/" onClick="ga('send', 'event', 'Top Navigation', 'Promo', 'Arts');">Promo</a>
                  <ul>
                    <li><a href="/events-and-promotions/" onClick="ga('send', 'event', 'Top Navigation', 'Promotions Home', 'Arts');">Promotions Home</a></li>
                    <li><a href="/events-and-promotions/events/" onClick="ga('send', 'event', 'Top Navigation', 'Featured Events', 'Arts');">Featured Events</a></li>
                    <li><a href="/food/first-plates-parties/" onClick="ga('send', 'event', 'Top Navigation', 'First Plates Parties', 'Arts');">First Plates Parties</a></li>
                    <li><a href="/events-and-promotions/contests/" onClick="ga('send', 'event', 'Top Navigation', 'Online Contests', 'Arts');">Online Contests</a></li>
                    <li><a href="/daily/chrontourage/" onClick="ga('send', 'event', 'Top Navigation', 'Events Blog', 'Arts');">Events Blog</a></li>
                  </ul>
                </li>
                <li><a href="http://www.austinchronicleclassifieds.com/" onClick="ga('send', 'event', 'Top Navigation', 'Classifieds', 'Arts');" target="_blank">Classifieds</a>
                  <ul>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/jobs/search" onClick="ga('send', 'event', 'Top Navigation', 'Jobs', 'Arts');" target="_blank">Jobs</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/real-estate/search" onClick="ga('send', 'event', 'Top Navigation', 'Real Estate', 'Arts');" target="_blank">Real Estate</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/marketplace/search" onClick="ga('send', 'event', 'Top Navigation', 'Marketplace', 'Arts');" target="_blank">Marketplace</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/body-mind-soul/search" onClick="ga('send', 'event', 'Top Navigation', 'Body, Mind & Soul', 'Arts');" target="_blank">Body, Mind & Soul</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/music/search" onClick="ga('send', 'event', 'Top Navigation', 'Music', 'Arts');" target="_blank">Music</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/back-page/search" onClick="ga('send', 'event', 'Top Navigation', 'Back Page', 'Arts');" target="_blank">Back Page</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/legals/search" onClick="ga('send', 'event', 'Top Navigation', 'Legals', 'Arts');" target="_blank">Legals</a></li>
                    <li><a href="http://www.austinchronicleclassifieds.com/austin/adult/search" onClick="ga('send', 'event', 'Top Navigation', 'Adult', 'Arts');" target="_blank">Adult</a></li>
                    <li><a href="http://austinchronicle.adperfect.com/" onClick="ga('send', 'event', 'Top Navigation', 'Place an Ad', 'Arts');" target="_blank">Place an Ad</a></li>
                  </ul>
                </li>
                <li><a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'More', 'Arts');">MORE</a>
                  <ul>
                    <li><a href="/best-of-austin/" onClick="ga('send', 'event', 'Top Navigation', 'Best of Austin', 'Arts');">Best of Austin</a></li>
                    <li><a href="/columns/" onClick="ga('send', 'event', 'Top Navigation', 'Columns', 'Arts');">Columns</a></li>
                    <li><a href="/comics/" onClick="ga('send', 'event', 'Top Navigation', 'Comics', 'Arts');">Comics</a></li>
                    <li><a href="/comments/" onClick="ga('send', 'event', 'Top Navigation', 'Comments', 'Arts');">Comments</a></li>
                    <li><a href="/crossword/" onClick="ga('send', 'event', 'Top Navigation', 'Crossword', 'Arts');">Crossword</a></li>
                    <li><a href="/feedback/" onClick="ga('send', 'event', 'Top Navigation', 'Letters', 'Arts');">Letters</a></li>
                    <li><a href="/newsletters/" onClick="ga('send', 'event', 'Top Navigation', 'Newsletters', 'Arts');">Newsletters</a></li>
                    <li><a href="/columns/oops/" onClick="ga('send', 'event', 'Top Navigation', 'Oops!', 'Arts');">Oops!</a></li>
                    <li><a href="/photos/" onClick="ga('send', 'event', 'Top Navigation', 'Photos', 'Arts');">Photos</a></li>
                    <li><a href="/austin-visitors-guide/" onClick="ga('send', 'event', 'Top Navigation', 'Visitors Guide', 'Arts');">Visitors Guide</a></li>
                    <li><a href="/issues/" onClick="ga('send', 'event', 'Top Navigation', 'Archives', 'Arts');">Archives</a></li>
                    <li><a href="/site-map/" onClick="ga('send', 'event', 'Top Navigation', 'Site Map', 'Arts');">Site Map</a>
                  </ul>
                </li>
              </ul>
            </div>
          </div>
        </div>
        </div>
        <!--END DESKTOP MENU AND LOGO-->
      </div>
      <!-- END HEADER -->
      <!-- BEGIN PAGE BODY -->
      <div class="middle headroom--unpinned">

        
        <!-- Included Templates: /Templates/Object/Content.html /Helpers/Object.html, /Helpers/Object/Content.html -->
        





  <div class="section-title title-v-space">
    <a href="/arts/">Arts</a>
  </div>

<div class="section">

  <div class="left">
    <div class="article-content">
      <article>
        
          
            <h1>West Austin Studio Tour 2017</h1>
          
        
        
        <h2>When and where to go</h2>
        
          
          <h4 class="byline"><a href="/issues/2017-05-12/" title="more from Vol.36, No.37">Fri., May 12, 2017</a></h4>
          
          <!-- /arts/2017-05-12/west-austin-studio-tour-2017/??? -->
  <div class="share-icons">
  <div class="share-m">
    <div class="socialicons">
      <div class="sicon">
        <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.austinchronicle.com/arts/2017-05-12/west-austin-studio-tour-2017/" target="_blank" title="share on Facebook"><img src="/Images/social/fb.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="http://twitter.com/share?url=http://www.austinchronicle.com/arts/2017-05-12/west-austin-studio-tour-2017/&text=West Austin Studio Tour 2017&via=austinchronicle" target="_blank" title="share on Twitter"><img src="/Images/social/twitter.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="https://plus.google.com/share?url=http://www.austinchronicle.com/arts/2017-05-12/west-austin-studio-tour-2017/" target="_blank" title="share on Google+"><img src="/Images/social/gplus.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="http://www.stumbleupon.com/submit?url=http://www.austinchronicle.com/arts/2017-05-12/west-austin-studio-tour-2017/" target="_blank" title="share on StumbleUpon"><img src="/Images/social/stumble.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="print/" title="print-friendly version"><img src="/Images/social/print.png" width="50" height="50"></a>
      </div>
      <div class="sicon">
        <a href="/gyrobase/Postmark" title="write a letter to the editor"><img src="/Images/social/write.png" width="50" height="50"></a>
      </div>
    </div>
  </div>
  <div class="shareFieldsetWrapper">
    <div id="share-facebook"><div class="fb-share-button" data-href="http://www.austinchronicle.com/arts/2017-05-12/west-austin-studio-tour-2017/" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>

    <div id="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-text="West Austin Studio Tour 2017" data-via="austinchronicle" data-url="http://www.austinchronicle.com/arts/2017-05-12/west-austin-studio-tour-2017/">Tweet</a></div>
    <div><span id="shareGoogle" class="shareItem" rel="oid:1990477" data-cn="" data-service="google"><g:plusone size="medium"></g:plusone><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true; po.src = 'https://apis.google.com/js/plusone.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script></span></div>
    <div id="share-stumble"><span id="shareStumbleUpon" class="shareItem" rel="oid:1990477" data-service="stumbleupon"><su:badge layout="1"></su:badge></span></div>
    <script type="text/javascript">
    (function() {
      var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
      li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
    })();
    </script>
    <div id="share-print"><span id="printArticle" class="shareItem" rel="oid:1532530" data-cn="0" data-service="printArticle" name="printArticle"><a href="print/" class="print" id="printLink" name="printLink" align="left" title="print article" style="color:#258DB1;"><span class="shareIcon" style="background-image:url('/Images/printer.gif');background-position:0 0;width:20px;height:20px;"></span> <b>print</b></a></span></div>
    <div id="share-letter"><span id="editorLetter" class="shareItem" rel="oid:1532530" data-cn="0" data-service="editorLetter" name="editorLetter"><a href="http://www.austinchronicle.com/gyrobase/Postmark" class="print" id="letterLink" name="letterLink" align="left" title="letter to the editor" style="color:#258DB1;"><span class="shareIcon" style="background-image:url('/Images/letter.gif');background-position:0 0;width:20px;height:20px;"></span> <b>write a letter</b></a></span></div>
    </div>
  </div>
          
          
            
            
            
            
            <div class="copy">
              
                <div class="story-image top-image sans-border" style="max-width:660px;">
            
              <a class="lightbox" href="/binary/60d5/arts_feature3.jpg" target="_blank" title=""><img src="/binary/60d5/arts_feature3.jpg" border="0" alt="" /></a><br />
            
            

          </div>

<p>The spring sibling to Big Medium's East Austin Studio Tour keeps blooming, with more than 330 artists, exhibitions, and happenings included this year, all spread between I-35 and MoPac, from Research on the north to William Cannon on the south. The free, self-guided art event spans two weekends, May 13-14 &amp; 20-21, 11am-6pm each day, and as with EAST, the best guide to WEST's wonders is the extensive catalog, complete with map. Free catalogs are available at all library branches, while supplies last. Or you could get one <i>and</i> support Big Medium by attending Due WEST, the kickoff event and fundraiser for WEST Thu., May 11, 7-10pm, at the Dougherty Arts Center, 1110 Barton Springs Rd. For more information, visit <a href="http://www.west.bigmedium.org/" target="_blank" >www.west.bigmedium.org</a>.</p>
              
            </div>
          
          
        
        
        
        
        
        

        
        
        
        
      </article>
    </div>
    
    
      
      
        
      
      
        <div class="relatedReviews groupLinks">
      <ul class="moreReviews">
        <h2 class="groupName" style="margin-top:8px;">WEST PREVIEW</h2>
<li class="review half">
<h2><a href="/arts/2017-05-12/christina-coleman-at-west-2017/">Christina Coleman at WEST 2017</a></h2>
<div class="description">The artist gives voice to the blackness in creation stories and personal histories</div>
</li>
<li class="review half">
<h2><a href="/arts/2017-05-12/texas-school-for-the-blinds-i-cant-hear-you-its-too-dark-in-here/">Texas School for the Blind’s "I Can’t Hear You, It’s Too Dark in Here"</a></h2>
<div class="description">TSBVI student artists go WEST with an exhibition of their work</div>
</li>
      </ul>
      
    </div>
      
    
    
    
    
    
    
    
    
      <script type="text/javascript">
  var userInfo;
  $.ajax({
    url: "/gyrobase/Registration/DisqusInfo",
    async: false,
    success: function(data){
      userInfo = data;  
    }
  });
  var disqus_config = function () {
    userInfo = $.trim(userInfo);
    userInfo = userInfo.replace(/\n/g, " ");
    this.page.remote_auth_s3 = userInfo;
    console.log(userInfo);
    this.page.api_key = '1gc0ZHJNguTcMkx5oVhws7FRVzXKu5ayX29w9DuqqYkXuytfjczl2xZPhv7nFaiU';
    this.sso = {
      name:   "Chronicle",
      icon:   "http://www.austinchronicle.com/favicon.ico",
      url:    "http://www.austinchronicle.com/gyrobase/Registration/DisqusLogin",
      logout: "http://www.austinchronicle.com/gyrobase/Registration/DisqusLogin?signout=true",
      width:  "400",
      height: "350"
    };
  };
  </script>
  <div class="clear top-line"></div>
  <a name="post" id="post"></a>
  <div id="disqus_thread"></div>
  <script type="text/javascript">
  var disqus_shortname = 'theaustinchronicle';
//  var disqus_developer = 1;
  
  var disqus_title = 'West Austin Studio Tour 2017';
  var disqus_identifier = '1990477';
  var disqus_url = 'http://www.austinchronicle.com/arts/2017-05-12/west-austin-studio-tour-2017/';
  (function() {
  var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
  dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
  </script>
  <noscript>Please enable JavaScript to view comments.</noscript>
    
    
      
      
    
  </div>
  <div class="right-col-article">
    
      
        <div class="module event-module m-right-pad">
    
      <div class="section-title">
        <a href="/calendar/arts/">Arts Listings</a>
      </div>
    
    <div class="article-snip-right no-top-border">
    
      
      <div class="article-image-section">
        <a href="/calendar/theatre/promised-land-a-radical-queer-revival-1989479/" title="Promised Land: A Radical Queer Revival"><img src="/imager/b/blogindex/1989479/94a3/unnamed.png" border="0" alt="" title="" style="position:absolute; top:0; left:-62px; height:100px;" /></a>
      </div>
    
    <div class="article-text-section">
      <div class="article-headline-section deep dotdotdot">
        <a class="article-headline-link" href="/calendar/theatre/promised-land-a-radical-queer-revival-1989479/" title="Promised Land: A Radical Queer Revival">
          Promised Land: A Radical Queer Revival
        </a>
      </div>
      
        <div class="article-description-section">
          The Vortex
        </div>
      
    </div>
  </div>
    <div class="article-headline-bullet dotdotdot">
<a class="article-headline-bullet-link" href="/calendar/theatre/clarence-darrow-1987304/">
<span class="bullet-head">Clarence Darrow</span> <br><span class="bullet-desc">at First Unitarian Universalist Complex</span>
</a>
</div>
<div class="article-headline-bullet dotdotdot">
<a class="article-headline-bullet-link" href="/calendar/theatre/death-race-inferno-1975891/">
<span class="bullet-head">Death Race: Inferno</span> <br><span class="bullet-desc">at Butterfly Bar at the Vortex</span>
</a>
</div>
    
      <div class="event-cat-container">
        <a class="event-cat" href="/calendar/arts/">MORE ARTS LISTINGS >></a>
      </div>
    
  </div>
      
      <div class="module ad-right"><div class="adslot" id="div-gpt-ad-1354205884549-3" style="width:300px;height:250px;" data-ad-unit="Rectangle" data-section="Arts"></div></div>
      <script type="text/javascript" src="http://ajax.microsoft.com/ajax/jquery.validate/1.7/jquery.validate.min.js"></script>
  <div id="newsletter-box" class="five-list module m-right-pad">
    <div class="chron-module">
      <div class="cm-header">NEWSLETTERS</div>
      <div class="cm-body-cast">
        <div class="event-details">
          <div class="form-container" style="padding:0;">  
            <div class="theform" id="theform">
              <div style="display: none;" class="results" id="results"></div>
              <div class="form2" id="form2">
                <form id="myform" name="myform" method="POST" action="">
                  <div class="top">
                    
                      <input name="email" type="text" id="email" class="nl-imput" onfocus="if (this.value == 'Your Email Address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Your Email Address';}" value="Your Email Address">
                    
                  </div>
                  <div id="error-note"></div>
                  <div class="bot">
                    <input type="checkbox" onClick="toggle(this)" name="ckbxall" id="ckbxall" class="ckbxall" />
                    <label class="css-label" id="sub-to-all" for="ckbxall"><span></span>Subscribe to All</label>
                    <div class="desc">AC Daily, Events and Promotions, Luvdoc Answers</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="list[16]" value="signup" id="daily"/>
                      <label class="css-label" for="daily"><span></span>Chronicle Daily</label><br />
                      <div class="desc">Breaking news, recommended events, and more</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="list[3]" value="signup" id="events"/>
                      <label class="css-label" for="events"><span></span>Events and Promotions</label><br />
                      <div class="desc">Official Chronicle events, promotions, and giveaways</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="list[18]" value="signup" id="sxsw"/>
                      <label class="css-label" for="sxsw"><span></span>SXSW News</label><br />
                      <div class="desc">Updates for SXSW 2017</div>
                    
                      
                      <input type="checkbox" class="selectedId" name="list[5]" value="signup" id="luvdoc"/>
                      <label class="css-label" for="luvdoc"><span></span>Luv Doc Answers</label><br />
                      <div class="desc">All questions answered (satisfaction not guaranteed)</div>
                    
                    <input name="subscribe" value="1" type="hidden">
                    <input name="htmlemail" value="1" type="hidden">
                    <div class="sub">
                      <input disabled="disabled" name="Subscribe" id="Subscribe" value="Subscribe" onclick="ga('send', 'event', 'Newsletter Signup', 'subscribe', 'Home');" type="submit">
                    </div>
                  </div>
                </form>
              </div>
              <div class="preferences" style="text-align:center; float: left">
                <a href="/newsletters/unsubscribe/" onclick="ga('send', 'event', 'Newsletter Signup', 'unsubscribe', 'Home');">unsubscribe</a>
              </div>
              <div class="preferences" style="text-align:center; float: right">
                <a href="/newsletters/preferences/" onclick="ga('send', 'event', 'Newsletter Signup', 'preferences', 'Home');">preferences</a>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
<script>
function toggle(source) {
  var checkboxes = $('.selectedId');
  for(var i=0, n=checkboxes.length;i<n;i++) {
    checkboxes[i].checked = source.checked;
  }
}
$(document).ready(function(){
  $('#results').hide();
  var checkboxes = $("#newsletter-box input[type='checkbox']"),
  submitButt = $("#newsletter-box input[type='submit']");
  checkboxes.click(function() {
    submitButt.attr("disabled", !checkboxes.is(":checked"));
  });
  $('.selectedId').click(function() {
    if ($('.selectedId:checked').length < 4) {
      $('#ckbxall').prop('checked', false);
    } else {
      $('#ckbxall').prop('checked', true);
    }
  });
  $("#myform").validate({
    errorLabelContainer: "#error-note",
    errorElement: "span",
    debug: false,
    rules: {
      email: {
        required: true,
        email: true
      }
    },
    messages: {
      email: "Please use a valid-looking email address"
    },
    submitHandler: function(form) {
      // do other stuff for a valid form
      $.ajax({
        type: 'POST',
        data: $('#myform').serialize(),
        url: 'http://newsletters.austinchronicle.com/lists/?p=subscribe&id=1',
        success: function(response) {
          var pattern = /Thank you for subscribing/,
          pattern2 = /A subscriber with that address already exists/,
          verdict;
          if (pattern.test(response)) {
            verdict = "Thank you for subscribing. You should receive an email asking you to confirm your subscription.";
          } else if (pattern2.test(response)) {
            verdict = "A subscriber with that address already exists.<br><a href='/newsletters/preferences/' style='text-decoration:underline;'>Update your preferences.</a>";
          } else {
            verdict = "There was a problem signing you up, please try again later.";
          }
          $('#results').html(verdict);
          $('#results').slideDown().delay(5000).slideUp();
          $('#myform')[0].reset();
        }
      });
    }
  });
});
</script>
      <div class="module ad-right"><div class="adslot" id="div-gpt-ad-1354205884549-5" style="width:300px;height:250px;" data-ad-unit="Rectangle2" data-section="Arts"></div></div>
    
  </div>

</div>

<script src="/Scripts/responsive/jquery.fitvids.js"></script>
<script>
  $(document).ready(function(){
    $(".article-content").fitVids();
    $('.article-content p a').text(function(index, longURL) {
      if (longURL.length > 50 && longURL.indexOf(' ') <= 0) {
        return longURL.replace(/([^\/])\/.+/, '$1');
      }
//      return longURL;
    });
  });

</script>



      </div>
      <!-- END PAGE BODY -->
      <!-- BEGIN FOOTER -->
      <!-- ArtsBottomLB -->
      
      <div class="bottom-ad-desktop"><div class="adslot" id="div-gpt-ad-1354205884549-10" style="width:728px;height:90px;" data-ad-unit="BottomLB" data-section="Arts"></div></div>
      <div class="bottom-ad"><div class="adslot" id="div-gpt-ad-1354205884549-11" style="width:320px;height:50px;" data-ad-unit="BottomLittle" data-section="Arts"></div></div>
      

      <div class="footer">
        <div class="footer-mobile">
          Copyright © 1981-2017 Austin Chronicle Corp. All rights reserved.
          <div class="footer-links"><a href="/contact/" onClick="ga('send', 'event', 'Bottom Links', 'Contact', 'Arts');">CONTACT</a> &bull; <a href="/privacy-policy/" onClick="ga('send', 'event', 'Bottom Links', 'Privacy Policy', 'Arts');">PRIVACY POLICY</a> &bull; <a href="http://mediakit.austinchronicle.com" onClick="ga('send', 'event', 'Bottom Links', 'Advertise With Us', 'Arts');">ADVERTISE WITH US</a> &bull; <a href="/jobs/" onClick="ga('send', 'event', 'Bottom Links', 'Internships & Jobs', 'Arts');">INTERNSHIPS & JOBS</a> &bull; <a href="/site-map/">SITE MAP</a></div>
        </div>
      </div>
      <!-- END FOOTER -->
    </div>
  
</body>

<script src="/Scripts/modernizr.custom.91323.js"></script>
<script>
function dotDot() {
  $('.dotdotdot').ellipsis('a', { live: false });
  $('.archive-description.dotdotdot').ellipsis('', { live: false });
  $('.module .dsq-widget-thread').ellipsis('', { live: false });
  $('.intro-blog.contest').ellipsis('', { live: false });
  $('.intro-blog.event').ellipsis('', { live: false });
  $('.dotdotdot a').each(function() {
    var titleText = $(this).attr('title');
    if (/<\/i> /.test(titleText)) {
      console.log('got one: '+titleText);
      var htmlString = $(this).html();
      var newString = htmlString.replace(/<\/i>/g,'</i> ');
      $(this).html(newString);
    }
  });
}
$(document).ready(function() {
  dotDot();
});
$(window).resize(function() {
  setTimeout(dotDot, 200)
});
$(document).ready(function() {
  $('.lightbox').magnificPopup({
    type: 'image',
    closeOnContentClick: true,
    mainClass: 'mfp-img-mobile',
    image: {
      verticalFit: false
    }
  });
  $('.popup-gallery').magnificPopup({
    delegate: 'a',
    type: 'image',
    tLoading: 'Loading image #%curr%...',
    mainClass: 'mfp-img-mobile',
    gallery: {
      enabled: true,
      navigateByImgClick: true,
      preload: [0,1] // Will preload 0 - before current, and 1 after the current image
    },
    image: {
      tError: '<a href="%url%">The image #%curr%</a> could not be loaded.',
      titleSrc: function(item) {
        return item.el.attr('title');
      }
    }
  });
  $('.wordbox').magnificPopup({
    closeBtnInside: true
  });
  $('.simple-ajax-popup').magnificPopup({
    type: 'ajax',
    closeOnContentClick: false,
    closeOnBgClick: false
  });
  $('#resend-email').magnificPopup({
    type: 'ajax',
    closeOnContentClick: false
  });
  $('.candidate-pop-link').magnificPopup({
    type: 'inline',
    midClick: true
  });
});
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


</html>
